Kysymys

SuomiTV ja SuomiTV HD ei näy

  • 15 syyskuu 2010
  • 6 kommenttia
  • 1039 katselukerrat

Käyttäjätaso 1
Kunniamerkki
Nämä kanavat on temppuilleet jo pidempään. Uudet kanavahaut on tehty, tehdasasetukset palautettu ja salausavaimet haettu. Mutta nämä kanavat on mustaa tai pikseliä. Tv:n virittimen kautta näkyvät hyvin. Mikä avuksi?

6 kommenttia

Käyttäjätaso 6
Kunniamerkki
Kenen kaapeliverkossa olet? Mitä Menu > Vianselvitys > TV-signaali kertoo SuomiTV:n signaalin laadusta ja voimakkuudesta?

Jos TV:n omalla virittimellä kaikki näkyy hyvin, kannattaa testata samalla antennikaapelilla vioittuneen antennikaapelin poissulkemiseksi (jos eri kaapeli käytössä digiboksille).
Käyttäjätaso 1
Kunniamerkki
Tänään näkyvät ilman kaapeleiden vaihtoa. SuomiTV HD kylläkin pätkii. Verrokiksi: Nelonen HD näkyy hyvin.

- Voisiko todellakin viallinen kaapeli aiheuttaa sen, että kymmenistä kanavista juuri SuomiTV:t ei näy?
Käyttäjätaso 6
Kunniamerkki

Tänään näkyvät ilman kaapeleiden vaihtoa. SuomiTV HD kylläkin pätkii. Verrokiksi: Nelonen HD näkyy hyvin.

- Voisiko todellakin viallinen kaapeli aiheuttaa sen, että kymmenistä kanavista juuri SuomiTV:t ei näy?


Voi, jos kaapeli on "sopivasti" vioittunut niin, että se ei päästä kyseisen kanavan taajuutta kunnolla läpi.
Käyttäjätaso 1
Kunniamerkki
Ok, aina sitä oppii jotain uutta...  🙂 Tarkistan asian.
Käyttäjätaso 1
Kunniamerkki
Niin vähän tulee suorana katsottuna, joten jäi tuo antennikaapelin testaus.

Nyt vasta tarkistin, että letku on kunnolla kiinni boksissa jne. ja sieltähän se Suomitv ja Suomitv HD rapsahtivat näkyviin, kun seinäplugin tarkistin.

Elikäs Groner tiesi mikä mätti; sen verran huonosti oli plugi seinässä, että ilmeisesti kys. oleva taajuus ei päässyt läpi.

Kiitos!  🙂
Käyttäjätaso 6
Kunniamerkki

Niin vähän tulee suorana katsottuna, joten jäi tuo antennikaapelin testaus.

Nyt vasta tarkistin, että letku on kunnolla kiinni boksissa jne. ja sieltähän se Suomitv ja Suomitv HD rapsahtivat näkyviin, kun seinäplugin tarkistin.

Elikäs Groner tiesi mikä mätti; sen verran huonosti oli plugi seinässä, että ilmeisesti kys. oleva taajuus ei päässyt läpi.

Kiitos!  :)


Hieno homma! 🙂

Osallistu keskusteluun