Kysymys

Tuntematon virhe(Koodi 649) VAIN MTV3HD Tallenteissa - Virhe toistettavissa 100%

  • 12 helmikuu 2012
  • 32 kommenttia
  • 4114 katselukerrat

Sainpa tämän sinivalkean Pacen tuon harmaan Netgemin tilalle, jossa HD-tallenteet pätkivät. No nyt tällä uudella tallenteet ovat toimineet pätkimättä, mutta:

Jos käy joko kanavalla YLE HD tai Eurosport HD, niin sen jälkeen ei yksikään MTV3 HD-kanava tallennus toimi (kaikki muut tallenteet toimivat - myös YLE HD). Ruutu on vain hetken pimeänä ja sitten tulee ilmoitus "Tuntematon virhe (Koodi 649)" ja kerrotaan, että painappa ok:ta jne... Mikään toimenpide, paitsi boksin kunnollinen boottaminen, ei palauta näiden tallenteiden näkyvyyttä.

Ja tämä on toistettavissa joka kerta. Muilla IPTV-kanavilla käynti ei tätä tee (nuo ovat ainoat mulla näkyvät HD-kanavat MTV3HD:n lisäksi). Sotkeekohan noilla kanavilla käynti joitakin Pacen salausavaimia tms.

Tekeekö muilla samalla tavalla?

Tämä siis Muuramessa ADSL-yhteydellä. Modeemina TW510 (Bewanilla tekee saman). UUTTA PÄIVITYSTÄ TARVITAAN NOPEASTI!!!

32 kommenttia

Nyt se sama virheilmoitus sitten tuli pahimpaan aikaan kun tulee reissulta kotiin ja pitäisi Formuloita katsoa. Eniten tietenkin tässä viluttaa että tästä kaikesta maksaa itse!
Juuri huomasin tismalleen saman ongelman itsellä. En tosin noin perusteellisesti verifioinut, että tuleeko vain noiden tiettyjen kanavien katsomisen jälkeen jne. Mutta yhtäkaikki MTV3 HD tallenteiden katselu ei toimi ja virhekoodi sama. Pacen boksi ja kaapelimodeemi, oisko Bewan sitten ollut merkiltään, ihan tuore viikon vanha Viihde-paketti kuitenkin.
Tuo virhe on ollut itelläni koko ajan kun on ollut viihde (n. 4kk) eikä sitä ole edelleenkään vahvistettu korjatuksi. Boksin buutti yleensä auttaa, ei mikään muu kikka.
Sama vika täällä. Ei kai tätäkään koskaan korjata...
Tämän olen itsekin huomannut. Korjatkaa!! Bootti auttaa tähän mutta ei se ole mikään ratkaisu.
Käyttäjätaso 6
Kunniamerkki

Sainpa tämän sinivalkean Pacen tuon harmaan Netgemin tilalle, jossa HD-tallenteet pätkivät. No nyt tällä uudella tallenteet ovat toimineet pätkimättä, mutta:

Jos käy joko kanavalla YLE HD tai Eurosport HD, niin sen jälkeen ei yksikään MTV3 HD-kanava tallennus toimi (kaikki muut tallenteet toimivat - myös YLE HD). Ruutu on vain hetken pimeänä ja sitten tulee ilmoitus "Tuntematon virhe (Koodi 649)" ja kerrotaan, että painappa ok:ta jne... Mikään toimenpide, paitsi boksin kunnollinen boottaminen, ei palauta näiden tallenteiden näkyvyyttä.

Ja tämä on toistettavissa joka kerta. Muilla IPTV-kanavilla käynti ei tätä tee (nuo ovat ainoat mulla näkyvät HD-kanavat MTV3HD:n lisäksi). Sotkeekohan noilla kanavilla käynti joitakin Pacen salausavaimia tms.

Tekeekö muilla samalla tavalla?

Tämä siis Muuramessa ADSL-yhteydellä. Modeemina TW510 (Bewanilla tekee saman). UUTTA PÄIVITYSTÄ TARVITAAN NOPEASTI!!!



Kuulostaisi siltä, että IPTV HD -kanavan multicast-striimi jää taustalle auki viemään kaistaa. Loppuuko ongelma, jos testaat Telewellin tilalla paketin mukana tulleella Kotiboksi-modeemilla? Saattaa olla, ettei Telewell-modeemisi osaa käsitellä multicastia oikein, eikä striimiä näin ollen lopeteta, kun vaihdetaan IPTV-kanavalta pois.

Onko teillä muillakin ilmoittaneilla käytössä jokin muu modeemi kuin paketin mukana tullut?


Juuri huomasin tismalleen saman ongelman itsellä. En tosin noin perusteellisesti verifioinut, että tuleeko vain noiden tiettyjen kanavien katsomisen jälkeen jne. Mutta yhtäkaikki MTV3 HD tallenteiden katselu ei toimi ja virhekoodi sama. Pacen boksi ja kaapelimodeemi, oisko Bewan sitten ollut merkiltään, ihan tuore viikon vanha Viihde-paketti kuitenkin.


Kaapelimodeemissa ei käytetä IPTV:tä/multicastia vaan kanavat tulevat kaapeliverkon kautta kaapelilähetyksenä, joten kaapelimodeemissa ongelma ei voi johtua yllä olevasta. Sen sijaan tallenteet tulevat kaapelimodeemissakin internetyhteyden yli, joten mahdollinen ongelma voisi olla kaistan vähyys HD-tallenteiden toistoon. Paljonko nopeustestit ilmoittavat sinulle liittymän nopeudeksi?
Kokeilin myös Elisan modeemia ennenkuin soitin vikapalveluun. Modeemilla ei ollut muuta vaikutusta, kuin se, että Elisan Bewan-modeemilla ei itse HD-kanavien katselusta tullut mitään. Parin minuutin välein HD-kanava pysähtyi useiksi (kymmeneksi) sekunniksi. TW toimii siis huomattavasti paremmin.

Eilen muuten sain boksin totaalisen jumiin outputin suhteen, kun kävin kokeilemassa YLE-areenaa. Tämän jälkeen ei näkynyt yksikään tv-kanava (digi/IPTV). Muuten kaikki valikot toimivat ok. Kun katsoin signaalitasoja, niin eri kanavilta tasoa katsottaessa ei tuo taajuus muuttunut mihinkään.

Diagnoosivalikon kautta suoritetun bootin jälkeen taas toimii...
Täällä Pace on suoraan datanousussa kiinni. Itselläni ongelma ei ole 100%, mutta jotain sinnepäin. En ole hetkeen tallennuksia tuolta katsonut, mutta testaan tänään lisää.


Kaapelimodeemissa ei käytetä IPTV:tä/multicastia vaan kanavat tulevat kaapeliverkon kautta kaapelilähetyksenä, joten kaapelimodeemissa ongelma ei voi johtua yllä olevasta. Sen sijaan tallenteet tulevat kaapelimodeemissakin internetyhteyden yli, joten mahdollinen ongelma voisi olla kaistan vähyys HD-tallenteiden toistoon. Paljonko nopeustestit ilmoittavat sinulle liittymän nopeudeksi?


Siis mitenkä? Itsellä kaapeli ja kaikki alkuperäiset härpäkkeet eli bewan ja pace.
Onko siis niin, että kaikki hd-kanavat tulevat kaapelilähetyksenä? Miksi sitten esim yle-hd:n katsominen on mahdotonta, jos samaan aikaan on tietokone auki (ja data liikkuu)? Pätkii ja rutisee. Vai mikä asetuksissani on väärin?
Tieturikone on kiinni bewanissa letkulla ja hd-toisto (siis EI tallenne) pikselöityy aina kun dataa liikkuu.

Tämä oli asian vierestä, threadin alkuperäinen ongelma on siis täälläkin.
Käyttäjätaso 7
Kunniamerkki +3

Siis mitenkä? Itsellä kaapeli ja kaikki alkuperäiset härpäkkeet eli bewan ja pace.
Onko siis niin, että kaikki hd-kanavat tulevat kaapelilähetyksenä? Miksi sitten esim yle-hd:n katsominen on mahdotonta, jos samaan aikaan on tietokone auki (ja data liikkuu)? Pätkii ja rutisee. Vai mikä asetuksissani on väärin?
Tieturikone on kiinni bewanissa letkulla ja hd-toisto (siis EI tallenne) pikselöityy aina kun dataa liikkuu.

Tämä oli asian vierestä, threadin alkuperäinen ongelma on siis täälläkin.


Ja jatketaanpa vielä vähän asian vierestä  😉.

Juu kyllä kaapelissa kaikki TV-kanavat tulee normaalina DVB-C lähetyksenä. Tallenteet ja vuokravideot sen sijaan tulevat netin kautta.

Kuvailemasi ongelma saattaa johtua T-haaroittimestasi. Siis TV-signaali ja nettisignaali häiritsevät toisiaan. Onko sinulla käytössä Elisan toimittama haaroitin , mikä on kuraa??

Parempiakin on esim. Tratec.

http://palsta.elisa.fi/index.php/topic,1697.msg12922.html#msg12922


Siis mitenkä? Itsellä kaapeli ja kaikki alkuperäiset härpäkkeet eli bewan ja pace.
Onko siis niin, että kaikki hd-kanavat tulevat kaapelilähetyksenä? Miksi sitten esim yle-hd:n katsominen on mahdotonta, jos samaan aikaan on tietokone auki (ja data liikkuu)? Pätkii ja rutisee. Vai mikä asetuksissani on väärin?
Tieturikone on kiinni bewanissa letkulla ja hd-toisto (siis EI tallenne) pikselöityy aina kun dataa liikkuu.

Tämä oli asian vierestä, threadin alkuperäinen ongelma on siis täälläkin.


Ja jatketaanpa vielä vähän asian vierestä  😉.

Juu kyllä kaapelissa kaikki TV-kanavat tulee normaalina DVB-C lähetyksenä. Tallenteet ja vuokravideot sen sijaan tulevat netin kautta.

Kuvailemasi ongelma saattaa johtua T-haaroittimestasi. Siis TV-signaali ja nettisignaali häiritsevät toisiaan. Onko sinulla käytössä Elisan toimittama haaroitin , mikä on kuraa??

Parempiakin on esim. Tratec.

http://palsta.elisa.fi/index.php/topic,1697.msg12922.html#msg12922



Jaa, hyvä pointti. Mulla tulee seinästä jo valmiina oma f-liitin datalle (Relacompin asentaja kävi laittamassa). En ole kantta avannut, joten en tiedä onko tuollainen rasia jaotin vai kurahaaroitin? Jotenkin vain ajattelin, että toimiihan tuo, jos kerran asentaja on sen siihen laittanut. Mutta täytynee siis kokeilla Elisan haaroittimella (muistelisin paketissa olleen tuo Tratec..) ottaa signaali sitten siitä TV-liittimestä.
Kiitos vinkistä, kokeilen.
Käyttäjätaso 7
Kunniamerkki +3

Jaa, hyvä pointti. Mulla tulee seinästä jo valmiina oma f-liitin datalle (Relacompin asentaja kävi laittamassa). En ole kantta avannut, joten en tiedä onko tuollainen rasia jaotin vai kurahaaroitin? Jotenkin vain ajattelin, että toimiihan tuo, jos kerran asentaja on sen siihen laittanut. Mutta täytynee siis kokeilla Elisan haaroittimella (muistelisin paketissa olleen tuo Tratec..) ottaa signaali sitten siitä TV-liittimestä.
Kiitos vinkistä, kokeilen.


Vai sellainen systeemi. Jos oikein ymmärsin , niin sinulla on seinärasiassa liitännät erikseen sekä TV:lle että datalle ?

Jos näin niin silloin TV-pistokkeesta ei tule enää sitä dataa ja data-pistokkeesta TV-signaalia. Siis ulkoista haaroitinta ei voi käyttää , koska sellainen on jo seinärasiassa , valitettavasti  :(. Se ulkoinen haaroitin tarvitsee tulosignaaliksi TV:n ja datan eli sen seinärasian tilalle pitäisi laittaa se erillinen haaroitin. Toki myös seinärasioissa luulisi olevan laadukkaampia versioita.
Käyttäjätaso 1
Toi tratecin t-haaroitin on hyvä. Ostin samalla tuplasuojatun 2,5m antennikaapelin modeemille Viihteen hankkimisen alussa vajaa 2vuotta sitten. Silloin voimakkaan signaalin pusku boxille päin hävisi kokonaan.



Juuri huomasin tismalleen saman ongelman itsellä. En tosin noin perusteellisesti verifioinut, että tuleeko vain noiden tiettyjen kanavien katsomisen jälkeen jne. Mutta yhtäkaikki MTV3 HD tallenteiden katselu ei toimi ja virhekoodi sama. Pacen boksi ja kaapelimodeemi, oisko Bewan sitten ollut merkiltään, ihan tuore viikon vanha Viihde-paketti kuitenkin.


Kaapelimodeemissa ei käytetä IPTV:tä/multicastia vaan kanavat tulevat kaapeliverkon kautta kaapelilähetyksenä, joten kaapelimodeemissa ongelma ei voi johtua yllä olevasta. Sen sijaan tallenteet tulevat kaapelimodeemissakin internetyhteyden yli, joten mahdollinen ongelma voisi olla kaistan vähyys HD-tallenteiden toistoon. Paljonko nopeustestit ilmoittavat sinulle liittymän nopeudeksi?


Tarkistin vielä tuon kaapelimodeemin, on siis paketin mukana tullut Bewan iBox C5000n ja boksina Pace. Nyt kun vähän testasin niin minulla ongelma ihan samanlainen kun tämän ketjun aloittajalla eli kun Pacen boottaa diagnostiikkavalikosta niin pystyy katsomaan MTV3 HD tallenteita ok. Mutta kun menee jollekin HD-kanavalle niin senpä jälkeen tulee tuota virhekoodia.

Speedtest.net:in mukaan downlink nopeutta olis ekan parin ajon jälkeen ollut vain 10 Mbps mutta hetkeä myöhemmin alkoi antamaan yli 50 Mbps lukemia ja hetkeä myöhemmin saatiin taas 15 Mbps.
Käyttäjätaso 1




Juuri huomasin tismalleen saman ongelman itsellä. En tosin noin perusteellisesti verifioinut, että tuleeko vain noiden tiettyjen kanavien katsomisen jälkeen jne. Mutta yhtäkaikki MTV3 HD tallenteiden katselu ei toimi ja virhekoodi sama. Pacen boksi ja kaapelimodeemi, oisko Bewan sitten ollut merkiltään, ihan tuore viikon vanha Viihde-paketti kuitenkin.


Kaapelimodeemissa ei käytetä IPTV:tä/multicastia vaan kanavat tulevat kaapeliverkon kautta kaapelilähetyksenä, joten kaapelimodeemissa ongelma ei voi johtua yllä olevasta. Sen sijaan tallenteet tulevat kaapelimodeemissakin internetyhteyden yli, joten mahdollinen ongelma voisi olla kaistan vähyys HD-tallenteiden toistoon. Paljonko nopeustestit ilmoittavat sinulle liittymän nopeudeksi?


Tarkistin vielä tuon kaapelimodeemin, on siis paketin mukana tullut Bewan iBox C5000n ja boksina Pace. Nyt kun vähän testasin niin minulla ongelma ihan samanlainen kun tämän ketjun aloittajalla eli kun Pacen boottaa diagnostiikkavalikosta niin pystyy katsomaan MTV3 HD tallenteita ok. Mutta kun menee jollekin HD-kanavalle niin senpä jälkeen tulee tuota virhekoodia.

Speedtest.net:in mukaan downlink nopeutta olis ekan parin ajon jälkeen ollut vain 10 Mbps mutta hetkeä myöhemmin alkoi antamaan yli 50 Mbps lukemia ja hetkeä myöhemmin saatiin taas 15 Mbps.



Hä, modeemi C5000n. Pari vuotta sitten hankittu Viihde niin meillä on C5200n.

Tarkistin vielä tuon kaapelimodeemin, on siis paketin mukana tullut Bewan iBox C5000n ja boksina Pace. Nyt kun vähän testasin niin minulla ongelma ihan samanlainen kun tämän ketjun aloittajalla eli kun Pacen boottaa diagnostiikkavalikosta niin pystyy katsomaan MTV3 HD tallenteita ok. Mutta kun menee jollekin HD-kanavalle niin senpä jälkeen tulee tuota virhekoodia.


Jokin noissa HD-kanavissa sitten sekottaa tuon digiboksin, ettei se osaa sen jälkeen enää näyttää tallennetta MTV3HD:ltä. Pitääpä tänään testata tekeekö saman tuolla HD testikanavalla. Katsotaanpa myös muuttuuko verkon nopeus kun häiriö on päällä.

Groner:
Ovatko nuo MTV3HD-kanavan tallenteet teknisesti jotenkin erilaisia, kuin esim. YLE HD:n tallenteet? Nuo jälkimmäiset ovat aina toimineet - poislukien, että tekstityksethän niissä ei toimi!

Entä onko mitään hajua seuraavasta softapäivityksestä (aikataulusta / korjatuista bugeista)?
Käyttäjätaso 7
Kunniamerkki +3

Ovatko nuo MTV3HD-kanavan tallenteet teknisesti jotenkin erilaisia, kuin esim. YLE HD:n tallenteet? Nuo jälkimmäiset ovat aina toimineet - poislukien, että tekstityksethän niissä ei toimi!


MTV3 HD on salattu ja YLE HD ei  😉.
Tismalleen sama ongelma kuin ketjun aloittajalla. Modeemi Telewell 501. Ongelma poistuu digiboksin buuttauksella ja ilmenee vain mtv3 HD -tallenteissa sen jälkeen kun on käynyt katsomassa jotain HD-kanavaa.
Täällä sama fiba. Bewan adsl + sinivalkoinen pace.
Joo tuttu juttu talleneteissa mutta mulla vielä lisäksi, ettei Mtv3 HD ole koskaan näkynyt muutenkaan. Muut kuten eurosport hd ja Yle hd näkyy kyllä. Mulla tulee kans vaan toi sama virhekoodi. Oon kokeillu kahdella eri modeemilla, ei vaikutusta. Oon palauttanu tehdasasetuksia ja hakenu kanavia uudelleen jne. Tilanne on ollut koko ajan tämä. Kaikki muu on pelittänyt nykyään ihan kohtuullisesti. Mulla siis käytössä toi pace ja adsl-viihde.

Pitääpä tänään testata tekeekö saman tuolla HD testikanavalla. Katsotaanpa myös muuttuuko verkon nopeus kun häiriö on päällä.


HD-testikanava ei aiheuta 649 -ongelmaa. Myöskään netin nopeudessa ei ole eroa, vaikka tilanne olisi päällä.


Pitääpä tänään testata tekeekö saman tuolla HD testikanavalla. Katsotaanpa myös muuttuuko verkon nopeus kun häiriö on päällä.


HD-testikanava ei aiheuta 649 -ongelmaa. Myöskään netin nopeudessa ei ole eroa, vaikka tilanne olisi päällä.
HD-testikanava tulee antennista, joten sen ei pitäisikään vaikuttaa iptv-kanavien tapaan adsl-yhteyteen.
Alkaa tosissaan mennä hermo tähän vikaan. Oikeen kiva et voi nauhottaa kaikki mtv3 ohjelmat HD-versiosta, mut oikeen takamuksesta et lähes joka kerta kun meinaa jotain mtv3hd nauhotetta alkaa katsomaan on kuitenkin jo käynyt jotain HD:ta katsomassa, joten pakko tehdä virtakatko ennen kuin nauhoitetta pääsee katsomaan.

On jo tullut rutiiniksi tehdä virtakatkoja pitkin päivää niin ei tarvi niin pakosti pettyä kun alkaa jotain mtv3hd tallennetta katsomaan.
Ihan sama vika täällä. Hd-tallenteet ei lähde toimimaan ilman tilttausta. Syksyllä vaihdettu uusi pace ja modeemi, antennitalous.
Kaksi ja puoli kuukautta edellisestä ohjelmistopäivityksestä. Luulisi ainakin tällaiset selvät, joka kerta toistettavissa olevat bugit, olevan suht. nopeasti korjattavia. Onkohan seuraavalle päivitykselle mitään aikataulutietoa vieläkään?

Osallistu keskusteluun