Vastattu

TV:mme ei toimi...???

  • 6 maaliskuu 2016
  • 4 kommenttia
  • 532 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 1 kommentti
Heips!

Jostain kumman syystä Elisa viihde ei toimi meillä...tai siis tv...?? Missähän voisi olla vika?
icon

Vastauksen tähän kysymykseen jakoi sakarialanne 6 maaliskuu 2016, 11:26

Aika yleinen aiheuttaja on, että TV:ssä on vaihtunut päälle väärä "kuvalähde". Tarkista, että valittuna on se HDMI-portti, johon digiboksi on kytketty. Usein tuo valinta löytyy television kaukosäätimen ylänurkasta.
Katso alkuperäinen viesti

4 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Aika yleinen aiheuttaja on, että TV:ssä on vaihtunut päälle väärä "kuvalähde". Tarkista, että valittuna on se HDMI-portti, johon digiboksi on kytketty. Usein tuo valinta löytyy television kaukosäätimen ylänurkasta.
Käyttäjätaso 6
Kunniamerkki +3
  • ? Jos pääset esim. tallenteisiin tai muihin viihde palveluihin niin lähde on silloin ok, mutta kanavat ei muusta syystä toimi. Tietenkin antennijohto hyvin kiinni molemmissa päissä digiboksissa ja seinäpistokkeessa. Tämän lisäksi voi yrittää tehdä asetuksien kautta kanavahaun uudelleen laitteelle jos ei kanavat meinaa löytyä muuten ollenkaan.
  • Heippa,

    ISO KIITOS vastauksistanne.

    Sain TV toimimaan...en kyllä vieläkään ole varma miten se yhtäkkiä taas

    rupesi toimimaan. Kai mulla on sitten jonkinlaiset magic fingerit tai jotain....=)))

    - ennutti-
    Käyttäjätaso 6
    Kunniamerkki +3
    Tänään aika monessa keskustelussa auttanut loitsut ja taikasormet. Mikähän lie... 🙂

    Osallistu keskusteluun