Kysymys

TV5 ja ohjelmaopas

  • 28 elokuu 2011
  • 11 kommenttia
  • 2445 katselukerrat

  • Kyselyiässä
  • 25 kommenttia
Ohjelmaoppaassa (Guide) kanavien logot näkyvät kaikki muut hienosti paitsi TV5 jonka kohdalla näkyy vain kanavapaikan numero 15. Tosin myöskään travel channelilla ei ole logoa (kanavapaikka 27). Tämä varmaankaan ei ole vika vaan logot on vain unohdettu lisätä?
Varsinainen ongelma on kuitenkin että TV5 kanavan kohdalla ei ohjelmaoppaassa näy mitkään netin kautta tallennettaviksi/aina tallentuviksi lisätyt ohjelmat punaisella. Jos sen sijaan tallennuksen tekee kaukosäätimellä suoraan digiboksin kautta niin ne kyllä näkyvät punaisella. Tallennukset kyllä onnistuvat ihan hyvin mutta häiritsee kun ei voi olla varma onko ohjelmia lisätty tallennuksiin vai ei ja pitää aina erikseen netistä tarkistaa asia.
Tein muutama päivä sitten tehdasasetusten palautuksen että sain mtv3 HD kanavan näkymään ja en muista oliko sama ongelma jo aikaisemmin vai tuliko se vasta nyt.
Kyseessä vanha harmaa boksi ja alue on riihimäki, jos joku ihmettelee että on eri kanavapaikan numerot tjsp.

11 kommenttia

Käyttäjätaso 6
Kunniamerkki
Logo-asiaan ei todennäköisesti saada parannusta, johtuu TV5:n nimimuutoksesta (oli ennen TV Viisi) ja vaatisi todennäköisesti firmware-päivityksen, joita ei vanhaan Netgem-digiboksiin ole enää odotettavissa.

Tallennusten näkymiseen punaisella: Testaapa hakea kanavat vielä kerran uudelleen, hyvällä tuurilla myös tuo ylempi ongelma ratkeaa. TV5:n nimimuutoksia tehtiin Elisan päässä vielä viime torstaina, joten jos et ole sen jälkeen tehnyt uutta kanavahakua, niin johtuu siitä. Tarvittaessa vielä tehdasasetusten palautus.

Logo-asiaan ei todennäköisesti saada parannusta, johtuu TV5:n nimimuutoksesta (oli ennen TV Viisi) ja vaatisi todennäköisesti firmware-päivityksen, joita ei vanhaan Netgem-digiboksiin ole enää odotettavissa.

Tallennusten näkymiseen punaisella: Testaapa hakea kanavat vielä kerran uudelleen, hyvällä tuurilla myös tuo ylempi ongelma ratkeaa. TV5:n nimimuutoksia tehtiin Elisan päässä vielä viime torstaina, joten jos et ole sen jälkeen tehnyt uutta kanavahakua, niin johtuu siitä. Tarvittaessa vielä tehdasasetusten palautus.


Tein kanavahaun kahteen kertaan, tehdasasetusten palautuksen, virtajohto irti jne. > Ei muutosta TV5:n kohdalla.
Minkään muun kanavan kohdalla tätä ongelmaa ei ole.
Käyttäjätaso 6
Kunniamerkki


Logo-asiaan ei todennäköisesti saada parannusta, johtuu TV5:n nimimuutoksesta (oli ennen TV Viisi) ja vaatisi todennäköisesti firmware-päivityksen, joita ei vanhaan Netgem-digiboksiin ole enää odotettavissa.

Tallennusten näkymiseen punaisella: Testaapa hakea kanavat vielä kerran uudelleen, hyvällä tuurilla myös tuo ylempi ongelma ratkeaa. TV5:n nimimuutoksia tehtiin Elisan päässä vielä viime torstaina, joten jos et ole sen jälkeen tehnyt uutta kanavahakua, niin johtuu siitä. Tarvittaessa vielä tehdasasetusten palautus.


Tein kanavahaun kahteen kertaan, tehdasasetusten palautuksen, virtajohto irti jne. > Ei muutosta TV5:n kohdalla.
Minkään muun kanavan kohdalla tätä ongelmaa ei ole.


Millä nimellä sinulla näkyy TV5 kanavalistassa? Tarkalleen "TV5" vai jotain muuta?

Lisäksi, avaathan boksin Guiden sen jälkeen uudelleen, kun olet lisännyt tallennuspyynnön webistä? Boksin EPG synkataan (vasta) avatessa.

Millä nimellä sinulla näkyy TV5 kanavalistassa? Tarkalleen "TV5" vai jotain muuta?

Lisäksi, avaathan boksin Guiden sen jälkeen uudelleen, kun olet lisännyt tallennuspyynnön webistä? Boksin EPG synkataan (vasta) avatessa.


näkyy telkussa näin:
http://imageshack.us/photo/my-images/97/ohjelmaopas.jpg/ ' TARGET='_blank

Tein nyt myös webistä uudestaan säännöt kaikille ainatallentuville sekä lisäsin muutaman uuden satunnaisen tallennuksen. Sen jälkeen tehdasasetuksien palautus ja virtapiuhan tuuletus ja edelleen näkyy kanava noin miten kuvassa eikä mitään tallennuksia näy punaisella TV5:llä
Käyttäjätaso 6
Kunniamerkki
Kiitos lisätiedoista. Nähtävästi TV5-nimimuutos tekemättä Riihimäen kaapeliverkossa, ilmoitettu eteenpäin. Kuittaan kun saan lisätietoja.
Welhon kaapeliverkossa sama ongelma ja toiminnallisuus.
Netgemillä näkyy kanavan nimenä "TV Viisi". Tv:n virittimellä "TV5", joten on siis Netgem-digiboxin ongelma.


Welhon kaapeliverkossa sama ongelma ja toiminnallisuus.
Netgemillä näkyy kanavan nimenä "TV Viisi". Tv:n virittimellä "TV5", joten on siis Netgem-digiboxin ongelma.



Eipä näytä olevan Netgemin ongelma. Meillä kanavahaku korjasi tilanteen. Kokeile sitä.


Eipä auta kanavahaku täällä... Sitkeästi pysyy TV Viisi. 
Käyttäjätaso 6
Kunniamerkki
No niin, ongelma löytyi ja korjattu. Kertaalleen vielä uusi kanavahaku, niin toimii. Ongelma vaikutti kaikkiin kaapelimodeemi-Viihteisiin.

Edit: Virtajohdon käyttäminen irti digiboksista riittää myös.

No niin, ongelma löytyi ja korjattu. Kertaalleen vielä uusi kanavahaku, niin toimii. Ongelma vaikutti kaikkiin kaapelimodeemi-Viihteisiin.

Edit: Virtajohdon käyttäminen irti digiboksista riittää myös.


Eipä  vaikuta toimivan. Täällä on siis Viihde ADSL + Welho kaapeli-tv. 

Welho lähettää peruskanavista myös DVB-T -signaalin kaapelissa. Kokeilin Netgemillä kanavahakua siltä puolelta ja kas silloin tulee kanavan nimeksi TV5, mutta ei siis edelleenkään DVB-C:llä.
TV:n oma viritin siis näyttää kyllä TV5-nimen myös DVB-C:llä.
Käyttäjätaso 6
Kunniamerkki


No niin, ongelma löytyi ja korjattu. Kertaalleen vielä uusi kanavahaku, niin toimii. Ongelma vaikutti kaikkiin kaapelimodeemi-Viihteisiin.

Edit: Virtajohdon käyttäminen irti digiboksista riittää myös.


Eipä  vaikuta toimivan. Täällä on siis Viihde ADSL + Welho kaapeli-tv. 

Welho lähettää peruskanavista myös DVB-T -signaalin kaapelissa. Kokeilin Netgemillä kanavahakua siltä puolelta ja kas silloin tulee kanavan nimeksi TV5, mutta ei siis edelleenkään DVB-C:llä.
TV:n oma viritin siis näyttää kyllä TV5-nimen myös DVB-C:llä.



Oheiset muutokset tehty siis Elisan päässä ja Elisan verkossa. Welhon verkosta en osaa sanoa. Jos TV:n oma viritin näyttää DVB-C:stä "TV5", niin pitäisi olla päivitetty kyllä Welhonkin päästä siinä tapauksessa. Kannattaa kokeilla tehdä Viihde-digiboksille vielä kertaalleen tehdasasetusten palautus, sillä ongelma korjattiin Elisan EPG:stä juuri äsken (kun kirjoitin edellisen viestin).



No niin, ongelma löytyi ja korjattu. Kertaalleen vielä uusi kanavahaku, niin toimii. Ongelma vaikutti kaikkiin kaapelimodeemi-Viihteisiin.

Edit: Virtajohdon käyttäminen irti digiboksista riittää myös.


Eipä  vaikuta toimivan. Täällä on siis Viihde ADSL + Welho kaapeli-tv. 

Welho lähettää peruskanavista myös DVB-T -signaalin kaapelissa. Kokeilin Netgemillä kanavahakua siltä puolelta ja kas silloin tulee kanavan nimeksi TV5, mutta ei siis edelleenkään DVB-C:llä.
TV:n oma viritin siis näyttää kyllä TV5-nimen myös DVB-C:llä.



Oheiset muutokset tehty siis Elisan päässä ja Elisan verkossa. Welhon verkosta en osaa sanoa. Jos TV:n oma viritin näyttää DVB-C:stä "TV5", niin pitäisi olla päivitetty kyllä Welhonkin päästä siinä tapauksessa. Kannattaa kokeilla tehdä Viihde-digiboksille vielä kertaalleen tehdasasetusten palautus, sillä ongelma korjattiin Elisan EPG:stä juuri äsken (kun kirjoitin edellisen viestin).

Tiedoksi, että tehdasasetusten palautuskaan ei auttanut.

Osallistu keskusteluun