Kysymys

TVersity - keskustelua käytöstä ja ongelmista

  • 5 maaliskuu 2010
  • 38 kommenttia
  • 3837 katselukerrat


Näytä ensimmäinen kirjoitus

38 kommenttia

Tversity toimi mainiosti kunnes kokeilin tällä palstalla neuvottuja YouTube-asetuksia (Media Playback Device = WMV9 Video Device ja transkoodaus YouTube-videoihin päällä, muista videoista jätin transkoodauksen pois).

Nyt eivät näy srt-tekstitykset, jotka aiemmin toimivat moitteettomasti. Info-nappulaa painamalla ei tule edes tekstitys-vaihtoehtoa (sininen) näkyviin.
Ne ei tainneet toimia jostain syystä jos sen devicen tyypiksi vaihtoi tuon WMV9 video devicen eli ratkaisu on vaihtaa TVersityn asetuksiin takaisin se automaattinen ja transkoodaukset pois. Sitten ei tosin saa niitä youtube-videoita, mutta ei voi mitään.
Niin, kyllä tuon osasin itsekin päätellä että jos vaihtaa takaisin niin tekstitykset toimii ja YouTube-videot eivät.

Onko muita vaihtoehtoja Media Playback Deviceen, jolla YouTube-videot toimivat? Tietokone sijaitsee niin kaukana telkkarista, että mieluusti otan vastaan kokemuksia ennen kuin kokeilen itse..
Niin kuin tuossa (ilmeisen huonosti) ilmaisin, niin joko Youtube-videot tai tekstitys. Molempia ei saa yhtäaikaa, eli vastauksena kysymykseen: ei ole (ainakaan Tversityn tämänhetkisellä versiolla).

Niin kuin tuossa (ilmeisen huonosti) ilmaisin, niin joko Youtube-videot tai tekstitys. Molempia ei saa yhtäaikaa, eli vastauksena kysymykseen: ei ole (ainakaan Tversityn tämänhetkisellä versiolla).


Ok, kiitos, tämä selvensi! Harmi homma.
No niin,

miten helkutissa tän saa toimii vistalla? Ei tule millään näkyviin toi viihde boxi/päin vastoin.
Xp:llä toimii heti, mutta miksi ei vistan paskalla?

Ei toiminut mediplayerillä, koska vista verkkon etsintä ei suostu käynnistää. Samaa ongelmaa omaavat suosittelivat tätä TVersityä, mutta sekään ei suostu toimimaan.

Elikkä digiboxi on 192.168.100.70 kone 192.168.100.27 mitä pitää avata adsl boxixta ja mihin porttiin (käytän lania) ja riittääkö fsecureen vain noi salli täpät asennuksessa?

No niin,

miten helkutissa tän saa toimii vistalla? Ei tule millään näkyviin toi viihde boxi/päin vastoin.
Xp:llä toimii heti, mutta miksi ei vistan paskalla?

Ei toiminut mediplayerillä, koska vista verkkon etsintä ei suostu käynnistää. Samaa ongelmaa omaavat suosittelivat tätä TVersityä, mutta sekään ei suostu toimimaan.

Elikkä digiboxi on 192.168.100.70 kone 192.168.100.27 mitä pitää avata adsl boxixta ja mihin porttiin (käytän lania) ja riittääkö fsecureen vain noi salli täpät asennuksessa?

Onhan sinulla vistassa otettuna käyttöön Verkon etsiminen ja Tiedostojen jakaminen? Kun sinulla xp:llä toimii, niin kyse on vain vista-koneen asetuksista eikä lan-porteila ole eroa tässä. Ethän ole muuttanut modeemia siltaavaksi.


No niin,

miten helkutissa tän saa toimii vistalla? Ei tule millään näkyviin toi viihde boxi/päin vastoin.
Xp:llä toimii heti, mutta miksi ei vistan paskalla?

Ei toiminut mediplayerillä, koska vista verkkon etsintä ei suostu käynnistää. Samaa ongelmaa omaavat suosittelivat tätä TVersityä, mutta sekään ei suostu toimimaan.

Elikkä digiboxi on 192.168.100.70 kone 192.168.100.27 mitä pitää avata adsl boxixta ja mihin porttiin (käytän lania) ja riittääkö fsecureen vain noi salli täpät asennuksessa?

Onhan sinulla vistassa otettuna käyttöön Verkon etsiminen ja Tiedostojen jakaminen? Kun sinulla xp:llä toimii, niin kyse on vain vista-koneen asetuksista eikä lan-porteila ole eroa tässä. Ethän ole muuttanut modeemia siltaavaksi.


Se ei suostu toimimaan, niinkuin edellä jo kirjoitin. Kun laitan täpän siihen ja painan Käytä. Niin aukee talu, joka pyytöö lupaa jatkamaan ja kun annan luvan, niin ei tapahdu mitään????

Ja taaskun katson Verkon etsimistä niin siellä ei ole sitä täppää ja on tilassa muokautettu.



No niin,

miten helkutissa tän saa toimii vistalla? Ei tule millään näkyviin toi viihde boxi/päin vastoin.
Xp:llä toimii heti, mutta miksi ei vistan paskalla?

Ei toiminut mediplayerillä, koska vista verkkon etsintä ei suostu käynnistää. Samaa ongelmaa omaavat suosittelivat tätä TVersityä, mutta sekään ei suostu toimimaan.

Elikkä digiboxi on 192.168.100.70 kone 192.168.100.27 mitä pitää avata adsl boxixta ja mihin porttiin (käytän lania) ja riittääkö fsecureen vain noi salli täpät asennuksessa?

Onhan sinulla vistassa otettuna käyttöön Verkon etsiminen ja Tiedostojen jakaminen? Kun sinulla xp:llä toimii, niin kyse on vain vista-koneen asetuksista eikä lan-porteila ole eroa tässä. Ethän ole muuttanut modeemia siltaavaksi.


Se ei suostu toimimaan, niinkuin edellä jo kirjoitin. Kun laitan täpän siihen ja painan Käytä. Niin aukee talu, joka pyytöö lupaa jatkamaan ja kun annan luvan, niin ei tapahdu mitään????

Ja taaskun katson Verkon etsimistä niin siellä ei ole sitä täppää ja on tilassa muokautettu.



Fsecuresta ei ole kiinni, koska ei löytänyt vaikka otin palomuurin pois päältä----

Elikkä ongelma on siis Vistassa, kun ei anna verkon etsimistä laittaa päälle??? Miksi????

Adsl boxi on alkuperäisissä asetuksissaan, elikkä ei kai ole siltaava...
Tässä Windows 7 ohjeita Verkon etsintä -kohdasta, joka voi selittää miksi tila on mukautettu:

"Mukautettu

Tämä on sekatila, jossa jotkin verkon etsimiseen liittyvät asetukset ovat käytössä mutta eivät kaikki. Verkon etsiminen voi esimerkiksi olla käytössä, mutta olet voinut tai järjestelmänvalvoja on saattanut muuttaa palomuuriasetuksia, jotka vaikuttavat verkon etsimiseen.

Verkon etsiminen edellyttää, että DNS-asiakkaan, toiminnon etsinnän resurssinjulkaisun, SSDP-etsinnän ja UPnP-laiteisännän palvelut on käynnistetty, verkon etsiminen pystyy vaihtamaan tietoja Windowsin palomuurin läpi ja että muut palomuurit eivät häiritse verkon etsimistä. Jos vain osa näistä ehdoista toteutuu, verkon etsimisen tilana näkyy Mukautettu."

Tässä Windows 7 ohjeita Verkon etsintä -kohdasta, joka voi selittää miksi tila on mukautettu:

"Mukautettu

Tämä on sekatila, jossa jotkin verkon etsimiseen liittyvät asetukset ovat käytössä mutta eivät kaikki. Verkon etsiminen voi esimerkiksi olla käytössä, mutta olet voinut tai järjestelmänvalvoja on saattanut muuttaa palomuuriasetuksia, jotka vaikuttavat verkon etsimiseen.

Verkon etsiminen edellyttää, että DNS-asiakkaan, toiminnon etsinnän resurssinjulkaisun, SSDP-etsinnän ja UPnP-laiteisännän palvelut on käynnistetty, verkon etsiminen pystyy vaihtamaan tietoja Windowsin palomuurin läpi ja että muut palomuurit eivät häiritse verkon etsimistä. Jos vain osa näistä ehdoista toteutuu, verkon etsimisen tilana näkyy Mukautettu."



Jep.

nyt sain verkon etsimisen päälle (puuttui tua dns-asiakas...). Mutta vieläkään ei näy digi boxia?????


Tässä Windows 7 ohjeita Verkon etsintä -kohdasta, joka voi selittää miksi tila on mukautettu:

"Mukautettu

Tämä on sekatila, jossa jotkin verkon etsimiseen liittyvät asetukset ovat käytössä mutta eivät kaikki. Verkon etsiminen voi esimerkiksi olla käytössä, mutta olet voinut tai järjestelmänvalvoja on saattanut muuttaa palomuuriasetuksia, jotka vaikuttavat verkon etsimiseen.

Verkon etsiminen edellyttää, että DNS-asiakkaan, toiminnon etsinnän resurssinjulkaisun, SSDP-etsinnän ja UPnP-laiteisännän palvelut on käynnistetty, verkon etsiminen pystyy vaihtamaan tietoja Windowsin palomuurin läpi ja että muut palomuurit eivät häiritse verkon etsimistä. Jos vain osa näistä ehdoista toteutuu, verkon etsimisen tilana näkyy Mukautettu."



Jep.

nyt sain verkon etsimisen päälle (puuttui tua dns-asiakas...). Mutta vieläkään ei näy digi boxia?????



No nyt lähti pelittään. TVersityllä.... Laitoin ensin kaikki ne ohjeen portit auki molempiin suuntiin.... Ohjeesta puutu vain se,että fsecuresta pitää laittaa lisäksi päälle myös tcp ja upd control protocolat...... Noh olin ehkä vähän uuno...
Mistähän johtuu että saan tekstit toimimaan kyllä mkv + srt tiedostoissa, mutta mp4 tai avi tiedostoissa ne eivät toimi

Windows 7 + Tversity 1.9.3 (uusin) + FFDSHOW (rev. 3631)

Osallistu keskusteluun