Kysymys

Uusi Digiboxi ei nouse verkkoon?

  • 6 joulukuu 2011
  • 3 kommenttia
  • 3214 katselukerrat

Eli ongelma on seuraavanlainen. Meille tuli uusi valkoinen digiboxi entisen tilalle, jossa ei minun mielestäni ollut mitään muuta vikaa kuin surkea firmis ( elisa viihde valikko pätki, mustaa ruutua yms samoja ongelmia joita on ollut näköjään jokaisella.. Aspassa tähän kuitenkin päädyttiin.

No nyt tuo uusi digiboxi ei saa jostain kumman syystä ip osoitetta tahi ei nouse jostain muusta syystä linjoille. Eli boxi toimii tavan digiboxina, mutta mikään muu ei toimi, ei hae päivityksiä ei toimi viihde valikko. Modeemissa palaa valo digiboxin liittimen paikassa 2. Ja on tehty tehdasasetusten palautus ja otettu virhtajohtoa monen monta kertaa pois. ja mac osoite on oikein. Aspassa sanoivat selvittävänsä asiaa, tästä on kuitenkin kohta jo viikko.

Mitä tälle vois tehdä?

3 kommenttia

Samat oireet on minun valkoisessa digiboxissa. Vanha harmaa boxi meni  "mykäksi " ja sain uuden viikko sitten. Huomenna yhteys Elisaan jos tähän vikaan löytyisi joku toimiva ratkaisu. Soitin viime viikolla Elisaan ja minulle kerrottiin, että uusi ohjelma digiboxille on tulossa ensi vuonna! Modeemilla PC:n internet toimii, mutta digiboxiin verkko yhdistyy vain joskus.

Eli ongelma on seuraavanlainen. Meille tuli uusi valkoinen digiboxi entisen tilalle, jossa ei minun mielestäni ollut mitään muuta vikaa kuin surkea firmis ( elisa viihde valikko pätki, mustaa ruutua yms samoja ongelmia joita on ollut näköjään jokaisella.. Aspassa tähän kuitenkin päädyttiin.

No nyt tuo uusi digiboxi ei saa jostain kumman syystä ip osoitetta tahi ei nouse jostain muusta syystä linjoille. Eli boxi toimii tavan digiboxina, mutta mikään muu ei toimi, ei hae päivityksiä ei toimi viihde valikko. Modeemissa palaa valo digiboxin liittimen paikassa 2. Ja on tehty tehdasasetusten palautus ja otettu virhtajohtoa monen monta kertaa pois. ja mac osoite on oikein. Aspassa sanoivat selvittävänsä asiaa, tästä on kuitenkin kohta jo viikko.

Mitä tälle vois tehdä?
Olethan buutannut myös modeemin ja kokeillut vaihtaa boksin verkkojohdon toiseen modeemin porttin sekä mahdollisesti myös toisella verkkojohdolla.
No nyt lähti itsellä pelittämään   😉 Oli modeemi siltaavassa tilassa ja eihän se sillä näköjään toimi. Vähän paremmin saisivat kyllä informoida että ei vanhalla firmiksellä toimi siltaavana! Tai saisivat heittää noihin korvaus digiboxiin jo valmiiksi uusimman firmiksen!

EDIT:
toivottavasti tästäkin ketjusta jollekki hyötyä jos samanlainen tilanne sattuu  :D

Osallistu keskusteluun