Kysymys

[Valmis] Windows 7 64 bit ja tietoturva palvelu?

  • 11 lokakuu 2009
  • 22 kommenttia
  • 3477 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 2 kommenttia
Itselläni ei tuo tietoturva palvelu ainakaan windows 7 64 bittisessä versiossa toimi voisiko tämän päivittää toimivaksi?

22 kommenttia

Käyttäjätaso 6
Kunniamerkki
Elisa Tieturvapalvelu tukee toistaiseksi 64-bittisenä ainoastaan Vistaa. Eiköhän tuki Windows 7:nkin 64-bittiselle versiolle tule jossain vaiheessa, kunhan Windows 7:n vakaa versio nyt ensin julkaistaan.
windoes 7 on jo julkaistu ns "vakaa" versio eli ihan normi versio ei beta tai release canditate 🙂 ... ja f-securelta löytyy kyllä päivitys jotta f-secure toimii windows 7 mutta tuo elisan koodi ei siihen toimi 😞 itse kaipaisin aika kipeästi tuota toimimaan kummiski.
Käyttäjätaso 6
Kunniamerkki

windoes 7 on jo julkaistu ns "vakaa" versio eli ihan normi versio ei beta tai release canditate :)


http://windows.microsoft.com/en-US/windows7/products/home?os=nonwin7

"Windows 7 will be available on October 22." eli lokakuun 22. päivä.

Joka tapauksessa, 64-bit Windows 7:aakin tukeva versio Elisa Tietoturvapalvelusta varmasti tulee aikanaan.
Noh ookei ehkä sitä ei oo vielä julkastu kauppoihin...mut ite oon saannu sen jo duunin kautta...
Käyttäjätaso 6
Kunniamerkki

Itselläni ei tuo tietoturva palvelu ainakaan windows 7 64 bittisessä versiossa toimi voisiko tämän päivittää toimivaksi?


Päivityksenä: 64-bittistä Windows 7:aa tukeva Elisa Tietoturvapalvelun versio 9 julkaistaan lähiaikoina. Kun uusi versio on saatavilla, se ilmestyy ladattavaksi mm. asiakastukisivustomme "Lataa tiedostoja" -osioon:
http://www.elisa.fi/asiakastuki/index.cfm?o=499.00
Loistavaa se toimii nyt!
Kunniamerkki
Yritin asentaa tuota elisan sivuilta löytyvää f-securea, mutta mulla tulee ainakin ilmoitus että ei ole yhteensopiva versio käyttöjärjestelmän kanssa. Käyttis on win 7 64bit.
Käyttäjätaso 3
Sattuuko sinulla olemaan vielä käytössä joku Win7:n testiversio jota sai Microsoftin sivuilta?
Kunniamerkki

Sattuuko sinulla olemaan vielä käytössä joku Win7:n testiversio jota sai Microsoftin sivuilta?


Ei, vaan ihan lopullinen ostettu versio.
Käyttäjätaso 6
Kunniamerkki


Sattuuko sinulla olemaan vielä käytössä joku Win7:n testiversio jota sai Microsoftin sivuilta?


Ei, vaan ihan lopullinen ostettu versio.


Tyhmä kysymys, mutta latasithan tukisivuiltamme tuon uusimman 9-version (http://www.elisa.fi/elisa/docimages/attachment/tietoturva/Elisa-901-105.exe) , etkä koittanut tehdä asennusta esim. Viihde-paketin USB-muistilta, jossa on vanhempi 8-versio?
Kunniamerkki



Sattuuko sinulla olemaan vielä käytössä joku Win7:n testiversio jota sai Microsoftin sivuilta?


Ei, vaan ihan lopullinen ostettu versio.


Tyhmä kysymys, mutta latasithan tukisivuiltamme tuon uusimman 9-version (http://www.elisa.fi/elisa/docimages/attachment/tietoturva/Elisa-901-105.exe) , etkä koittanut tehdä asennusta esim. Viihde-paketin USB-muistilta, jossa on vanhempi 8-versio?


Latasin tuon 901-105 version.
Käyttäjätaso 6
Kunniamerkki




Sattuuko sinulla olemaan vielä käytössä joku Win7:n testiversio jota sai Microsoftin sivuilta?


Ei, vaan ihan lopullinen ostettu versio.


Tyhmä kysymys, mutta latasithan tukisivuiltamme tuon uusimman 9-version (http://www.elisa.fi/elisa/docimages/attachment/tietoturva/Elisa-901-105.exe) , etkä koittanut tehdä asennusta esim. Viihde-paketin USB-muistilta, jossa on vanhempi 8-versio?


Latasin tuon 901-105 version.



Siinä tapauksessa kannattaa ajaa järjestelmässä fsdiag (löytyy myös tukisivustomme "Lataa tiedostoja" -osiosta) ja toimittaa logipaketti vikapalveluumme, niin voimme tutkia ongelmanaiheuttajaa lisää. Uusin 9-versio tukee myös 64-bittistä Windows 7:aa, joten jokin ongelma / ristiriita tuossa on sinun kohdallasi.
Kunniamerkki





Sattuuko sinulla olemaan vielä käytössä joku Win7:n testiversio jota sai Microsoftin sivuilta?


Ei, vaan ihan lopullinen ostettu versio.


Tyhmä kysymys, mutta latasithan tukisivuiltamme tuon uusimman 9-version (http://www.elisa.fi/elisa/docimages/attachment/tietoturva/Elisa-901-105.exe) , etkä koittanut tehdä asennusta esim. Viihde-paketin USB-muistilta, jossa on vanhempi 8-versio?


Latasin tuon 901-105 version.



Siinä tapauksessa kannattaa ajaa järjestelmässä fsdiag (löytyy myös tukisivustomme "Lataa tiedostoja" -osiosta) ja toimittaa logipaketti vikapalveluumme, niin voimme tutkia ongelmanaiheuttajaa lisää. Uusin 9-versio tukee myös 64-bittistä Windows 7:aa, joten jokin ongelma / ristiriita tuossa on sinun kohdallasi.

Täytyy illalla kokeilla tuota ja  katsoa tuo virheilmoitus tarkemmin.
Kunniamerkki





Sattuuko sinulla olemaan vielä käytössä joku Win7:n testiversio jota sai Microsoftin sivuilta?


Ei, vaan ihan lopullinen ostettu versio.


Tyhmä kysymys, mutta latasithan tukisivuiltamme tuon uusimman 9-version (http://www.elisa.fi/elisa/docimages/attachment/tietoturva/Elisa-901-105.exe) , etkä koittanut tehdä asennusta esim. Viihde-paketin USB-muistilta, jossa on vanhempi 8-versio?


Latasin tuon 901-105 version.



Siinä tapauksessa kannattaa ajaa järjestelmässä fsdiag (löytyy myös tukisivustomme "Lataa tiedostoja" -osiosta) ja toimittaa logipaketti vikapalveluumme, niin voimme tutkia ongelmanaiheuttajaa lisää. Uusin 9-versio tukee myös 64-bittistä Windows 7:aa, joten jokin ongelma / ristiriita tuossa on sinun kohdallasi.


Hauskinta tossa virheilmoituksessa on että ohjelma on :Telia Antivirus Säker Surf. 🙂
Käyttäjätaso 6
Kunniamerkki






Sattuuko sinulla olemaan vielä käytössä joku Win7:n testiversio jota sai Microsoftin sivuilta?


Ei, vaan ihan lopullinen ostettu versio.


Tyhmä kysymys, mutta latasithan tukisivuiltamme tuon uusimman 9-version (http://www.elisa.fi/elisa/docimages/attachment/tietoturva/Elisa-901-105.exe) , etkä koittanut tehdä asennusta esim. Viihde-paketin USB-muistilta, jossa on vanhempi 8-versio?


Latasin tuon 901-105 version.



Siinä tapauksessa kannattaa ajaa järjestelmässä fsdiag (löytyy myös tukisivustomme "Lataa tiedostoja" -osiosta) ja toimittaa logipaketti vikapalveluumme, niin voimme tutkia ongelmanaiheuttajaa lisää. Uusin 9-versio tukee myös 64-bittistä Windows 7:aa, joten jokin ongelma / ristiriita tuossa on sinun kohdallasi.


Hauskinta tossa virheilmoituksessa on että ohjelma on :Telia Antivirus Säker Surf. :-)


OK, olisiko järjestelmässä ollut aiemmin Soneran vastaava tietoturva, josta jäänyt rippeitä kummittelemaan järjestelmärekisteriin tms.? :)

Lataappa tuo UITool-poistotyökalu vielä, aja sillä järjestelmä läpi ja yritä asennusta uudelleen.
Kunniamerkki
[quote]
[quote]
[quote]
[quote]
[quote]


Sattuuko sinulla olemaan vielä käytössä joku Win7:n testiversio jota sai Microsoftin sivuilta?


Ei, vaan ihan lopullinen ostettu versio.


Tyhmä kysymys, mutta latasithan tukisivuiltamme tuon uusimman 9-version (http://www.elisa.fi/elisa/docimages/attachment/tietoturva/Elisa-901-105.exe)
Käyttäjätaso 6
Kunniamerkki

Nyt on tuokin kokeiltu, mutta silti sama herja, windows 7 on uusi asennus ja koneessa ei koskaan ole ollut soneran asennuksia, eikä tule. :-)

Tässä löyty syy tuohon virheilmoitukseen,
http://www.f-secure.com/kb/15279


Noniin. 🙂
Käyttäjätaso 1
tänään sitten pamahti niin että joka koneeseen tulu f-securen virheilmoitus NETWORK CONNECTION: Malfuction

kuitenkin rebuutin jälkeen muut koneet toimii taas mutta WIndows 7 64 bittinen toimii kyllä mutta sama ilmoitus edelleen ja windows ilmoittaa että palomuuri ei ole käytössä, mutta f-secure sanoo että taas on, mutta palomuurin actiity osiossa ei ole yhtään liikennettä taikka ohjelmia ollenkaan ja kestää 10 minuuttia käynnistyksestä ennenkuin ilmoitus tulee ja sen jälkenn vasta pääsee nettiin jotenkin
Käyttäjätaso 6
Kunniamerkki

tänään sitten pamahti niin että joka koneeseen tulu f-securen virheilmoitus NETWORK CONNECTION: Malfuction

kuitenkin rebuutin jälkeen muut koneet toimii taas mutta WIndows 7 64 bittinen toimii kyllä mutta sama ilmoitus edelleen ja windows ilmoittaa että palomuuri ei ole käytössä, mutta f-secure sanoo että taas on, mutta palomuurin actiity osiossa ei ole yhtään liikennettä taikka ohjelmia ollenkaan ja kestää 10 minuuttia käynnistyksestä ennenkuin ilmoitus tulee ja sen jälkenn vasta pääsee nettiin jotenkin


Windowsin oma tietoturvakeskus ei vain välttämättä tunnista Elisa Tietoturvapalvelun palomuuria, se ei ole epänormaalia. Viime yönä oli myös taas Microsoftin päivitystiistai, joten paljon mahdollista että joku Windowsin päivitys on rikkonut tunnistuksen tai aiheuttaa kokemasi ongelman.

Ensimmäisenä kannattaa poistaa nykyinen Elisa Tietoturvapalvelun asennus tuolla ylempänäkin mainitulla UItoolilla ja asentaa Tietoturvapalvelu uudelleen.
Käyttäjätaso 1
juu juurikin näin muistan selkeiästi sen kun ajoin ne päivitykset kaikille koneille ja xp koneet toimii edelleen mutta windows 7 vaati uudelleen asennusta ainakin tällä hetkellä näyttäis toimivan ja piti kaikki asetukset ja säännöt paikoillaan kun asensi vain uudestaan ilman poistoa. eli microsoftin päivitykset rikkoi jotain ja windows 7 ja elisa tietoturvan tiedostoja. nyt taas toimii moitteetta kun korjasi asennuksen

juu juurikin näin muistan selkeiästi sen kun ajoin ne päivitykset kaikille koneille ja xp koneet toimii edelleen mutta windows 7 vaati uudelleen asennusta ainakin tällä hetkellä näyttäis toimivan ja piti kaikki asetukset ja säännöt paikoillaan kun asensi vain uudestaan ilman poistoa. eli microsoftin päivitykset rikkoi jotain ja windows 7 ja elisa tietoturvan tiedostoja. nyt taas toimii moitteetta kun korjasi asennuksen

Saman sylipainin kävin minäkin eilen illalla windows 7 kanssa ja lopuksi kokeilin asentaa elisa tietoturvan uudestaan ja heti pelitti.
Onneksi oli vanha ladattu asennuspaketti tallessa, joten ei tarvinnut ladata uudestaan eikä poistaa mitään, senkun asensi "vanhan päälle".

tänään sitten pamahti niin että joka koneeseen tulu f-securen virheilmoitus NETWORK CONNECTION: Malfuction

Täällä oli eilen sama ongelma. Tietoturvapaketin uudelleen asennus auttoi silloin. Tänään tuli samainen vika uudestaan ja taas uudelleen asennus auttoi. Netti toimi ihan ok tämän vian aikana, muttei päästänyt haluamani portteja läpi, vaikka ne oli asetuksista määritetty läpi meneviksi. (Windowsin palomuurikaan ei ollut päällä.) Nyt kuitenkin toimii ja toivottavasti myös seuraavan uudelleen käynnistyksenkin jälkeen.

Osallistu keskusteluun