Vastattu

Viide/Areena

  • 16 elokuu 2018
  • 1 kommentti
  • 338 katselukerrat

Menee taas hermot viihde/areena ei toimi ( Netgem N7700/N7800 -digiboksi)

Aitioon, katsomoon, c more palveluun pääsen mutta Yle Areena tökkii ei avaa kyseistä palvelua.
Eilen palautin tehdas asetukset sitten pääsin areenaan mut taas tänään en pääse ja ei auta tehdas asetusten palautus.
Mikä neuvoksi?
icon

Vastauksen tähän kysymykseen jakoi error404 20 elokuu 2018, 13:54

Moikka! Mikään ihan tyypillinen häiriö tuo ei ole. Jääkö Areenan kohdalla pyörimään että ei vain avaudu vai saatko jonkun virheilmoituksen? Kannattaa tehdä digiboksille vielä sisäisen muistin alustus (Asetukset > Lisäasetukset > Alusta sisäinen muisti) sekä manuaalinen päivitysten tarkistaminen (Ota digiboksista virtajohto irti ja samalla kun kytket sen takaisin kiinni, pidä virtanappia pohjassa kunnes virtavalo alkaa vilkkua.) Jos noista ei edelleenkään ole apua, niin häiriöpuolen olisi hyvä tarkistaa vielä digiboksi 🙂 Yhteystietomme löydät täältä.
Katso alkuperäinen viesti

1 kommentti

Käyttäjätaso 3
Moikka! Mikään ihan tyypillinen häiriö tuo ei ole. Jääkö Areenan kohdalla pyörimään että ei vain avaudu vai saatko jonkun virheilmoituksen? Kannattaa tehdä digiboksille vielä sisäisen muistin alustus (Asetukset > Lisäasetukset > Alusta sisäinen muisti) sekä manuaalinen päivitysten tarkistaminen (Ota digiboksista virtajohto irti ja samalla kun kytket sen takaisin kiinni, pidä virtanappia pohjassa kunnes virtavalo alkaa vilkkua.) Jos noista ei edelleenkään ole apua, niin häiriöpuolen olisi hyvä tarkistaa vielä digiboksi 🙂 Yhteystietomme löydät täältä.

Osallistu keskusteluun