Vastattu

A2100N + LAN-ongelma

  • 4 helmikuu 2012
  • 1 kommentti
  • 2516 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 1 kommentti
Tervehdys!

A2100N'ssä WLAN puoli toimii moitteetta, mutta LAN-kytkennässä kone antaa herjan "Vajaa tai puuttuva liitettävyys" (Limited or no connectivity). Asiaa on testattu kahdella eri koneella ja kahdella eri kaapelilla, sama juttu kaikilla kombinaatioilla. IP'ksi kone saa 169.254.0.0

Myös boksin kaikki liittimet (1-4) on testattu läpi. Sama juttu edelleen kaikilla. Boksissa on sisällä firmis B13002-Elisa5-49134. Koneiden käyttiksenä XP Pro.

Boksin diagnostiikkasivulla ( http://192.168.100.1/en_US/basic/diagnostic.htm ) löytyy "100baseTx-FD" mutta "Connected eqipment" kohdassa ( http://192.168.100.1/en_US/basic/connection_map.htm ) ei näy kuin WLANilla kiinni oleva kone. Olen kokeillut kiinteää IP'tä ja DNS-asetuksia, ei apuja. Myös palomuuri on "ammuttu alas" testailujen ajaksi.

Mikä avuksi? Alkaa keinot loppua...

Muuten yhteys pelittää hienosti. (40ms ping, 16+Mbps down, 0.85 Mbps up)

EDIT: WinSockFixit, FlushDNS't on myös kokeiltu, ei apuja.
icon

Vastauksen tähän kysymykseen jakoi PMM 8 helmikuu 2012, 21:20

Olipa erikoinen ongelma.

Verkkokortti oli kadottanut MAC-osoitteen. Osoitteena oli 00-00-00-00-00-00!!!

Ohjelmalla nimeltä "MACshift" laitoin kortille random osoitteen. Taas pelittää!
Katso alkuperäinen viesti

1 kommentti

Olipa erikoinen ongelma.

Verkkokortti oli kadottanut MAC-osoitteen. Osoitteena oli 00-00-00-00-00-00!!!

Ohjelmalla nimeltä "MACshift" laitoin kortille random osoitteen. Taas pelittää!

Osallistu keskusteluun