Kysymys

ADSL-modeemin vaikutus iptv-kanavien näkymiseen


Aloitetaan selvitys yksinkertaisella kysymyksellä:

Vaikuttaako ADSL-modeemin tyyppi IPTV-kanavien näkymiseen? Ongelma siis on että IPTV-kanavat (maksuttomat lisäkanavat) näkyvät täysin satunnaisesti, ja jos näkyvät, usein muutaman minuutin jälkeen kuva jumittuu/menee pimeäksi ja tulee virheilmoitus: "Kuvaa ei voida näyttää. Yritä hetken kuluttua uudelleen. Mikäli ongelma toistuu, käynnistä digiboksi uudelleen. (Stream read error)"

Käytössä on tällä hetkellä "vanha" modeemini, koska Elisan modeemin ei lähtenyt pelittämään. Vanhalla modeemilla mitattuna yhteyden nopeus on n. 17megaa, joten tuosta en uskoisi ongelman johtuvan (Elisan modeemilla nopeus jää lähelle nollaa, mutta pureudutaan siihen sitten erikseen tarvittaessa...)

14 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
RistiNolla kirjoitti:
Aloitetaan selvitys yksinkertaisella kysymyksellä:

Vaikuttaako ADSL-modeemin tyyppi IPTV-kanavien näkymiseen? Ongelma siis on että IPTV-kanavat (maksuttomat lisäkanavat) näkyvät täysin satunnaisesti, ja jos näkyvät, usein muutaman minuutin jälkeen kuva jumittuu/menee pimeäksi ja tulee virheilmoitus: "Kuvaa ei voida näyttää. Yritä hetken kuluttua uudelleen. Mikäli ongelma toistuu, käynnistä digiboksi uudelleen. (Stream read error)"

Käytössä on tällä hetkellä "vanha" modeemini, koska Elisan modeemin ei lähtenyt pelittämään. Vanhalla modeemilla mitattuna yhteyden nopeus on n. 17megaa, joten tuosta en uskoisi ongelman johtuvan (Elisan modeemilla nopeus jää lähelle nollaa, mutta pureudutaan siihen sitten erikseen tarvittaessa...)

Et maininnut mikä se "vanha modeemi" on tyypiltään. Jos ei ole varmuutta modeemin toiminnasta multicastin kanssa, se kannattaa laittaa siltaavaan tilaan, niin ei jää ainakaan siitä kiinni.
Käyttäjätaso 5
Kunniamerkki
Tosiaan modeemin tyyppi ja sen ohjelmisto sekä asetukset vaikuttaa iptv-kanavien toimintaan.

Myös nopeuteen.

Tyttärelläni oli nelisen vuotta Wippies modeemi joka antoi nopeudeksi vain ~13Mbps. Samoin sen jälkeen kokeiltu Telewell 501. iptv kyllä pelasi kummallakin.

Kun hän sitten uusintasopimuksessa saikin Elisan kotiboxin, nousi nopeus tonne  ~17Mbps hujakoille.

Sinuna käyttäisin sitä Elisan antamaa modeemia ja pyytäisin teknistä tukea tarkistamaan sen asetukset ja ohjelmistot kohdalleen. Itselläni tuli dramaattinen parannus tossa kuukausi sitten, kun modeemi lakkasi toimimasta iptv:n osalta ja Elisa sen johdosta lähetti uuden ohjelmiston modeemiin.
Taidanpa siis lyödä Elisan modeemin kiinni ja alkaa painimaan sen asetusten kanssa. Elisan modeemilla ei kuitenkaan tällä hetkellä tule netin käytöstä mitään, koska nopeus on todallakin lähellä nollaa. Ajattelin täältä palstalta löytyneisiin neuvoihin pohjaten kokeilla ensin kanavan vaihtoa (tuo Elisan suorittama tarkastuskin voisi tietysti auttaa, mutta sitä ei varmaan ihan hetkessä saa tapahtumaan...) En kuitenkaan pääse Oma Elisasta vaihtamaan kanavaa, sieltä ei löydy mitään etähallintaan liittyvää. Tähänkinkin löytyi Palstalta neuvona että ilmoita asiakaspalveluun, ja sen tein eilen. Mitään nopeampaa keinoa ei taida olla kuin odottaa vastausta..?
Käyttäjätaso 7
Kunniamerkki +3
sakarialanne kirjoitti:
Et maininnut mikä se "vanha modeemi" on tyypiltään. Jos ei ole varmuutta modeemin toiminnasta multicastin kanssa, se kannattaa laittaa siltaavaan tilaan, niin ei jää ainakaan siitä kiinni.
Siltaus tosiaan auttaa , jos digiboksi ei tahdo toimia modeemin NAT:n läpi. Siiloin kuitenkin kannattaa huomioida , että Elisa antaa käyttöön vain viisi julkista IP-osoitetta , joista Elisan modeemi varaa yhden ja digiboksi toisen. Siis muille laitteille jää yleensä vain kolme osoitetta. Jos se ei riitä , niin silloin tarvitaan lisäksi NAT:aava reititin , jonka perään kannattaa kytkeä kaikki muut laitteet paitsi digiboksi.
Käyttäjätaso 5
Kunniamerkki
RistiNolla kirjoitti:
Taidanpa siis lyödä Elisan modeemin kiinni ja alkaa painimaan sen asetusten kanssa. Elisan modeemilla ei kuitenkaan tällä hetkellä tule netin käytöstä mitään, koska nopeus on todallakin lähellä nollaa. Ajattelin täältä palstalta löytyneisiin neuvoihin pohjaten kokeilla ensin kanavan vaihtoa (tuo Elisan suorittama tarkastuskin voisi tietysti auttaa, mutta sitä ei varmaan ihan hetkessä saa tapahtumaan...) En kuitenkaan pääse Oma Elisasta vaihtamaan kanavaa, sieltä ei löydy mitään etähallintaan liittyvää. Tähänkinkin löytyi Palstalta neuvona että ilmoita asiakaspalveluun, ja sen tein eilen. Mitään nopeampaa keinoa ei taida olla kuin odottaa vastausta..?

Siis onko ongelma ainoastaan langattomassa netissäsi? Puhuit kanavan vaihtamisesta.

Kokeile ihmeessä ensin langallisella yhteydellä.
No niin. Nyt hieman päivitettyä tietoa. Elisan langaton yhteys (kyse siis oli langattomasta) lähti toimimaan. En kyllä tiedä mikä eilen oli vikana, koska ainoa ero on että nyt koneen ja modeemin välillä on matkaa n. 50cm ja eilen jopa 3m. Mutta jos tuo toimii niin unohdetaan se toistaiseksi.

Ja editoidaanpa heti, yhteys menikin vähäksi aikaa poikki, ja palautui taas yhteys siis pätkii niin kuin aina tähänkin asti (mutta siltikin palaan tähän myöhemmin jos tarpeellista kunhan joskus saan oma elisan toimimaan ja vaihdettua kanavaa..)

Mutta alkuperäinen ongelma on ja pysyy, eli iptv kanavat ei näy vieläkään kunnolla. Tallenteet näkyvät OK joten uskoisin että yhteys johdon välityksellä digiiboksiin toimii (ja kaikki johdot ovat Elisan paketissa tulleita, ei siis mitään ylipitkiä virityksiä). Kanavapaikat pitäisi olla oikeita, 510 lähtien, kuten olen asiakaspalvelustakin saanut vahvistuksen.

Olen kokeillut *-päivitystä viihde -valikossa (pitäisikö tuosta muuten tulla joku kuittaus että salaustiedot on päivittyneet?)
Olen myös palauttanut tehdasasetukset, ei auta. Niin, ja tietenkin nykinyt piuhaa irti seinästä...

Ideoita mitä kannattaa seuraavaksi kokeilla?
Käyttäjätaso 5
Kunniamerkki
Minkälainen modeemi? ADSL VSDL ?

Kotiboxissa pitää olla se ElisaViihdevehkeelle menevä verkkojohto siinä sinisessä lan-portissa. Se on kai konffattu iptv-sopivaksi.
ADSL-modeemi, ja johto on juuri siinä sinisessä lan-portissa.
Käyttäjätaso 7
Kunniamerkki +3
RistiNolla kirjoitti:.Olen kokeillut *-päivitystä viihde -valikossa (pitäisikö tuosta muuten tulla joku kuittaus että salaustiedot on päivittyneet?)

Ideoita mitä kannattaa seuraavaksi kokeilla?

Digiboksi antaa ilmoituksen salausavaimien päivityksestä vain tehdasasetusten palautuksen jälkeen mentäessä ensimmäistä kertaa Viihde-valikkoon. Siis kun se on ne saanut , niin ilmoitusta ei enää jatkossa tule.

Oletko resetoinut (tehdasasetusten palautus) myös modeemin ?
Enpä ollut huomannut resetoida modeemia. No nyt sen tein ja vähän aikaa luulin että tuo auttoi, mutta eipä sittenkään. Kanavat näkyi taas vähän aikaa ja sitten jumitti. Tietokoneen ja modeemin välillä on aika paljon kitkaa yhteyden toiminnassa, mutta luulisi että Elisan vehkeet toimisivat yhteen (varsinkin kun tallenteiden katselu toimii, joten yhteys on käsittääkseni sinne suuntaan kunnossa).
Käyttäjätaso 7
Kunniamerkki +3
RistiNolla kirjoitti:

Käytössä on tällä hetkellä "vanha" modeemini, koska Elisan modeemin ei lähtenyt pelittämään. Vanhalla modeemilla mitattuna yhteyden nopeus on n. 17megaa, joten tuosta en uskoisi ongelman johtuvan (Elisan modeemilla nopeus jää lähelle nollaa, mutta pureudutaan siihen sitten erikseen tarvittaessa...)

Olisikohan se Elisan toimittama modeemi rikki ? Tee vikailmoitus ja pyydä vaihtoa.
Käyttäjätaso 2
En viitsi tehdä asiasta uutta avausta koska tämä aihe ilmeisesti käsittelee suurinpiirtein samaa juttua.

Meille aukesi tänään Elisa Viihde 100M netillä VDSL2-tekniikalla toteutettuna(jos oikein ilmaistu(?), nettipistokkeesta johto valkoiseen ZTE:n modeemiin josta johdot digiboksiin ja pöytäkoneeseen), ja nuo Viihteen maksuttomat lisäkanavat eivät tunnu näkyvän. Travel Channelin sain näkymään, mutta kuva ei täyttänyt koko ruutua ja tekstitys oli erittäin epäterävällä fontilla, ikään kuin tekstitysten resoluutio olisi ollut pieni ja kulmat näkyivät hyvin, vaikka asia on luultavasti näin väärin ilmaistu. Normaalit kanavat näkyvät koko ruudulla ja tekstitys on pehmeällä fontilla.

Mikäköhän ongelmana?

Nopeutena testien mukaan +80M alas ja lähes 10M ylös, joten se tuskin ongelmana on.
Käyttäjätaso 7
Kunniamerkki
aleksib4 kirjoitti:
En viitsi tehdä asiasta uutta avausta koska tämä aihe ilmeisesti käsittelee suurinpiirtein samaa juttua.

Meille aukesi tänään Elisa Viihde 100M netillä VDSL2-tekniikalla toteutettuna(jos oikein ilmaistu(?), nettipistokkeesta johto valkoiseen ZTE:n modeemiin josta johdot digiboksiin ja pöytäkoneeseen), ja nuo Viihteen maksuttomat lisäkanavat eivät tunnu näkyvän. Travel Channelin sain näkymään, mutta kuva ei täyttänyt koko ruutua ja tekstitys oli erittäin epäterävällä fontilla, ikään kuin tekstitysten resoluutio olisi ollut pieni ja kulmat näkyivät hyvin, vaikka asia on luultavasti näin väärin ilmaistu. Normaalit kanavat näkyvät koko ruudulla ja tekstitys on pehmeällä fontilla.

Mikäköhän ongelmana?

Nopeutena testien mukaan +80M alas ja lähes 10M ylös, joten se tuskin ongelmana on.

Viihde valikkoon jotta IPTV-kanavien salausavaimet päivittyvät.

Pacessa ilmeisesti sininen nappi ja annat hetken olla.
Käyttäjätaso 2
Kiitokset taas sulle, nyt toimii.

Osallistu keskusteluun