Vastattu

aitio ja mustaa ruutua

  • 4 maaliskuu 2016
  • 3 kommenttia
  • 325 katselukerrat

Koitan katsoa aitiosta suoratoistolla leffaa. Käytössä on windows 10. 

Koitin uusimmalla chromella ja edgellä saada videoa toimimaan, mutta kumpikin herjaa leffan "katso" painikkeen jälkeen että asenna silverlight, jota ei niihin saa. Asensin sitten firefoxin ja siihen uusimman silverlightin. Ei auta.

Firefoxissa tulee täysin sama tilanne kuin tällä videolla:

https://www.youtube.com/watch?v=faX38rC1uzY

Eli kun painan katso painiketta, vähän aikaa pyörii tuo ladataan teksti.välillä harvakseltaan tämän jälkeen violetteja palloja pyörii ympyrää vähän aikaa. Sitten ruudussa käy nopeasti alhaalla palkki, jossa olis ilmeisesti videon pausetukset jne. tämän jälkeen pelkkää mustaa ruutua loputtomiin.

Olen kohta pari viikkoa tapellut tämän kanssa, niin kertokaapa hyvät ihmiset millä ihmeen kokoonpanolla teillä tämä toimii.
icon

Vastauksen tähän kysymykseen jakoi joonatan_t 5 maaliskuu 2016, 18:06

Sain IE:llä toimimaan. Olipa vaikeeksi tehty videoitten toistaminen.

Katso alkuperäinen viesti

3 kommenttia

Käyttäjätaso 7
Kunniamerkki +4
Oletko kokeillut IE:llä? Ja kumpi versio sinulla on FF:sta? 64 vai 32-bittinen? 64-bittisellä ei toimi.
Sain IE:llä toimimaan. Olipa vaikeeksi tehty videoitten toistaminen.
Käyttäjätaso 6
Kunniamerkki +3
  • ? Näissä on kyllä tullut vastaan valitettavasti välillä hankalia tilanteita silverlightin kanssa. Toivottavasti päästään tuosta eroon lopullisesti mahdollisimman pian. Itsellä oli kotona samaa, mutta esim. työpaikalla ja muilla koneilla sitten toimii ihan ok. Kotikoneella on kyllä ns. kaikki mahdollinen installoitu ja 64-bittisenä + Windows 10 laitettu ja palattu takaisin 7:aan joten jostakin varmaan tullut tuo ongelma ajanmittaan kun ennen toimi. Yleensä kylläkin jollakin selaimella lähes aina toimii, mutta kaikille se ei riitä.
  • Osallistu keskusteluun