Kysymys

Elisa Viihde Kaapelimodeemi Ping ongelma

  • 21 helmikuu 2013
  • 11 kommenttia
  • 6677 katselukerrat

Eli siis muuten netti tuntuu toimivan aivan normaalisti (selaa nettisivuja, katsoo videoita tai streameja), mutta peleissä ping nousee yleensä aivan liian korkealle (noin kaksi kertaa korkeampi kuin kavereillani, tai korkeampi).

Tein pingest.netin testin ja tulos näytti n. 70 ping, 70 jitter resetoin modeemini ja tulos laskikin noin 20 ping 20 jitter, mutta silti pelit tuntuvat lagaavan. Kavereillani eri yhteyksillä jitter on 1-3 ja ilmeisesti tavoiteltava olisi juuri tuo alle 4.

Luin myös tätä palstaa ja löysin jotain ohjeita joita testasin ja kyselin kaveriltani joka opiskelee tietotekniikka yliopistossa ja tietää muutenkin suht paljon näistä asioista. Eli testasin tracert yhdelle CS:Go serverille ja tuli tällaista:

Tracing route to 176.57.142.83 over a maximum of 30 hops

1 3 ms 2 ms 8 ms wippiescable.Elisa [192.168.100.1]
2 8 ms 29 ms 31 ms 10.8.64.1
3 52 ms 16 ms 41 ms 172.29.249.73
4 9 ms 58 ms 11 ms 139.97.67.41
5 35 ms 9 ms 12 ms ae11.helpa-p1.fi.elisa.net [139.97.21.78]
6 37 ms 11 ms 21 ms ae2.helpa-gw1.fi.elisa.net [139.97.6.250]
7 9 ms 17 ms 326 ms ae1-10.bbr1.hel2.fi.eunetip.net [213.192.191.53]

8 49 ms 55 ms 54 ms as0-0.bbr1.ffm1.de.eunetip.net [213.192.191.197]

9 43 ms 70 ms 65 ms de-cix.core1.fra1.unitedcolo.de [80.81.192.72]
10 79 ms 49 ms 58 ms 85.14.194.130.static.rdns-uclo.net [85.14.194.13
0]
11 45 ms 75 ms 48 ms 176.57.142.83

Trace complete.

Sitten kaverini ehdotti että pingaan yhtä noista osotteista:

Pinging ae1-10.bbr1.hel2.fi.eunetip.net [213.192.191.53] with 32 bytes of data:
Reply from 213.192.191.53: bytes=32 time=85ms TTL=60
Reply from 213.192.191.53: bytes=32 time=16ms TTL=60
Reply from 213.192.191.53: bytes=32 time=40ms TTL=60
Reply from 213.192.191.53: bytes=32 time=33ms TTL=60

Ping statistics for 213.192.191.53:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 16ms, Maximum = 85ms, Average = 43ms

Onko ongelmalle ratkaisua?

Ystävälliset terveiset

11 kommenttia

Käytötkö internettiä WLAN:illa? Jos näin on, kokeiles laittaa ihan kaapelilla modeemista tietokoneeseen. 
Ihan kaapelilla on kiinni koneessa, oon myös kokeillu laittaa Wlanin kokonaan pois päältä jos jotenkin siihen olisi joku ulkopuolinen päässyt käsiksi ja veisi kaistaa, mutta vaikutusta ei ollut. 
Käyttäjätaso 5
Oletko kokeillut useammalla tietokoneella, että onko tuo pingin nousu tietokoneesta vai yhteydestä kiinni? Myös palvelimissa, joita pingaat voi olla eroja ja heidän päässä voi olla myös ongelmia. 

Kannattaa myös testata, että jos pingaat oletusyhdyskäytävää, eli modeemia/reititintä, että näkyykö tässä myös ongelmia pingin kanssa. Pari hyvää pingin kohdetta ovat myös runkoverkko, eli ftp.funet.fi tai sitten google.com, joka on aina päällä ja hyvien yhteyksien päässä. 

Jos pingi menee hyvin modeemille, että siinä ei ole mitään ongelmaa ja kaikkialle muualle internettiin pingi pomppii pahastikkin, niin vika jää todennäköisesti joko modeemiin tai Elisan verkkoon. Mutta jo pelkästeen tuo kun resetointi auttoi, kuulostaa siltä, että ongelma voisi jäädä mahdollisesti modeemiin.
Useammalla tietokoneella ei oo tullut kokeiltua kun vaan tämän yhden omistan, tosin tässä muutama viikko sitten oli kaverit pitämässä pieniä laneja täällä minun luonani ja silloin kyllä toimi kaikki aivan mainiosti, että nyt ehkä viikon verran on ongelmia ilmennyt. Tosiaan se resetti auttoi, mutta tänään on takkuillut taas pahemmin kuin ikinä, Jitter sellaista 200 ja packet loss pahimmillaa 15%, mikä oli aiemmin ollut aina 0%. :/

Eli siis pingasin oletusyhdyskäytävää tällaisilla tuloksilla: 

Pinging 192.168.100.1 with 32 bytes of data:
Reply from 192.168.100.1: bytes=32 time=1ms TTL=64
Reply from 192.168.100.1: bytes=32 time=1ms TTL=64
Reply from 192.168.100.1: bytes=32 time=1ms TTL=64
Reply from 192.168.100.1: bytes=32 time=1ms TTL=64

Ping statistics for 192.168.100.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 1ms, Average = 1ms

Ja sitten pingasin myös ftp.funet.fi: 

Pinging ftp.funet.fi [193.166.3.2] with 32 bytes of data:
Reply from 193.166.3.2: bytes=32 time=126ms TTL=250
Reply from 193.166.3.2: bytes=32 time=11ms TTL=250
Reply from 193.166.3.2: bytes=32 time=87ms TTL=250
Reply from 193.166.3.2: bytes=32 time=133ms TTL=250

Ping statistics for 193.166.3.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 11ms, Maximum = 133ms, Average = 89ms

Sekä myös ping.funet.fi:

Pinging ns-secondary.funet.fi [128.214.248.132] with 32 bytes of data:
Reply from 128.214.248.132: bytes=32 time=37ms TTL=59
Reply from 128.214.248.132: bytes=32 time=13ms TTL=59
Reply from 128.214.248.132: bytes=32 time=52ms TTL=59
Reply from 128.214.248.132: bytes=32 time=40ms TTL=59

Ping statistics for 128.214.248.132:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 13ms, Maximum = 52ms, Average = 35ms

Oletusyhdyskäytävään pingi on erittäin hyvä, mutta noihin kahteen muuhun huono 😕, varmaan pitäisi jotain vikailmoitusta elisalle laittaa? jos vaikka saisi uuden boxin tai jotain.  

kiitos kuitenkin jo näistäkin vastauksista ja lisää odotellessa!
Käyttäjätaso 5
Grimpula kirjoitti:

Useammalla tietokoneella ei oo tullut kokeiltua kun vaan tämän yhden omistan, tosin tässä muutama viikko sitten oli kaverit pitämässä pieniä laneja täällä minun luonani ja silloin kyllä toimi kaikki aivan mainiosti, että nyt ehkä viikon verran on ongelmia ilmennyt. Tosiaan se resetti auttoi, mutta tänään on takkuillut taas pahemmin kuin ikinä, Jitter sellaista 200 ja packet loss pahimmillaa 15%, mikä oli aiemmin ollut aina 0%. :/

Eli siis pingasin oletusyhdyskäytävää tällaisilla tuloksilla: 

Pinging 192.168.100.1 with 32 bytes of data:
Reply from 192.168.100.1: bytes=32 time=1ms TTL=64
Reply from 192.168.100.1: bytes=32 time=1ms TTL=64
Reply from 192.168.100.1: bytes=32 time=1ms TTL=64
Reply from 192.168.100.1: bytes=32 time=1ms TTL=64

Ping statistics for 192.168.100.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 1ms, Maximum = 1ms, Average = 1ms

Ja sitten pingasin myös ftp.funet.fi: 

Pinging ftp.funet.fi [193.166.3.2] with 32 bytes of data:
Reply from 193.166.3.2: bytes=32 time=126ms TTL=250
Reply from 193.166.3.2: bytes=32 time=11ms TTL=250
Reply from 193.166.3.2: bytes=32 time=87ms TTL=250
Reply from 193.166.3.2: bytes=32 time=133ms TTL=250

Ping statistics for 193.166.3.2:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 11ms, Maximum = 133ms, Average = 89ms

Sekä myös ping.funet.fi:

Pinging ns-secondary.funet.fi [128.214.248.132] with 32 bytes of data:
Reply from 128.214.248.132: bytes=32 time=37ms TTL=59
Reply from 128.214.248.132: bytes=32 time=13ms TTL=59
Reply from 128.214.248.132: bytes=32 time=52ms TTL=59
Reply from 128.214.248.132: bytes=32 time=40ms TTL=59

Ping statistics for 128.214.248.132:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 13ms, Maximum = 52ms, Average = 35ms

Oletusyhdyskäytävään pingi on erittäin hyvä, mutta noihin kahteen muuhun huono 😕, varmaan pitäisi jotain vikailmoitusta elisalle laittaa? jos vaikka saisi uuden boxin tai jotain.  

kiitos kuitenkin jo näistäkin vastauksista ja lisää odotellessa!


Suosittelisin tosiaan jättämään tästä häiriöilmoitusta joko soittamalla asiakaspalveluun numeroon 050 950 500 tai lomakkeella https://www.elisa.fi/asiakaspalvelu/toimintahairio/. Vika voi jäädä modeemin, kaapeleiden tai verkon puolelle, joten parempi että vikapalvelu selvittää tapauksen. 
Juu vikailmoitus on nyt tehty. Toivottavasti apua tulee nopeasti koska ongelma on laajentunut ja välillä netti katkeaa aivan kokonaan ja aivan yhtäkkiä. Sen saa taas toimimaan vetämällä modeemin johdot irti ja laittaa hetken kuluttua takaisin, mutta silti hyvin ärsyttävä vika. 
Itsellä satunnaisesti samaa ongelmaa. Kolmella eri tietokoneella sama homma.

Eihän Kaapeli yhteydestä voi kytkeä interleaving toimintoa pois?
Käyttäjätaso 7
Kunniamerkki +3
Hatti kirjoitti:
Itsellä satunnaisesti samaa ongelmaa. Kolmella eri tietokoneella sama homma.

Eihän Kaapeli yhteydestä voi kytkeä interleaving toimintoa pois?

Ei voi , koska kaapelissa ei ole koko interleaving edes käytössä. Interleaving on käytössä vain IPTV:ssä  😉
Näin muistelinkin. Kiitos pikaisesta vastauksesta ja ihmetellään missä mättää.
no mulla on elisa viihde kaapeli 100/5 "sadan" megan yhteys mukamas ja tällasta:

 http://prntscr.com/xcwpy
joo itsellänikin on samaa ongelmaa ja koittanu selvitellä sitä elisan kanssa... mitään vain ei tunnu tapahtuvan..

Osallistu keskusteluun