Kysymys

http://192.168.100.1/en_US/basic/index.htm ei aukea

  • 8 marraskuu 2013
  • 6 kommenttia
  • 29205 katselukerrat

BeWAN IAD A2100N (B13002-Elisa8-62825) reitittävä purkkimme alkaa jumittaa WLAN-liikennettä, ellei sitä noin kerran viikossa käynnistä uudelleen (langalliset yhdeydet yleensä vielä silloinkin toimivat hyvin). Olen ajatellut, että firmware on sen verran kupruinen, että se syö työmuistiaan ja kun se loppuu, loppuvat jotkut toiminnotkin.

Oli miten oli, eilen oli taas aika restartata, kun WLAN:in varassa olevat läppärit eivät saaneet internettiin yhteyttä, vaikka WLAN radiotie oli käynnissä (ping 192.168.100.1. <10ms) ja signaalivoimakkuus hyvä. Ikäänkuin WLAN-liikenteen reititin-osio olisi saanut halvauksen. Avasin paikallisen hallintasivun, tosin aukeaminen kesti useita minuutteja. Restart-pyynnön jälkeen ei sitten tapahtunutkaan mitään, ei edes restarttia. Ping pyöri koko ajan radioyhteydellä ja vasteaika oli keskimäärin alle 10ms, vaikkakin ajoittain meni aikavalvontaan (Win7). Puolisen tuntia odotettuani otin virtamuuntajan pistorasiasta ja söin iltapalan. Sitten töpseli takaisin ja WLAN palasi toimintaan. Mutta paikallinen hallintasivu ei näy vieläkään. 192.168.100.1:n jälkeen selain kääntyy otsikossa mainittuun URL:iin, mutta sivua ei tule näkyviin. Selaimina on kokeilty Chromea, Firefoxia ja IE:tä.

Eli onkohan yleinenkin ongelma ja mikä on syynä? Miksi nyt käy näin, vaikka on aiemmin toiminut? Luulisi virran katkaisun nollaavan purkin http-serverin tarpeeksi perusteellisesti. Ehkä pitää vielä alkaa tökkiä reset-kytkintä, vaikka BeWAN on suljetussa laitetilassa ja siihen on aika hankala kurotella, kun ovea ei sattumoisin oikein saa auki.

Tämmöisiä juttuja voisi kysellä sähköpostilla, mutta Elisa ei näytä enää tarjoavan asiakastukea siten. Sinällään OK, että käytetään keskustelufoorumia, jos ja kun sama ongelma esiintyy muillakin.

6 kommenttia

Käyttäjätaso 3
Hieman oudolta kuulostaa modeemisi käytös. Mikäli modeemin paikalliseen hallintaankaan ei saa yhteyttä, saattaa laite itsessään olla jumissa. Kannattaa resetoida laite painamalla takapaneelista löytyvää Reset-painiketta noin 15 sekunnin ajan. Huomaa, että modeemin valoissa ei tapahdu noin 10-15 sekuntiin mitään resetoinnin jälkeen vaan laite käynnistyy vasta hetken kuluttua uudelleen ja lataa Oma Elisassa näkyvät asetukset kun on muodostanut internet-yhteyden. Resetointihan poistaa samalla laitteeseen mahdollisesti tehdyt asetusmuutokset.

Jos modeemin resetointi ei korjaa tilannetta, niin lisää asiakasnumerosi profiilisi tietoihin, jotta voimme tarkistaa modeemisi ohjelmistoversion ja päivittää sen tarpeen vaatiessa.
Eilen paikallinen hallintaliittymä yllättäen alkoi toimia, kun selvittelin, miksi nettiin ei enää päässyt. Komensin hallintaliittymästä resetin. Oletin, että purkki buuttaa ja hakee asetuksensa Elisalta. Uudelleenkäynnistyksen jälkeen nettiyhdeyden toimivat normaalin ripeästi ja aloin jo olla melko tyytyväinen. Läppärini on kiinni modeemissa langalla.

Tänää vaimo valitti, että ei saa nettiyhteyttä. Kas kummaa, WLAN verkkonimenä on nyt joku typerä "ElisaKoti" eikä se, minkä olen OmaElisasta asettanut, Salauskoodauskin näkyy muuttuneen. Ilmeisesti ei siis hae asetuksia tai sitten hakee väärästä paikasta. Mikä lienee muuttunut, kun on ennen toiminut.

Mielenkiintoita tai ei, mutta Viihteen OmaElisa ilmoittaa, että laajakaistaliittymiä ei ole. Toisella tunnuksella laajakaistaliittymä löytyy. No ei haittaa, kai tämä on Elisan järjestelmän ominaisuus. Yritin muuttaa asetuksia sieltä toivossa, että ne työnnettäisiin modeemiini. Käyttöliittymä jauhaa hetken aikaa ja antaa lopulta ymmärtää, että asetusmuutos on onnistuneesti asennettu, vaan eipä WLAN verkon nimi muutu. Onko käyttöliittymän animaatio vain viihdyke vai kuvastaako se todellista liikennöintiä modeemin kanssa?

Yritän kohta päivittää asiakasnumeroni. Mieluusti kyllä selvittelisin tätä sähköpostitse. Nyt on vaarana, että kiukunpurkaukseni menevät turhan laajaan jakeluun ja sottaavat Elisan muuten niin tahratonta mainetta.

Ihan vaan kylmiltään veikkaisin, että ADSL-modeemissa on muistinhallintaongelmia. Kun se on noin viikon päällä, vapaa muisti pirstaloituu eikä siitä löydy enää tarpeeksi yhtenäisiä puskurialueita. Onkohan Elisan hyväksymistarkastuksissa todellista käytäntöä vastaavia pitempiaikaisia kuormitustestejä. Tosin teoriassa on mahdollista, että tämä noin vuoden käytössä ollut purkki on vikaantunut laitteistoltaan, mutta ei kai se silloin toimisi näinkään hyvin.
Sinulla on varmaankin Bewan A2i00N Kotiboksi, jossa on sellainen bugi, että reset ei toimi oikein paikallishallinnasta.

Reset tulee siksi tehdä boksin takana olevasta reset-reiästä. Tämän jälkeen boksi hakee verkosta oikeat asetukset wlanille.

http://yhteiso.elisa.fi/t5/Elisa-Viihde-Yleinen-keskustelu/Wlan-lakkasi-toimimasta/m-p/318517#M30730
Käyttäjätaso 6
leohipp kirjoitti:

Eilen paikallinen hallintaliittymä yllättäen alkoi toimia, kun selvittelin, miksi nettiin ei enää päässyt. Komensin hallintaliittymästä resetin. Oletin, että purkki buuttaa ja hakee asetuksensa Elisalta. Uudelleenkäynnistyksen jälkeen nettiyhdeyden toimivat normaalin ripeästi ja aloin jo olla melko tyytyväinen. Läppärini on kiinni modeemissa langalla.

Tänää vaimo valitti, että ei saa nettiyhteyttä. Kas kummaa, WLAN verkkonimenä on nyt joku typerä "ElisaKoti" eikä se, minkä olen OmaElisasta asettanut, Salauskoodauskin näkyy muuttuneen. Ilmeisesti ei siis hae asetuksia tai sitten hakee väärästä paikasta. Mikä lienee muuttunut, kun on ennen toiminut.

Mielenkiintoita tai ei, mutta Viihteen OmaElisa ilmoittaa, että laajakaistaliittymiä ei ole. Toisella tunnuksella laajakaistaliittymä löytyy. No ei haittaa, kai tämä on Elisan järjestelmän ominaisuus. Yritin muuttaa asetuksia sieltä toivossa, että ne työnnettäisiin modeemiini. Käyttöliittymä jauhaa hetken aikaa ja antaa lopulta ymmärtää, että asetusmuutos on onnistuneesti asennettu, vaan eipä WLAN verkon nimi muutu. Onko käyttöliittymän animaatio vain viihdyke vai kuvastaako se todellista liikennöintiä modeemin kanssa?

Yritän kohta päivittää asiakasnumeroni. Mieluusti kyllä selvittelisin tätä sähköpostitse. Nyt on vaarana, että kiukunpurkaukseni menevät turhan laajaan jakeluun ja sottaavat Elisan muuten niin tahratonta mainetta.

Ihan vaan kylmiltään veikkaisin, että ADSL-modeemissa on muistinhallintaongelmia. Kun se on noin viikon päällä, vapaa muisti pirstaloituu eikä siitä löydy enää tarpeeksi yhtenäisiä puskurialueita. Onkohan Elisan hyväksymistarkastuksissa todellista käytäntöä vastaavia pitempiaikaisia kuormitustestejä. Tosin teoriassa on mahdollista, että tämä noin vuoden käytössä ollut purkki on vikaantunut laitteistoltaan, mutta ei kai se silloin toimisi näinkään hyvin.


Löysin asiakkuutesi ja päivitin vielä modeemin ohjelmiston tuohon uusimpaan 🙂
Jaksuu kirjoitti:
 Löysin asiakkuutesi ja päivitin vielä modeemin ohjelmiston tuohon uusimpaan :)

Näköjään tuo toimiikin oikein uusimmalla Elisa9-ohjelmistoversiolla.
No nyt WLAN on oikean niminen. Kiitos!

Osallistu keskusteluun