Kysymys

Kaapelimodeemi luultavasti rikki

  • 8 lokakuu 2014
  • 6 kommenttia
  • 38928 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 1 kommentti
Moro!

Tossa maanantai päivän aikana kotiin tultuani huomasin että modeemi ei mene päälle. Yritin kaikin keinoin tehdä resetoinnit, johdot irti yms konstit joita suositeltiin. Kytkettyäni virrat uudelleen modeemiin tulee palamaan vain virtavalo eikä mikään muista valoista välähdäkkään. Ainoa keino jolloin valot välähtätävät kun painan reset nappulaa pohjassa ja kytken virrat modeemiin niin valot vilkahtavat. Tämän jälkeen mitään ei kuitenkaan tapahdu. Totesin että modeemini varmasti mennyt rikki kokonaan.

Käytössäni on kaapeliverkko ja modeemini tuli elisa viihde palvelun mukana ja on Kotiboksi C5200.

Lähettääkö Elisa uuden modeemin rikkoutuneen tilalle niinkuin sopimuksen mukaan voisin olettaa ja otanko tässä asiassa yhteyttä vain aspaan?

Kiitos!

6 kommenttia

Käyttäjätaso 7
Kunniamerkki +2
Eiköhän tämä riitä. Moderaattorit varmaan laittavat sinulle uutta rautaa tulemaan.  

Olethan lisännyt asiakasnumerosi profiiliisi sopivaan (=oikeaan) kohtaan, josta vain moderaattorit sen näkevät.
kiiitoskia joo uusi modeemi lähetetty ja sitä odotellessa! 🙂
Käyttäjätaso 7
Kunniamerkki +5
Onkohan täälläkin kaapelimodeemi rikki? Eilen käskettiin resetoida 100/10-nopeusprofiilin astuessa voimaan, siitä asti modeemi on vain hakenut taajuutta. Johtoirrottelu ei auta, uudelleenreset ei auta. Nettiä ei synny vaikka 12 tuntia siinä vilkkuu, ennen toiminut normaalisti. Onko kaapelimodeemini rikki? Pace C2300 Kaapelimodeemi.

Nyt käytän Elisan Tarkka 3G -yhteyttä viikonlopun ajan ja olen yhteydessä moderaattoritiimiin maanantaina jos ei tuosta etene.

Muokkaus: nousi linjalle kun teki muutaman resetin.
Käyttäjätaso 1
Onko ihan normaalia tämän bewan 5200n kaapelimodeemin kanssa se, että usb liitännän yläpuolelta, kun reset painiketta painaa niin valot eivät sammu missään vaiheessa boxista vaikka minuuttitolkulla sitä painiketta pitäisi alhaalla vaan vasta painikkeen noustua.

Tämän jälkeen modeemi sitten menee tilaan missä vain ylin virtavalo palaa ja LAN valoista yksi vilkkuu eikä resetoidu vaan jää tuolla tavalla junnaamaan esim. 5 tunnin ajaksi tai miten kauan nyt jaksaa odottaa. Reset painikkeen uudelleen painelu ei vaikuta tuohon mitenkään ja ei missään vaiheessa ala hakemaan taajuuksia tai muutenkaan tuosta tilasta tokenemaan. Vain virtajohdon otto seinästä auttaa 20s ajaksi ja takaisinlaitto, jolloin modeemi käynnistyy uudestaan ja menee resetointia edeltäville taajuuksille n. minuutin sisällä.

Sen takia tästä kirjoitan, kun itselläkin pitäisi olla 100/10 Mbps, mutta ei vain ole ja n. 95/3.8 Mbps toimii yhä. Vikailmoitus on toki jo tehty 17.11 tuosta ettei nopeudet ole nousseet, mutta ihan kokeilun vuoksi uudestaan, kun olen koittanut modeemia resetoida niin yllä olevalla tavalla se toimii. Jos reset painiketta painaa sen ohjeessa löytyvän 10s vain ja nostaa ylös niin modeemi käynnistyy vain uudestaan ja minuutin sisällä menee takaisin vanhoille taajuuksille taas.
Käyttäjätaso 2
Tuleeko tuosta nopeudennostosta henkilökohtainen ilmoitus? Minulla Järvenpäässä nopeudet näyttävät vielä 100/5
Käyttäjätaso 7
Kunniamerkki +5
Ei ole tietoa, koska ei saa vastausta oikein.

Ainoa mitä sain Kukkatipalta oli, että minulla on tosiaan 100/10, kun pyysin Bamzkua laittamaan. Tekniseen tukeen soitin, kun ei toiminut, vastasi tietenkin blondi joka ihmetteli että mikä splitteri ja upload?!? Kerroin rautalangasta asiat ja hän sanoi, että ei voi tehdä mitään. Vikailmoitusta ei suostunut edes kirjaamaan :D

No palstan moderaattori sanoi, että alun perin viihteisiin ei pitänyt edes tulla nopeusnostoa, mutta ihan viime tipassa Saunalahden puolen nopeudennostouutisen jälkeen tuli myönteisiä uutisia myös Viihde-asiakkaille. Tulivat vissiin järkiinsä koska miksi *****ttaa maksavia asiakkaita.

No tuo asia on kuulemma nyt selvityksessä. Sitä ei kerrottu, että kauan siinä kestää.

Toivottavasti ei kauan.

Nimim. nopeudenlisäyksestä olisin kiitollinen.

Osallistu keskusteluun