Vastattu

kytkennät - boxi / tv / ps3

  • 4 heinäkuu 2015
  • 33 kommenttia
  • 1752 katselukerrat


Näytä ensimmäinen kirjoitus

33 kommenttia

Käyttäjätaso 7
Kunniamerkki +4
hza kirjoitti:
Jotenkin tuntuu oudommalta vielä että laitteiden sijainti tai sähköpistokkeet vaikuttaisivat siten että kaikki toimii useita kuukausia ja yhtenä päivänä sitten ei enää kanavat näy? Paitsi siis jos pleikassa on virta.........
Utopistahan tuo on, kieltämättä. Vaikuttaisi kuitenkin siltä, että joku laitteista ei enää toimi kuten aiemmin. Onko kyseessä digiboksi, pleikkari vai kenties modeemi, sitä onkin sitten hankalempi mennä sanomaan.

Oletko kokeillut vaihtaa modeemista digiboksin ja pleikkarin verkkokaapeleiden paikkoja? Jos ne ovat nyt paikoissa 1 ja 2, kokeile vaihtaa ne paikkoihin 3 ja 4 tms. Tuota pleikkarin laittamista WLAN -yhteyden päähän kannattaa myös kokeilla. Myös toisen laitteen irrottamista verkosta (verkkokaapeli kokonaan irti) kannattaa myös testata.

Muuta tässä on hankala tehdä ennen kuin saat uuden digiboksin. Jos ongelmat jatkuvat, voi ongelman aiheuttajana olla pleikkari.
  • ?

    Mites sellainen "kokeilu" vielä, että laita PS3:lle ja N7700 sama kuva-asetus, eli molempiin vaikkapa 1080i.

    Outo on kyllä ongelma, en ole aiemmin törmännyt. Jotenkin minunkin mielestäni liittyy HDMI CEC juttuihin.
  • Käyttäjätaso 1
    Ethernet piuhat on vaihdeltu keskenään siis ps3 ja boxin kanssa, samoin hdmi piuhat ja paikat töllössä. Kun viihteen laitteet tuli, kaikki toimi heti ja boxin kautta kanavat tulivat boxin virrankytkennän jälkeen ehkä n.8sek näkyviin. Jossain vaiheessa muistelen että tuo aika alkoi pitenemään sanotaanko että siirryttiin kaksinumeroisten puolelle. En enää edes tiedä olisiko yksikään asetus/keino missään laitteessa jäänyt tarkastamassa mutta kuten olen maininnut, kaikki on toiminut aiemmin todella loistavasti aivan samoilla kytkennöillä ja asetuksilla. Nyt kun tuon pleikan virran kytkee boxin ja töllön ollessa päällä on kanavien viive taas muutamia sekunteja, lävähtävät ruutuun aivan samassa. Niinkuin hdmi ei kuljetttaisi Boxista kuvaa töllöön ilman että toinen laite on toisessa hdmi paikassa virta päällä ???
    Eiköhän kannata odottaa uuden boksin tuloa. Jos sekään ei toimisi, niin sitten ruveta todella ihmettelemään.

    Tuo boksin kanavien pieni viive johtunee siitä, että boksi on päällä ja viive on vain telkan hdmi:n viemä aika.

    Eihän järjen mukaan pleikkari voisi vaikuttaa silloin, kun se on kokonaan irti kaikista johdoista.

    Ainoastaan se, että telkassa olisi jokin asetus sekaisin pleikkarin aiheuttamana. Tämän taas telkan tehdasasetusten palautuksen pitäisi korjata.
    Käyttäjätaso 1
    Joo totta jos uuden boxin kanssa ei näy niin sitten meneekin oikeesti mielenkiintoiseksi?? Juuri siksi kun pleikka on aivan eri laite ja lähde kuin boxi ja vielä ovat eri hdmi kytkennöillä niin ei pleikalla pitäisi olla mitään tekemistä boxin ohjelmien näkyvyyden suhteen? Tuo boxissa oleva vika kuulostaa loogiselta ja toivottavasti sen saa pian suljettua pois. Toinen juttu voisi olla hdmi portit töllön puolella mutta ajatusta sekoittaa se että toimivat kun pleikassa on virta?
    On outoa kyllä.
    Jos haluat kuitenkin testailla lisää, niin boksin kanssa voisit liittää muun laitteen, kuten läppärin hdmi:llä telkkariin.

    Edelleen vielä pleikan kanssa jokin muu laite kuin boksi hdmi:llä telkkariin.
    Käyttäjätaso 7
    Kunniamerkki +4
    antero kirjoitti:
    Jos haluat kuitenkin testailla lisää, niin boksin kanssa voisit liittää muun laitteen, kuten läppärin hdmi:llä telkkariin.

    Edelleen vielä pleikan kanssa jokin muu laite kuin boksi hdmi:llä telkkariin.

    Mikäli läppäristä löytyy RJ45 -liitäntä, kannattaa myös verkkokaapeli siirtää pleikkarista/digiboksista läppäriin, jotta kytkentäkaavio pysyisi mahdollisimman muuttumattomana.

    Jos ongelmaa ei saa toistettua laitteiden vaihdoksilla, on kokoonpanon ulkopuolelle jäänyt laite viallinen tavalla tai toisella. Mikäli ongelma kuitenkin jatkuu samanlaisena, on ongelman aiheuttaja todennäköisesti jossain muualla kuin kyseisissä laitteissa.

    Tuon HDMI CEC:n osuutta asiaan epäilen, jos ongelmat ovat alkaneet itsestään. Onko muuten yksikään laite (TV, digiboksi, pleikkari tai modeemi) saanut uutta ohjelmistoa itseensä juuri ennen ongelman alkamista? Jos on ja kyseessä on jokin muu laite kuin modeemi, on tuo HDMI CEC voinut aktivoitua ko. laitteessa ja sekoittaa nyt pakkaa.
    Käyttäjätaso 1
    No niin.
    Uusi boxi noudettu postista. Kaikki laitteet kotona olivat kiinni ainakin 30min tuossa noudon aikana jonka jälkeen boxin vaihto. Samalla vaihtui ethernet - kaapeli boxista modeemiin ja hdmi-piuha boxista töllöön jälleen kerran..
    Boxi haki 2 uutta päivitystä ja 10min käytöllä pelittää aivan mahtavasti !!! :)
    Pleikka oli ja on edelleen irti töllöstä.
    Tuossa kokeilin sammuttaa boxin ja töllön n.15min ajaksi ja kanavien viive aika käynnistäessä uudelleen jotain 1.7sek !
    Tällästä oli aiemminkin vanhalla boxilla.

    Katsotaan nyt, todella toivon että vika oli sitten boxissa ja korjaantui nyt vaihdolla, hulluksihan tuo pleikan hurina tekee ohjelmia katsellessa kun päällä aina.
    On kyllä ihan mysteeri mikä tuohon lie tullut sitten? Ja kun nyt kaikki pysyisi näin!

    Asiakaspalvelun puolelle kiitokset palvelusta asian yhteydessä kun otin puhelimitse yhteyttä !!!
    Ei moitteita.
    Ei myöskään moitteita täällä asiaan kantaa ottaneiden aktiivisuudesta!!! Loistavaa!
    Palaan kyllä mielelläni tänne mikäli aihetta tulee mutta en toivottavasti tämän asian vuoksi ;)

    Nyt nautin tv-ohjelmista.

    Kiitos 🙂

    Osallistu keskusteluun