Vastattu

Netti toimii välillä

  • 28 helmikuu 2016
  • 15 kommenttia
  • 645 katselukerrat

Elisa Viihde käytössä. Nyt ilmennyt ongelmaa netin käytössä. Aika ajoin nettiyhteys ei toimi lainkaan, eli ilmoittaa että "verkkoprotokollaa ei ole". Tietenkään myöskään tallenteita ei voi katsoa. Boksi on valkoinen Pace ja modeemi valkoinen Bewan box. Välillä tuon yhteyden saa auki kun tekee "ongelmien vianmäärityksen", välillä aukeaa itsekseen. On resetoitu ja tehdasasetukset palautettu, ei vaikutusta.

Muoks vielä; modeemissa (tietty) ei myöskään pala Adsl- valo, silloin kun yhteys on poikki
icon

Vastauksen tähän kysymykseen jakoi timo7 9 maaliskuu 2016, 17:43

No niin!!!!

Modeemi vaihdettu (tuli päivässä perille, kiitokset siitäkin) ja nopeus näyttäis olevan 15- 16!!

Kiitos teille!
Katso alkuperäinen viesti

15 kommenttia

Käyttäjätaso 6
Kunniamerkki +3
  • ? Tarkistin sun laajakaistalinjaa ja yhteys näyttää pätkineen melko paljon ja linja virheilee tosi kovasti. Milloin ongelmat on alkaneet? Oisko sun mahdollista kokeilla kytkeä modeemi toiseen puhelinrasiaan ja toisella puhelinjohdolla (mahdollisimman lyhyellä). Myös toista modeemia olisi hyvä kokeilla ennen vikailmoituksen tekemistä, jos suinkin mahdollista. Tuolla sun modeemilla on jo ikää aika paljon ja se voi ainakin osaltaan vaikuttaa ongelmaan.

    Kun nämä on mahdollisuuksien mukaan kokeiltu niin laitetaan sitten vikailmoitus tästä. Nuo on hyvä testata koska vian jäädessä sisäverkkoon voi asentaja periä vianrajausmaksun.
  • Ongelmat alkoivat ehkä tuossa viime viikon puolivälin aikaan, sen huomasi ensin Viihteen tallenteiden pätkimisessä, tällöin netti vielä toimi aivan hyvin. Myöhemmin alkoi netin kanssa myös ongelmat. Ensin ajattelinkin ongelmien liittyvän Viihteen ilmoitettuihin päivityksiin. En tiedä oletko jotain korjannut, vai säikähtikö netti; tänään nimittäin kaikki toiminut aivan ok!

    Modeemia en saa kytkettyä toiseen rasiaan, mutta katsonpa löydänkö toisen piuhan ja kokeilen sillä jos ongelmat jatkuvat. Ja tosiaan, tuo modeemikin on aika vanha jo.
    Tein tuossa speedtestin (jälleen) ja näyttää nopeus olevsn suunnilleen 5 ja risat, kun yleensä on 15-16.
    "Windows ei pystynyt tunnistamaan tämän verkon välityspalvelinasetuksia automaattisesti"- ilmoitus tulee kun tekee ongelmien vianmäärityksen.
    Käyttäjätaso 6
    Kunniamerkki +3
    Loin liittymän uudelleen verkkoon ja pistin modeemillesi resettiä -> virheily laski välittömästi jonkun verran. Jos olet käyttänyt modeemia ethernet-uplink -tilassa, pitää se asettaa laitteeseen uudelleen. Seurailen hieman tuota virheilyä iltaan saakka, jos tällä tuli kuntoon niin hyvä, jos ei niin tehdään vikailmoitus.

    EDIT: Yritin myös tavoitella sinua puhelimitse, mutta en saanut kiinni.
    ^ Juuri kun oli hermot menemässä... :)

    Jaa- a, mitähän tarkoittaa ethernet uplink ja mitä asialle nyt pitää tehdä?
    Käyttäjätaso 6
    Kunniamerkki +3
    Tarkoittaa että modeemi on ollut kokonaan sillatussa tilassa, eli siihen kytketyt laitteet saavat IP-osoitteensa suoraan operaattorilta eikä osoitteenmuunnoksen kautta modeemista. Jos et tuosta ole ollut tietoinen niin tuskin sillä on käytännön merkitystä. Kuittaile tähän miten on toiminut niin jatketaan selvittelyä siitä.
    😃 tyhmäksi ittesä tuntee... Mutta kiitos nyt sinulle, seurataan tilannetta.

    Niin vielä; ei kai tuon latausnopeuden (speedtest) tuloksen pitäisi tippua noin huonoksi (ennen yli 15, nyt noin7) koska eikö tuo nopeus ole vain "lähetyspäässä" oleva nopeus vai vaikuttaako siihen jos ongelma on täällä kotona? Jos tuosta ymmärsit mitä tarkoitan, niin hyvä :)

    Muokataan: siis tarkoitan että voiko oman koneen esim. näytönohjain yhtäkkiä jumittaa tuota nopeutta?
    Käyttäjätaso 6
    Kunniamerkki +3
    Voi toki jumittaa, lähinnä verkkokortti silloin ongelma. Mittasitko suoraan piuhalla vai onko kone langattomassa? Modeemille asti näyttäisi tulevan ~16M. Jos mittasit langattomalla niin kytke kone verkkopiuhalla modeemiin ja testaa sitten uudestaan. Lisäksi koska virheilyä näkyy niin kannattaa kokeilla puhelinjohdon vaihtamista (siis RJ11-piuha joka menee modeemista puhelin/datapistorasiaan). Jos sinulla ei tämmöistä ole niin voimme sellaisen sinulle lähettää.
    Kone on langan päässä. Ja tuosta puhelinsyötöstä menee puhelinjohto (Rj11) modeemiin. Tuota puhelinjohdon vaihtamista varmasti kannattaisi kokeilla, eli jos onnistuu niin laita tulemaan, tuleepahan kokeiltua sekin. Itseltä ei ylimääräistä mokomaa löytynytkään.
    Pari päivää reissussa ja nyt netti pelaa enää ollenkaan. Tänään pääsin sitten kokeilemaan sillä uudella puhelinjohdolla, ei mitään vaikutusta. Tietokone ja viihdeboksi ovat kummatkin langan päässä ja molemmat yhreydettömiä ja tietojesi mukaan modeemiin tulee kuitenkin 16m, niin voiko ongelma enää olla muualla kuin modeemissa? Hermot menee...  

    Haa! Nyt aukesi just netti sen verran että saan speedtestin tehtyä, nopeus 1.66m. Vtt sentään!!
    Käyttäjätaso 2
    Ehdittiinkin hoitamaan tämä jo puhelimitse. Katsotaan siis löytyykö apu uudesta modeemista 🙂
    Kiitos sinulle kovastija anteeksi edellisen viestin hermoilu, eihän se sun vika ole. Yritän tässä pärjätä tällätabletilla sen aikaa kun uusi modeemi tulee.

    kiitoserittäinnopeasta palvelusta sinulle!
    No niin!!!!

    Modeemi vaihdettu (tuli päivässä perille, kiitokset siitäkin) ja nopeus näyttäis olevan 15- 16!!

    Kiitos teille!
    Käyttäjätaso 6
    Kunniamerkki +3
    Hieno juttu 
  • ? ja kiitos kun kävit kertomassa lopputuleman! :) 
  • Osallistu keskusteluun