Kysymys

Normi kanavat ei näy

  • 21 maaliskuu 2013
  • 4 kommenttia
  • 2143 katselukerrat

  • Kyselyiässä
  • 26 kommenttia
Ylet, mtv3, sub, JIM ym. pimeänä. Ainoastaan HD kanavat näkyy.

4 kommenttia

No nyt näkyy taas kanavat. Alkoi niin sanotusti "toimia itsestään":)

Tuo pace on ollut muutaman viikon käytössä kun harmaassa boksissa ei toiminut HD-liitin ja jouduin valitettavasti palauttamaan sen elisalle. En muista että olisin joutunut kertaakaan virtabuuttaamaan harmaata kun taas tätä pitää käynnistellä keskimäärin kerran päivässä kuvan jumiuduttua.
Käyttäjätaso 5
Kunniamerkki
Arska kirjoitti:

smara kirjoitti:

Tein kanavahaun uudelleen ja nyt niitä ei näy enää edes listalla. 0 kanavaa löytyi!


Minulle kävi sama juttu. Kanavat vaan yhtäkkiä hävisivät eikä Pace enää löytänyt niitä. Telkkari kyllä löytää, kun sen laittaa suoraan seinään kiinni. Aspa laittoi uuden Pacen tulemaan, joten ensi viikolla näkee auttaako se asiaa.


Kannattaa testata vielä toista antennijohtoa, ja testata löytyvätkö kanavat toisella virittimellä. Mikäli toisella laitteella kanavat löytyvät normaalisti, on mahdollisesti Elisan digiboksissa jotain vikaa ja siinä tapauksessa suosittelen soittamaan asiakaspalveluumme niin voimme tarvittaessa lähettää sinulle uuden digiboksin. :) 
Käyttäjätaso 7
Kunniamerkki +4
smara kirjoitti:
Tein kanavahaun uudelleen ja nyt niitä ei näy enää edes listalla. 0 kanavaa löytyi!

Minulle kävi sama juttu. Kanavat vaan yhtäkkiä hävisivät eikä Pace enää löytänyt niitä. Telkkari kyllä löytää, kun sen laittaa suoraan seinään kiinni. Aspa laittoi uuden Pacen tulemaan, joten ensi viikolla näkee auttaako se asiaa.
Tein kanavahaun uudelleen ja nyt niitä ei näy enää edes listalla. 0 kanavaa löytyi!

Osallistu keskusteluun