Vastattu

Osa tallenteista ei näy netissä katsottaessa. "Tallenteen toisto ei onnistu"

  • 29 marraskuu 2015
  • 6 kommenttia
  • 1120 katselukerrat

Kun yritän katsoa tallenteita netissä Elisa viihteessä, osa ei toimi. Osa tallenteista toimii normaalisti, mutta jotkut tallenteet eivät lähde pyörimään vaan tulee ensin teksti "Haetaan tallennetta", jonka jälkeen tulee teksti "Tallenteen toisto ei onnistunut". En löydä logiikkaa miksi jotkut toimivat ja toiset eivät. Saman sarjan eri ohjelmista yksi saattaa toimia ja toinen ei. Kun kokeilin samaa tallennetta monta kertaa peräkkäin, ensimmäisellä kerralla saattaa lähteä pyörimään ja seuraavilla kerroilla taas ei, vaan ruutuun tulevat nuo tekstit näkyviin.

Tietokone: macbook pro

Selaimena: firefox ja safari, kummallakin sama ongelma

VLC on asennettu

Osaisiko joku auttaa? 🙂
icon

Vastauksen tähän kysymykseen jakoi ppoonnii 7 tammikuu 2016, 10:19

Hei,

taitaa olla niin, että johtuu kännykän netin hitaudesta. Kaikki tallenteen näyttävät toimivan, kun olen ollut nyt eri paikassa ja käyttänyt wi-fiä.

Kiitos avusta! :)

Katso alkuperäinen viesti

6 kommenttia

Käyttäjätaso 5
Kunniamerkki +3
Hei
  • ? ja tervetuloa Palstalle!

    Koska sama tallennekin voi välillä toimia ja välillä ei, voisi tuo viitata hiukan nettiyhteyteesi. Pystyisitkö mittaamaan sen nopeutta, minkälaisia lukemia saat?
  • Hei,

    kiitos ja kiitos vastauksesta! Mittasin nettiyhteyttä sivuston http://www.nopeustesti.com/ avulla kolme kertaa peräkkäin, ja tulokset näiltä kerroilta olivat:

    Latausnopeus: 1,77 / 1,81 / 1,81 Mbit/s

    Lähetysnopeus: 0,25 / 0,25 / 0,26 Mbit/s

    Vasteaika: 200 / 199 / 414 ms

    Osaatko sanoa jotain noiden lukujen perusteella?
    Käyttäjätaso 7
    Kunniamerkki +2
    ppoonnii kirjoitti:
    Hei,

    kiitos ja kiitos vastauksesta! Mittasin nettiyhteyttä sivuston http://www.nopeustesti.com/ avulla kolme kertaa peräkkäin, ja tulokset näiltä kerroilta olivat:

    Latausnopeus: 1,77 / 1,81 / 1,81 Mbit/s

    Lähetysnopeus: 0,25 / 0,25 / 0,26 Mbit/s

    Vasteaika: 200 / 199 / 414 ms

    Osaatko sanoa jotain noiden lukujen perusteella?

    Hidasta on!!!

    Ei tuollaisilla nopeuksilla mikään tallenne voi näkyä/toimia.

    SD tallenne vaatii vähintään 4-5 Megan nopeutta ja HD tallenne 10 Megan nopeutta.

    Teitkö testin wlanin kautta (siis modeemin ja koneen välillä ei ole ehernet-piuhaa), vai mobiiliyhteyskö sinulla on.

    Mitä sanoo www.speedtest.net?
    Okei! 😃 kiitos sullekin vastauksesta!

    Yle Areenan ja Katsomon ohjelmat pyörivät kyllä ihan suht hyvin, ovatko ne pienempää nopeutta vaativia? Suoraa lähetystä pystyy myös katsomaan, vaikka välillä vähän latailee. Ja kännykästä jaan netin tietokoneelle.

    speedtest.net antoi saman suuntaisen tuloksen:

    Ping: 70 ms

    Download speed: 1,85 Mbps

    Upload speed: 0,25 Mbps
    Käyttäjätaso 7
    Kunniamerkki +3
    Minkälainen liittymä sinulla on käytössä? Entäpä puhelin?

    Oletko kokeillut siirtää puhelinta toiseen paikkaan esim. lähemmäs ikkunaa? Joskus päätelaitteen (tässä tapauksessa puhelimen) siirtäminen paikasta toiseen voi tuoda huomattaviakin muutoksia mobiililaajakaistan toimintaan.
    Hei,

    taitaa olla niin, että johtuu kännykän netin hitaudesta. Kaikki tallenteen näyttävät toimivan, kun olen ollut nyt eri paikassa ja käyttänyt wi-fiä.

    Kiitos avusta! 🙂

    Osallistu keskusteluun