Kysymys

Reititin välissä, kuva ei näy?

  • 31 tammikuu 2010
  • 8 kommenttia
  • 4537 katselukerrat

Mitäs muuta reitittimen asetuksiin pitää muuttaa kuin UDP- portin 8254 avaus & "Enable Multicast Streams"- asetus päälle että saa esim. tilausvideot menemään sen läpi?? Tein nimittäin nuo mun D-Link DIR-655:een, mutta ei näy kuvaa ei. Digiboxi on datasähköllä kiinni reitittimessä, ja jos vedän piuhan suoraan kiinni kaapelimodeemiin niin kaikki pelaa, mutta reitittimen läpi ei. Mikä avuksi?

8 kommenttia


Mitäs muuta reitittimen asetuksiin pitää muuttaa kuin UDP- portin 8254 avaus & "Enable Multicast Streams"- asetus päälle että saa esim. tilausvideot menemään sen läpi?? Tein nimittäin nuo mun D-Link DIR-655:een, mutta ei näy kuvaa ei. Digiboxi on datasähköllä kiinni reitittimessä, ja jos vedän piuhan suoraan kiinni kaapelimodeemiin niin kaikki pelaa, mutta reitittimen läpi ei. Mikä avuksi?


Sulla on tupla-NAT, sen takia ei toimi. Parin-kolmen viikon sisään tullee jakeluun sellainen firmware kaapelimodeemille, että sen saa siltaavaksi, sitten pitäisi toimia.
Ahaa, OK,eikä tuota siis ole mitenkään mahdollista saada pelaamaan tupla NATin takaa?

Ahaa, OK,eikä tuota siis ole mitenkään mahdollista saada pelaamaan tupla NATin takaa?


Se D-Link tuskin tukee "pure bridge" moodia ? Silloin toimisi. Eli käytettäisiin sen
kaapelimodeemin tarjoamaa ip-avaruutta lähiverkossa, muuten menee kyllä niin
purkkaviritykseksi, että ei kannata.

Mitäs muuta reitittimen asetuksiin pitää muuttaa kuin UDP- portin 8254 avaus & "Enable Multicast Streams"- asetus päälle että saa esim. tilausvideot menemään sen läpi?? Tein nimittäin nuo mun D-Link DIR-655:een, mutta ei näy kuvaa ei. Digiboxi on datasähköllä kiinni reitittimessä, ja jos vedän piuhan suoraan kiinni kaapelimodeemiin niin kaikki pelaa, mutta reitittimen läpi ei. Mikä avuksi?


Mullakin on tuo DIR-655 ja näyttää siltä että ei onnistu multicastin päästäminen läpi WAN->LAN. Joku kyllä on netissä raportoinut, että jollain tietyllä firmiksella 1.11b08 toimisi mutta tuota kyseistä firmistä ei löydy enää mistään ja saattaa olla ettei toimi DIR-655 eurooppa mallissa.
Olen miettinyt, että vedän datasähköllä ohi DIR-655:n suoraan digiboksin kiinni modeemiin (kaapeli) mutta hiukan arveluttaa onko datasähkön bitrate tarpeeksi hyvä.

Tässä linkki d-linkin foorumille, jossa asiasta on kerrottu:
http://forums.dlink.com/index.php?topic=4088.0


Mitäs muuta reitittimen asetuksiin pitää muuttaa kuin UDP- portin 8254 avaus & "Enable Multicast Streams"- asetus päälle että saa esim. tilausvideot menemään sen läpi?? Tein nimittäin nuo mun D-Link DIR-655:een, mutta ei näy kuvaa ei. Digiboxi on datasähköllä kiinni reitittimessä, ja jos vedän piuhan suoraan kiinni kaapelimodeemiin niin kaikki pelaa, mutta reitittimen läpi ei. Mikä avuksi?


Mullakin on tuo DIR-655 ja näyttää siltä että ei onnistu multicastin päästäminen läpi WAN->LAN. Joku kyllä on netissä raportoinut, että jollain tietyllä firmiksella 1.11b08 toimisi mutta tuota kyseistä firmistä ei löydy enää mistään ja saattaa olla ettei toimi DIR-655 eurooppa mallissa.
Olen miettinyt, että vedän datasähköllä ohi DIR-655:n suoraan digiboksin kiinni modeemiin (kaapeli) mutta hiukan arveluttaa onko datasähkön bitrate tarpeeksi hyvä.

Tässä linkki d-linkin foorumille, jossa asiasta on kerrottu:
http://forums.dlink.com/index.php?topic=4088.0


Tähän sivuhuomautus, että kaapelimodeemin ollessa kyseessä, ei multicastille ole tarvetta, sillä maksukanavat jaetaan kaapeliverkosta, ei IPTV:nä.
Täällä multicast pelaa dir-655 reitittimellä superissa. Reititin jo puolentoista vuoden takaa, firmiksiä ei päivitelty, kun kerran toimii kuin unelma koko ajan. Hardware version A3, Firmware 1.11EU.
D-Link DIR-655 ja Elisa Viihde multicasteineen toimii minulla seuraavilla ohjeilla:

http://palsta.elisa.fi/index.php/topic,1332.msg33147.html#msg33147
Yritetty juurikin kaikin edellisin keinoin ja kaikki muu pelaa hienosti paitsi maksukanavat...TV1000 ja muut...

Tässä tapauksessa kuumakarva tulee suoraan waniin eli kerrostalossa ristikytkentä alakerrassa ja netti suoraan wan porttiin ilman erillistä modeemia...

Jouduttiin vaihtamaan elisan oma modeemi kokonaan pois koska kotiverkko kaatuu jatkuvasti sen ollessa sisäverkon "moottorina" ja tässä tapauksessa sisäverkon on toimittava jatkuvasti...

Osallistu keskusteluun