Kysymys

Telewell EA-510, IPTV toimii, mutta ei pääse Elisaviihde- valikkoon?

  • 28 elokuu 2010
  • 47 kommenttia
  • 7204 katselukerrat


Näytä ensimmäinen kirjoitus

47 kommenttia

Purkki lienee aika tuttu minulle, joten linkki lienee turha. Vikapalvelu väitti kiven kovaa että Telewellin sillatussa portissa ei Viihde digiboksi toimi ellen teen porttien avaamisia, siis iptv:n osalta.

Natin takana muu verkko kärsii etenkin hd kanavien osalta. Jos nettiradio on päällä ja katselee hd-kanavaa, niin nettiradio kyykkää siihen udp floodiin. Tämä siis natissa. Kun viihdedigiboksi on sillatussa tilassa ja radio natin takana mitään ongelmaa ei ole ja surffaaminenkin onnistuu.  Huomiona se, että jos nettiradio on wlanilla kiinni ja viidedigiboksi natissa, niin homma toimii, mutta jos molemmat natissa ja piuhanpäässä, niin ongelmia. Joten upd floodi tai sitten modeemin prossu ei jaksa vaikka muuten surffaaminen onnistuu.

Todettakoon, että muuten kyllä tämä pääsääntöisesti toimii ihan hyvin.
Heitin pari päivää sitten telewellin modeemin elisan motukan tilalle, kaikki pelaa hyvin, siis paljon paremmin kuin elisan modeemilla,suositelen, varsinkin jos kaapissa sattuu olemaan joku käypänen motukka.
Ainoa mikä vielä varmaankin jossain vaiheessa oireilee on sitten tuo Elisan digipoksi...
Modeemi TW-EA510V.3 (b)
Portit 1-3 ja WLAN ovat NAT:in ja palomuurin takana.
Ethernet-portti 4 bridge-tilassa, ei näy muille porteille.
Digiboksi portissa 4.

Edelleen toimii hyvin, neljäs päivä menossa, 19.3.2011.
Edelleen toimii hyvin, 21.3.2011
Edelleen toimii hyvin, 27.3.2011
Edelleen toimii hyvin, 6.4.2011

Heitin pari päivää sitten telewellin modeemin elisan motukan tilalle, kaikki pelaa hyvin, siis paljon paremmin kuin elisan modeemilla,suositelen, varsinkin jos kaapissa sattuu olemaan joku käypänen motukka.
Ainoa mikä vielä varmaankin jossain vaiheessa oireilee on sitten tuo Elisan digipoksi...
Modeemi TW-EA510V.3 (b)
Portit 1-3 ja WLAN ovat NAT:in ja palomuurin takana.
Ethernet-portti 4 bridge-tilassa, ei näy muille porteille.
Digiboksi portissa 4.

Edelleen toimii hyvin, neljäs päivä menossa, 19.3.2011.
Edelleen toimii hyvin, 21.3.2011
Edelleen toimii hyvin, 27.3.2011
Edelleen toimii hyvin, 6.4.2011


Käytössä osoittautunut hyväksi ratkaisuksi, voi hallita modeemia täysin oman mielen mukaan.


Heitin pari päivää sitten telewellin modeemin elisan motukan tilalle, kaikki pelaa hyvin, siis paljon paremmin kuin elisan modeemilla,suositelen, varsinkin jos kaapissa sattuu olemaan joku käypänen motukka.
Ainoa mikä vielä varmaankin jossain vaiheessa oireilee on sitten tuo Elisan digipoksi...
Modeemi TW-EA510V.3 (b)
Portit 1-3 ja WLAN ovat NAT:in ja palomuurin takana.
Ethernet-portti 4 bridge-tilassa, ei näy muille porteille.
Digiboksi portissa 4.

Edelleen toimii hyvin, neljäs päivä menossa, 19.3.2011.
Edelleen toimii hyvin, 21.3.2011
Edelleen toimii hyvin, 27.3.2011
Edelleen toimii hyvin, 6.4.2011


Käytössä osoittautunut hyväksi ratkaisuksi, voi hallita modeemia täysin oman mielen mukaan.



Nonii, tulipa taas kokeiltua pari viikkoa elisan kotiboksia, päivityskin tuli, mutta elisan modeemin myötä palasivat kaikki pikkuiset haittatekijätkin joten palasin nyt takaisin Telewellin EA-510 modeemiin joka toimii näköjään jouheammin tuossa tehtävässä.
Niin valitettavaa kuin se onkin mutta elisan modeemi on raudaltaan(ko)?? nuhapumppu, sille asialle ei näköjään voi mitää.

Näillä siis mennään eteenpäin.



Heitin pari päivää sitten telewellin modeemin elisan motukan tilalle, kaikki pelaa hyvin, siis paljon paremmin kuin elisan modeemilla,suositelen, varsinkin jos kaapissa sattuu olemaan joku käypänen motukka.
Ainoa mikä vielä varmaankin jossain vaiheessa oireilee on sitten tuo Elisan digipoksi...
Modeemi TW-EA510V.3 (b)
Portit 1-3 ja WLAN ovat NAT:in ja palomuurin takana.
Ethernet-portti 4 bridge-tilassa, ei näy muille porteille.
Digiboksi portissa 4.

Edelleen toimii hyvin, neljäs päivä menossa, 19.3.2011.
Edelleen toimii hyvin, 21.3.2011
Edelleen toimii hyvin, 27.3.2011
Edelleen toimii hyvin, 6.4.2011


Käytössä osoittautunut hyväksi ratkaisuksi, voi hallita modeemia täysin oman mielen mukaan.



Näillä siis mennään eteenpäin.


Itsellä täsmälleen sama TW ja sama profiili 2, mutta IPTV (multicast) ei vaan näy (IPTV signaalia ei löydy) vaikka kanavat kyllä löytyy. Valikot ja tallenteet näkyy OK. Mitä muita asetuksia pitää vielä säätää? Digiboxin tehdasasetusten palautuskaan ei auta.

Nyt lisäasetuksista IGMP-välityspalvelin pois päältä ja IGMP-suodatus päällä? Onko näillä vaikutusta siltaavassa portissa?
Tuollaisia näkymiä löytyy, mitään erityisiä asetuksia ei ole tehty, ainoastaan kun vaihtaa modeemin elisan modeemin tilalle on verkkoasetukset haettava uudestaan digipoksin päässä.

Ulkoverkon profiili.

Oletusportti -> ADSL
IPTV profiili -> 2
Protokolla MPoA
VPI / VCI 0 / 100  kehysrakenne LLC
Kehysrakenne -> Sillattu NAT->  X Toiminto päälle, Yhteys pidetään aina päällä-> X Toiminto päälle
Haetaan nimipalvelintiedot -> X Automaattinen

IGMP- välityspalvelin ja suodatus -> x Pois päältä

Tuollaisia näkymiä löytyy, mitään erityisiä asetuksia ei ole tehty, ainoastaan kun vaihtaa modeemin elisan modeemin tilalle on verkkoasetukset haettava uudestaan digipoksin päässä.

Ulkoverkon profiili.

Oletusportti -> ADSL
IPTV profiili -> 2
Protokolla MPoA
VPI / VCI 0 / 100  kehysrakenne LLC
Kehysrakenne -> Sillattu NAT->  X Toiminto päälle, Yhteys pidetään aina päällä-> X Toiminto päälle
Haetaan nimipalvelintiedot -> X Automaattinen

IGMP- välityspalvelin ja suodatus -> x Pois päältä


Kiitos viestistä. En saanut toimimaan joten vika ei taida olla asetuksissani. Ehkä paikallinen DSLAM ei vaan päästä tuota Elisan käyttämää multicastia läpi (nykyiseen osoitteeseeni ei saa Elisan ADSL:ää).

Onkohan kellään kokemuksia tai vinkkejä tähän? Tällä topikilla on nyt reilut 5000 lukukertaa joten taitaa olla melko yleinen ongelma...

PS. Huomasin muuten sivumennen, että IGMP-välityspalvelimen aktivointi hidasti huomattavasti Telewellin toimintaa NATitetulla puolella. Lokin mukaan lähes kaikki verkkoni laitteet tukevat IGMP-proxya ja TW:n tehot taisivat loppua pahasti kesken.

[En saanut toimimaan joten vika ei taida olla asetuksissani. Ehkä paikallinen DSLAM ei vaan päästä tuota Elisan käyttämää multicastia läpi (nykyiseen osoitteeseeni ei saa Elisan ADSL:ää).


Vastaanottaaksesi ElisaViihteen multicast-lähetyksiä, sinun tulee olla Elisan (sis. Saunalahden?) verkossa. MC:tä ei välitetä operaattorien kesken.


PS. Huomasin muuten sivumennen, että IGMP-välityspalvelimen aktivointi hidasti huomattavasti Telewellin toimintaa NATitetulla puolella. Lokin mukaan lähes kaikki verkkoni laitteet tukevat IGMP-proxya ja TW:n tehot taisivat loppua pahasti kesken.

IGMP-proxy ei vaadi tukea verkon muilta laitteilta (mutta mikäli verkon muut laitteet käyttävät IGMP-proxyä, pitäisi sen vähentää yksittäisen laitteen kuormitusta, ei lisätä)
Elisan ADSL-boksi sai meillä ukkosesta vähän kipeää ja lähti postin matkaan. Nyt tilalla on juurikin TeleWell TW-EA501v3. Ongelmana on, että Viihde-digiboksi sanoo nyt "Ethernet-kaapeli ei kytketty". Jos saman letkun laittaa tietokoneeseen kiinni, data kulkee ihan OK. Toisin sanoen kaapeli on kytketty, vieläpä TeleWellin sillattuun porttiin.

Olisiko digiboksikin saanut siipeensä, vai pystyykö tuota ongelmaa korjaamaan ankaralla TeleWellin konffaamisella?


Elisan ADSL-boksi sai meillä ukkosesta vähän kipeää ja lähti postin matkaan. Nyt tilalla on juurikin TeleWell TW-EA501v3. Ongelmana on, että Viihde-digiboksi sanoo nyt "Ethernet-kaapeli ei kytketty". Jos saman letkun laittaa tietokoneeseen kiinni, data kulkee ihan OK. Toisin sanoen kaapeli on kytketty, vieläpä TeleWellin sillattuun porttiin.

Olisiko digiboksikin saanut siipeensä, vai pystyykö tuota ongelmaa korjaamaan ankaralla TeleWellin konffaamisella?


Syttyykö Telewellin lan-merkkivalo kun digiboksi on piuhan päässä? Ellei niin digiboksin sovitin tosiaankin otti nokkiinsa.

Jos valo syttyy, kokeile painaa *-nappi hetkeksi pohjaan. Ellei yhdistä, tee tehdasasetusten palautus. Jos sekään ei auta, niin soita vikapalveluun ja pistetään boksi vaihtoon.


Ihan jos rehellisesti kerron mielipiteeni niin nämä elisan kaikki viihderomut voisi kättelyssä vaihtaa toimivimpiin jos sellaisia yleensäkkään on olemassa tai sitten lopettaa koko pelleilyn kertaheitolla ja lopettaa koko  viihteen kaupittelun ja sen olemassaolon.

Jos asiakas ostaa laitteet ja palvelun niin ei kai se sitä mainaa että joka käänteessä pitää olla resetoimassa ja buuttailemassa laitteita kun ne eivät toimi????? Siitäkään huolimatta että asiakas koittaa korjailla laitevikoja huuhaa ohjeiden mukaisesti ne eivät kuitenkaan suostu toimimaan niin elisa vain levittelee suuria käsiään tyhmän oloisina kuin ompunkerääjät ja toistavat että kyllä se joskus toimii.. ????!!!
Käyttäjätaso 2
Onkos muilla telewellin käyttäjillä ongelmia esim. videovuokraleffoissa (trailereissa), mtv3 katsomossa. Itsellä toimi ennen, mutta nykyään näyttää vain mustaa ruutua. Ainoastaan yle areenan ohjelmat toimivat. Asetuksia en ole modeemista muuttanut, elisan boksilla nämä kaikki kyllä toimivat.
Käyttäjätaso 3

Onkos muilla telewellin käyttäjillä ongelmia esim. videovuokraleffoissa (trailereissa), mtv3 katsomossa. Itsellä toimi ennen, mutta nykyään näyttää vain mustaa ruutua. Ainoastaan yle areenan ohjelmat toimivat. Asetuksia en ole modeemista muuttanut, elisan boksilla nämä kaikki kyllä toimivat.


Ettei ne vaan olis tehneet niin että tekivät jotain muutoksia tohon vuokravideosysteemiin ja "vahingossa" tiputtivat muut kuin Bewanit pois? Huomaa siis sana vahingossa on lainausmerkeissä. Elisahan joka käänteessä korostaa ja muistuttaa ettei se tue sen palvelussa muita kuin niitä rampautettuja laitteita (Bewan ja Pace/Netgem).
Käyttäjätaso 6
Kunniamerkki


Onkos muilla telewellin käyttäjillä ongelmia esim. videovuokraleffoissa (trailereissa), mtv3 katsomossa. Itsellä toimi ennen, mutta nykyään näyttää vain mustaa ruutua. Ainoastaan yle areenan ohjelmat toimivat. Asetuksia en ole modeemista muuttanut, elisan boksilla nämä kaikki kyllä toimivat.


Ettei ne vaan olis tehneet niin että tekivät jotain muutoksia tohon vuokravideosysteemiin ja "vahingossa" tiputtivat muut kuin Bewanit pois? Huomaa siis sana vahingossa on lainausmerkeissä. Elisahan joka käänteessä korostaa ja muistuttaa ettei se tue sen palvelussa muita kuin niitä rampautettuja laitteita (Bewan ja Pace/Netgem).


Valkoisen Pace-digiboksin kanssa tilausvideoiden tekniikka muuttui sen verran, että Pacessa niiden toistamiseen käytetään dynaamisia portteja. Vanhemmalla Netgem-digiboksilla toiminut "tee porttiohjaus UDP-portille 8254" -ohje ei siis päde Pacen kanssa.

Modeemin/reitittimen pitää tukea ALG-tekniikkaa, jotta tilausvideot toimivat. Kotiboksi-modeemit, ADSL ja kaapelimodeemi, tukevat tätä Elisa25-ohjelmistosta (ADSL) ja Elisa3-ohjelmistosta (kaapelimodeemi) lähtien. Lisätietoja:

Viihteen MTV3 Katsomossa on tällä hetkellä yleinen häiriö:
http://palsta.elisa.fi/index.php/topic,5110.0.html
Käyttäjätaso 2



Onkos muilla telewellin käyttäjillä ongelmia esim. videovuokraleffoissa (trailereissa), mtv3 katsomossa. Itsellä toimi ennen, mutta nykyään näyttää vain mustaa ruutua. Ainoastaan yle areenan ohjelmat toimivat. Asetuksia en ole modeemista muuttanut, elisan boksilla nämä kaikki kyllä toimivat.


Ettei ne vaan olis tehneet niin että tekivät jotain muutoksia tohon vuokravideosysteemiin ja "vahingossa" tiputtivat muut kuin Bewanit pois? Huomaa siis sana vahingossa on lainausmerkeissä. Elisahan joka käänteessä korostaa ja muistuttaa ettei se tue sen palvelussa muita kuin niitä rampautettuja laitteita (Bewan ja Pace/Netgem).


Valkoisen Pace-digiboksin kanssa tilausvideoiden tekniikka muuttui sen verran, että Pacessa niiden toistamiseen käytetään dynaamisia portteja. Vanhemmalla Netgem-digiboksilla toiminut "tee porttiohjaus UDP-portille 8254" -ohje ei siis päde Pacen kanssa.

Modeemin/reitittimen pitää tukea ALG-tekniikkaa, jotta tilausvideot toimivat. Kotiboksi-modeemit, ADSL ja kaapelimodeemi, tukevat tätä Elisa25-ohjelmistosta (ADSL) ja Elisa3-ohjelmistosta (kaapelimodeemi) lähtien. Lisätietoja:

Viihteen MTV3 Katsomossa on tällä hetkellä yleinen häiriö:
http://palsta.elisa.fi/index.php/topic,5110.0.html


Ööh eli telewell + netgem niin tilausvideot ei toimi, koska telewell ei tue tuota ALG-tekniikkaa vai onko se vaan tuolla pacen boksilla? Ei kyllä ikinä mitään porttiohjauksia ole tarvinnut tehdä telewellin kanssa.
Käyttäjätaso 2





Onkos muilla telewellin käyttäjillä ongelmia esim. videovuokraleffoissa (trailereissa), mtv3 katsomossa. Itsellä toimi ennen, mutta nykyään näyttää vain mustaa ruutua. Ainoastaan yle areenan ohjelmat toimivat. Asetuksia en ole modeemista muuttanut, elisan boksilla nämä kaikki kyllä toimivat.


Ettei ne vaan olis tehneet niin että tekivät jotain muutoksia tohon vuokravideosysteemiin ja "vahingossa" tiputtivat muut kuin Bewanit pois? Huomaa siis sana vahingossa on lainausmerkeissä. Elisahan joka käänteessä korostaa ja muistuttaa ettei se tue sen palvelussa muita kuin niitä rampautettuja laitteita (Bewan ja Pace/Netgem).


Valkoisen Pace-digiboksin kanssa tilausvideoiden tekniikka muuttui sen verran, että Pacessa niiden toistamiseen käytetään dynaamisia portteja. Vanhemmalla Netgem-digiboksilla toiminut "tee porttiohjaus UDP-portille 8254" -ohje ei siis päde Pacen kanssa.

Modeemin/reitittimen pitää tukea ALG-tekniikkaa, jotta tilausvideot toimivat. Kotiboksi-modeemit, ADSL ja kaapelimodeemi, tukevat tätä Elisa25-ohjelmistosta (ADSL) ja Elisa3-ohjelmistosta (kaapelimodeemi) lähtien. Lisätietoja:

Viihteen MTV3 Katsomossa on tällä hetkellä yleinen häiriö:
http://palsta.elisa.fi/index.php/topic,5110.0.html


Ööh eli telewell + netgem niin tilausvideot ei toimi, koska telewell ei tue tuota ALG-tekniikkaa vai onko se vaan tuolla pacen boksilla? Ei kyllä ikinä mitään porttiohjauksia ole tarvinnut tehdä telewellin kanssa.


Joo TeleWell toimii ihan ok , jos digiboksi on kytketty modeemin sillattuun porttiin , mutta ei NAT:n läpi. TeleWell käyttää ns. VLAN-tekniikkaa eli osa porteista on NAT:n takana ja osa sillattu. Sillatun portin kautta menee kaikki läpi ilman mitään ALG- tai porttiohjausvirityksiä.


Aah kiitoksia, siirsin digiboksin nyt 4 porttiin profiilissa 2 ja ilman NAT:ia ja nyt toimii tilausvideot ja etenkin tuo canalin play kanava.






Onkos muilla telewellin käyttäjillä ongelmia esim. videovuokraleffoissa (trailereissa), mtv3 katsomossa. Itsellä toimi ennen, mutta nykyään näyttää vain mustaa ruutua. Ainoastaan yle areenan ohjelmat toimivat. Asetuksia en ole modeemista muuttanut, elisan boksilla nämä kaikki kyllä toimivat.


Ettei ne vaan olis tehneet niin että tekivät jotain muutoksia tohon vuokravideosysteemiin ja "vahingossa" tiputtivat muut kuin Bewanit pois? Huomaa siis sana vahingossa on lainausmerkeissä. Elisahan joka käänteessä korostaa ja muistuttaa ettei se tue sen palvelussa muita kuin niitä rampautettuja laitteita (Bewan ja Pace/Netgem).



Valkoisen Pace-digiboksin kanssa tilausvideoiden tekniikka muuttui sen verran, että Pacessa niiden toistamiseen käytetään dynaamisia portteja. Vanhemmalla Netgem-digiboksilla toiminut "tee porttiohjaus UDP-portille 8254" -ohje ei siis päde Pacen kanssa.

Modeemin/reitittimen pitää tukea ALG-tekniikkaa, jotta tilausvideot toimivat. Kotiboksi-modeemit, ADSL ja kaapelimodeemi, tukevat tätä Elisa25-ohjelmistosta (ADSL) ja Elisa3-ohjelmistosta (kaapelimodeemi) lähtien. Lisätietoja:

Viihteen MTV3 Katsomossa on tällä hetkellä yleinen häiriö:
http://palsta.elisa.fi/index.php/topic,5110.0.html


Ööh eli telewell + netgem niin tilausvideot ei toimi, koska telewell ei tue tuota ALG-tekniikkaa vai onko se vaan tuolla pacen boksilla? Ei kyllä ikinä mitään porttiohjauksia ole tarvinnut tehdä telewellin kanssa.


Joo TeleWell toimii ihan ok , jos digiboksi on kytketty modeemin sillattuun porttiin , mutta ei NAT:n läpi. TeleWell käyttää ns. VLAN-tekniikkaa eli osa porteista on NAT:n takana ja osa sillattu. Sillatun portin kautta menee kaikki läpi ilman mitään ALG- tai porttiohjausvirityksiä.


Aah kiitoksia, siirsin digiboksin nyt 4 porttiin profiilissa 2 ja ilman NAT:ia ja nyt toimii tilausvideot ja etenkin tuo canalin play kanava.


Pitäisikö tuo TW-510v3(c) toimia valkoisen digiboksin kanssa? Muuten homma toimii mutta en pääse viihdevalikkoon, TW profiili 8 ja kun yritän muutta profiilin 2 se ei muutu vaan menee takaisin 8.
Käyttäjätaso 7
Kunniamerkki +3

Pitäisikö tuo TW-510v3(c) toimia valkoisen digiboksin kanssa? Muuten homma toimii mutta en pääse viihdevalikkoon, TW profiili 8 ja kun yritän muutta profiilin 2 se ei muutu vaan menee takaisin 8.


Toimii se  😉.

Eikä ole väliä onko IPTV-profiili 2 tai 8 , kunhan kytket digiboxin LAN-porttiin 4.

https://www.telewell.fi/vanha/faq_vastaus.php?id=19


Pitäisikö tuo TW-510v3(c) toimia valkoisen digiboksin kanssa? Muuten homma toimii mutta en pääse viihdevalikkoon, TW profiili 8 ja kun yritän muutta profiilin 2 se ei muutu vaan menee takaisin 8.


Toimii se  😉.

Eikä ole väliä onko IPTV-profiili 2 tai 8 , kunhan kytket digiboxin LAN-porttiin 4.

https://www.telewell.fi/vanha/faq_vastaus.php?id=19

Kiitos

Piti palauttaa tehdasasetukset digiboksista niin homma lähti toimiin.

Minulla käytössä Pace + Telewell EA510v3. IPTV-kanavat toimii, mutta en pääse viihde valikkoon.Olen kokeillut IPTV-profiili 2 tai 8, mutta ei toimi (modeemissa portit 3,4). Voiko tuota modeemia edes käyttää Pacen kanssa. Nykyinen Elisa modeemi on 2megaa hitaampi ja pätkii/yhteys katkeilee, siksi haluaisin vaihtaa....
Käyttäjätaso 7
Kunniamerkki +3
datag kirjoitti:
Minulla käytössä Pace + Telewell EA510v3. IPTV-kanavat toimii, mutta en pääse viihde valikkoon.Olen kokeillut IPTV-profiili 2 tai 8, mutta ei toimi (modeemissa portit 3,4). Voiko tuota modeemia edes käyttää Pacen kanssa. Nykyinen Elisa modeemi on 2megaa hitaampi ja pätkii/yhteys katkeilee, siksi haluaisin vaihtaa....


Kyllä voi. Itselläni oli ennen nykyistä liittymää sellainen. Profiililla 2 vain LAN 4 käy digiboksille ja profiililla 8 LAN3 ja LAN4.

IPTV toimii eri protokollalla kuin viihde-valikko. Vaikuttaa että digiboksi on vain hukannut verkkoyhteytensä. Kokeile tehdä virtabuutti ja jos ei auta , niin sitten tehdasasetusten palautus.
Papparainen ehtikin jo vastata.

Pace vaatii aina uudelleenkäynnistyksen verkon vaihdon yhteysdessä.
papparainen kirjoitti:
datag kirjoitti:
Minulla käytössä Pace + Telewell EA510v3. IPTV-kanavat toimii, mutta en pääse viihde valikkoon.Olen kokeillut IPTV-profiili 2 tai 8, mutta ei toimi (modeemissa portit 3,4). Voiko tuota modeemia edes käyttää Pacen kanssa. Nykyinen Elisa modeemi on 2megaa hitaampi ja pätkii/yhteys katkeilee, siksi haluaisin vaihtaa....


Kyllä voi. Itselläni oli ennen nykyistä liittymää sellainen. Profiililla 2 vain LAN 4 käy digiboksille ja profiililla 8 LAN3 ja LAN4.

IPTV toimii eri protokollalla kuin viihde-valikko. Vaikuttaa että digiboksi on vain hukannut verkkoyhteytensä. Kokeile tehdä virtabuutti ja jos ei auta , niin sitten tehdasasetusten palautus.

Kappas kummaa, sehän auttoi! Kiitos tästä!

Elisan modeemilla oli vauhti 8-9 megaa ja ping 100-150ms. nyt Telewellillä on n.13megaa ja ping 100ms. Eihän tuo täytä 24megan liittymän mainoslausetta, mutta tällä mennään...

Osallistu keskusteluun