Kysymys

telewell TW-EAV510

  • 6 October 2013
  • 24 kommenttia
  • 13538 katselukerrat

Käyttäjätaso 3
Moi!

Tuli sitten hommattua uusi modeemi kun meni hermo tuohon Elisan matolaatikkoon. Täältä oon lueskellut että telewellillä olisi hyvä modeemi joten sellaista sit giganttiin hakemaan.

https://www.telewell.fi/fi/tuote/adsl-tuotteet/TW-EAV510/tw-eav510

Nyt vaan sitten huomasin tarkemmin palstaa lukiessani että olisi sit pitänyt ilmeisesti olla se versio v3 modeemi eikä tämä hankkimani.

Saan tämänkin avulla viihde valikon auki ja jopa formulatkin näkymään, mutta iptv yms kanavien/sovellusten pätkiminen ei ole vähentynyt yhtään. Mutta voisiko se johtua nettiyhteyden putoamisesta. Nimittäin nykyään sekä speedtestin että saunamittarin tulokset näyttää semmosta alta 6 megaa... Pitäis varmaan vielä testata tolla vanhalla modeemilla noi nopeudet...

JA niin teinkin. Vanhalla modeemilla nopeudet kasvoi aikaisemmalle normaalille tasolle eli sinne 10 megan paikkeille. Laitoin sitten vielä telewellin uudestaan kiinni ja kappas. Sekin alkoi antamaan noita samoja 10 megan nopeuksia... (laitteen omalla hallinta sivulla nopeudeksi ilmoitetaan jopa 12 megaa)

Mutta mutta. Onko jollain muulla tällaista laitetta? Onko jotain kikka kolmosia mitä laittaa asetuksiin?

Tämä keskustelu on suljettu, eikä tätä voi kommentoida.

Kokeile löytyisikö samasta aiheesta toinen tai uudempi keskustelu.
Jos keskustelua tai vastausta ei löytynyt, aloita uusi keskustelu.

HAE KESKUSTELUISTA

24 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
hurme_80 kirjoitti:
Moi!

Tuli sitten hommattua uusi modeemi kun meni hermo tuohon Elisan matolaatikkoon. Täältä oon lueskellut että telewellillä olisi hyvä modeemi joten sellaista sit giganttiin hakemaan.

https://www.telewell.fi/fi/tuote/adsl-tuotteet/TW-EAV510/tw-eav510

Nyt vaan sitten huomasin tarkemmin palstaa lukiessani että olisi sit pitänyt ilmeisesti olla se versio v3 modeemi eikä tämä hankkimani.

Saan tämänkin avulla viihde valikon auki ja jopa formulatkin näkymään, mutta iptv yms kanavien/sovellusten pätkiminen ei ole vähentynyt yhtään. Mutta voisiko se johtua nettiyhteyden putoamisesta. Nimittäin nykyään sekä speedtestin että saunamittarin tulokset näyttää semmosta alta 6 megaa... Pitäis varmaan vielä testata tolla vanhalla modeemilla noi nopeudet...

JA niin teinkin. Vanhalla modeemilla nopeudet kasvoi aikaisemmalle normaalille tasolle eli sinne 10 megan paikkeille. Laitoin sitten vielä telewellin uudestaan kiinni ja kappas. Sekin alkoi antamaan noita samoja 10 megan nopeuksia... (laitteen omalla hallinta sivulla nopeudeksi ilmoitetaan jopa 12 megaa)

Mutta mutta. Onko jollain muulla tällaista laitetta? Onko jotain kikka kolmosia mitä laittaa asetuksiin?

Modeemin saavuttama nopeus on pääsääntöisesti kiinni etäisyydestä operaattorin keskittimelle (DSLAM). Itselläni on etäisyys noin 700m ja modeemi kättelee noin 19,5 Mbit/s nopeuteen. Speedtestillä mitattu hyötynopeus on aina noin 10% pienempi , johtuen siitä , että datapakettien otsikot vievät kapasiteetista oma osansa. Meillä Speedtest antaa lukemaksi noin 17 Mbit/s.

Siis sinulla näyttäisi etäisyys DSLAM:lle olevan reippaasti suurempi ja silloin nopeudet laskee. Se vain on luonnonlaki , jolle ei voi oikein mitään. No jos Elisa asentaa uuden DSLAM:n lähemmäksi , niin se auttaa , mutta yhden asiakkaan takia tuskin sitä tapahtuu.

Tuo 10 Mbit/s hyötynopeus nippa nappa riittää IPTV:lle mutta pikkuisen alakanttiin se on HD-kanavia ajatellen ne kun tarvitsisivat noin 13 Mbit/s. Siispä suosittelen tekemään Elisalle vikailmoituksen. Jospa he pystyisivät löytämään häiriöttömämmän kaapeliparin ja saisivat nopeuksiasi ylöspäin.

Puhut viestissäsi modeemin versiosta v3. Mikäköhän se on? Vai tarkoitatko TW-EA510 v3:sta? Se on erilainen vanhempi (ja huonompi) laite. Siis tällainen

https://www.telewell.fi/fi/tuote/adsl-tuotteet/TW-EA510v3_4G/tw-ea510v3-c-3g4g

TW-EAV510:stä on käsittääkseni vain yksi rautaversio. Softaversioita on sitten useampia ja itselläni on käytössä TW-EAV510_4.24. Löytyy täältä ja kannattanee päivittää , jos softa on jokin vanhempi.

https://www.telewell.fi/fi/tuote/adsl-tuotteet/TW-EAV510/tw-eav510

Itselläni on se modeemin LAN-portti , johon digiboksi on kytketty , sillattu ja se kannattaa tehdä. Auttaa pätkimiseen huomattavasti. Tosin jos linjanopeuttasi ei saada yhtään nousemaan , niin HD-laatuinen kuva tulee aina sinulla pätkimään millä tahansa modeemilla. Siis pätkiminen ei välttämättä johdu modeemista , vaan huonosta linjasta. Sopimusehtojen mukaan linjanopeutesi tulee olla 10 ... 20 Mbit/s.

http://asiakastuki.elisa.fi/attachment/content/aspa_Elisa_Viihde_Sopimusehdot_08_2011.pdf
Käyttäjätaso 3
Kiitos vastauksesta.

Kiitos myös Elisalle vastauksesta, sillä eilen iltasella tästä asiasta tein vikailmoitusta netissä ja vielä samana iltana tuli vastaus (klo:22:44)!!! Wau miten nopeaa toimintaa. Ja vastaus oli jopa asiallinen eikä mitään perus liibalaabaa buuttauksista, johtojen tarkistuksista yms. Tosin mitään ei vielä saatu ratkaistua, mutta hämmästyttävän nopeaa toimintaa aikaisempiin kokemuksiin verrattuna. Respect!!!

Meillä on jo kerran käynyt Ainan asentaja tuossa noin vuosi sitten (Hämeenlinnassa Aina omistaa kiinteät kiinteät puhelinverkot ainakin meillä päin) tossa talosta noin 100 m. päässä sijaitsevalla pömpelillä kokeilemassa erillaisia kytkentöjä. Asentaja jopa soitti silloin minulle ja kertoi että nopeinmilleen sai yhteyden nousemaan sinne 13 megan tasolle. Nyt siis ilmeisesti pikkaisen tippunut siitä... Ja tuon HD ongelman olen karvaasti tiedostanut palvelun alkuajoista asti (meillä siis viihde ollut 2,5 vuotta ja sähköposti keskusteluja elisan kanssa käyty noin 60:n sähköpostin verran erinäisistä syistä)

Juuri tuota mainitsemaasi vanhempaa modeemia tarkoitin. Lähinnä siksi kysyin kun kaikkissa täällä aiheeseen liittyvissä keskusteluissa tuntuu olevan käytössä tuo ea510v3. No jokatapauksessa tuo eav510 on nyt siis käytössä ja päivitin siihen eilen uusimman softan (TW-EAV510_4.27). Se mikä oli ainakin huomion arvoista että latausnopeuksissa wlanin ja rj45 kaapelin välillä ei ole juurikaan mitään eroa. Maksimissaan puolen megan tasoa. Ja wlanin kantavuus on aivan toista luokkaa kuin tuossa elisan modeemissa. Ei nimittäin tolpat tippunut yhtään talomme toisessa päässä vaikka elisan modeemilla oli jäljellä enään 1-2 tolppaa...

Tuossa telewellin modeemissa ainakin porttin 4 toimii sillatussa tilassa oletuksena. Ja digiboxin olen kytkenyt juuri portiin 4.

 Taitaa vaan tämä netin nopeus olla se ongelmien alku ja juuri...
Käyttäjätaso 7
Kunniamerkki +3
hurme_80 kirjoitti:

 Taitaa vaan tämä netin nopeus olla se ongelmien alku ja juuri...

Niinpä.

Itselläni on vuosien varrella ollut monenlaisia modeemeja ja TeleWellejäkin ainakin kolmea sorttia. Oman kokemukseni perusteella TeleWell on ollut luotettavin ja niistä tämä TW-EAV510 paras. Siinä on muun muassa ns. Fast Retrain toiminto , joka tarkoittaa , että jos nettiyhteys jostain syystä "yskäisee" , niin modeemi lähes silmänräpäyksessä osaa muodostaa yhteyden uudelleen ja käyttäjä ei välttämättä huomaa mitään. Tavallinen modeemi aloittaa yhteyden uudelleenmuodostamisen normaalin kättelyrutiinin kautta ja se useimmiten kestää minuutteja.

Toki on niin , että huonolle linjalle mikään modeemi ei voi mitään.
Käyttäjätaso 1
Vaihdoin itsekin tuohon EAV510-modeemiin. Ei poistanut kaikkea pätkimistä kylläkään.

Nyt sitten Elisasta yrittivät tarjota jatkosopimusta, johon totesin, että yhteys olisi ensin saatava kuntoon. Vikapalvelusta sitten ottivat yhteyttä ja keskustelimme hyvinkin asiallisesti. Parin tunnin päästä tuli tekstiviesti, että "vika korjattu. Jos olet samaa mieltä vastaa 1 muuten 2."

Tarkkailin jonkin aikaa (muutaman tunnin) tilannetta ja huomasin, että ainakin yksi talllenne edelleen jumitti, joten painoin 2. Sen jälkeen ei ole mitään kuulunutkaan :(

Olisin kyllä mielelläni keskustellut, että mitä he kuvittelivat korjanneensa. Ja minkälaisia jatkosuunnitelmia on. Odottelen yhä.
Käyttäjätaso 1
No nyt sain viestin, että minulle on tulossa uusi viihdeboxi. Vieläkään ei ole kerrottu, missä se vika on/oli.

Hauska nähdä mitä sieltä tulee ja ratkaiseeko ongelman.
Käyttäjätaso 1
jukix kirjoitti:
No nyt sain viestin, että minulle on tulossa uusi viihdeboxi. Vieläkään ei ole kerrottu, missä se vika on/oli.

Hauska nähdä mitä sieltä tulee ja ratkaiseeko ongelman.

Nyt olen tuota uutta boxia käyttänyt jonkin aikaa. Näyttäisi, että pätkiminen tallenteita katsottaessa on lopultakin loppunut!

Mahdollisesti hankin turhaan tuon Telewellin mutta käytän sitä nyt tuon Bewan-modeemin asemesta.

Tuo uusi boxi on ulkoisesti ihan samannäköinen kuin entinenkin.ja tyypiltään "Elisa HD hybrid zapper", kasattu Slovakiassa kun taas entinen oli Ukrainan kasaustulos. Kai tämä jokin uudempi versio on. Näyttäisi minulla toimivan.:smileygrin:
Käyttäjätaso 1
Hieman turhan aikaisin riemuitsin. Ei tuo uusi Pace-boxikaan ratkaissut ongelmaa.:( Ehkä pätkiminen hieman väheni mutta edelleen - silloin tällöin  - saa resetoida boxin. Näyttäisi, että joskus jopa ohjelmallinen resetointi riittää eli boxi sinänsä ei mene täysin jumiin vaan ainoastaan viihdevalikon takaiset talletukset lakkaavat toimimasta. Jos menu-valikon kautta resetointi on tehtävissä se usein myös riittää auttamaan.
Käyttäjätaso 3
Niin tuttua huttua. Pace jumittelee kaikkea mikä tulee netin kautta. Tasalaatuisella ja suht nopeallla netttiliittymälllä ilmeisesti pacekin voisi toimia hieman paremmin, mutta tää meikäläisen 5-13 mbit/s adsl yhteys on aivan liian paha pala purtavaksi pacelle. Oli modeemina sitten mikä tahansa...
Käyttäjätaso 7
Kunniamerkki +3
hurme_80 kirjoitti:
Niin tuttua huttua. Pace jumittelee kaikkea mikä tulee netin kautta. Tasalaatuisella ja suht nopeallla netttiliittymälllä ilmeisesti pacekin voisi toimia hieman paremmin, mutta tää meikäläisen 5-13 mbit/s adsl yhteys on aivan liian paha pala purtavaksi pacelle. Oli modeemina sitten mikä tahansa...
Juu voihan se olla niinkin , mutta kyllä se Pace jumittelee 100 megan kuituyhteyksilläkin eli se boksi vain on torso.
Käyttäjätaso 7
Kunniamerkki +5
papparainen kirjoitti:
hurme_80 kirjoitti:
Niin tuttua huttua. Pace jumittelee kaikkea mikä tulee netin kautta. Tasalaatuisella ja suht nopeallla netttiliittymälllä ilmeisesti pacekin voisi toimia hieman paremmin, mutta tää meikäläisen 5-13 mbit/s adsl yhteys on aivan liian paha pala purtavaksi pacelle. Oli modeemina sitten mikä tahansa...
Juu voihan se olla niinkin , mutta kyllä se Pace jumittelee 100 megan kuituyhteyksilläkin eli se boksi vain on torso.

Samat kokemukset papparaisen kanssa. 100 meganen VDSL ja välillä kuva pikselöityy, välillä pääsee nauttimaan still-kuvasta 😞
Käyttäjätaso 7
Kunniamerkki +3
Arska kirjoitti:
papparainen kirjoitti:
hurme_80 kirjoitti:
Niin tuttua huttua. Pace jumittelee kaikkea mikä tulee netin kautta. Tasalaatuisella ja suht nopeallla netttiliittymälllä ilmeisesti pacekin voisi toimia hieman paremmin, mutta tää meikäläisen 5-13 mbit/s adsl yhteys on aivan liian paha pala purtavaksi pacelle. Oli modeemina sitten mikä tahansa...
Juu voihan se olla niinkin , mutta kyllä se Pace jumittelee 100 megan kuituyhteyksilläkin eli se boksi vain on torso.

Samat kokemukset papparaisen kanssa. 100 meganen VDSL ja välillä kuva pikselöityy, välillä pääsee nauttimaan still-kuvasta :(

Eipä minulla enää ole VDSL:ää , vaan ihan tavallinen ADSL. :smileygrin:

Varsinaisena boksina on Netgem , joka toimii. Ei tarvitse buuttailla kuin kerran tai pari vuodessa. Pacea saa buutata melkeinpä joka päivä. Tai paremminkin pitäisi , jos sitä enemmän käyttäisin. Nyt se on vain testipurkkina ja ollut jo yli kaksi vuotta huonolla menestyksellä.
Käyttäjätaso 7
Kunniamerkki +5
papparainen kirjoitti:
Varsinaisena boksina on Netgem , joka toimii. Ei tarvitse buuttailla kuin kerran tai pari vuodessa. Pacea saa buutata melkeinpä joka päivä. Tai paremminkin pitäisi , jos sitä enemmän käyttäisin. Nyt se on vain testipurkkina ja ollut jo yli kaksi vuotta huonolla menestyksellä.
Toisaalta voihan tuon Pacen ominaisuudet käsittää myös siten, että elisalaiset haluavat asiakkaansa edes vähän oikovan jalkojaan tekemällä pienen kävelyretken virtapiuhalle sekä mielenhallintana, ettei latase ulos koko kirosana arsenaalia, kun Pace jämähtää jännittävän Suomi-Ruotsi lätkämatsin viimeisellä minuutilla, kun seuraat matsia tenavalauman kanssa. 😃
Käyttäjätaso 3
Hox hox!!!

27.12 oli ilmestynyt uusi ohjelmistopäivitys tähän modeemiin. Latasin sen ja asensin sen juuri ja jään jännityksellä odottamaan mitä tuleman pitää...

https://www.telewell.fi/fi/tuote/adsl-tuotteet/TW-EAV510/tw-eav510

Ohjelmistopäivitys 27.12.2013, versio 4.53 

 

Päivitystiedosto

-Uusittu WIFI -ajuristo ja nopeutettu WIFI-toimintoja
-Nostettu Kernel -tasoa uudemmaksi ( vastaa TW-EAV510 AC mallin koodistoa)
-Parannettu  LTE-tikkujen käyttöä
-Uusittu  VDSL 2 / ADSL 2 linjakoodistoa
-Parannettu automaattista Sonera Viihde-tukea porteissa 1,2,3 ( ADSL liittymät)
  Sonera Viihde käyttöönotto-ohje VDSL2 liittymät

- Elisa viihde tuettu porteissa 1,2,3 ( Elisa uusi ja vanha Digi TV purkki)
  (Elisan  omistama yhtiö Kymp oy ja TV Viihde toimii porteissa 1,2,3)

 


Asennusohjeissa sanotaan että uuden päivityksen asennuksen jälkeen modeemiin pitäis hallintasivuilta ajaa vielä tehdasasetusten palautus... Mutta eikös tämä tee juuri tehdyn työn turhaksi? En siis tehnyt mitään asennuksen jälkeen muuta kuin vaihdoin ethernetin nelosportista ykkösporttiin ja hetken päästä alkoi yle HD näkymään taas.
Kuopiossa olis ko modeemi joutavana ADSL liittymästä luopumisen vuoksi, jos joku tarvitsee halvalla.
Käyttäjätaso 2
hurme_80 kirjoitti:
Asennusohjeissa sanotaan että uuden päivityksen asennuksen jälkeen modeemiin pitäis hallintasivuilta ajaa vielä tehdasasetusten palautus... Mutta eikös tämä tee juuri tehdyn työn turhaksi? En siis tehnyt mitään asennuksen jälkeen muuta kuin vaihdoin ethernetin nelosportista ykkösporttiin ja hetken päästä alkoi yle HD näkymään taas.

Näitä tehdasasetusten palautuksia on monessa laitteessa päivityksen jälkeen. Se ei poista tuota viimeksi tehtyä päivitystä vaan palauttaa erinäiset parametrit oletusarvoihin. Laitteesta/omista muutoksista sitten riippuu kuinka paljon pitää konfiguroida tuon jälkeen jotta saa taas asetukset kohdilleen.
Tänään oli ilmestynyt versiot 4.55 ja 4.56.

Päivitin 4.56 versioon. Muuten meni ihan heittämällä mutta mokoma päivitys kävi muuttamassa SSID:n default-arvoon ja se piti vääntää takaisin.

Äkkiseltään WLAN tuntuu nopeammalta kuin aiemmin, kun muutamia NAS-jakojani selailin.
Terve. Nyt tuli sellainen ongelma kyseisen laitteen kanssa yritin päivittää uutta firmwarea siihen ja kesken päivityksen pamahti ruutuun yhteyden muodostaminen epäonnistui. Sen jälkeen ei laite enään käynnisty siinä palaa vain power valo ja lan1 vilkkuu. Oon kokeillu resettiä, mutta ei auta. Kävikö tässä nyt niin että laite levisi siihen?
Käyttäjätaso 3
Palaako power valo punaisena???

Jos näin on, niin näiden ohjeiden mukaan saa modeemin taas pelittämään...

https://www.telewell.fi/files/tw-eav510_ohjelmistonpalautus.pdf
Sain toimimaan noilla ohjeilla, mutta mitään firmware päivityksiä ei pysty enään tekemään. Laitan minkä tahansa firmwaren niin modeemi ei lähde enään käyntiin.
Käyttäjätaso 3
Kannattaa olla sitten suoraan yhteydessä telewelliin. Suomalainen firma kuitenkin kyseessä ja käsitykseni mukaan vastailevat ihan viisaasti kysymyksiin sieltä...
hurme_80 kirjoitti:
Kannattaa olla sitten suoraan yhteydessä telewelliin. Suomalainen firma kuitenkin kyseessä ja käsitykseni mukaan vastailevat ihan viisaasti kysymyksiin sieltä...
Kannattaa huomioida myös nämä asiat https://www.telewell.fi/fi/huolto sivulta:

9. Huoltotyöveloitukset
  • Toimivasta laitteesta tai muusta takuuseen kuulumattomasta syystä veloitamme käsittelymaksun 20 euroa + rahtikulut.
  • Takuu kattaa materiaali- ja valmistusvirheet
  • Takuu ei kata ohjelmistovirheitä, biospäivityksiä eikä ulkopuolisen syyn tai käyttäjän tekemien muutosten aiheuttamia laiteongelmia.
Käyttäjätaso 3
Asensin itselleni kanssa tuon 4.56 version ja siltasin LAN portin 1 johon törkkäsin pacen kiinni. Muutaman päivän testauksella ei ole edes hd iptv kanavat jumiutunut. Tänään pitää testata vielä vuokravideo...
Käyttäjätaso 3
Tuona edellis postauksen päivänä vuokrasin hd videon ja pystyin jopa katsomaan sen läpi ilman että olisi kertaakaan tarvinut tehdä mitään kummallisuuksia. Uskalsin jopa kerran painaa pausenkin päälle ja suureksi yllätykseksi video lähti playsta painaessa normaalisti pyörimään...

No tuon päivän jälkeen ollaan kuitenkin palattu normaaliin, eli iptv palvelut pätkii jälleen päivittäin 😞
Käyttäjätaso 1
http://www.verkkokauppa.com/fi/product/3291/dhvgd/TeleWell-TW-EAV510-VDSL2-ADSL2-3G-4G-LTE-modeemi-WLAN-reitit

Itellä on toi ja tässä speedtest: http://www.speedtest.net/my-result/3223814757