Kysymys

Uusi Elis viihteen modeemi VMG3925 ja mac - nettiyhteys ei toimi

  • 12 tammikuu 2016
  • 4 kommenttia
  • 1037 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 0 kommenttia
Asensin eilen illalla Elisan postittaman uuden kotiboxi-modeemin, kun kuulemma laajakaistayhteys tämän laitteen myötä nousee huimaan 50 Mbit/s, eikä vanha modeemi laajakaistaverkon muutostöiden jälkeen enää toimi. Samsungin tabletilla ja puhelimella wifi-yhteyden luominen onnistui, mutta macin läppäri  ei löydä verkkoyhteyttä ja sitä etsiessään menee saman tien  juntturaan. Modeemia olen yrittänyt manuaalisesti asentaa. Valittavana on taajuudet 2,4 GHz tai 5GHz. Alhaisemmalla taajuudella antaa valita kanavat 1, 2, 3...., 5GHz tarjoaa kanavat 36, 44, 52.... Kaikkea olen kokeillut, ei auta. Modeemiin olen liittänyt myös Inteno ZAP100 langattoman lähetin- ja vastaanotinyhdistelmän.

Onko muilla ollut vastaavia ongelmia ja onko ratkaisua köytynyt?

4 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Tuo IPv6 -tuen kytkeminen pois päältä näyttäisi auttavan.
Käyttäjätaso 7
Kunniamerkki +3
Anopille tuli myös tämä samainen modeemi Elisa Viihteen mukana. Hänellä on käytössään vanhempi iMac 10.6.8 (Snowleopard?). Mac menee täysin jumiin kun tämä modeemi on linjoilla. Kun modeemi otetaan virroista pois, toimii Mac normaalisti.

Tätä samaa ongelmaa oli myös vanhemmalla VMG3926 -modeemilla. Miksi tätä ongelmaa ei korjattu uudempaan modeemiin ennen sen toimitusten aloittamista? Ikävää, että Elisa toimittaa asiakkailleen modeemeja, jotka eivät toimi asiakkaiden laitteiden kanssa yhteen.

Nyt olisi hyvät neuvot tarpeen. Miten tuon modeemin saa toimimaan vanhemman Macin kanssa yhteen vai saako ollenkaan? Pitääkö tässä lähteä hankkimaan anopille omaa modeemia?
Käyttäjätaso 6
Kunniamerkki +3
Hei Eilett!

Mac:it eivät ainakana yleensä tykkää wlan-kanavista 12-13, joten ainakin noita kannattaa vältää jos vaikka laite jostain syystä defaulttaisi niille. Macista riippuen se joko tukee tai ei tue 5GHz-taajuutta, kannattanee aluksi testata ihan vain 2,4 GHz:llä. ZAP:it kannattaa ottaa ainakin aluksi välistä pois ja sammuttaa sekä resetoida kaikki laitteet (ja sen jälkeen lukita wlan-kanava uudelleen).
Käyttäjätaso 7
Kunniamerkki +3
Macin verkkoasetuksista voisi myös kokeilla ottaa IPv6 tuen pois päältä.

Osallistu keskusteluun