Vastattu

Viihde ja explorer

  • 26 kesäkuu 2015
  • 2 kommenttia
  • 914 katselukerrat

  • Satunnainen osallistuja
  • 13 kommenttia
Miksi Elisaviihde ei toimi internet Explorer 11 selaimessa?

Saan vaan sivun:

Taisi hieman vierähtää aikaa viime päivityksestä?Valitettavasti käytössäsi oleva vanha Internet Explorer -versio ei enää toimi palvelussamme tai sinulla on asetettuna selaimen yhteensopivuusnäkymä käyttöön.
Lisätietoja yhteensopivuusnäkymästä

Suosittelemme Google Chrome- tai Mozilla Firefox -selaimen käyttämistä. Voit myös asentaa selaimeesi Google Chrome Frame -laajennuksen ja käyttää palveluamme sen avulla.

Google Chrome Frame -laajennus on jo asennettu tai ei ole saatavilla selaimeesi.

Ei voi olla niin, että Elisa päättää mitä selainta voin käyttää!

En halua ladata chromea enkä mozillaa missään tapauksessa.
icon

Vastauksen tähän kysymykseen jakoi jortsu67 26 kesäkuu 2015, 20:37

Täällä IE11 eikä ongelmia. Mutta tuon Lisätietoja yhteensopivuusnäkymästä kautta kun (ohjeiden vastaisesti) lisäsin sinne elisaviihde.fi sivun, sain saman virheilmoituksen... :smileyundecided:

Eli käy katsomassa onko sinulla siellä elisaviihde.fi sivua lisättynä. Jos on niin poista.:p

Huom. muutoksen jälkeen tyhjennä osoiterivi ja kirjoita siihen elisaviihde.fi (älä siis yritä päivittää F5 kun ei ainakaan minulla toiminut niin).

Vähän on skitsot ohjeet mutta minkäs teet, sitähän tää palsta on viime aikoina ollut...

Katso alkuperäinen viesti

2 kommenttia

Käyttäjätaso 7
Kunniamerkki +1
Täällä IE11 eikä ongelmia. Mutta tuon Lisätietoja yhteensopivuusnäkymästä kautta kun (ohjeiden vastaisesti) lisäsin sinne elisaviihde.fi sivun, sain saman virheilmoituksen... :smileyundecided:

Eli käy katsomassa onko sinulla siellä elisaviihde.fi sivua lisättynä. Jos on niin poista.:p

Huom. muutoksen jälkeen tyhjennä osoiterivi ja kirjoita siihen elisaviihde.fi (älä siis yritä päivittää F5 kun ei ainakaan minulla toiminut niin).

Vähän on skitsot ohjeet mutta minkäs teet, sitähän tää palsta on viime aikoina ollut...
Kiitoksia Jortsu67

Otin tosiaan sen pois niin pelittää.

Ihme homma

Osallistu keskusteluun