Kysymys

Zyxel VMG3926-B10A hidastuu muutaman päivän välein ja vaatii buutin

  • 20 tammikuu 2016
  • 4 kommenttia
  • 820 katselukerrat

Käyttäjätaso 4
  • Satunnainen osallistuja
  • 17 kommenttia
Ennen joulua vaihdoin monta vuotta vanhan Bewan iBoksin, kun sitä alkoi vaivata yhteyden hidastuminen siten että modeemi piti buutata n. kerran viikossa (oli siltaavassa tilassa). Tilalle tuli otsikon Zyxel. Nyt on alkanut tuntua siltä, että vika ei olekaan ollut modeemissa, kun sama ongelma on jatkunut Zyxelin kanssan. Laitoin liitteeksi nopeustestitulokset sekä modeemin xDSL-statistiikat ennen ja jälkeen buutin. Voisiko olla jotain linja/DSLAM-ongelmia? Tällä kertaa meni hitaaksi neljässä päivässä.

Ennen buuttia:

Speedtest ennen modeemin buuttia.png

xDSL statistics ennen moeemin buuttia.png

Buutin jälkeen:

Speedtest modeemin buutin jälkeen.png

xDSL statistics modeemin buutin jälkeen.png

4 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Minä lähtisin etsimään vikaa itse koneesta. Tuo modeemin statistiikka kertoo, että modeemin kättelynopeus on sama ennen ja jälkeen bootin. Jos kättelynopeus tippuisi, olisi vika linjassa. Nyt kun modeemikin on vaihdettu uuteen niin tuskin siinäkään vikaa on.

Eli verkkokorteille nyt ensimmäiseksi uutta ajuria. Lisäksi esim. tehtävienhallinnan kautta näkee jokaisen sovelluksen verkkokäytön asteen. Jos siellä on jotain suuria poikkeamia, kannattaa ne ottaa ylös ja raportoida tänne, vaikka kuvakaappauksella.

Mitä käyttöjärjestelmää käytät?
Käyttäjätaso 4
OS X 10.11.3. 

Vika ei tuntuisi olevan koneessa, koska nopeus hidastuu myös saman modeemin kautta nettiin yhteydessä olevissa kännyköissä ja tableteissa. Ja nopeus palautuu ennalleen buuttamaalla modeemi, Macille ei tarvitse tehdä mitään.
Käyttäjätaso 7
Kunniamerkki +3
Silloin kun yhteys on hidas, niin käypä vilkaisemassa, että mikä on modeemin CPU:n kuormitus, muistaakseni sen näkee status-sivulta.

En ole itse vastaavaan "hidastumisongelmaan" kertaakaan aiemmin törmännyt tai moisesta kuullut. Mielenkiintoinen tapaus.

Itse olen kyseistä modeemia käyttänyt ihan siitä lähtien, kun tuli meiltä tarjolle, tosin VDSL ja ETH-moodeissa, en ADSL:n perässä, kun minulla ei sellaista ole.
Käyttäjätaso 4
CPU-kuormaa olen seurannut noissa tilanteissa, se on ollut se tavallinen 1%, muistia on ollut käytössä 55-60% välillä ja NAT session usage 3% tai alle. Eli niissä ei ole ollut mitään tavallisesta poikkeavaa.

Osallistu keskusteluun