Kysymys

Pikselöinti

  • 5 marraskuu 2015
  • 15 kommenttia
  • 2003 katselukerrat

Kuva pikselöityy ja hetken päästä tulee ilmoitus "Heikko signaali tai ei signaalia".Saattaa kestää jopa minuutteja. Tätä tapahtuu periaatteessa joka päivä. Samaan aikaan kuitenkin ohjelmaopas näkyy. Kyseessä taloyhtiökaapeli. Tätä on jatkunut siitä lähtien kun taloyhtiö siirtyi kaapeliin.

15 kommenttia

Käyttäjätaso 6
Kunniamerkki +3
Ihan ensimmäisenä kannattaa palauttaa laitteelle jota käytät uusi kanavahaku tai tehdasasetusten palautus. Jos ongelma esiintyy vain tietyillä kanavilla, kannattaa kokeilla antennijohdon vaihtamista. Muutoksen myötä kanavat tulevat todennäköisesti eri taajuuksia pitkin kuin ennen, joten pikselöinti saattaa johtua siitä että antennijohto ei päästä kyseisiä taajuuksia kunnolla läpi
Käyttäjätaso 7
Kunniamerkki +2
Ja jos @Spaiderin temput ei auta, kannattaa mahdollisuuksien mukaan kokeille toista antennirasiaa.

Onko kyseessä minkä ikäinen talo? Voi olla, että antennirasiatkin ovat sellaisia, jotka vaimentavat joitain taajuuksia, joko taajuusalueen ala- tai yläpäästä. Sen selvittämiseksi täytyy saada asentaja mittaamaan rasiasta tuleva signaalitaso, sen saat tekemällä häiriöilmoituksen. Tuo kuitenkin vasta sitten, kun on varmistettu, ettei vika ole omissa laitteissa/johdoissa.
Hei!

Olen tehnyt tehdasasetusten palauttamisen, ei auttanut. Häiriö koskee kaikkia kanavia yhtäaikaa.
Ei auttanut tehdasasetusten palautus (tehty jo aikaa sitten).

Asentaja kävi mittaamassa signaalitason ja hänen mukaansa kaikki ok.

Lisää ehdotuksia otetaan vastaan:-)
Käyttäjätaso 6
Kunniamerkki +3
Kokeile mahdollisuuksien mukaan toista digiboksia tai television omaa viritintä. Haiskahtaa siltä että laitteen virittimessä on vikaa mikäli antennikaapelikin on vaihdettu jo upouuteen. 
Onko sinun telkkarin lähellä joku  laturi käytössä?  Jos on,  niin siirrä kauemmas. 
Ei ole laturia. Sepä olisikin ollut kelppoa:-/
Eiku helppoa:-)
Kunniamerkki +3
  • ? Mitenkäs se toisella virittimellä (laitteella) kokeileminen, oliko apua?
  • Ei auttanut, valitettavasti.
    Käyttäjätaso 6
    Kunniamerkki +3
    Jos molemmilla laitteilla reistaa niin vika tuskin on virittimessä. Mikäli antennikaapeli on vaihdettu ja pistorasiakin ok, niin tuosta voisi tehdä vikailmoituksen operaattorille (jos Elisa on kaapelitoimittaja niin meidän kautta onnistuu). Kannattaa toki varautua siihen että jos vika johtuu talon sisäverkosta niin asentajakäynnistä voi muodostua vianrajausmaksu (vika ei Elisasta johtuva). Tällöin kyseisen laskun voinee ohjata taholle joka vastaa sisäverkon kunnosta (asunnon omistaja / taloyhtiö).
    En viitsinyt kaivaa omaa ketjua,  jossa puhuin siitä haamusta. 

    Tänään kysyin työkaverilta missä on vika,  kun tulee ne haamut,  niin   hän mainitsi vasteaikasta, jos se on hidas. 

    Nyt etsin Googlella oman tv tiedot ja siellä luki,  että vasteaika on 8. Led-tv on pieni 26hu5253w. 

    Nyt kysynkin,  että onko tuo tosiaan hidas vasteaika? tai kumpi on huonompi esim.  8 tai 16?
    Käyttäjätaso 6
    Kunniamerkki +3
    Pienempi on aina parempi jos vasteajasta on kyse, mutta ei 16ms vasteajalla pitäisi mitään suurempaa "ghostingia" olla (ennen asiantuntijoiden kommentteja että "onpas" niin kyllä, minullakin on < 1ms pelinäyttö himassa ja on siinä eroa hitaampaan näyttöpaneeliin, mutta tässä taitaa olla kyse normaalista TV:n tuijottamisesta :D).
    Onko 8 sitten keskinkertainen ts. tavallinen? Minua todellakin häiritsee ne haamut ihan kuin naamasta lähtee haamut irti. 
    Iltaa,  

    Täällä 6 kanavalla on tänään tullut pikselit ja jumittaa välillä. 

    Osallistu keskusteluun