Vastattu

Tiettyjen kanavien kuva pikselöityy

  • 12 tammikuu 2020
  • 9 kommenttia
  • 2405 katselukerrat

Kun noin viikko takaperin kaapelikanavista osa vaihtoi kanavapaikkaa ja hain televisioon kanavat uudestaan, sen jälkeen National Geographic, TV5, Kuutonen kuva ja ääni pätkii ja kuva pikselöityy ihan koko ajan. Kaikki muut kanavat näkyvät hyvin.

Onko tämä yleinen vika vai taloyhtiömme?

Vaihdoin myös antennijohdon, eikä muutosta.

icon

Vastauksen tähän kysymykseen jakoi ArdeP 20 tammikuu 2020, 17:09

Virittimen manuaalin mukaan tuo nippu (418 MHz) ei osu virittimen taajuusalueelle. Kummallista, että edes pixelöityvä kuva näkyy ? 

Katso alkuperäinen viesti

9 kommenttia

Käyttäjätaso 7
Kunniamerkki

Ei se liitetty kuva tullutkaan, mutta tuollaiset tiedot on virittimestä.

RF taajuusalue:

177.5 MHz - 277.5 MHz ja 474 MHz - 858 MHz

 

Mikä boksin malli? Nuo jälkimmäiset taajuudet ainakin viittaa, esim Procaster 6100C boksin RF-modulaattorin taajuuksiin, eli taajuuksiin jolla boksi lähettäisi kuvaa antenniliitäntään, mikäli televisiossa ei olisi scart-liitintä. Esim ylen nippuhan oli aiemmin jossain 120MHz joka ei olisi lähelläkään tuota alapäätä.

 

https://cdn-a.verkkokauppa.com/classic/pdf/6100Cmanual_fin_dec07_web.pdf

Sivu 39:

© ProCaster 2007. Kaikki oikeudet pidätetään.399.0 TEKNISET TIEDOT1. Viritin ja demodulaatioRF tuloliitäntä PAL (naaras) X 2 IECRF läpivienti PAL (uros) X 2 IEC RF taajuusalue 47MHz - 852MHzTuloimpedanssi 75 Ω Singaalin tulotaso -47 dBm -> -75 dBmLäpiviennin vahvistus 0 dB / ±5dB Maks.IF-taajuus 36.125 MHzDemodulaatio QAMKonstellaatio 16/32/64/128/256QAMFEC Annex A&C

 

7. RF-modulaattori RF-liitännät 75Ω, IEC 169-2,Uros/NaarasTaajuusalue 470 - 860MHzLähtökanavat 21~69Tuetut TV-järjestelmät PAL BG/I/DK, NTSC

 

 

 

Käyttäjätaso 7
Kunniamerkki +3

Ei se liitetty kuva tullutkaan, mutta tuollaiset tiedot on virittimestä.

RF taajuusalue:

177.5 MHz - 277.5 MHz ja 474 MHz - 858 MHz

Nojoo, eipä tosiaan näy osuvan kanavanippu virittimen taajuuksille 😕 Tuopa selittääkin aika hyvin jo ongelman

 

Onko Kaapelissa kuitenkin jotain harhoja/harmonisia taajuuksia, koska nippu kuitenkin näkyy vaikkakin pikselöityneenä?

Toi voi myös tulla ihan virittimen kautta, eli se ottaa jotenkuten kiinni tohon taajuuteen mutta koska viritin ei oo sinne tarkoitettu niin se ei saa siitä kunnolla signaalia aikaiseksi. Käytännössä siis virittyisi yli tarkoitetun taajuusalueen tukemattomille taajuuksille

Ei se liitetty kuva tullutkaan, mutta tuollaiset tiedot on virittimestä.

RF taajuusalue:

177.5 MHz - 277.5 MHz ja 474 MHz - 858 MHz

Nojoo, eipä tosiaan näy osuvan kanavanippu virittimen taajuuksille :/ Tuopa selittääkin aika hyvin jo ongelman

 

Onko Kaapelissa kuitenkin jotain harhoja/harmonisia taajuuksia, koska nippu kuitenkin näkyy vaikkakin pikselöityneenä?

Käyttäjätaso 7
Kunniamerkki +3

Ei se liitetty kuva tullutkaan, mutta tuollaiset tiedot on virittimestä.

RF taajuusalue:

177.5 MHz - 277.5 MHz ja 474 MHz - 858 MHz

Nojoo, eipä tosiaan näy osuvan kanavanippu virittimen taajuuksille :/ Tuopa selittääkin aika hyvin jo ongelman

Ei se liitetty kuva tullutkaan, mutta tuollaiset tiedot on virittimestä.

RF taajuusalue:

177.5 MHz - 277.5 MHz ja 474 MHz - 858 MHz

Virittimen manuaalin mukaan tuo nippu (418 MHz) ei osu virittimen taajuusalueelle. Kummallista, että edes pixelöityvä kuva näkyy ? 

Käyttäjätaso 5
Kunniamerkki +1

Kanavahaku kannattaa tosiaan pyöräytellä läpi ja mahdollisuuksien mukaan myös palautella tehdasasetukset digiboksille/televisiolle (riippuen kumman viritintä käytetään). Oletko @ArdeP jo nuo toimenpiteet käynyt läpi? Jos pari eri antennijohtoakin on testattu, niin varsin vähissä ovat toimenpiteet joita noissa itse pystyy tekemään. :confused:

Minulla tuo muutos teki sen, että vanha kunnon Procaster boxi (jossa ei ole HD-viritintä) alkoi pixelöimään tuota nippua missä YLEn normi kanavat ovat (418 MHz). Samasta rasiasta saan kelvollista kuvaa USB-PC tikulla (cinergy htc usb xs). Onko ajatuksia, kokeilin jo useammalla eri kaapelilla?

Käyttäjätaso 5
Kunniamerkki +3

Kun noin viikko takaperin kaapelikanavista osa vaihtoi kanavapaikkaa ja hain televisioon kanavat uudestaan, sen jälkeen National Geographic, TV5, Kuutonen kuva ja ääni pätkii ja kuva pikselöityy ihan koko ajan. Kaikki muut kanavat näkyvät hyvin.

Onko tämä yleinen vika vai taloyhtiömme?

Vaihdoin myös antennijohdon, eikä muutosta.

 

Hei @Tomi75 ja tervetuloa OmaYhteisöön!

No johan nyt :o Onko siis naapureilla esiintynyt samaa ongelmaa? Oletko kokeillut vielä kertaalleen tehdä kanavahakua uudelleen? 

Osallistu keskusteluun