Vastattu

27.2 Zyxelin päitys rikkoi wifin.

  • 9 maaliskuu 2019
  • 55 kommenttia
  • 2183 katselukerrat

Elisa päivitti Zyxelin VDSL moodemin 27.2.2019
Aikaisemmin Wifi toimi hyvin sekä 2.4 että 5Ghz:n taajuuksilla, nyt kumpikin pätkii kokoajan.
Teen etätöitä useampana päivänä viikossa, joten olisi todella tarpeen saada ongelma korjattua.
Voisitteko tuupata sen vanhemman firmiksen ennen päivitystä kiitos.
Kun nämä purkit ovat teidän hallinnassa, en pysty itse sitä korjaamaan, eikä minu kuulukkaan teidän virheitä korjata.

Päivityksen jälkeen otettu tieto.
Host Name: VMG3925-B10B
Model Number: VMG3925-B10B
Serial Number: [Serial]
Firmware Version: VMG3925-B10B_Elisa10_V513AARB8D1
T:Lauri

Edit // Sarjanumero pois -Patomiäs
icon

Vastauksen tähän kysymykseen jakoi Patomiäs 11 maaliskuu 2019, 12:07

@laurit70x kanssa fiksailukeskustelua käyty YV puolella eli AP ei ole unohdettu keskustelun osalta 🙂
Katso alkuperäinen viesti

55 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Tervetuloa OmaYhteisöön @laurit70x!

Modeemin tarkkoja yksilöiviä tietoja ei kannata täällä jaella julkisesti. Kannattaa laittaa ne omaan profiiliin yksityisiin muistiinpanoihin samoin kuin modeemin MAC -osoite. Nämä kun olet laittanut, paiskaa yksityisviestiä Elisalle @OmaYhteisö-tiimille, joka voi tuon firmiksen päivitellä alaspäin.

Kannattaa kuitenkin huomioida se, että firmiksen päivitys alaspäin on vain väliaikaista tekohengitystä. Modeemi tulee saamaan automaattisena päivityksenä tuon Elisa10 -firmiksen uudestaan ennemmin tai myöhemmin.

Suosittelen joko a) testaamaan modeemin resetointia tai b) hankkimaan operaattorista riippumattoman modeemin. Itselläni oli useamman vuoden käytössä Telewellin modeemi Elisan VDSL -liittymässä ja se toimii edelleenkin, joskin tällä hetkellä palvelee anopilla. Kyseinen modeemi on toiminut paremmin kuin yksikään Elisan modeemeista koskaan.
Update:
Tein nyt vielä factory resetin, katsellaan viikonlopun yli miten vaikuttaa.
T:Lauri
Käyttäjätaso 1
Täällä rupesi viimeisimmän firmiksen myötä myös wifi pätkimään eikä herää ilman että boottaa modeemin. Valot vilkkuu mut yhteydet on poikki. Laite on jo kertaalleen resetoitu päivityksen jälkeen ja toimi pari viikkoa kunnes taas pätkii monta kertaa päivässä. 8 versio firmiksestä oli aiemmin ja toimi moitteetta. Onko tarkoitus että modeemi resetoidaan kerran kuussa että laite toimii?
Käyttäjätaso 7
Kunniamerkki +3
Ei toimivaa modeemia pitäisi tarvita resetoida lainkaan, korkeintaan ohjelmistopäivityksien yhteydessä.

Ikävä kyllä, Elisan toimittamia modeemeja joutuu toisinaan resetoimaan lähes jatkuvalla syötöllä, jotta se toimisi edes lähes niin hyvin kun toimivan modeemin kuuluisi toimia. Itse modeemi kyllä varmasti toimisi muuten, mutta tuo Elisan kurittama firmware on se yleisin ongelmien aiheuttaja. Etenkin kun kyseessä on Zyxelin modeemi.

Tosiaan tuo TeleWell TW-EAV510 -modeemi tuli hankittua aikoinaan. Syynä puhtaasti se, että kyllästyin taistelemaan Elisan toimittamien Zyxelin modeemien kanssa. Satasen verran moisesta laitteesta köyhtyy nykyään, mutta se sijoitus kannattaa tehdä.
Käyttäjätaso 1
Ei pitäisi ei, joutaa nykyisellään verkkopainoksi. Täytynee investoida laadukkaampaan purkkiin. 8 version firmistä en joutunut resetoimaan kertaakaan eli hyvin on ryssitty nyt.
Moi

Saman tapainen tilanne tuli täälläkin

29.2 Tuli päivitys Zyxel VMG3926-B10A modeemiin ja sen jälkeen wifi ei ole toiminut oikein. Laitteet löytävät wifin itse asetetulla nimellä muttei saa siihen yhteyttä. Osa laitteista löytää sekä itse asetetun verkon nimen, että tehdasasetus verkon nimen ja niillä saa yhteyden tehdasasetus salasanalla. Modeemi on bootattu ja resetoitu moneen kertaan ja wifin nimeä, salasanaa ja salausta on muutettu ilman vaikutusta.

Firmware Version: VMG3926-B10A_Elisa10_V513AARB8D1
Käyttäjätaso 7
Kunniamerkki +3
Zyxel VMG3925 ja 3926 ovat lähes täysin identtiset laitteet keskenään ja näihin rullataan sisään käytännössä sama firmis. Tämä taas tarkoittaa sitä, että molempien mallien käyttäjät kärsivät täysin samoista ongelmista.

Itselleni tuli joskus muinoin tuo 3926 sen ollessa aivan uusi malli. Susi jo syntyessään. Ei toiminut esim. Xbox Live -yhteydet lainkaan ja modeemin kanssa sai tapella nyrkit verillä. Sen jälkeen en ole suostunut koskemaan Elisan toimittamiin modeemeihin edes pitkällä onkivavalla. Noh.. Anopin VMG3925 modeemin kävin nakkaamassa SERiin, koska sen kanssa Viihteen digiboksi ei toiminut kunnolla ja erinäisiä ongelmia oli aivan jatkuvalla syötöllä. Vaihdoin itse operaattoria ja kiikutin tuon aiemmin itselläni olleen Telewellin anopille. Sen jälkeen ei anopilla Viihteen digiboksi ole temppuillut kertaakaan.
Käyttäjätaso 7
Kunniamerkki +3
@Hese laitakko profiiliisi modeemin S/N ja MAC koodin yksityisiin muistiinpanoihin niin fiksaillaan? :)

@AntiChrist pistän korjausta tulemaan
Käyttäjätaso 7
Kunniamerkki +3
@laurit70x kanssa fiksailukeskustelua käyty YV puolella eli AP ei ole unohdettu keskustelun osalta 🙂
Käyttäjätaso 1
@Hese laitakko profiiliisi modeemin S/N ja MAC koodin yksityisiin muistiinpanoihin niin fiksaillaan? :)

@AntiChrist pistän korjausta tulemaan

Sieltäpä löytyy, hienoa jos fiksi tarjolla!
Sama vika on ollut päivityksen jälkeen, hienoa jos löytyy korjaus. Laitoin myös modeemin tiedot profiiliin. Useampi resetti tehty asiakaspalvelun ohjeistuksen mukaan mutta ei ole ollut vaikutusta.
Käyttäjätaso 7
Kunniamerkki +3
@Hese ja @Eläkeläinen2005 korjailut käynnistetty, ottaa tämän päivän kokemalla jonnin aikaa, eli huomenna pitäis olla toimivampaa. Jos ei niin resettiä modeemille, mikäli ei apua niin tänne viestiä ja rullaan takas Elisa8 ohjelmistoon 🙂
Käyttäjätaso 1
Seuraamme tilannetta ja palataan astialle jos ongelmat jatkuu!
Sama vika myös täällä. Mistä korjaus ?
Käyttäjätaso 1
Sama vika myös täällä. Mistä korjaus ?

Täällä näemmä korjaus oli palautus 9 firmikseen, katsotaan miten rullaa tällä.

Edit. Resetoin kertaalleen modeemin. Nyt sen sijaan että wifi pätkii niin koko modeemi boottaa itseään säännöllisen epäsäännöllisesti. Odotetaanko edelleen huomiseen vai laitellaanko jo kasia purkkiin?
Käyttäjätaso 7
Kunniamerkki +3
@PetriKameli vastailinkin jo YV puolella, kuittaa sinne tai tänne että miten kävi :)

@Hese toi korjaus mitä lähin tekemään ei näemmä ihan kevein ollut mitä päivityslogeja katsoin, onhan tilanne kuitenkin nyt stabiloitunut? Eli toimiihan yhteys nyt ja onko siellä nyt siis Elisa9 firmis sisässä?
Käyttäjätaso 1
Sama ongelma täällä, 5GHz -yhteys pätkii päivittäin. Käytännössä puolen kuukauden ajan yhteys ollut käyttökelvoton. On toki pätkinyt yhteyttä kyllä ennen tätäkin. Erityisesti tämän huomaa PS4:lla pelatessa, heittää ulos servuilta. Olen resetoinut modeemin useamman kerran ja suoraan sanottuna seuraavaa kertaa en enää tule tekemään. Kun taloudessa on lukuisia yhteyttä käyttäviä laitteita, salasanojen asetus/vaihto on melkoisen aikaavievää. Näin ei pitäisi olla, erityisesti kun olen maksanut modeemista täyden hinnan (jonka hinta on muuten jostain syystä noussut 90 eurosta 162 euroon!). Eli toimittakaa korjattu päivitys (ei palautusta vanhaan versioon) mahdollisimman pian, tai haen kaupan purkua ja Telewellin kaupasta.
Käyttäjätaso 1
@Hese toi korjaus mitä lähin tekemään ei näemmä ihan kevein ollut mitä päivityslogeja katsoin, onhan tilanne kuitenkin nyt stabiloitunut? Eli toimiihan yhteys nyt ja onko siellä nyt siis Elisa9 firmis sisässä?

Vuorokauden pysynyt laite pystyssä nyt, seuraillaan jatkuuko yhteistyö pidempään tällä Elisa9 firmiksellä.
Käyttäjätaso 1
Minulla taas 2.4GHz WLANin kantavuus huononi oleellisesti. Monta vuotta toimi hyvin koko talossa ja nyt kun tuli viikko sitten päivitys niin sen jälkeen osa taloa ilman WLANia. 5G tuntuisi kantavan paremmin, mutta kun on esim. Chromecasteja ilman sen tukea.

Mikä auttaisi?
Käyttäjätaso 7
Kunniamerkki +3
@KrugerIndustria pystytkö testaamaan että vaihdat modeemin asetuksista 5GHz kaistanleveyden 80MHz > 40MHz?

@Hese tarkistin tuon vielä ja Elisa10 siellä pitäisi olla tullut, eli viitsitkö vielä tsekata modeemin puolelta kumpaa se nyt tällä hetkellä sinne näyttää? :)

@jaria ootko koittanut vaihtaa WLAN kanavaa 2,4GHz taajuudella? Voi olla että se on päivityksen myötä hypännyt ruuhkaisemmalle taajuudelle, mistä johtuen signaali ei enää kanna niin hyvin
Käyttäjätaso 1
@Hese tarkistin tuon vielä ja Elisa10 siellä pitäisi olla tullut, eli viitsitkö vielä tsekata modeemin puolelta kumpaa se nyt tällä hetkellä sinne näyttää? :)


10 Näyttää nyt, tosiaan näytti 9 välissä. Katsotaan miten rullaa. Nyt vajaa pari vuorokautta pysynyt pystyssä.
Edelleen temppuilee eli netti alkaa pätkimään ja boksi käynnistyy itsestään uudelleen. Ollaan käyty asiakaspalvelun kanssa keskustelua ja teknisestä tuesta on luvattu soittaa tänään ja laittaa boksi takuuvaihtoon, jos vielä pätkii. Puhelua ei vaan ole kuulunut. Epätoivo valtaa mielen!!!
Käyttäjätaso 1
@KrugerIndustria pystytkö testaamaan että vaihdat modeemin asetuksista 5GHz kaistanleveyden 80MHz > 40MHz?

@Hese tarkistin tuon vielä ja Elisa10 siellä pitäisi olla tullut, eli viitsitkö vielä tsekata modeemin puolelta kumpaa se nyt tällä hetkellä sinne näyttää? :)

@jaria ootko koittanut vaihtaa WLAN kanavaa 2,4GHz taajuudella? Voi olla että se on päivityksen myötä hypännyt ruuhkaisemmalle taajuudelle, mistä johtuen signaali ei enää kanna niin hyvin


Purkin hallinnan mukaan se on kanavalla 1 (auto). Pari muuta wlania näkyy, mutta ne ovat eri kanavilla, eivätkä edes viereisillä. Koska purkki ei muita WLANeja samalla tai lähikanavilla nähnyt ollenkaan niin enpä oikein usko, että sellaisia tuolla ongelmahuoneissa kovin vahvoina ainakaan olisi. Tsekkaan tämän vielä illalla.
Käyttäjätaso 7
Kunniamerkki +3
Edelleen temppuilee eli netti alkaa pätkimään ja boksi käynnistyy itsestään uudelleen. Ollaan käyty asiakaspalvelun kanssa keskustelua ja teknisestä tuesta on luvattu soittaa tänään ja laittaa boksi takuuvaihtoon, jos vielä pätkii. Puhelua ei vaan ole kuulunut. Epätoivo valtaa mielen!!!
Jos tuota puhelua ei tänään tule, niin huikkaa tänne huomenna ja voin katsoa takuuvaihdon. Lisää tätä varten asiakasnumero vielä profiiliin 🙂
Käyttäjätaso 1

@KrugerIndustria pystytkö testaamaan että vaihdat modeemin asetuksista 5GHz kaistanleveyden 80MHz > 40MHz?

@Hese tarkistin tuon vielä ja Elisa10 siellä pitäisi olla tullut, eli viitsitkö vielä tsekata modeemin puolelta kumpaa se nyt tällä hetkellä sinne näyttää? :)

@jaria ootko koittanut vaihtaa WLAN kanavaa 2,4GHz taajuudella? Voi olla että se on päivityksen myötä hypännyt ruuhkaisemmalle taajuudelle, mistä johtuen signaali ei enää kanna niin hyvin
Purkin hallinnan mukaan se on kanavalla 1 (auto). Pari muuta wlania näkyy, mutta ne ovat eri kanavilla, eivätkä edes viereisillä. Koska purkki ei muita WLANeja samalla tai lähikanavilla nähnyt ollenkaan niin enpä oikein usko, että sellaisia tuolla ongelmahuoneissa kovin vahvoina ainakaan olisi. Tsekkaan tämän vielä illalla.


Analysaattorisoftalla näkyi sitten oman verkon katvealueella paljon enemmän WLANeja, jotka päällekkäinkin oman verkon kanssa. Nämä eivät edes näkyneet reitittimen päässä taloa (boksin hallinnassa siis). Vapaata 2.4 GHz kanavaa ei oikein ole ja 5GHz aluetta eivät kaikki laitteet tue (esim. 2 x Chromecast gen 1 ja WLAN tulostin/skanneri).

Enpä usko, että tilanne olisi muuttunut oleellisesti naapureiden verkon suhteen viikon aikana, joten päivityksen myötä näyttäisivät WLAN tehot laskeneet. Tilasin WLAN extenderin ja aletaan sitten naapureiden kanssa taajuuskilpailu😊.

Osallistu keskusteluun