Vastattu

DHCP ei toimi oikein

  • 7 helmikuu 2020
  • 6 kommenttia
  • 906 katselukerrat

Internet-palveluntarjoajasi dhcp ei toimi oikein…

Vanhalla reitittimellä toimii normaalisti, uusi reititin Asuksen rt-ax56u. 

Asuksessa saa palamaan punaisen valon mutta siihen jää, on koitettu vanhan reitittimen asetuksia ja silloin tekstinä internet yhteys ei toimi tms.

Kuidun päätelaite joku alcatel lucent missä ei mitään ylimääräistä

Liittymä 1000/100 ja piuhana cat5E

icon

Vastauksen tähän kysymykseen jakoi Sokrates 8 helmikuu 2020, 12:04

Internet-palveluntarjoajasi dhcp ei toimi oikein…

Vanhalla reitittimellä toimii normaalisti, uusi reititin Asuksen rt-ax56u. 

Asuksessa saa palamaan punaisen valon mutta siihen jää, on koitettu vanhan reitittimen asetuksia ja silloin tekstinä internet yhteys ei toimi tms.

Kuidun päätelaite joku alcatel lucent missä ei mitään ylimääräistä

Liittymä 1000/100 ja piuhana cat5E


Kytke tietokone suoraan kuitupäätteesen ethernetillä ja testaa. Jos DHCP toimii , niin ongelma johtuu siitä Asuksen reitittimestä.

Katso alkuperäinen viesti

6 kommenttia

Käyttäjätaso 5
Kunniamerkki +4

Mikäli netti toimii sieltä alcatel lucent kuitumuuntimelta suoraan ilman asus reititintä niin yhteydessä ei ole sellaista vikaa jota me voisimme korjata. Vika on siinä asuksessa.

 

Kannattaa myös vaihtaa cat5 kaapelit cat6:siin jos on 1Gbitin yhteys.

Käyttäjätaso 5

Mulla on vanhempi Asuksen reititin sillatussa kaapelimodeemissa kiinni ja systeemin käynnistyksen yhteydessä Asuksen lokitiedostoihin ilmestyy mainita väärintoimivasta DHCP:stä. Tämä ei kuitenkaan vaikuta mitenkään yhteyden toimintaan. Toimiiko internet-yhteytesi reitittimen kautta laisinkaan? Asuksessa on kyllä hyvät käyttöönotto vaiheet, joten ehkäpä kannattaa kokeilla palauttaa reititin tehdasasetuksille ja asentaa uudelleen. Sen mitä olen kaapelimodeemin kanssa huomioinut, niin ensin kannattaa käynnistää kaapelimodeemi (sinun tapauksessa sama varmaan koskee kuitupäätettä) ja odottaa muutama minuutti jotta käynnistys on kunnolla tapahtunut ja sitten vasta reititin tulille..

Käyttäjätaso 7

Internet-palveluntarjoajasi dhcp ei toimi oikein…

Vanhalla reitittimellä toimii normaalisti, uusi reititin Asuksen rt-ax56u. 

Asuksessa saa palamaan punaisen valon mutta siihen jää, on koitettu vanhan reitittimen asetuksia ja silloin tekstinä internet yhteys ei toimi tms.

Kuidun päätelaite joku alcatel lucent missä ei mitään ylimääräistä

Liittymä 1000/100 ja piuhana cat5E


Kytke tietokone suoraan kuitupäätteesen ethernetillä ja testaa. Jos DHCP toimii , niin ongelma johtuu siitä Asuksen reitittimestä.

Internet-palveluntarjoajasi dhcp ei toimi oikein…

Vanhalla reitittimellä toimii normaalisti, uusi reititin Asuksen rt-ax56u. 

Asuksessa saa palamaan punaisen valon mutta siihen jää, on koitettu vanhan reitittimen asetuksia ja silloin tekstinä internet yhteys ei toimi tms.

Kuidun päätelaite joku alcatel lucent missä ei mitään ylimääräistä

Liittymä 1000/100 ja piuhana cat5E


Kytke tietokone suoraan kuitupäätteesen ethernetillä ja testaa. Jos DHCP toimii , niin ongelma johtuu siitä Asuksen reitittimestä.

 

Ja siinä Asuksessa pitää olla Automatic IP, että hakee oikeat IP-osoitteet sekä kytkeä WAN-porttiin johto. Eli resettiä tekemään, että vanhat asetukset poistuu.

Internet-palveluntarjoajasi dhcp ei toimi oikein…

Vanhalla reitittimellä toimii normaalisti, uusi reititin Asuksen rt-ax56u. 

Asuksessa saa palamaan punaisen valon mutta siihen jää, on koitettu vanhan reitittimen asetuksia ja silloin tekstinä internet yhteys ei toimi tms.

Kuidun päätelaite joku alcatel lucent missä ei mitään ylimääräistä

Liittymä 1000/100 ja piuhana cat5E


Kytke tietokone suoraan kuitupäätteesen ethernetillä ja testaa. Jos DHCP toimii , niin ongelma johtuu siitä Asuksen reitittimestä.

Onko tämä nyt sitten virallinen linjaus että Elisan DHCP -palvelin toimii täydellisesti ja ASUS ei vaan osaa tehdä DHCP -kyselyä?

 

Melko sattumalta on tuo DHCP -ongelma ainakin itsellä esimerkiksi tarkasti rajattuihin ajankohtiin sidonnainen. Ongelmat alkaa yhtäkkiä ja loppuu lopulta ja sit mennään vähintään viikkoja normaalisti. Oma modeemi buuttaa joka viikko ajastimella eli sen uudelleenkäynnistämisestä tuskin on kiinni.

Onko tämä nyt sitten virallinen linjaus että Elisan DHCP -palvelin toimii täydellisesti ja ASUS ei vaan osaa tehdä DHCP -kyselyä?

Jos Elisan DHCP-palvelimessa olisi jotain isompaa vikaa, se lukisi kyllä häiriötiedotteissa ja iltapäivälehdissäkin kun vika tällöin koskettaisi pahimmillaan satojatuhansia käyttäjiä.

Tee häiriöilmoitus niin päästään tutkimaan tarkemmin. Vian rajaamiseksi on ihan hyvä vinkki jättää Asus pois välistä.

 

Osallistu keskusteluun