Vastattu

DM9245W ongelmia etätöissä (Valtorin Kauko)

  • 7 marraskuu 2019
  • 10 kommenttia
  • 197 katselukerrat

Modeemin nopeus putoaa noin  0,5 Mbps kun laitan Valtorin Kauko-etäyhteyden päälle (PulseSecure). Sama juttu sekä LAN että WLAN. Käyttis on Windows 7, verkkoasetukset ok ja modeemin palomuurissa asetus “matala”. 

Ihmettelimme asiaa Valtorin IT-tuen kanssa, mutta ratkaisua ei löytynyt. Vanhan ZyXel-modeemin kanssa ei ollut ongelmia. Mikähän tässä mättää?

icon

Vastauksen tähän kysymykseen jakoi Patomiäs 7 marraskuu 2019, 13:59

@EsaU joo päivitystä tuo melkein kaipaa jos tuossa tosiaan jokin noin rajusti takkuaa ja muuten kuitenkin toimii hyvin 😕 Laitatko tuosta järjestelmästä tarkempia tietoja @OmaYhteisö-tiimi’lle yksärillä niin saadaan vietyä havainnot eteenpäin jotta voidaan koittaa paikantaa mikä ongelmia aiheuttaa tuossa? :) 

@Sokrates jos nyt ottaa huomioon että kuinka paljon eri protokollia ja järjestelmiä on, niin ei mitenkään ole mahdollista testata kaikkea toimivaksi ennen julkaisua. Tässäkin nyt näyttäisi olevan kyseessä ihan johonkin tuon Valtorin Kauko-etäyhteyden ominaisuuteen liittyvä bugi jota voidaan toki koittaa korjailla nyt kun ensinnäkin kohdattiin että kyseisessä järjestelmässä on jotain ilmeistä yhteensopivuusongelmaa meidän tuotteen kanssa. Mitään sen kummempia porttisulkuja tuolla ei ole tai muutakaan, todennäköisemmin tuo liittyy siihen miten hybridissä yhteys reitittyy ja jokin siinä rikkuu matkalla.

Katso alkuperäinen viesti

10 kommenttia

Käyttäjätaso 7

Modeemin nopeus putoaa noin  0,5 Mbps kun laitan Valtorin Kauko-etäyhteyden päälle (PulseSecure). Sama juttu sekä LAN että WLAN. Käyttis on Windows 7, verkkoasetukset ok ja modeemin palomuurissa asetus “matala”. 

Ihmettelimme asiaa Valtorin IT-tuen kanssa, mutta ratkaisua ei löytynyt. Vanhan ZyXel-modeemin kanssa ei ollut ongelmia. Mikähän tässä mättää?


Jos sinulla on hybridiliittymä , niin kokeile sammuttaa mobiiliyhteys. Jos ei sittenkään toimi , niin laita sen DN9245W:n tilalle mainittu ZyXEL. Hybridi on vielä enemmän tai vähemmän testausvaiheessa eikä kaikki palvelut sen läpi toimi kunnolla.

 

Käyttäjätaso 7
Kunniamerkki +3

Moro @EsaU ja tervetuloa OmaYhteisöön! Jopas nyt myrkyn lykkäs! Onko sulla toi etätyöyhteys semmoinen että saat yhteyden julkiverkkoon etätyöpisteeltä, vai onko tuo rajattu vain sisäiseen liikennöintiin? Ootko testannut noi kaistat erikseen @Sokrates’n vinkin henkisesti, eli SIM kortti irti ja testi DSL verkolla ja sen jälkeen DSL johto irti ja testi mobiiliverkolla?

Etätyöyhteys toimii niin kuin olisi työpaikan intrassa, eli uloskin pääsee. En ala tämän kanssa sen enempää pelailemaan, sillä puhelimella saa noin 30 Mbps yhteyden. Sinänsä harmi, sillä yksi syy hankkia hybridi oli tiedonkulun nopeuttaminen etätöissä. Siis päivitystä odotellessa?

Käyttäjätaso 7

Jälleen yksi esimerkki Hybridin keskeneräisyydestä.

Olipa yhteys kiinteä tai mobiilli tai hybridi , niin se on vain siirtotie eikä sen kuulu ottaa kantaa siihen , mitä dataa siellä kulkee. Kuten edellä kävi ilmi , niin esim. etäyhteys Valtoriin ei toimi , joten joko hybridin protokollatuki on puutteellinen tai yhteydessä on portteja kiinni tai sitten ihan jotakin muuta , joka estää etäkäytön.

Miten näin keskeneräisen tuotteen voi tuoda asiakkaiden riesaksi???

Käyttäjätaso 7
Kunniamerkki +3

@EsaU joo päivitystä tuo melkein kaipaa jos tuossa tosiaan jokin noin rajusti takkuaa ja muuten kuitenkin toimii hyvin :/ Laitatko tuosta järjestelmästä tarkempia tietoja @OmaYhteisö-tiimi’lle yksärillä niin saadaan vietyä havainnot eteenpäin jotta voidaan koittaa paikantaa mikä ongelmia aiheuttaa tuossa? :) 

@Sokrates jos nyt ottaa huomioon että kuinka paljon eri protokollia ja järjestelmiä on, niin ei mitenkään ole mahdollista testata kaikkea toimivaksi ennen julkaisua. Tässäkin nyt näyttäisi olevan kyseessä ihan johonkin tuon Valtorin Kauko-etäyhteyden ominaisuuteen liittyvä bugi jota voidaan toki koittaa korjailla nyt kun ensinnäkin kohdattiin että kyseisessä järjestelmässä on jotain ilmeistä yhteensopivuusongelmaa meidän tuotteen kanssa. Mitään sen kummempia porttisulkuja tuolla ei ole tai muutakaan, todennäköisemmin tuo liittyy siihen miten hybridissä yhteys reitittyy ja jokin siinä rikkuu matkalla.

Käyttäjätaso 7


@Sokrates jos nyt ottaa huomioon että kuinka paljon eri protokollia ja järjestelmiä on, niin ei mitenkään ole mahdollista testata kaikkea toimivaksi ennen julkaisua. Tässäkin nyt näyttäisi olevan kyseessä ihan johonkin tuon Valtorin Kauko-etäyhteyden ominaisuuteen liittyvä bugi jota voidaan toki koittaa korjailla nyt kun ensinnäkin kohdattiin että kyseisessä järjestelmässä on jotain ilmeistä yhteensopivuusongelmaa meidän tuotteen kanssa. Mitään sen kummempia porttisulkuja tuolla ei ole tai muutakaan, todennäköisemmin tuo liittyy siihen miten hybridissä yhteys reitittyy ja jokin siinä rikkuu matkalla.

Kyseinen etäyhteys toimii kännykkäliitymällä ja tavallisella xDSL-liittymällä , mutta ei hybridillä.

No ei noita kahta ensin mainittuakaan kaikilla mahdollisilla protokollilla etukäteen testata , mutta ne toimivat siitä huolimatta.

Luettelin edellä mahdollisia vaihtoehtoja toimimattomuuteen , mutta ei se lista mikään täydellinen ole tietenkään. Se kuitenkin on ihan itsestään selvää , että nettiyhteys on ja sen pitää olla vain tyhmä kuljetusputki , joka ei ota kantaa kuljetettuun dataan.

Käyttäjätaso 7

todennäköisemmin tuo liittyy siihen miten hybridissä yhteys reitittyy ja jokin siinä rikkuu matkalla.

Voipi olla.

Eikös se teidän hybridi kierrätä paketit sen gatewayn kautta , joka sitten netin puolelta näkyy yhtenä IP-osoitteena eli ei kai siitä eteenpäin reitityksessä pitäisi olla mitään eroa muihin liittymätyyppeihin verrattuna.

Kun kuitenkin jotakin ilmiselvästi hybridiputki rikkoo , niin ensimmäisenä epäilen modeemin ja gatewayn välistä tuplaputkea. No ei sekään saisi puuttua kuljetettavaan dataan , kun on vain putki.

Käyttäjätaso 7
Kunniamerkki +3

todennäköisemmin tuo liittyy siihen miten hybridissä yhteys reitittyy ja jokin siinä rikkuu matkalla.

Voipi olla.

Eikös se teidän hybridi kierrätä paketit sen gatewayn kautta , joka sitten netin puolelta näkyy yhtenä IP-osoitteena eli ei kai siitä eteenpäin reitityksessä pitäisi olla mitään eroa muihin liittymätyyppeihin verrattuna.

Kun kuitenkin jotakin ilmiselvästi hybridiputki rikkoo , niin ensimmäisenä epäilen modeemin ja gatewayn välistä tuplaputkea. No ei sekään saisi puuttua kuljetettavaan dataan , kun on vain putki.

Tämäpä tämä :point_up_tone2:  Käytännössä liikenteen “erikoisuuden” ei pitäisi mitenkään näkyä päällepäin, mutta itsekin epäilen että jokin tuossa tuplaputkessa nyt aiheuttaa ongelmia. Tietäis vain että mikä...

Käyttäjätaso 7

Tämäpä tämä :point_up_tone2:  Käytännössä liikenteen “erikoisuuden” ei pitäisi mitenkään näkyä päällepäin, mutta itsekin epäilen että jokin tuossa tuplaputkessa nyt aiheuttaa ongelmia. Tietäis vain että mikä...

Huawei on sen teille toimittanut ja käsittääkseni on toimivuudesta teille vastuussa. Laittakaa ne kiinalaiset selvittämään sotkunsa.

Modeemin sai toimimaan myös Valtorin Kaukon kanssa, kun mobiili ei ollut päällä (irrotin sim-kortin). Ainakin tällä viimeisellä yrityksellä yhteyden muodotaminen edellytti läppärin buuttausta. Eli kyllä joku bugi näyttää liittyvän tuohon mobiilipuoleen, ja ilman sitä ei voi puhua hybridistä.

Osallistu keskusteluun