Kysymys

DNS ei löydy

  • 25 maaliskuu 2016
  • 13 kommenttia
  • 7830 katselukerrat

Asensin uuden Zyxel VMG3925-B10B modeemin. Elisa viihde toimii, tabletti toimii. Kannettava näyttää että verkko on pällä ja internet yhteys olemassa. Kuitenkin ei mikään sivu avaudu: Server DNS address could not be found.?

13 kommenttia

Käyttäjätaso 7
Hmm...

Ihan varma en ole , mutta jos laitteen Broadband-asetuksista löytyy kohta , missä voi laittaa kiinteät DNS-osoitteet , niin kokeile sitä.

Esim. Googlen palvelimia 8.8.8.8 ja 8.8.4.4
Käyttäjätaso 5
Kunniamerkki +4
Asensin uuden Zyxel VMG3925-B10B modeemin. Elisa viihde toimii, tabletti toimii. Kannettava näyttää että verkko on pällä ja internet yhteys olemassa. Kuitenkin ei mikään sivu avaudu: Server DNS address could not be found.?

Voitko liittää mitä tulee kun laitat command promptiin: "Tracert elisa.fi"





(Uudella foorumilla ei näköjään toimi GIF:it 😞 )
Tracert elisa.fi anta

Unable to resolve target system name elisa.fi

Eikös nämä DNS asiat tapahdu siellä elisan päässä?
Käyttäjätaso 7
Saunalahden DNS toimii osoitteissa 195.74.0.47 ja 195.197.54.100 ja Elisan 193.229.0.40 ja 193.229.0.42. Palvelimen elisa.fi tracert (195.197.95.175) ei kerro DNS:stä yhtään mitään.

http://elisa.fi/asiakaspalvelu/aihe/laajakaista/ohje/palvelimet/
Kiitos Sokrates neuvosta.
Kirjoittauduin modemin asetusten hallintaan, mutta sitten loppui usko. En halua mennä sorkkimaan modeemin asetuksia.

Minusta DNS osotteiden kanssa värkkääminen ei kuulu minun tehtäviini. En ole koskaan aikaisemminkaan joutunut niiden kanssa askartelemaan. Tämä on asia jonka Elisa pitää hoitaa automaattisesti (niinkuin aina enne on tapahtunut) tai sitten antaa seikkaperäiset ohjeet.

Joten kysymys ELISAN ASIAKASPALVELULLE: mitä teen?
Käyttäjätaso 7
Kunniamerkki +3
Ei modeemin asetuksia kannatakaan mennä ronkkimaan, jos netti muilla laitteilla, paitsi PC:llä toimii. PC:n verkkoasetuksiin voisi kokeilla vaihtaa nimipalvelinasetukset manuaalisesti.
Kiitos. Tämäkin on varmaan hyvä neuvo.
Miten se tehdään Windows 8.1:ssä.?
Käyttäjätaso 7
Kunniamerkki +2
Vaikkapa tuolta löytyvillä ohjeilla. http://pcsupport.about.com/od/windows-8/fl/change-dns-servers-windows-8.htm
Käyttäjätaso 6
Kunniamerkki +3
Aika tyypillinen ratkaisu on käsittääkseni se, että laajakaistareititin toimii DHCP-palvelimena ja DNS-proxynä. Sulla on todennäköisesti se Zyxel modeemi jossain 192.168 -alkuisessa IP osoitteessa, joka on kiinteästi konfiguroitu siihen modeemiin. Jos laitat sen modeemin osoitteen DNS-palvelimen osoitteeksi läppärissä, se osaa kyllä reitittää ne DNS-kyselyt Elisan DNS-palvelimelle.
Käyttäjätaso 3
Jos muu ei auta niin läppärin voisi komentaa unohtamaan ko. verkon, jotta se voisi ottaa siihen yhteyden uudestaan uusin asetuksin.

Eli klikkaa verkkoyhteyden kuvaketta hiiren vasemmalla, valitse Näytä yhteysasetukset, valitse tunnettujen verkkojen hallinta, valitse unohdettava verkko.

Sitten boottaat läppärin ja hae verkot uudelleen ja kytkeydy omaan verkkoosi.
Käyttäjätaso 1
Pikkuisen on ongelmallinen tämä Zyxelin boxi. Itsellä auttaa se että boksi pitää olla käynnissä ennen kuin kirjautuu Windowsiin. Tämähän on niin julmetun hidas käynnistymään (vrt. valkoinen Bewan) että DNS asetukset "ei kerkiä mukaan" jos PC käynnistyy ennen boxia.
Käyttäjätaso 1
VMG3926 on tuo minun boxini mutta tuskin on paljon eroa raudassa...
Kyselen tähän samaan aiheeseen;

Sain uuden modeemin vanhan tilalle ja paketista asensin paikalleen. Elisa Viihteen dikiboksi toimi moitteetta kiinteällä kaapelilla ja WIFIN kautta kaikki laitteet toimivat.
Myös oma koneeni (Lenovo Y50) toimii kiinteällä ja Wifillä.
Vanhempieni vuoden vanha HP Pavillion F070no saa yhteyden Wifin kautta, mutta kaapelin kautta liitttäessä, verkkoyhteys muodostuu ja katoaa n. 20 sek sykleissä. Kun käytin vianmääritystä, tulee teksti "Windows ei pysty tunnistamaan välityspalvelimen asetuksia automaattisesti". Molemmilla tietokoneilla käytössä Windows 10
Itsellä käytössä ZyXEL VMG 3925-B10B modeemi.
Pikaisella Googlaamisella löytynyt tuota DNS-asetuksien manuaalista määrittämistä, mutta kaikki ongelmat vaikuttaneet olevan WIFI:ssä, meillä taas toisen koneen kiinteässä yhteydessä..
Eli mistäs apua ongelmaan?

Osallistu keskusteluun