Elisa Kotiboksi VMG3925, firmware VMG3925-B10B_Elisa8 bugiraportti/toiveita

  • 28 marraskuu 2017
  • 6 kommenttia
  • 582 katselukerrat

Elisa Kotiboksi VMG3925, firmware VMG3925-B10B_Elisa8 bugiraportti/toiveita:

- Network Settings -> DNS -> DNS Entry: Määritettävien tietueiden rajan voisi nostaa nykyisestä 20kpl rajasta esim 30-40kpl rajaan.

- Network Settings -> Wireless -> Bang (5Ghz) -> Others -> 802.11 Mode: Kun muutin arvoksi: 802.11 ac only, niin: Connection status -> Status sivulla WLAN 5GHz Information kohdassa: 802.11 Mode lukee: undefined. Luultavasti gui bugi, jos 5ghz wifin modeksi määritelty muu kuin oletustila, niin ei osaa näyttää tilaa oikein status-sivulla.

- Network Settings -> Wireless -> Bang (2.4Ghz) -> Others -> Preamble -valikko ei valittavissa (enabloikaa).

- Network Settings -> Wireless -> Bang (5Ghz) -> Others -> Preamble -valikosta muutettaessa asetus arvoon: Short, sivulle tullessa myöhemmin arvo näyttää jälleen: Long. Onko bugi vain Guin näyttämisessä asetusvalinnassa, vai eikö asetus edes todellisuudessa tallennu?

6 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Jes, kiitos varmistuksista 🙂 Välitän lisätiedot eteenpäin ja katsotaan mitä saadaan aikaiseksi!
On tehty reset.
Käyttäjätaso 2
On tehty resetointi useampaankin kertaan jo aiemmilla ja nykyisellä uusimmalla firmwarella.
Käyttäjätaso 7
Kunniamerkki +3
Tuolta tuli pyyntö vielä varmistaa, että olihan firmispäivityksen jälkeen tehty resetointi vähintään kertaalleen laitteelle? Eli jos resetointia ei ole tehty, niin koittakaa vieelä sen vaikutus noihin bugeihin ja laittakaa tänne kuittausta, välitän sitten päivitettyä tietoa jatkokehitystä varten 🙂
Käyttäjätaso 2
5Ghz tukiasema vaihtaa toisinaan kanavaa lennosta, vaikka kanava on kiinteästi määritelty esim. kanavalle 44. Tämä ongelma oli jo vanhemmissakin versioissa. Käyttöliittymä näyttää koko ajan kuitenkin sen kanavan, mihin tukiasema on määritetty, mutta wifi-verkkojen analyysityökalulla (esim. inSSIDer) näkee tukiaseman olevan toisella kanavalla.

Tälle en pysty kuvamaan tapaa, jolla sen saisi toistettua helposti, mutta itselläni tämä tapahtuu silloin tällöin ja se aiheuttaa ongelmia etenkin silloin, kun laite vaihtaa yläkanaville (>100), joita kaikki päätelaitteet eivät tue.

Toinen bugi:
Network Settings -> Wireless -> Band (2.4GHz and 5Ghz) -> Others -> 802.11 Protection: muuta "off" -> "Auto", paina Apply. Käy vaihtamass toiselle taajusalueella (esim. 2.4 ->5) ja mene takaisin muuttamallesi taajuusalueelle = Protection arvo on palannut "off" arvoon.
Käyttäjätaso 7
Kunniamerkki +3
Kiitos raportista 🙂 Välitin tiedot eteenpäin jotta voidaan katsoa mitä noille olisi tehtävissä 🙂

Osallistu keskusteluun