Kysymys

ElisaViihde kaapeliliittymä 100M nettipeli ongelma

  • 9 lokakuu 2015
  • 7 kommenttia
  • 1178 katselukerrat

Terve

Mikähän on vialla, kun ei pääse pelaamaan PS4 nettipelejä ollenkaan? Minulla ja kaverillani on tuo ElisaViihde kaapelin kautta, eikä kummallakaan ole toiminut nyt varsinkaan viime aikoina. Yritimme pelata Rainbow six siege betaa, Hard Rivals betaa ja Star wars Battlefront betaa, eikä löydä pelaajia, tai peliin ladattaessa katkaisee yhteyden pelin palvelimelle.

Kun pistin saunalahden 4g liittymän kiinni, niin toimii normaalisti. Toisilla kavereilla on ElisaViihde ADSL ja heillä toimii normaalisti, joten tuosta kaapeliyhteydestä tuo ilmeisesti johtuu.

Aikaisemmin nettipelejä kun olen pelannut, niin on tuo toiminut, mutta he keillä ei ole kaapelin kautta ElisaViihdettä löytää enemmän servereitä ja pelaajia...mikä mättää??

7 kommenttia

Käyttäjätaso 6
Kunniamerkki +3
  • Lisäätkö vielä asiakasnumerosi tietoihisi, niin katsotaan tuota tarkemmin.

    Tuon tyyppisestä ongelmasta on ollut puhettä myös täällä: https://yhteiso.elisa.fi/t5/Laajakaistaliittym%C3%A4t/Ps4-share-play-ja-elisa-laajakaista/td-p/432230

    Itsekin käytän PS4 kaapelimodeemiyhteyden kautta, eikä ongelmia ainakaan palvelimille kirjautuessa ole ollut (esim. MGSV), en tosin ole vielä pelannut mitään itse netissä, ainoastaan kirjautunut automaattisesti näille palvelimille.

    Voisin tätä testata vielä tarkemmin itelläki tuota huomenissa, kun pääsen pelin ääreen. Jos itselläkin ongelmat ilmenevät samalla tavalla, laitan kyselyä eteepäin 🙂
  • Käyttäjätaso 1
    Itsellä oli ongelmaa siegessä kun nat oli 1 koska ubisoft mutta kun laitoin nat 2 sen nii toimi nii hyvin ku beta voi toimia.
    Star wars on kans beta ja se ei aina löydä servuja.
    Eilen oli ainakin psn aivan sekasin ja 13 päivä on maintenance.
    Betoissa jos ei löydä parin kerran jälkee servuja nii aina pelin uudelleen käynnistys koska se peli on jo voinnu käynistyksessä mennä "virhe tilaan" koska on beta.
    Huom molempien pitää käynistää koska jos toisella on tullu virhe nii se vaikuttaa molempiin.
    Kolmas on että molemmat käynistää netin sekä pleikan uudestaa.
    Käyttäjätaso 1
    Mut nii itellä ei oo viihdettä koska se nyt kaikki tajuu et kaapelissa häiritsee liikaa nettiä.
    Nyt on asiakasnumero tiedoissa.

    Saman ongelman kanssa paininut kaverini soitti asiakastukeen ja hänelle lähetetään uusi modeemi, jolla voi availla portteja. Ilmeisesti tällä mallilla ei voi tehdä muutoksia. Joten siitä se on ollut kiinni, ettei tiettyjen pelien nettipeli toimi.
    Juu tiedän kyllä ettei pelien testiversiot toimi aina täydellisesti, mutta tässä on ihan selvästi ilmennyt, että vika on tässä ElisaViihteen kaapelimodeemissa. NAT2 tuossa on ja mobiililaajakaistassa on NAT3 ja sillä ei ole minkäänlaisia ongelmia päästä pelaamaan, mutta NAT3 ei voi keskustella pleikkarilla kavereille ollenkaan.
    Mitä tarkoitat "kaapelissa häiritsee liikaa nettiä"?
    Käyttäjätaso 1
    Nii eikös noi viihde boksit ole huonoja ja sitten on niitä asetuksia mitkä nostaa pingiä.
    Sitten viellä virheenkorjaus taitaa olla korkealla asetuksella.
    Ihan sata varma en tiiä mutta netti täynnä erinlaisia kertomuksia.
    "Aidolla" kuidulla pääsee sit 1ms pingii vaikka on viihde häiritsemässä liikennettä.
    Käyttäjätaso 6
    Kunniamerkki +3
    Tällä hetkellä se tosiaan tuntuisi tuohon Pacen C2300 modeemiin tällä hetkellä jäävän, Olisikohan tästä apua: https://yhteiso.elisa.fi/t5/Laajakaistaliittym%C3%A4t/Onko-Pace-C2300-mahdollista-tehd%C3%A4-Port-Forward-jotta-sais-pelit/td-p/437377

    Osallistu keskusteluun