Kysymys

HomeBox , WLAN ja läppäri: Jatkuvasti yhteys poikki?!?

  • 30 marraskuu 2008
  • 9 kommenttia
  • 4581 katselukerrat

  • Kyselyiässä
  • 30 kommenttia
Mistä mahtaa johtua kun läppärin kanssa WLAN yhteys katkeaa jatkuvasti??

Muutaman kerran tulee ilmoitus "Windows was unable to find a certificate to log you to the network" ja sen jälkeen yhteys katkeaa.
Käytössä siis HomeBox Black, WPA-salaus ja FujitsuSiemens läppäri XP SP3:lla...

9 kommenttia

Sama ongelma rahikaisella.
Wlan toiminut läppärin kanssa päivittäisessä käytössä noin puolentoistakuukauden verran, jonka jälkeen aloittanut pätkimisen..
Toimii viisi minuuttia, jonka jälkeen katkeaa, yhteyden uudelleenmuodostus tämän jälkeen hidasta, tai ei onnistu.
Tämä ilmiö toistunut kahdella wippies black boxilla.
WPAn kanssa samoja ongelmia, WEP toimii. Salauksena WEP on kyllä vain lähinnä ilmoitus siitä, että verkko ei ole muiden käyttöön tarkoitettu.
on molemmat wep ja wpa koitettu, taajuuksia muutettu, Wippies firmikset kokeiltu. läppärinä ibm T30.
kappas, en ole yksin tämän ongelman kanssa, mulla pätkiminen ilmenee mm. videota katsellessa wlan verkon yli, noin 5 min ja kauhee tökkiminen, sitten taas menee hetken sulavasti. Ensialkuun toimi moitteetta, kaikkea on koitettu mitä wippies support on ehdottanut, mutta ei pelaa. Näissä on varmasti joku vika wlan piirissä?
Joo, saman ongelman kanssa painitaan täälläkin. Koneena viitisen vuotta vanha Acer-läppäri. Kokeiltu koneen omalla wlanilla (11 Mbps) sekä SMC:n 54 Mbps PC-kortilla, joka sattu löytymään laatikosta. Toisinaan olen kokeillut myös vanhaa IBM:n läppäriä, jossa näyttäisi olevan sama WLAN-piiri kuin Acerissakin. Sillä en ole pätkimistä havainnut, mutta voi johtua käytön vähäisyydestäkin.

Debuggausta hankaloittaa muutenkin pahasti se, että välillä homma toimiituntikausia hienosti, sitten taas alkaa pätkiä jatkuvasti.

Joo, saman ongelman kanssa painitaan täälläkin. Koneena viitisen vuotta vanha Acer-läppäri. Kokeiltu koneen omalla wlanilla (11 Mbps) sekä SMC:n 54 Mbps PC-kortilla, joka sattu löytymään laatikosta. Toisinaan olen kokeillut myös vanhaa IBM:n läppäriä, jossa näyttäisi olevan sama WLAN-piiri kuin Acerissakin. Sillä en ole pätkimistä havainnut, mutta voi johtua käytön vähäisyydestäkin.

Debuggausta hankaloittaa muutenkin pahasti se, että välillä homma toimiituntikausia hienosti, sitten taas alkaa pätkiä jatkuvasti.



Minulla myös yhtenä koneena muutaman vuoden vanha IBM-läppäri. Tällä pätkimistä on tapahtunut myös, mutta huomattavasti harvemmin.
Molemmat ovat päivittäisessä käytössä.
Samaa vikaa mullakin ja koneena ibm t30 ciscon aironet 350 kortilla.  Nytkyisin yhteyttä ei saa enää millään tohon mustaan murheenkryyniin.
Meillä ongelmat alkoi joulun aikaan tuon wippies boxin kanssa. Hankittiin talouteen uusi kone (sellanen HP:n tosipaska 800Eur läppäri). Tuo uusi kone oli Vistalla varustettu ja se ei yhdistänyt ollenkaan, herjasi jostain sertificaatista tms.

No hiukan tämän ongelman jälkeen aloi perheen muillakin koneilla wlan pätkimään (IBM T43, IBM T42 ja IBM T40p). Tämä pätkiminen oli sellaista, että joskus tosiaan katkesi kokonaan wlan yhteys, mutta yleensä vain meni wlani jotenkin jumiin, ja kun läppäreissä painoi "korjaa yhteys" nappia, yhteys toimi taas muutaman minuutin.

No sitten lopulta hermostuttiin tuohon ongelmaan ja pidettiin tuo wippies boxi kyllä ADSL modeemina, mutta liitettiin siihen parempi tukiasema verkkokaapelilla kiinni. Jä tämä tosiaan tuntui auttavan ainakin aluksi, mutta satunnaoisesti pätkii nettiä vieläkin. (Nyt ei pätkimiseen auta se "korjaa yhteys" koska tuohon oikeaan tukiasemaan yhteys toimii, mutta wippies katkoo nettiä siltä tukiasemalta.
Mä laitoin netgearin wlan tukiaseman kiinni tohon matolaatikkoon ja nyt ibm menee aina laakista nettiin, eikä yhteys katkeile. 

Osallistu keskusteluun