Kysymys

Huawei E169-asennus Windowsiin

  • 22 huhtikuu 2008
  • 3 kommenttia
  • 21380 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 1 kommentti
Tervehdys!

Olen asennellut juuri saamaani E169-nettitikkua nyt jo viiteen eri kompuutteriin (3 x Win XP ja 2 x Win2000). Näistä neljä on alkanut toimia, tosin Win2000 tarvitsi ylimääräistä ähellystä. Valitettavasti se kone, johon tuon vempaimen ensisijaisesti hankin, on toistaiseksi kieltäytynyt yhteistyöstä. Saunalahti tarjosi syyksi palomuuria (Zone Alarm), mutta E220 laitteesta kerrotun perusteella (tämä kesk. palsta) myös muut modeemit tms, ja muut USB-laitteet yleensä voisivat olla esteenä. Ko. konetta on käytetty mm. kuvien skannaukseen, mitä varten asensin USB 2.0 lisäkortin (neljä porttia). Kytkettyinä on skanneri sekä 500 GB ulkoinen kovalevy, tosin niiden irrottaminenkaan ei ole parantanut tilannetta.
Onkohan jollain mitään vinkkiä ongelman perimmäisestä syystä ? Uskoisi, että asentamalla käyttöjärjestelmän uudelleen tilanne korjautuu, mutta en viitsisi ryhtyä moiseen ennekuin vasta viime hädässä !

3 kommenttia

USB-lisäkorttien virranantokyky on melko rajallinen, jos korttiin ei saa kytkettyä lisävirtakaapelia. Mikäli mahdollista, kannattaa kytkeä nettitikku muuhun kuin lisäkortissa olevaan porttiin.

Itsellä on myöskin ongelmia E169 asentamisen kanssa. Pöytäkoneeseen asentuu ongelmitta, mutta kannettavassa ei asennusohjelma lähde käyntiin. Windows tunnistaa laitteen CD-asemaksi, mutta pyytää laittamaan levyn sisään, jos yrittää tuota CD-asemaa availla. Näyttäisi siltä että jostain syystä ei kone tunnista tuota modeemia, sillä olen asentanut ja siirtänyt käyttöohjelman toiselta koneelta kannettavalle, mutta sekään ei löydä modeemia mistään. Kannettavani on Acer Aspire 5110.

Olen kokeillut eri USB-portteja tuloksetta. Ja kyllä on Windows SP3 asennettuna. Mitähän kannattaisi vielä yrittää?

Tarkista laitehallinnasta onko asennus jäänyt kesken? Siellä saattaa olla myös kaksi kappaleta keskeneräisiä laitteita, minkä vuoksi se ei tunnista enää uuutta laitetta. Poista ko. modeemit sieltä ja aloita asennus uudelleen. Minulla onnistui näin.
Kahteen koneeseen asennus onnistunut ongelmitta ja hyvin toimii.
Tosin verkon haku kestää turhan kauan, mutta mihinkäs tässä kiire valmiissa maailmassa 🙂

Osallistu keskusteluun