Kysymys

ihmeellisiä katkoksia, muuten toimii hyvin

  • 11 kesäkuu 2009
  • 4 kommenttia
  • 890 katselukerrat

Morjensta!
Itellä on 8M/1M ADSL-laajakaista sekä käytössä Prestige 660 HW-61 (ZyXEL). Modeemi on vuodelta 2006 ja se on ADSL2+. Olen päivittänyt sen.
Käytän läppäriä ja netti toimii langattomasti. Matkaa on modeemille noin 5m eikä juurikaan esteitä. Nopeus toteutuu 4,5M/0,7M - eli jää vajaaksi tuosta 8M:sta melkeen puolella. Yhteydessä ilmenee harvemmin muita ongelmia, kuin yksi erityisen ärsyttävä ja sviidumainen juttu, mistä tänne kirjoitankin;
Kun käytän nettiä jollain selaimella (useimmiten ff:lla), menen jollekin sivulle, vaikka yle.fi, selain alkaa lataamaan sivua ja sitten väittää lataavansa, muttei kuitenkaan yhtään dataa lähetetä eikä' vastaanoteta. Tämä voi kestää useita minuutteja ja saattaa tapahtua vaikka kesken youtube-videon latautumista. Tyyliin puolessa välissä ei lataakaan, vaan rupeaa pitämään ihmeellisiä taukoja, jolloin data ei liiku, vaikka seläin väittää "ladataan". Tämä on todella ärsyttävää. Tätä ei muistaakseni aina ole ollut, mutta tänä vbuonna entistäkin enemmän. Voisiko modeemin ikä olla rasite? Olisiko jollain viisaammalla jokin idea/ehdotus, miten ruveta selvittämään, missä vika piilee tai miten ruveta korjaamaan tätä häikkää?

4 kommenttia

Modeemin logista voisi katsoa, että pätkiikö linja, tai tuleeko paljonkin virheitä yhteydellä.

Tai toimiiko paremmin kaapelin kanssa kuin langattomasti?

Voisi olla jotain sellaista, että yhteys menee jossain vaiheessa tukkoon liian monesta yhtäaikaisesta yhteydestä palvelimelle.
Niin, unohdinkin sanoa tuosta; olen pari kertaa kokeillut myös johdolla tuota modeemia. Nopeus on samanlainen. Matkaa tulisi johdolla yli 3m, joten en ole käyttänyt sitä varttia kauempaa. Täytyypi koittaa, jos osaan löytää käsiini tuon modeemin lokin jostakin. En usko, että toimii paremmin kaapelin kanssa, sillä sitten johtoa tulee yli 3m, kun tässä huoneessa ei ole puhelinpistoketta. Kiitos vinkistä!
-päivitys-
Käväisin kurkkaamassa modeemin configuratorissa. Sieltä löytyi mitä mielenkiintoisin asia;
Upsotream Speed:    864 kbps
Downstream Speed: 5056 kbps
Nopeudethan on pienemmät kuin pitäisi - 8M/1M pitäisi olla
UP:  1024 kbps
DW: 8192 kbps
Eli ei siis ihmekään, että tuo nopeus jää noin puoleen siitä nimellisnopeudesta. Asiaa täytyykin tiedustella asiakaspalvelusta ...
Osaisikos joku antaa neuvoja, mitä tehdä;
olen nyt tutkinut tätä häiriötä. Se toistuu kaikilla koneilla koneilla, joilla vaan käyttää tätä verkkoa. Ei pelkästään yhdellä. Eli yhteys pätkii häiritsevästi hyvin paljon. Vika on siis joko yhteydessä tai modeemissa. Kun asiakaspalveluun on aina "tullut yllättävän paljon puheluita, että saa jonottaa tunnin", niin täytyypi tutkailla omin päin. Miten voisin saada selville sen, mistä tämä johtuu? Ilmeisesti modeemin web-based configuraatio-ohjelmasta, mutten tiedä, mitä siellä tehdä.
Käyttäjätaso 1

Niin, unohdinkin sanoa tuosta; olen pari kertaa kokeillut myös johdolla tuota modeemia. Nopeus on samanlainen. Matkaa tulisi johdolla yli 3m, joten en ole käyttänyt sitä varttia kauempaa. Täytyypi koittaa, jos osaan löytää käsiini tuon modeemin lokin jostakin. En usko, että toimii paremmin kaapelin kanssa, sillä sitten johtoa tulee yli 3m, kun tässä huoneessa ei ole puhelinpistoketta. Kiitos vinkistä!
-päivitys-
Käväisin kurkkaamassa modeemin configuratorissa. Sieltä löytyi mitä mielenkiintoisin asia;
Upsotream Speed:    864 kbps
Downstream Speed: 5056 kbps
Nopeudethan on pienemmät kuin pitäisi - 8M/1M pitäisi olla
UP:  1024 kbps
DW: 8192 kbps
Eli ei siis ihmekään, että tuo nopeus jää noin puoleen siitä nimellisnopeudesta. Asiaa täytyykin tiedustella asiakaspalvelusta ...

Tuosta kaapelista, pitkäkin puhelinjohto on lähes aina parempi kuin wlan yhteys, jos tuot purkin koneen viereen ja siitä kaapelilla koneeseen. rj45 eli verkkojohtoa saatkin sitten kiskasta huomattavasti pidemmälle kuin wlan normaalisti kantaa (maks. 70m-100m)
Jostain syystä tuo sinun modeemisi ei vain kättele tuota 5M nopeampaa, siihen voi olla syynä talosi vanhat kiinteät johdot, etäisyys keskukselle, epäkelpo modeemi, saunalahden prujut, kuun kiertonmopeuden vaihtelut ja madonnan kalsarien väri.
Itsellä muuten myös katkoo tuota yhteyttä vaan en ole vielä löytänyt syytä mistä moinen voisi johtua. Asiaa on kuitenkin jo inan tutkittu elisan henkilön kanssa.

Osallistu keskusteluun