Inteno FG500 LAN sillatut reititys

  • 31 maaliskuu 2017
  • 3 kommenttia
  • 668 katselukerrat

Ongelma on haastava pukea tekstiksi mutta koitetaan. Eli minulla on Inteno FG500 oletus asetuksilla eli portin 4 takana sillattuna julkisella ip:llä yksi laite sekä muissa porteissa privaatti subnettiin natattuja laitteita. Molemmat pääsevät hyvin internetiin ja internetistä pääsee tuohon julkisella ip:llä olevaan pannuun mutta NAT:n takana olevat laitteet eivät tavoita tuota julkista ip:tä. Joku reititys käpy siis nähtävästi tuossa Intenossa. Onko tuttu vika / ratkaisua tiedossa?



UPDATE:
Löysin Intenosta ARP -taulun:

Device Info -- ARP
IP address Flags HW Address Device
88.112.xxx.xxx Incomplete 00:00:00:00:00:00 eth4.1

Tuossa on tämän NATista tavoittamatta jääneen pannun julkinen ip (x:t lisäsin itse). Pointtina että tuo ARP on jäänyt incompleteksi. Miksihän näin?? Tuo laite kuitenkin sujuvasti keskustelee tuolla ip:llä internetiin eli ei oikeasti ole incomplete.

3 kommenttia

Käyttäjätaso 4
Kunniamerkki +1
Onko muilla tullut tällaista vastaan?
Käyttäjätaso 7
Kunniamerkki +1
Ongelma on haastava pukea tekstiksi mutta koitetaan. Eli minulla on Inteno FG500 oletus asetuksilla eli portin 4 takana sillattuna julkisella ip:llä yksi laite sekä muissa porteissa privaatti subnettiin natattuja laitteita. Molemmat pääsevät hyvin internetiin ja internetistä pääsee tuohon julkisella ip:llä olevaan pannuun mutta NAT:n takana olevat laitteet eivät tavoita tuota julkista ip:tä. Joku reititys käpy siis nähtävästi tuossa Intenossa.

Minulla oli käytössä (on vielä seinällä) tuosta vanhempi version Inteno FG101 R2. Se otettiin käyttöön 2012 alussa. Yritin parin kuukauden ajan päästä laitteen kanssa "sinuiksi", mutta sitten katkesi kamellin selkä. Luivuin ajatuksesta käyttää laitetta mihinkään. Kytkin siitä Kytkin vanhasta PC:stä tehdyn palomuurikoneen tuon laitteen taakse bridge- moodissa olevaan ethernet porttiin. Sitten mulla on vielä erikseen Wlan- tukiasema (Synology Router RT 1900ac).

Kuitenkin kyllä Elisalla pitäisi olla noita laitteita ja tuntemus loitteista, että pystyvät auttamaan. Pelkäänpä vaan, että Elisan labrassa ei ole yhtään Intenoa (mitään mallia). Osaaminen kuitu (FTTH) puolella on ikävä kyllä hyvin ohutta. Perimmäinen syys aikoinanna FG101:n selulunelämän selvittämisen suhteen johtui juuri siitä, että usean kk ruinaamisen jälkeenkään kukaan ei ottanut laiteesta tuki mielessä "palloa". Se mitä minulle lopulta vastattiin, että laite ei ole vielä tuettu, koska FTTH- liittymiä ei ole tuotteistettu. Tuotteistukseen meni kaksi vuotta siitä, kun liittymä meile tuli.

Nykyään yhteys tulee osuuskunan kuidun kautta. Sieltä tulee Elisan, Telian, JNT, Seltimilin ja Kuuskaistan- netti. Laitteet ovat osuuskunan. Malleiksi ollan valittu sellaisia, että niissä ei ole Wlania / Reititintä (sisällä) vaan pelkkä kuitu > ethernet muunnin. Wlan/Reitittimen voi sitten asiakas ottaa minkä haluaa tai operaattorin kytkyn mukana tuleva.

T: Tuokki

Ongelma on haastava pukea tekstiksi mutta koitetaan. Eli minulla on Inteno FG500 oletus asetuksilla eli portin 4 takana sillattuna julkisella ip:llä yksi laite sekä muissa porteissa privaatti subnettiin natattuja laitteita. Molemmat pääsevät hyvin internetiin ja internetistä pääsee tuohon julkisella ip:llä olevaan pannuun mutta NAT:n takana olevat laitteet eivät tavoita tuota julkista ip:tä. Joku reititys käpy siis nähtävästi tuossa Intenossa. Onko tuttu vika / ratkaisua tiedossa?



UPDATE:
Löysin Intenosta ARP -taulun:

Device Info -- ARP
IP address Flags HW Address Device
88.112.xxx.xxx Incomplete 00:00:00:00:00:00 eth4.1

Tuossa on tämän NATista tavoittamatta jääneen pannun julkinen ip (x:t lisäsin itse). Pointtina että tuo ARP on jäänyt incompleteksi. Miksihän näin?? Tuo laite kuitenkin sujuvasti keskustelee tuolla ip:llä internetiin eli ei oikeasti ole incomplete.


Onko tähän edelleenkään mitään ratkaisua? Täällä sama vika.

Osallistu keskusteluun