Kysymys

Kaapelimodeemi&reititin

  • 17 elokuu 2009
  • 8 kommenttia
  • 718 katselukerrat

  • Uusi keskustelija
  • 2 kommenttia
Laitoin tämän tänne, kun kaapelinetille ei omaa osastoa löytynyt.

Turbolaajakaistan mukana tuli Bewan 100CM modeemi. Mukana vain säälittävä asennusläpyskä, ei käyttöohjeita. Koko internet ei tunnu tietävän juuri mitään tästä mystisestä vempeleestä.

Netti toimii kun modeemi on yhdistettynä suoraan koneeseen, mutta reitittimen (Netgear WGR614v7) välityksellä homma tökkää. Reititin kyllä löytää itselleen ihan validin IP-osoitteen jostain netin syövereistä, mutta yhtään konetta se ei nettiin asti päästä langattomasti tai langalla. Myöskään reititin ei onnistu itse päivittämään ohjelmistoaan netistä vaan valittaa yhteysongelmaa. Päivitin sen firmwaren sitten manuaalisesti, mutta ei auttanut.

Olisiko jollain ideoita? Itseäni eniten ketuttaa tässä hommassa se ettei mistään löydy manuaaleja kyseiseen laatikkoon, netissä ei ole juuri kuultukaan siitä, eikä Saunalahden oma asiakaspalvelu ole pian viikkoon pannut tikkua ristiin asian eteen, vaikka olen apua pyydellyt. Puhelimella tarjolla olisi vaatimaton 20min odotus.

Kiitos avuista.

8 kommenttia

Ongelma tarkentuu:

Kokeiltu myös toisella modeemilla (Netgear CM232), mutta tulos on täsmälleen sama. Eli nettiin pääsee suoraan koneeseen yhdistettynä, mutta ei reitittimen kautta. Sitten kokeiltiin myös toisella reitittimella (Fon FON2100), mutta taas sama juttu.

Netgearin reitittimen hallintasivu sanoo seuraavaa:

Router Status


Account Name WGR614v7
Hardware Version V7
Firmware Version V2.0.30_2.0.30

Internet Port
MAC Address 00:1E:2A:70:93:6F
IP Address 82.103.224.143
DHCP         DHCPClient
IP Subnet Mask 255.255.248.0
Domain Name Server
193.229.0.40
193.229.0.42

LAN Port
MAC Address 00:1E:2A:70:93:6E
IP Address 192.168.1.1
DHCP         ON
IP Subnet Mask 255.255.240.0

Wireless Port
Name (SSID) Jalmari
Region       Europe
Channel         11
Mode         g and b
Wireless AP ON
Broadcast Name ON

Command promptissa ipconfig /all antaa seuraavan tuloksen:

Windows IP-määritykset

        Isäntänimi  . . . . . . . . . . . : hevonen
        Ensisijainen DNS-liite  . . . . . :
        Solmutyyppi . . . . . . . . . . . : Tuntematon
        IP-reititys käytössä  . . . . . . : Ei
        WINS-välityspalvelin käytössä . . : Ei

Ethernet-sovitin Langaton verkkoyhteys:

        Yhteyskohtainen DNS-liite . . . . :
        Kuvaus  . . . . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Networ
Connection
        Fyysinen osoite . . . . . . . . . : 00-12-F0-03-13-B2
        DHCP käytössä . . . . . . . . . . : Kyllä
        Automaattinen määritys käytössä . : Kyllä
        IP-osoite . . . . . . . . . . . . : 192.168.1.2
        Aliverkon peite . . . . . . . . . : 255.255.240.0
        Oletusyhdyskäytävä. . . . . . . . : 192.168.1.1
        DHCP-palvelin . . . . . . . . . . : 192.168.1.1
        DNS-palvelimet  . . . . . . . . . : 192.168.1.1
        Käyttölupa myönnetty  . . . . . . : 18. elokuuta 2009 22:21:43
        Käyttölupa vanhentuu  . . . . . . : 19. elokuuta 2009 22:21:43

Ilmeisesti reitittimen IP-osoite on ihan pätevä, mutta onko DNS palvelimet? Kokeilin siinä myös
Saunalahden DNS-palvelimia ihan manuaalisesti, mutta ei auttanut. Voiko vikana olla reitittimen
MAC-osoite?

Käytän nyt modeemina CM232 ja se ei ole NAT ja on siltaava.

Hikeä on vuodatettu ja pari kyyneltäkin. Kaikki apu saa arvostusta osakseen. Heittäkää vaikka pari arvausta edes, niin pääsen kokeilemaan taas jotain uutta. Kiitos.
Kokeilepa säätää sieltä Netgearin asetuksista MAC-osoite vastaamaan sen toimivan kaapeliyhteyden MAC-osoitetta. Asetus näyttäisi löytyvän reitittimen hallinnasta Basic Settingsin alta.
Käyttäjätaso 6
Kunniamerkki +3
Manuaali lötytyy http://www.retrevo.com/support/Linksys-CM100-Routers-manual/id/19963ag410/t/2/ ' TARGET='_blank.

Kokeilepa säätää sieltä Netgearin asetuksista MAC-osoite vastaamaan sen toimivan kaapeliyhteyden MAC-osoitetta. Asetus näyttäisi löytyvän reitittimen hallinnasta Basic Settingsin alta.


Jeps. Koittelin verkkosovittimen, langattoman sovittimen sekä itse kaapelimodeemin MACejä. Kaapelimodeemin MACilla reitittimen i-valo jäi oranssiksi, eli se ei saanut edes niitä IP-osoitteita selville. Statuksessa ne näyttikin 0.0.0.0 .  Muilla MACeillä ongelma säilyi muuttumattomana.
Naapurillani on sama ongelma. Oon tänään yrittäny ratkoa sitä, mutta ei näytä mikään onnistuvan. Minulla on itsellä kaapelimodeemi Bewan CM100 ja naapurilla on Netgearin CM232. Reitittimenä hänellä on Belkinin f5d7230-4. Tietokone saa ip:n kun on suoraan yhdistettynä modeemiin. Belkinin reititin taas ei saa wan:lle ip:tä kun on kytkettynä kaapelimodeemiin. Oma buffalon reititin taas saa kummaltakin kaapelimodeemilta ip:n dhcp:n kautta. Ja jos laitat tuon belkinin reitittimen vielä buffaloon kiinni, niin sekin saa buffalon DHCP:ltä WAN:n IP-osoitteet ja netti toimii silloin.

Eli näyttäisi olevan niin, että jotkin reitittimet eivät ole vaan yhteensopivia ainakaan noiden kahden kaapelimodeemin kanssa. Vai voiko olla olemassa sellaista tilannetta, että vika olisikin operaattorissa ja sen tavassa jakaa dhcp:tä? En kyllä itse tiedä miten muka dhcp:tä voisi jakaa väärällä tavalla, jolloin modeemin perässä oleva laite ei osaa ottaa vastaan. Niin joo, kokeilin myös belkiniä liittää kaapelimodeemeihin ristiinkytketyllä kaapelilla, mutta sama tulos.
Minä taistelen tuttavan kaapelimodeemin kanssa saman ongelman kanssa.
Kaapelimodeemi yksinään langallisena toimii, mutta kun väliin kytkee Belkinin WLAN reitittimen, yhteys katkeaa sekä langallisena että langattomana.

Mielenkiintoinen lisätieto on kuitenkin se, että kun kannoin Belkinin kotiin yhden illan epäonnistuiden yritysten jälkeen ja kytkin reitittimen Saunalahden ADSL -liittymän ja RoadRunner RR24 modeemin perään (NAT-moodissa IP-osoiteavarauudessa 10.0.0.2..) , toimi langaton verkko kuin unelma lähes tehdasasetuksilla.
En joutunut poistamaan Belkinistä edes palomuuria tai NAT:a.

Liittyisikö ongelma osoiteavaruuksien törmäämiseen (Bewan 192.168.100.1 ja Belkin 192.168.2.1)?
Eli tuo belkin näyttäisi toimivan kun sen laittaa muun kuin bewanin tai netgearin kaapelimodeemin perään? Esimerkiksi minulla buffalon wlan-reitittimen perässä se lähtee toimimaan. Jos bewanin ip on tuo 192.168.100.1 ja sen maski on 255.255.255.0, niin sen ei pitäisi silloin mennä tuon belkinin osoitteen kanssa päällekkäin, koska belkinissä on myös maski lan-puolella 255.255.255.0. Tosin tuo bewanin kaapelimodeemihan on siltaavassa moodissa, joten tuota ip:tä (192.168.100.1) käytetään varmaan sen hallinnoimiseen?

Tietty voisihan sitä kokeilla niin, että vaihtaa belkinin sisäverkon ip:n alkamaan esim 10.0.0.xxx. Minun buffalon reitititin kyllä toimii suoraan tuon bewanin perässä. Siinä lan-puolen ip on 192.168.1.xxx.
Itse ostin D-link DIR-855 Reitittimen, jossa on kaapelimodeemille oma paikka, eipä ole sen jälkeen pätkinyt / kaatuillut. Helppoa säätää tuota Dlinkkiä 🙂 Suosittelen.

Osallistu keskusteluun