Kysymys

Kaapelimodeemi + WLAN (Bewan CM100 + NETGEAR CG834WG)

  • 2 syyskuu 2009
  • 2 kommenttia
  • 565 katselukerrat

Terve!

Tämmöisellä kombolla olen langatonta verkkoa pystyttänyt ja tähän pisteeseen homma menikin ihan hyvin! Eli läppäri puskee verkkoon ilman mitään ongelmia, kun taas konsoli ja puhelin ilmoittaa "No gateway reply". En nyt mikään superammattilainen näissä ole, mutta menee kyllä yli hilseen kun en ole tähän läppäriin mitään erityisasetuksia laittanut, ja CG834WG:n WLAN-asetuksiin en ole koskenut (aikaisemmin käytin pelkästään tätä ja kaikki laitteet toimi).

Ihan jos perusteista lähtisi, eli pitääkö langattoman olla siltaava vai ei, täytyykö siinä olla dhcp päällä vai ei jne. Langaton verkko läppärillä tuntuu toimivan millä tahansa asetuksilla.

Kiitos avusta.

2 kommenttia

Kommenttini lipsahti väärään keskusteluun, mutta saattaapa asia liittyä tähänkin ongelmaan.

Ks. keskustelu
http://palsta.saunalahti.fi/index.php/topic,12388.0.html
Tuolla juttua vastaavasta ongelmasta: http://palsta.saunalahti.fi/index.php/topic,12388.0.html
Eli ensimmäiseksi yhteyden saaneen laitteen MAC-osoite vaikuttaisi jäävän jonnekin muistiin, ja muut laitteet eivät sitten saa yhteyttä. Muuta vaihtoehtoa ei ilmeisesti ole tilanteen palauttamiseksi kuin vikailmoitus.

Ja kun tuo CG834WG on myös kaapelimodeemi, niin sitä ei saa muuta kuin siltaavaksi. Jos sen haluaisi reitittäväksi, niin yhteys pitäisi tuoda sille kaapeliverkkoa pitkin. Jos on tarve saada reititin väliin, niin helpoimmin onnistuu ostamalla erillisen WLAN-reitittimen.

Osallistu keskusteluun