Vastattu

Kaapelimodeemilla ei yhteyttä internettiin

  • 22 lokakuu 2018
  • 1 kommentti
  • 476 katselukerrat

Hei!

Tämä on jo toinen kerta, kun saan sekoitettua kaapelimodeemin (Arris TG2492s). Ensimmäisellä kerralla piti käydä vaihtamassa laite Elisalla, mutta nyt olisi kiva saada tuo toimimaan jotenkin muuten (koska ilmeisesti vika on sellainen, että se tulee vastaan joka laitteella).

Olin siis lisäämässä staattista ip-osoitetta verkkokovalevylle. Kun hallintasivulle jäi pitkäksi aikaa viesti "updating", niin otin virrat modeemista pois ja laitoin hetken päästä takaisin. Ja nyt laite onkin sitten ihan jumissa. US/DS ja Online -valot palavat ok, mutta wlan-valot välkkyvät kumpainenkin eikä hallintasivusto aukea lainkaan. On kokeiltu on/off lukuisia kertoja sekä resetointia myös. Ei vaikutusta. Googlettelemallakaan ei tunnu apua löytyvän tähän ongelmaan.

Missä vika, miten korjata? Kiitos kaikesta avusta etukäteen.
icon

Vastauksen tähän kysymykseen jakoi Umeetiusbaarus 22 lokakuu 2018, 15:04

Hei!

Tämä on jo toinen kerta, kun saan sekoitettua kaapelimodeemin (Arris TG2492s). Ensimmäisellä kerralla piti käydä vaihtamassa laite Elisalla, mutta nyt olisi kiva saada tuo toimimaan jotenkin muuten (koska ilmeisesti vika on sellainen, että se tulee vastaan joka laitteella).

Olin siis lisäämässä staattista ip-osoitetta verkkokovalevylle. Kun hallintasivulle jäi pitkäksi aikaa viesti "updating", niin otin virrat modeemista pois ja laitoin hetken päästä takaisin. Ja nyt laite onkin sitten ihan jumissa. US/DS ja Online -valot palavat ok, mutta wlan-valot välkkyvät kumpainenkin eikä hallintasivusto aukea lainkaan. On kokeiltu on/off lukuisia kertoja sekä resetointia myös. Ei vaikutusta. Googlettelemallakaan ei tunnu apua löytyvän tähän ongelmaan.

Missä vika, miten korjata? Kiitos kaikesta avusta etukäteen.


Jaahans, juuri kun olin resetoimassa kolmatta kertaa modeemia, niin tuli ukkosesta johtuva sähkökatkos ja sen jälkeen modeemin käynnistyttyä se näyttäisi taas toimivan ok. Seuraan tilannetta. Tilanne siis ohi tällä erää.
Katso alkuperäinen viesti

1 kommentti

Hei!

Tämä on jo toinen kerta, kun saan sekoitettua kaapelimodeemin (Arris TG2492s). Ensimmäisellä kerralla piti käydä vaihtamassa laite Elisalla, mutta nyt olisi kiva saada tuo toimimaan jotenkin muuten (koska ilmeisesti vika on sellainen, että se tulee vastaan joka laitteella).

Olin siis lisäämässä staattista ip-osoitetta verkkokovalevylle. Kun hallintasivulle jäi pitkäksi aikaa viesti "updating", niin otin virrat modeemista pois ja laitoin hetken päästä takaisin. Ja nyt laite onkin sitten ihan jumissa. US/DS ja Online -valot palavat ok, mutta wlan-valot välkkyvät kumpainenkin eikä hallintasivusto aukea lainkaan. On kokeiltu on/off lukuisia kertoja sekä resetointia myös. Ei vaikutusta. Googlettelemallakaan ei tunnu apua löytyvän tähän ongelmaan.

Missä vika, miten korjata? Kiitos kaikesta avusta etukäteen.


Jaahans, juuri kun olin resetoimassa kolmatta kertaa modeemia, niin tuli ukkosesta johtuva sähkökatkos ja sen jälkeen modeemin käynnistyttyä se näyttäisi taas toimivan ok. Seuraan tilannetta. Tilanne siis ohi tällä erää.

Osallistu keskusteluun