Vastattu

Kotiboksi: kaikki nettisivut eivät aukea

  • 19 tammikuu 2013
  • 16 kommenttia
  • 2127 katselukerrat

  • Satunnainen osallistuja
  • 10 kommenttia
mm. gmail ja huuto.net eivät aukea.

Suurin osa sivuista aukeaa normaalin reippaasti.

Kesällä -12 vaihdettu saunalahden asiakaspalvelun kautta uusi samanlainen Kotiboksi A2100N saman vian vuoksi.

Läppäri toimii wlanilla sekä piuhalla, mutta pöytäkone ei piuhalla.

Viimeksi epäiltiin että vika on pöytäkoneessa, mutta boksin vaihto kuitenkin auttoi... noin puoleksi vuodeksi.

Viimeinen kuukausi on pärjätty boksin buuttaamisella, mutta nyt sekään ei auta. Resetoinnistakaan ei ole apua...

Olen amatööri näissä asioissa, joten selkokielistä apua kaivataan, kiitos.
icon

Vastauksen tähän kysymykseen jakoi papparainen 28 tammikuu 2013, 10:59

kamphan kirjoitti:
Nyt alkaa jo ottaan vahvasti pannuun...

Formatoin koko romun, asensin XP SP3:n, jonka jälkeen päivitin sen Windows 8:iin, kun kerran tarjouksessa oli. Kaikki tiedostot ovat vielä ulkoisella kovarilla, jonka scannasin vielä tuoreella F-securella. Viruksista ei merkkiä.

Nyt selaimena IE ja Chrome.

www.gmail.com ei suostu vieläkään aukeamaan...

Taas kallistuu epäilykset tuohon boksiin, varsinkaan kun ei sen sielusta mitään ymmärrä. Onko siellä jotain omia palomuureja tai asetuksia joilla voi olla merkitystä ym.?

Merkillistä.  Kyllähän siinä modeemissa jokin yksinkertainen palomuuri on ja NAT-muunnos. Oletko kokeillut laittaa modeemin vaikkapa tilapäisesti sillaksi , jolloin ei mitään estoja modeemissa pitäisi olla?  Jos silloin kaikki toimii , niin vika lienee modeemissa , kun ei reitittävänä pelaa. Jos ei siltanakaan , niin jotakin hämärää on liittymässäsi.

http://www.elisa.fi/asiakaspalvelu/1400.1/elisa-kotiboksin-kayttoohje/9893/internet-asetukset/

Internet asetukseksi ADSL/BRIDGED IP ja asetusten tallennus sekä modeemin buutti. Lopuksi buuttaa PC , että hakee uuden julkisen IP-osoitteen. Modeemin paikallishallintaan pääsee osoitteessa http://192.168.100.1

PS. Ei kai selaimissasi ole käytössä joitakin Adblockkereita?
Katso alkuperäinen viesti

16 kommenttia

Käyttäjätaso 2
Kerropa mitä kertoo seuraavat komennot (vian ollessa päällä, KOMENNOT ILMAN LAINAUSMERKKEJÄ, joka komennon jälkeen paina enteriä). Mitenkä tästä mustasta ikkunasta saa kätevästi kopioitua asioita, ettei tarvitse kirjoittaa niitä uudelleen? -Klikkaa ikkunassa oikealla hiiren painikkeella ja valitse "merkitse", sitten maalaat valkoiseksi alueen jonka haluat kopioida, kopiointi suoritetaan tämän jälkeen painamalla enteriä.

-Käynnistä --> suorita --> cmd ja tämän jälkeen auenneeseen mustaan ikkunaan "ipconfig"

-Tämän jälkeen ping http://www.toimimatonosoite.fi, eli esim "ping www.huuto.net"

- Seuraavaksi "tracert -h 12 www.toimimatonosoite.fi"

- Viimeisinä vielä "nslookup www.toimimatonosoite.fi", sekä tämän jälkeen "nslookup www.toimimatonosoite.fi 195.74.0.47"
Tehtävä suoritettu.

Nyt sitten huuto.net toimii ja postit lähtee, mutta gmail.com ei aukene...

Windows IP-määritykset

Ethernet-sovitin Lähiverkkoyhteys:

Yhteyskohtainen DNS-liite . . . . : ***************
IP-osoite . . . . . . . . . . . . : 192.168.100.15
Aliverkon peite . . . . . . . . . : 255.255.255.0
Oletusyhdyskäytävä. . . . . . . . : 192.168.100.1

C:Documents and Settings****************>ping www.gmail.com

Ping-isäntä googlemail.l.google.com [173.194.32.53], 32 tavun paketti:

Vastaus isännältä 173.194.32.53: tavuja=32 aika=45 ms TTL=53
Vastaus isännältä 173.194.32.53: tavuja=32 aika=45 ms TTL=53
Vastaus isännältä 173.194.32.53: tavuja=32 aika=45 ms TTL=53
Vastaus isännältä 173.194.32.53: tavuja=32 aika=44 ms TTL=53

Ping-tilastot 173.194.32.53:
Paketit: Lähetetty = 4, Vastaanotettu = 4, Kadonnut = 0 (0% hävikki),
Arvioitu kiertoaika millisekunteina:
Pienin = 44 ms, Suurin = 45 ms, Keskiarvo = 44 ms

C:Documents and Settings*******************>tracert -h 12 www.gmail.com

Jäljitetään reitti isäntään googlemail.l.google.com [173.194.32.53]
käyttäen enintään 12 siirräntäväliä:

1 <1 ms <1 ms <1 ms 192.168.100.1
2 23 ms 21 ms 14 ms riirki1.fi.elisa.net [88.112.140.1]
3 14 ms 15 ms 16 ms 3-2-1.hyvhyv1.fi.elisa.net [139.97.49.22]
4 13 ms 13 ms 45 ms xe5-0-0.helpa-p2.fi.elisa.net [139.97.49.13]
5 13 ms 13 ms 12 ms ae2.helpa-gw1.fi.elisa.net [139.97.6.250]
6 13 ms 13 ms 13 ms ae1-10.bbr1.hel2.fi.eunetip.net [213.192.191.53]

7 20 ms 20 ms 19 ms so7-0-0-0.bbr1.sto1.se.eunetip.net [213.192.191.
210]
8 46 ms 45 ms 46 ms 74.125.50.145
9 45 ms 46 ms 45 ms 216.239.43.122
10 * * * Pyyntö aikakatkaistiin.
11 45 ms 45 ms 45 ms arn06s02-in-f21.1e100.net [173.194.32.53]

Jäljitys suoritettu.

C:Documents and Settings*******************>nslookup www.gmail.com
*** Can't find server name for address 192.168.100.1: Non-existent domain
*** Default servers are not available
Server: UnKnown
Address: 192.168.100.1

Non-authoritative answer:
Name: googlemail.l.google.com
Addresses: 173.194.32.54, 173.194.32.53
Aliases: http://www.gmail.com, mail.google.com

C:Documents and Settings****************>nslookup www.gmail.com 195.74.0.47
Server: decker.sci.fi
Address: 195.74.0.47

Non-authoritative answer:
Name: googlemail.l.google.com
Addresses: 173.194.32.54, 173.194.32.53
Aliases: http://www.gmail.com, mail.google.com

Kiitos etukäteen...

T:Hannu
Palomuuri ZoneAlarm pois käytöstä -> ei vaikutusta.

Win XP pro oma palomuuri pois käytöstä.

T:Hannu
No niin huuto.net ei taas aukea, eli vedetääs sillä sama setti:

Windows IP-määritykset

Ethernet-sovitin Lähiverkkoyhteys:

Yhteyskohtainen DNS-liite . . . . : ***********
IP-osoite . . . . . . . . . . . . : 192.168.100.15
Aliverkon peite . . . . . . . . . : 255.255.255.0
Oletusyhdyskäytävä. . . . . . . . : 192.168.100.1

C:Documents and Settings************>ping huuto.net

Ping-isäntä huuto.net [89.250.52.71], 32 tavun paketti:

Vastaus isännältä 89.250.52.71: tavuja=32 aika=13 ms TTL=250
Vastaus isännältä 89.250.52.71: tavuja=32 aika=14 ms TTL=250
Vastaus isännältä 89.250.52.71: tavuja=32 aika=13 ms TTL=250
Vastaus isännältä 89.250.52.71: tavuja=32 aika=13 ms TTL=250

Ping-tilastot 89.250.52.71:
Paketit: Lähetetty = 4, Vastaanotettu = 4, Kadonnut = 0 (0% hävikki),
Arvioitu kiertoaika millisekunteina:
Pienin = 13 ms, Suurin = 14 ms, Keskiarvo = 13 ms

C:Documents and Settings****************>tracert -h 12 www.huuto.net

Jäljitetään reitti isäntään www.huuto.net [89.250.52.71]
käyttäen enintään 12 siirräntäväliä:

1 <1 ms <1 ms <1 ms 192.168.100.1
2 16 ms 14 ms 18 ms riirki1.fi.elisa.net [88.112.140.1]
3 19 ms 14 ms 14 ms 3-2-1.hyvhyv1.fi.elisa.net [139.97.49.22]
4 13 ms 12 ms 13 ms xe5-0-0.helpa-p2.fi.elisa.net [139.97.49.13]
5 12 ms 12 ms 13 ms ae2.helpa-gw1.fi.elisa.net [139.97.6.250]
6 13 ms 14 ms 13 ms ae1-10.bbr1.hel2.fi.eunetip.net [213.192.191.53

7 13 ms 13 ms 13 ms ae0-10.bbr2.hel1.fi.eunetip.net [213.192.191.73

8 13 ms 13 ms 13 ms 213.192.190.82
9 14 ms 14 ms 14 ms www.huuto.net [89.250.52.71]

Jäljitys suoritettu.

C:Documents and Settings**************>nslookup www.huuto.net
*** Can't find server name for address 192.168.100.1: Non-existent domain
*** Default servers are not available
Server: UnKnown
Address: 192.168.100.1

Non-authoritative answer:
Name: www.huuto.net
Address: 89.250.52.71

C:Documents and Settings***************>nslookup www.huuto.net 195.74.0.47
Server: decker.sci.fi
Address: 195.74.0.47

Non-authoritative answer:
Name: www.huuto.net
Address: 89.250.52.71
Käyttäjätaso 2
Kyllähän tuo nyt siltä näyttää, että saat kyllä reippaasti yhteyden molemmissa testeissä haluamallesi palvelimelle, jostakin syystä selaimesi ei tätä kuitenkaan ymmärrä. Minkälaisen virheen selain antaa, sekä mikä selain on käytössäsi? Ei kai selaimen asetuksissa ole verkkoyhteydelle määritetty HTTP-liikenteen osalta mitään välityspalvelinta käyttöön? Kun jokin sivuista ei aukea selaimessa ja pingaat sitä, niin koitapa tämän jälkeen selaimella suoraan IP-osoitteella avata sivu, eli esim. liittämässäsi ping-testissä huuto.net:n osalta on IP-osoitteeksi selvinnyt 89.250.52.71, joten koeta tuolla osoitteella avata sivusto selaimessa.
Käyttäjätaso 7
Kunniamerkki +5
Hei, Westerla!

Oikein mukavia neuvoja, kiitos :)

Itse suosittelisin aloittajaa kokeilemaan toistuuko sama ongelma jollakin toisella selaimella. Mikäli tuo Westerlan mainitsema asetuksien katsaus ei auta, auttaisiko selaimen uudelleenasennus? Esim. Firefoxin voi asentaa uudelleen melko helpostikin.

IE:n tapauksessa voisit juurikin kokeilla sitä Firefoxia tai Chromea?

Kerrohan kokemuksia 🙂
Kiitoksia paljon jeesistä...

Selaimena on Chrome ja Firefoxikin löytyy. Molemmilla tekee tuota vaivaa.

Explorer ei suostu toimimaan vaan ilmoittaa että on havainnut virheen ja kaatuu saman tien.

Näillä tiedoilla voidaan siis pitää varmana että yhteys toimii ja koneessa on vikaa...

Kova urakka  tiedossa, mutta ei auta muu kuin laittaa koko koneen sisältö uusiksi...

Kiitos, kuulemiin 🙂
Käyttäjätaso 7
Kunniamerkki +5
Hei,

On mahdollista, että joku on pielessä, jos ei IE:kään toimi. Mutta kuten kerroit, niin koneen uudelleen asennus voisi olla viimeinen ja myös ehkäpä helpoin keino ratkaista ongelma.

Mikäli virheilmoitus tai ongelma olisi tullut vasta vähän aikaa sitten, olisi varmaan järjestelmän palauttaminen aiempaan tilaan auttanut, mutta tuskin enää tässä vaiheessa auta.

Ei muuta kuin C-aseman formatointi ja uusia elämyksiä Windowsin asennuksen voimalla :)

Mukavaa viikkoa.
Nyt alkaa jo ottaan vahvasti pannuun...

Formatoin koko romun, asensin XP SP3:n, jonka jälkeen päivitin sen Windows 8:iin, kun kerran tarjouksessa oli. Kaikki tiedostot ovat vielä ulkoisella kovarilla, jonka scannasin vielä tuoreella F-securella. Viruksista ei merkkiä.

Nyt selaimena IE ja Chrome.

www.gmail.com ei suostu vieläkään aukeamaan...

Taas kallistuu epäilykset tuohon boksiin, varsinkaan kun ei sen sielusta mitään ymmärrä. Onko siellä jotain omia palomuureja tai asetuksia joilla voi olla merkitystä ym.?
Käyttäjätaso 7
Kunniamerkki +3
kamphan kirjoitti:
Nyt alkaa jo ottaan vahvasti pannuun...

Formatoin koko romun, asensin XP SP3:n, jonka jälkeen päivitin sen Windows 8:iin, kun kerran tarjouksessa oli. Kaikki tiedostot ovat vielä ulkoisella kovarilla, jonka scannasin vielä tuoreella F-securella. Viruksista ei merkkiä.

Nyt selaimena IE ja Chrome.

www.gmail.com ei suostu vieläkään aukeamaan...

Taas kallistuu epäilykset tuohon boksiin, varsinkaan kun ei sen sielusta mitään ymmärrä. Onko siellä jotain omia palomuureja tai asetuksia joilla voi olla merkitystä ym.?

Merkillistä.  Kyllähän siinä modeemissa jokin yksinkertainen palomuuri on ja NAT-muunnos. Oletko kokeillut laittaa modeemin vaikkapa tilapäisesti sillaksi , jolloin ei mitään estoja modeemissa pitäisi olla?  Jos silloin kaikki toimii , niin vika lienee modeemissa , kun ei reitittävänä pelaa. Jos ei siltanakaan , niin jotakin hämärää on liittymässäsi.

http://www.elisa.fi/asiakaspalvelu/1400.1/elisa-kotiboksin-kayttoohje/9893/internet-asetukset/

Internet asetukseksi ADSL/BRIDGED IP ja asetusten tallennus sekä modeemin buutti. Lopuksi buuttaa PC , että hakee uuden julkisen IP-osoitteen. Modeemin paikallishallintaan pääsee osoitteessa http://192.168.100.1

PS. Ei kai selaimissasi ole käytössä joitakin Adblockkereita?
Kiitoksia nopeasta avusta.

Nyt taas sivut aukeaa kun resetoin boksin.

Jos ja kun alkaa taas temppuilemaan niin kokeilen ohjeittesi mukaisia nittinatti ipsiltareitti hässäköitä :smileyazn:

Isoin ongelmahan tässä on tämä käyttäjä, joka osaa vääntää mutteria mutta ei internet protokollia.:smileycool:

Kuulemisiin...

p.s. Adblocker on käytössä Chromella, mutta toisilla selaimillakaan ei homma luonnistunut... niissä ei pitäisi olla blockkeria
Resetoithan sieltä takaseinän reiästä, sillä paikalllishallinnan kautta resetoiniti ei ole toiminut kunnolla.

Olethan myös tietoinen, että resetointi palauttaa modeemin nat-tilaan.

Bootti taas pitää muutetut asetukset ennallaan.
Ok. Kiitos taas tiedoista.

Näin sitä pikku hiljaa tätäkin alaa oppii...

Mennään muutama päivä taas näillä...
Eilen vamma iski jälleen, eli huuto.net ja pari muuta sivua ei auennut.

Huuto.net aukesi kuitenkin sen ip-osoitteella.

Tämän jälkeen tein kuten Papparainen ohjeisti eli säädin boksin sellaiseksi sillaksi buuttailujen saattamana ja nyt ainakin vielä pelittää hienosti. Kaikki sivut aukeavat mielestäni nopeammin.

Mitäs huonoa tuossa siltaavassa nyt sitten on? Se NATti on ilmeisesti turvallisempi yhteys.

Olisiko näillä tiedoilla syytä vaatia taas uutta boksia?
Käyttäjätaso 7
Kunniamerkki +3
kamphan kirjoitti:
Eilen vamma iski jälleen, eli huuto.net ja pari muuta sivua ei auennut.

Huuto.net aukesi kuitenkin sen ip-osoitteella.

Tämän jälkeen tein kuten Papparainen ohjeisti eli säädin boksin sellaiseksi sillaksi buuttailujen saattamana ja nyt ainakin vielä pelittää hienosti. Kaikki sivut aukeavat mielestäni nopeammin.

Mitäs huonoa tuossa siltaavassa nyt sitten on? Se NATti on ilmeisesti turvallisempi yhteys.

Olisiko näillä tiedoilla syytä vaatia taas uutta boksia?

Jaahas. Kyllä siinä modeemissa jotakin hämärää on. Jos nimellä sivu ei aukea , mutta IP-osoitteella aukeaa , niin se viittaa siihen , että modeemi ei lähetä nimenselvityspyyntöjä Elisan / Saunalahden DNS:lle tai ne muuten hukkuvat jonnekin.

Siltauksen huono puoli on , että Elisa / Saunalahti antaa vain 5 julkista IP-osoitetta / asiakas , jolloin se rajoittaa laitteiden määrää. Itse asiassa modeemi vie jo yhden , joten itselle jää vai 4. Sillatun modeemin takana olevat laitteet saavat julkisen IP-osoitteen ja ovat suoraan yhteydessä nettin tai ainakin operaattorin verkkoon. Reitittävässä modeemissa on aina NAT ja jonkinmoinen palomuuri.
Unohtui kirjata tänne tarinan päätöksestä:

Saunalahden asiakaspalvelun kautta loppujen lopuksi asennettiin modeemille uusin päivitys, jonka jälkeen yhteys on pelittänyt moitteettomasta. Siellä se vika siis oli.

Noh tulihan laitettua kone uusiksi ja päivitettyä XP kasiin... 

Osallistu keskusteluun