Vastattu

Kotikuitu-yhteys ei toimi langattomana

  • 25 elokuu 2020
  • 64 kommenttia
  • 1790 katselukerrat

Moro!

Muutimme viikonloppuna uuteen asuntoon jossa on tämmönen suora Kotikuitu-ethernet eli eteisestä löytyy datakeskus, josta on mahdollisuus sit olkkariin ohjata yhteys ethernetpistokkeeseen. Maailman yksinkertaisin yhteys mut eipä meinaa luonnistua. Probleema on siis tämä:

Yhteys toimii jos laitan suoraa eteisen datakeskuksesta piuhan joko läppärin perään tai vedän pidemmän piuhan työhuoneeseen pöytäkoneen perään. Hyvä! Mut langallisuus ei tule kuuloonkaan vaan yhteyden pitää toimia langattomasti. Sit alkaakin ne probleemat. Olen neljää eri purkkia kokeillut niin että kytken datakeskuksesta piuhan WAN-porttiin modeemiin tai reittimeen mut WAN tai INTERNET valot ei syty eikä netti luonnollisesti toimi. Olen kokeillut ihan uudella Asuksen reitittimellä (asetukset on ok, reititin toimii reittimenä ja automaattisen ip:n pitäis hakee, joskin oon koklannu sitä ip:tä minkä se antaa kun piuhalla netti toimii koneissa), Huawein HG365-masiinalla, vanhemmalla Intenon purkilla sekä neljännellä modeemilla. Jotain tossa välissä sit tapahtuu kun sen pitäis antaa modeemille tai reitittimelle osoite, se ei vaan luonnistu. Kaikki nää perinteiset käynnistä uudestaa, pidä virrat pois, laita tehdasasetukset, vaihda eri johto (10 erilaista testattu) jne on kyllä testattu eikä Elisan asiakaspalvelusta / vikailmoituksista ole ollu hyötyä. Omagurulle en soita kun ongelma ei johdu laitteistani, johdoista tai asennuksista täällä (kyllä, kaverini joka on alan ammattilainen kävi katsomassa tilannetta ja totes samat asiat että jotain kummaa tapahtuu alakerran ja yläkerran välillä). Kiinnostais tietää onko tämmösiä ongelmia yleisestikin vai onko Elisalla jotkut erikoissäädöt näissä talokuiduissa (olen aiemmin ollut kaapeli tai vdsl asiakas). 

icon

Vastauksen tähän kysymykseen jakoi Eeteek 3 syyskuu 2020, 18:34

Nonni! Puol kuuden maissa langallinen netti pätkäs, kummastelin hetken kunnes puhelin soi ja Elisa / Voimatelin miekkonen sieltä soitteli alakerrasta! Ei ollu saanu ip:tä myöskään tosta portista, joten oli vaihtanut portin sekä johdon. Samantien Asuksen reititin heräs henkiin olkkarissa ja homma toimii erinomaisesti! Olikohan sit kuitenkin portti siellä alakerrassa rikki! Mahtava homma, kyllä tätä tuli tässä melkein pari viikkoa ressailtua. Kiitos kaikille täällä jeesaillelle, arvostan apua valtavasti! Teidän vinkkien avulla myös pysty puhuu Elisan vielä tutkiin alakertaan ja sillä lähti pelittämään.

Kiitos!

Katso alkuperäinen viesti

64 kommenttia

Käyttäjätaso 4
Kunniamerkki

Tervetuloa OmaYhteisöön @Eeteek 

Kuulostaapa nyt erikoistelta jos yhteyden toimivuus on jo testattu suoraan tietokoneesta mutta sitten modeemi ei yhteyttä saisikaan :o 

Mainitsit tuossa, että alakerran ja yläkerran välillä tapahtuu jotain? Eli varmistuksena vielä se, että olithan nyt siis testannut modeemeita/reitittimiä suoraan sieltä datakeskuksesta ilman mitään välikappaleita tms. Ja mielellään sillä samalla johdolla millä yhteys muodostui läppäriin? 
 

Tervetuloa OmaYhteisöön @Eeteek 

Kuulostaapa nyt erikoistelta jos yhteyden toimivuus on jo testattu suoraan tietokoneesta mutta sitten modeemi ei yhteyttä saisikaan :o 

Mainitsit tuossa, että alakerran ja yläkerran välillä tapahtuu jotain? Eli varmistuksena vielä se, että olithan nyt siis testannut modeemeita/reitittimiä suoraan sieltä datakeskuksesta ilman mitään välikappaleita tms. Ja mielellään sillä samalla johdolla millä yhteys muodostui läppäriin? 
 

Jep, samalla johdolla ja lukuisilla muillakin ja suoraan nimenomaan datakeskuksesta. Olkkarista sit koklaan vasta kun saa tän ylipäänsä toimimaan. Tietokoneeseen tuli netti ‘Alijakamo 2’ pistokkeesta. Toinen pistoke on ATK 3 ja muut kaks on sit merkitty 1 ja 2, jotka oletettavasti ovat olohuoneeseen suuntaavat pistokkeet koska siellä on vastaavat 1 ja 2. Mut juu, on erikoinen homma. Modeemien ja reittimen omat käyttikset sanoo että verkkokaapeli ei olis kytketty modeemiin. Eli datakeskus kye lähettää sinne tietoa tms? 

Käyttäjätaso 2

Medium-dependent interface

Ei kai tää ole vaan näitä MDI-X juttuja, eli ei ole jostain syystä Auto MDI-X ja tarvitsee mahdollisesti ristiinkytketyn kaapelin väliin. Ylläoleva englanninkielinen linkki kertoo lisää aiheesta.

Medium-dependent interface

Ei kai tää ole vaan näitä MDI-X juttuja, eli ei ole jostain syystä Auto MDI-X ja tarvitsee mahdollisesti ristiinkytketyn kaapelin väliin. Ylläoleva englanninkielinen linkki kertoo lisää aiheesta.

 

Mihin mun pitäis tuo ristiinkytketty kaapeli kytkeä? Noususta waniin? Eipä onnistu. T

ää probleema vaivaa vieläkin ja alkaa jo tosi pahasti harmittaa. Kaikenlaisia kokeiltu. Hommasin uuden reittitimen vielä testiksi ja sama homma, ei yhteyttä wan-portin kautta. Asetuksissa ei pitäis olla ongelmia. Käsittääkseni tän homman pitäis toimia näin: noususta rj45-kaapeli reittimen wan-porttiin ja sit siitä wlanit päälle ja / tai letkulla pc kiinni. Ei toimi, wan-portin kautta ei päästä mihinkään. Ainoa vaihtoehto on laittaa suoraa noususta verkkokaapeli tietokoneen perään. Edes noususta kaapeli telkkariin tai pleikkariin ei anna eloa. Ainoastaan tietokoneen verkkokortti päästää nettiin. Muissa tapauksissa yhteys internetiin ei toimi. 

Kaksi eri reititintä testattu, neljä eri modeemia myös (jokainen erikseen). Mihinkään ei tuu eloa jos laittaa suoraa noususta wan-porttiin ethernet-kaapelin. Elisan kautta Voimatelin miekkonen kävi toteamassa että yhteys toimii kun letkulla saa alhaalta yhteyden tietokoneeseen. Se siitä, heidän kädet on pesty. Rupee jo hiljalleen harmittaa tosi paljon kun ei saa telkkariin suoratoistoja päälle, ei edes Chromecastin kautta kykene futiksia tunkemaan töllöön kun ei wlan-toimi.

Käyttäjätaso 7

Hommasin uuden reittitimen vielä testiksi ja sama homma, ei yhteyttä wan-portin kautta. Asetuksissa ei pitäis olla ongelmia. Käsittääkseni tän homman pitäis toimia näin: noususta rj45-kaapeli reittimen wan-porttiin ja sit siitä wlanit päälle ja / tai letkulla pc kiinni. Ei toimi, wan-portin kautta ei päästä mihinkään. Ainoa vaihtoehto on laittaa suoraa noususta verkkokaapeli tietokoneen perään. Edes noususta kaapeli telkkariin tai pleikkariin ei anna eloa. Ainoastaan tietokoneen verkkokortti päästää nettiin. Muissa tapauksissa yhteys internetiin ei toimi.

Kun kytket ethernetkaapelin noususta reitittimen WAN-portiin , niin syttyykö reitittimen WAN-valo? Jos syttyy , niin fyysinen yhteys on ok. Sitten laitteen pitäisi vielä saada IP-osoite ja internet-valon syttyä , jolloin yhteys alkaa toimia.

Jos WAN-valo ei syty , niin silloin reititin ei tunnista yhteyttä automaattisesti ja silloin pitäisi yhteystyyppi muuttaa reitittimen asetuksista.

Operaattori antaa liittymään 5 IP-osoitetta , jotka lukitaan laitteiden MAC-osoitteisin ja kun on useaa laitetta kokeiltu suoraan noususta , niin saattaa olla kaikki käytetty. Tässä sitten tarvittaisiin mahdollisesti pientä avitusta Elisan DHCP:n puolelta , mikäli osoitteiden puutteesta on kyse.

Hommasin uuden reittitimen vielä testiksi ja sama homma, ei yhteyttä wan-portin kautta. Asetuksissa ei pitäis olla ongelmia. Käsittääkseni tän homman pitäis toimia näin: noususta rj45-kaapeli reittimen wan-porttiin ja sit siitä wlanit päälle ja / tai letkulla pc kiinni. Ei toimi, wan-portin kautta ei päästä mihinkään. Ainoa vaihtoehto on laittaa suoraa noususta verkkokaapeli tietokoneen perään. Edes noususta kaapeli telkkariin tai pleikkariin ei anna eloa. Ainoastaan tietokoneen verkkokortti päästää nettiin. Muissa tapauksissa yhteys internetiin ei toimi.

Kun kytket ethernetkaapelin noususta reitittimen WAN-portiin , niin syttyykö reitittimen WAN-valo? Jos syttyy , niin fyysinen yhteys on ok. Sitten laitteen pitäisi vielä saada IP-osoite ja internet-valon syttyä , jolloin yhteys alkaa toimia.

Jos WAN-valo ei syty , niin silloin reititin ei tunnista yhteyttä automaattisesti ja silloin pitäisi yhteystyyppi muuttaa reitittimen asetuksista.

Operaattori antaa liittymään 5 IP-osoitetta , jotka lukitaan laitteiden MAC--osoitteisin ja kun on useaa laitetta kokeiltu suoraan noususta , niin saattaa olla kaikki käytetty. Tässä sitten tarvittaisiin mahdollisesti pientä avitusta Elisan DHCP:n puolelta , mikäli osoitteiden puutteesta on kyse.

 

Ei syty wan-valo tai Internet-valo kumpaakaan reittittimeen eikä 3 eri modeemiin. Modeemien ja reittimen asetuksissa on automaatilla nuo haut. Olen myös yrittäny törkätä fyysisia ip-osoitteita, jotka oon saanut koneesta kun se on kytketty noususta tietsikan ethernet-porttiin mut eipä ole auttanut. 

Joku mainitsikin tuosta et oliskohan laitteet lukittu MAC-osoitteisiin. Mut kummallisinta on että vielä toissa viikolla täällä toiminnassa ollut modeemi ei saa enää yhteyksiä myöskään, ei pihaustakaan kun mun liittymä avattiin tänne viime viikon lauantaina. Entisellä asukkaalla oli Elisan 100M / 10M yhteys sekä Elisa Viihde. Mä siirsin oman Elisan VDSL-laajakaistan tänne vanhasta asunnosta. Entisellä asukkaalla oli tuo Intenon modeemi sekä “joku applen laite” joilla sai wlan-yhteyden asuntoon.

Käyttäjätaso 7

Hommasin uuden reittitimen vielä testiksi ja sama homma, ei yhteyttä wan-portin kautta. Asetuksissa ei pitäis olla ongelmia. Käsittääkseni tän homman pitäis toimia näin: noususta rj45-kaapeli reittimen wan-porttiin ja sit siitä wlanit päälle ja / tai letkulla pc kiinni. Ei toimi, wan-portin kautta ei päästä mihinkään. Ainoa vaihtoehto on laittaa suoraa noususta verkkokaapeli tietokoneen perään. Edes noususta kaapeli telkkariin tai pleikkariin ei anna eloa. Ainoastaan tietokoneen verkkokortti päästää nettiin. Muissa tapauksissa yhteys internetiin ei toimi.

Kun kytket ethernetkaapelin noususta reitittimen WAN-portiin , niin syttyykö reitittimen WAN-valo? Jos syttyy , niin fyysinen yhteys on ok. Sitten laitteen pitäisi vielä saada IP-osoite ja internet-valon syttyä , jolloin yhteys alkaa toimia.

Jos WAN-valo ei syty , niin silloin reititin ei tunnista yhteyttä automaattisesti ja silloin pitäisi yhteystyyppi muuttaa reitittimen asetuksista.

Operaattori antaa liittymään 5 IP-osoitetta , jotka lukitaan laitteiden MAC--osoitteisin ja kun on useaa laitetta kokeiltu suoraan noususta , niin saattaa olla kaikki käytetty. Tässä sitten tarvittaisiin mahdollisesti pientä avitusta Elisan DHCP:n puolelta , mikäli osoitteiden puutteesta on kyse.

 

Ei syty wan-valo tai Internet-valo kumpaakaan reittittimeen eikä 3 eri modeemiin. Modeemien ja reittimen asetuksissa on automaatilla nuo haut. Olen myös yrittäny törkätä fyysisia ip-osoitteita, jotka oon saanut koneesta kun se on kytketty noususta tietsikan ethernet-porttiin mut eipä ole auttanut. 

Joku mainitsikin tuosta et oliskohan laitteet lukittu MAC-osoitteisiin. Mut kummallisinta on että vielä toissa viikolla täällä toiminnassa ollut modeemi ei saa enää yhteyksiä myöskään, ei pihaustakaan kun mun liittymä avattiin tänne viime viikon lauantaina. Entisellä asukkaalla oli Elisan 100M / 10M yhteys sekä Elisa Viihde. Mä siirsin oman Elisan VDSL-laajakaistan tänne vanhasta asunnosta. Entisellä asukkaalla oli tuo Intenon modeemi sekä “joku applen laite” joilla sai wlan-yhteyden asuntoon.


Aloitusviestissä mainitsit , että yhteys toimii noususta suoraan kaapelilla esim. läppärin LAN-porttiin. Silloin yhteystyyppi on ethernet. Edellä mainitsit siirtäneesi vanhasta asunnosta VDSL-liittymän nykyiseen. Onkohan nyt liittymätyypit Elisan verkon puolella jotenkin sekaisin?

Selvitä ensin mikä liittymä asuntoosi on kytkettynä ja jatketaan sitten kaapeleiden kytkentöjen kanssa.

Hommasin uuden reittitimen vielä testiksi ja sama homma, ei yhteyttä wan-portin kautta. Asetuksissa ei pitäis olla ongelmia. Käsittääkseni tän homman pitäis toimia näin: noususta rj45-kaapeli reittimen wan-porttiin ja sit siitä wlanit päälle ja / tai letkulla pc kiinni. Ei toimi, wan-portin kautta ei päästä mihinkään. Ainoa vaihtoehto on laittaa suoraa noususta verkkokaapeli tietokoneen perään. Edes noususta kaapeli telkkariin tai pleikkariin ei anna eloa. Ainoastaan tietokoneen verkkokortti päästää nettiin. Muissa tapauksissa yhteys internetiin ei toimi.

Kun kytket ethernetkaapelin noususta reitittimen WAN-portiin , niin syttyykö reitittimen WAN-valo? Jos syttyy , niin fyysinen yhteys on ok. Sitten laitteen pitäisi vielä saada IP-osoite ja internet-valon syttyä , jolloin yhteys alkaa toimia.

Jos WAN-valo ei syty , niin silloin reititin ei tunnista yhteyttä automaattisesti ja silloin pitäisi yhteystyyppi muuttaa reitittimen asetuksista.

Operaattori antaa liittymään 5 IP-osoitetta , jotka lukitaan laitteiden MAC--osoitteisin ja kun on useaa laitetta kokeiltu suoraan noususta , niin saattaa olla kaikki käytetty. Tässä sitten tarvittaisiin mahdollisesti pientä avitusta Elisan DHCP:n puolelta , mikäli osoitteiden puutteesta on kyse.

 

Ei syty wan-valo tai Internet-valo kumpaakaan reittittimeen eikä 3 eri modeemiin. Modeemien ja reittimen asetuksissa on automaatilla nuo haut. Olen myös yrittäny törkätä fyysisia ip-osoitteita, jotka oon saanut koneesta kun se on kytketty noususta tietsikan ethernet-porttiin mut eipä ole auttanut. 

Joku mainitsikin tuosta et oliskohan laitteet lukittu MAC-osoitteisiin. Mut kummallisinta on että vielä toissa viikolla täällä toiminnassa ollut modeemi ei saa enää yhteyksiä myöskään, ei pihaustakaan kun mun liittymä avattiin tänne viime viikon lauantaina. Entisellä asukkaalla oli Elisan 100M / 10M yhteys sekä Elisa Viihde. Mä siirsin oman Elisan VDSL-laajakaistan tänne vanhasta asunnosta. Entisellä asukkaalla oli tuo Intenon modeemi sekä “joku applen laite” joilla sai wlan-yhteyden asuntoon.


Aloitusviestissä mainitsit , että yhteys toimii noususta suoraan kaapelilla esim. läppärin LAN-porttiin. Silloin yhteystyyppi on ethernet. Edellä mainitsit siirtäneesi vanhasta asunnosta VDSL-liittymän nykyiseen. Onkohan nyt liittymätyypit Elisan verkon puolella jotenkin sekaisin?

Selvitä ensin mikä liittymä asuntoosi on kytkettynä ja jatketaan sitten kaapeleiden kytkentöjen kanssa.

 

Ah, hyvä pointti. Mää siirsin liittymäni tänne OmaElisan kautta ja oletin että koska täällä on ethernet-linja suoraa datakaapista ni aattelin että se mulle sitten myös semmonen aukaistaan (joskin koklasin piruuttanu vanhalla modeemilla ja puhelinjohdolla toimisko, ei toiminu, heh). Selvittelen! 

Käyttäjätaso 7

Ah, hyvä pointti. Mää siirsin liittymäni tänne OmaElisan kautta ja oletin että koska täällä on ethernet-linja suoraa datakaapista ni aattelin että se mulle sitten myös semmonen aukaistaan (joskin koklasin piruuttanu vanhalla modeemilla ja puhelinjohdolla toimisko, ei toiminu, heh). Selvittelen! 

Uudemmissa taloissa on yleensä ns. ykeiskaapelointi , joka tarkoittaa , että samaan nousuun voidaan kytkeä jakamossa joko ethernet tai xDSL. Sen mukaan valitaan sitten liitäntä joko reitittimen WAN-porttiin tai modeemin DSL-porttiin ja yhdistelmälaitteessa pitää vielä valita yhteystyyppi , jos automaatilla ei toimi.

No jotakin tässä on nyt sekaisin , kun ei oikein toimi ethernetillä eikä xDSL:llä.

Ah, hyvä pointti. Mää siirsin liittymäni tänne OmaElisan kautta ja oletin että koska täällä on ethernet-linja suoraa datakaapista ni aattelin että se mulle sitten myös semmonen aukaistaan (joskin koklasin piruuttanu vanhalla modeemilla ja puhelinjohdolla toimisko, ei toiminu, heh). Selvittelen! 

Uudemmissa taloissa on yleensä ns. ykeiskaapelointi , joka tarkoittaa , että samaan nousuun voidaan kytkeä jakamossa joko ethernet tai xDSL. Sen mukaan valitaan sitten liitäntä joko reitittimeen tai modeemin DSL-porttiin ja yhdistemälaitteessa pitää vielä valita yhteystyyppi , jos automaatilla ei toimi.

No jotakin tässä on nyt sekaisin , kun ei oikein toimi ethernetillä eikä xDSL:llä.

Elisan asiakaspalvelija tsätissä sanoi juuri että ei voi olla sekaisin xdsl eikä ethernet. Että soita OmaGuruun, laitevika. Juuh.

Mää siirsin liittymäni tänne OmaElisan kautta ja oletin että koska täällä on ethernet-linja suoraa datakaapista ni aattelin että se mulle sitten myös semmonen aukaistaan

Saitko tilaus- ja toimitusvahvistuksen, että tuollainen eth-yhteys on sinulle avattu ?

 

Mää siirsin liittymäni tänne OmaElisan kautta ja oletin että koska täällä on ethernet-linja suoraa datakaapista ni aattelin että se mulle sitten myös semmonen aukaistaan

Saitko tilaus- ja toimitusvahvistuksen, että tuollainen eth-yhteys on sinulle avattu ?

 

Näemmä juu!

Käyttäjätaso 7

Mää siirsin liittymäni tänne OmaElisan kautta ja oletin että koska täällä on ethernet-linja suoraa datakaapista ni aattelin että se mulle sitten myös semmonen aukaistaan

Saitko tilaus- ja toimitusvahvistuksen, että tuollainen eth-yhteys on sinulle avattu ?

 


...ja onko se uusi liittymä ylipäätään kytketty vai onko linjalla edelleen vanha???

Mää siirsin liittymäni tänne OmaElisan kautta ja oletin että koska täällä on ethernet-linja suoraa datakaapista ni aattelin että se mulle sitten myös semmonen aukaistaan

Saitko tilaus- ja toimitusvahvistuksen, että tuollainen eth-yhteys on sinulle avattu ?

 


...ja onko se uusi liittymä ylipäätään kytketty vai onko linjalla edelleen vanha???

Mulle tuli tekstiviesti viikko sit lauantaina että uusi liittymä on avattu, just sinä päivänä kun toivoinkin. Sen jälkeen tää ongelma ollut.

Käyttäjätaso 7

Mää siirsin liittymäni tänne OmaElisan kautta ja oletin että koska täällä on ethernet-linja suoraa datakaapista ni aattelin että se mulle sitten myös semmonen aukaistaan

Saitko tilaus- ja toimitusvahvistuksen, että tuollainen eth-yhteys on sinulle avattu ?

 


...ja onko se uusi liittymä ylipäätään kytketty vai onko linjalla edelleen vanha???

Mulle tuli tekstiviesti viikko sit lauantaina että uusi liittymä on avattu, just sinä päivänä kun toivoinkin. Sen jälkeen tää ongelma ollut.


Ok.

Ei siinä sitten periaatteessa tarvita kuin noususta ethernetkaapeli reitittimen WAN-porttiin. Liittymän pitäisi sillä käynnistyä mikäli reititin tunnistaa yhteyden. No olet kokeillut useammalla ja ei toimi millään ja tuskin ne kaikki rikki on , joten sitten kokeilemaan eri ethernetkaapeleilla. Ensin pitää saada se WAN-valo syttymään.

PS. Olethan varmasti kytkenyt reitittimen nousuun ehernetillä eli siinä on rj-45 liittimet eikä puhelinkaapelilla , jossa on kapeammat rj-11 liittimet??

Mää siirsin liittymäni tänne OmaElisan kautta ja oletin että koska täällä on ethernet-linja suoraa datakaapista ni aattelin että se mulle sitten myös semmonen aukaistaan

Saitko tilaus- ja toimitusvahvistuksen, että tuollainen eth-yhteys on sinulle avattu ?

 


...ja onko se uusi liittymä ylipäätään kytketty vai onko linjalla edelleen vanha???

Mulle tuli tekstiviesti viikko sit lauantaina että uusi liittymä on avattu, just sinä päivänä kun toivoinkin. Sen jälkeen tää ongelma ollut.


Ok.

Ei siinä sitten periaatteessa tarvita kuin noususta ethernetkaapeli reitittimen WAN-porttiin. Liittymän pitäisi sillä käynnistyä mikäli reititin tunnistaa yhteyden. No let kokeillut useammalla ja ei toimi millään ja tuskin ne kaikki rikki on , joten sitten kokeilemaan eri ethernetkaapeleilla.

 

Näitäkin on tässä viikon aikana kokeiltu 10 eri. Siis johtoja. Alkaa olee aika neuvoton olo. Tuntus vaan niin typerältä vaihtaa tätä liittymää jonkin toisen puljun kalliisiin kaapeliin tms. Mut pakko saada nämä yhteydet toimii jollain tavalla. Pöytäkone saa olla letkun päässä mut tässä on parit läppärit, muutama tabletti sekä telkkari ja konsoli et nekin pitäis saada yhteyteen. Muutama vastaava on googlessa tullut vastaan mut ei oikeen ratkaisuja löytynyt niistä. Että siis datakeskuksesta kun laittaa koneeseen letkun ni toimii mut reititin / modeemit hylkii. 

Mää siirsin liittymäni tänne OmaElisan kautta ja oletin että koska täällä on ethernet-linja suoraa datakaapista ni aattelin että se mulle sitten myös semmonen aukaistaan

Saitko tilaus- ja toimitusvahvistuksen, että tuollainen eth-yhteys on sinulle avattu ?

 


...ja onko se uusi liittymä ylipäätään kytketty vai onko linjalla edelleen vanha???

Mulle tuli tekstiviesti viikko sit lauantaina että uusi liittymä on avattu, just sinä päivänä kun toivoinkin. Sen jälkeen tää ongelma ollut.

 

PS. Olethan varmasti kytkenyt reitittimen nousuun ehernetillä eli siinä on rj-45 liittimet eikä puhelinkaapelilla , jossa on kapeammat rj-11 liittimet??

Kyllä, ei kai rj-11 edes mee järkevästi isompaan ethernet-porttiin?

Käyttäjätaso 7

Kyllä, ei kai rj-11 edes mee järkevästi isompaan ethernet-porttiin?

Juu näin on. Kyllä se rj-11 toimii kunhan sen osaa laittaa keskelle rj-45:sta oikein. Kaupoissa on kyllä sellaisiakin puhelinkaapeleita , joissa on toisessa päässä rj-11 ja toisessa rj-45 , ettei tarvitse arpoa. No tämä nyt ei varmaankaan liity tähän tapaukseen mitenkään ja kunhan tarkistin varmuuden vuoksi. :wink:

Käyttäjätaso 7

 

Näitäkin on tässä viikon aikana kokeiltu 10 eri. Siis johtoja. Alkaa olee aika neuvoton olo. Tuntus vaan niin typerältä vaihtaa tätä liittymää jonkin toisen puljun kalliisiin kaapeliin tms. Mut pakko saada nämä yhteydet toimii jollain tavalla. Pöytäkone saa olla letkun päässä mut tässä on parit läppärit, muutama tabletti sekä telkkari ja konsoli et nekin pitäis saada yhteyteen. Muutama vastaava on googlessa tullut vastaan mut ei oikeen ratkaisuja löytynyt niistä. Että siis datakeskuksesta kun laittaa koneeseen letkun ni toimii mut reititin / modeemit hylkii. 

Sanopas muuta.

En kyllä luota Elisan chatin tarinoihin pennin vertaa. Kun linjaa on kokeiltu useammalla laitteella ja useilla kaapeleilla , niin vika jää kyllä johonkin muuhun kuin niihin.

Jos kyseessä olisi IP-osoitteden puuttuminen , niin silloin WAN-valon kuuluisi syttyä joka tapauksessa. Nyt kun se ei syty , niin silloin ei oikein ole muuta mahdollisuutta kuin , että reitittimet  eivät tunnista linjaa ollenkaan. Kun on useammalla kokeiltu , niin tuskin ne kaikki rikki on , mutta jokin virheellinen asetus saattaa olla jokaisessa.

PS. Kerrataanpa vielä , että näkyyhän liittymä Oma Elisassa aktiivisena. Tilausvahvistus ei sitä kerro.

Kytkin HG635:n WAN-liittimeen pelkän verkkokytkimen ja heti syttyi WAN-valo. Internet-valo luonnollisesti pysyi pimeänä.

Ettei vaan olisi jonkinlainen kytkentävirhe kyseessä?

Minkälainen se asunnon kotijakamo on? Montako RJ-45 liitintä? 

Käyttäjätaso 2

Onhan tässä nyt kuitenki kokenut kaveri asialla? Meinaan toi nettiyhteyden saaminen modeemiiin ainakin itsellä (VDSL2) voi viedä jonkin aikaa, eli liian hätäisiä johtopäätöksiä ei pidä tehdä ja nykiä piuhoja heti pois. Sanotaan nyt varmaan päälle että viisi minuuttia pitäis riittää.

Mää siirsin liittymäni tänne OmaElisan kautta ja oletin että koska täällä on ethernet-linja suoraa datakaapista ni aattelin että se mulle sitten myös semmonen aukaistaan

Saitko tilaus- ja toimitusvahvistuksen, että tuollainen eth-yhteys on sinulle avattu ?

 


...ja onko se uusi liittymä ylipäätään kytketty vai onko linjalla edelleen vanha???

Mulle tuli tekstiviesti viikko sit lauantaina että uusi liittymä on avattu, just sinä päivänä kun toivoinkin. Sen jälkeen tää ongelma ollut.

Sait varmaan sellaisen SMS-viestin, jossa kerrotaan, että palvelu on avattu ja kysytään toimiiko se halutusti ? Vastaamalla siihen viestiin vaihtoehdon 2, eli yhteys ei toimi, käynnistyy tarkistusprosessi ja päätyy tarvittaessa asentajalle korjaukseen, jos etäkäyttöisesti ei saada kuntoon. 

Käyttäjätaso 3

Sulla kuitenkin pöytäkone toimii samasta töpselistä ?

 

Näitäkin on tässä viikon aikana kokeiltu 10 eri. Siis johtoja. Alkaa olee aika neuvoton olo. Tuntus vaan niin typerältä vaihtaa tätä liittymää jonkin toisen puljun kalliisiin kaapeliin tms. Mut pakko saada nämä yhteydet toimii jollain tavalla. Pöytäkone saa olla letkun päässä mut tässä on parit läppärit, muutama tabletti sekä telkkari ja konsoli et nekin pitäis saada yhteyteen. Muutama vastaava on googlessa tullut vastaan mut ei oikeen ratkaisuja löytynyt niistä. Että siis datakeskuksesta kun laittaa koneeseen letkun ni toimii mut reititin / modeemit hylkii. 

Sanopas muuta.

En kyllä luota Elisan chatin tarinoihin pennin vertaa. Kun linjaa on kokeiltu useammalla laitteella ja useilla kaapeleilla , niin vika jää kyllä johonkin muuhun kuin niihin.

Jos kyseessä olisi IP-osoitteden puuttuminen , niin silloin WAN-valon kuuluisi syttyä joka tapauksessa. Nyt kun se ei syty , niin silloin ei oikein ole muuta mahdollisuutta kuin , että reitittimet  eivät tunnista linjaa ollenkaan. Kun on useammalla kokeiltu , niin tuskin ne kaikki rikki on , mutta jokin virheellinen asetus saattaa olla jokaisessa.

PS. Kerrataanpa vielä , että näkyyhän liittymä Oma Elisassa aktiivisena. Tilausvahvistus ei sitä kerro.

 

Juu, liittymä näkyy aktiivisena OmaElisassa. Voimatelin mies tosiaan piti mahdollisena että siellä olis linjan sisällä olevan johdon johdoista joku poikki minkä takia sit reiititin, telkkari ja konsoli hylkii liittymää mut tietokone päästää läpi. Tiiä sit. En kyl ymmärrä miten se ois nyt yhtäkkiä menny rikki kun edellisellä asukkaalla toimi.

Asetuksista ei kerta kaikkiaan vaan löydy omalla tietotaidolla tai kaverin vastaavalla (joka työkseen etenki softapuolen nettihommia hoitaa) semmosta mikä tän aiheuttais. En tietenkään sano etteikö niin vois olla. Voimatelin miekkonen myös edhotti jos hakisin jonku lainavehkeen Elisan putiikista et jos näissä mun on jotain yhteensopivuusprobleemaa. Sekin kuulostaa kummalta kun on sama modeemi jolla täällä langattomasti pari viikkoa sit nettiä käytettiin “jonkun applen purkin” kanssa.

Onhan tässä nyt kuitenki kokenut kaveri asialla? Meinaan toi nettiyhteyden saaminen modeemiiin ainakin itsellä (VDSL2) voi viedä jonkin aikaa, eli liian hätäisiä johtopäätöksiä ei pidä tehdä ja nykiä piuhoja heti pois. Sanotaan nyt varmaan päälle että viisi minuuttia pitäis riittää.

 

Juu, tässä on ollu nyt yli viikko aikaa leikkiä näiden kans eikä sinä aikana oo tullu 247 väännettyä näiden kans. Esim nyt on ollu reiitin normisti päällä kolme päivää tuolla olkkarissa niin että en oo tehny sille oikein mitään. Ei eloa. Eli siis datajakamon noususta “Alijakamo 2” menee ethernet-piuha koneen perään suoraan, toinen portti “ATK 2” on yhdistetty puolestaan porttiin joka merkitty 2:lla, joka siis viittaa olohuoneessaa olevaan 2 porttiin. Siellä on nyt sit wifi-reititin ollu muutaman päivän kiinni niin etten ole siihen koskenut muuta kuin kirjautunut sisään resetoinnin jälkeen. 

Osallistu keskusteluun