Kysymys

Missä vika? Internet ei toimi WLAN:n kautta

  • 11 elokuu 2009
  • 27 kommenttia
  • 14933 katselukerrat

Anteeksi, että olen tyhmä, mutta:

ADSL-modeemi on Zyxel-660h-61, jolla pääsen Internetiin piuhalla (LAN:n kautta). Minulla on WLAN-reititin. Olen jopa kokeillut kahta eri laitetta: D-Link ja Asus (en nyt muista mallinumeroita). Saan molempiin WLAN:eihin yhteyden ja molemmat näkevät myös ADSL-modeemin ja väittävät että kaikki on kunnossa (tai eivät ainakaan herjaa mitään ongelmaa). Kuitenkin Windows Vista saa WLAN:n kautta vain "paikallisen" yhteyden, ei Internetiä.

Missä on siis vika? Alunperin luulin että vika on WLAN reitittimessä, siksi kokeilin toista. Kahta eri piuhaa ja eri portteja olen kokeillut modeemin ja WLAN:n välillä, ilman tulosta. Voiko vika kuitenkin olla modeemissa, vaikka se sinänsä näyttäisi toimivan kun kerran langallisesti nettiin pääsee? Vai voiko asetuksissa olla jotain outoa (olen kyllä resetoinut masiinat ja laittanut ihan Saunalahden ohjeiden, http://palsta.saunalahti.fi/wiki/Zyxel_Prestige_660H(W)-61 , mukaiset asetukset)? Onko jotain mitä pitäisi vielä kokeilla?

27 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Saako WLAN-kortti edes ip-osoitetta ?

Saako WLAN-kortti edes ip-osoitetta ?


WLAN:lla on kylla ip-osoite, pääsen konffaamaan WLAN:ia web-browserin kautta.
Käyttäjätaso 7
Kunniamerkki +3


Saako WLAN-kortti edes ip-osoitetta ?


WLAN:lla on kylla ip-osoite, pääsen konffaamaan WLAN:ia web-browserin kautta.



Koitapa määrittää sinne wlan-kortin ip-asetuksiin nimipalvelimen ip-osoite käsin,
eli laita 193.229.0.40 ja 193.229.0.42.



Saako WLAN-kortti edes ip-osoitetta ?


WLAN:lla on kylla ip-osoite, pääsen konffaamaan WLAN:ia web-browserin kautta.



Koitapa määrittää sinne wlan-kortin ip-asetuksiin nimipalvelimen ip-osoite käsin,
eli laita 193.229.0.40 ja 193.229.0.42.



Voin kokeilla. Tosin kokeilin muistaakseni pingata suoraan ip-osoitettakin. Sekään ei toiminut.
Pitääpä tarkistaa kuitenkin.
Lisäyksenä vielä aiempaan: kyseinen ongelma tuli vähitellen esille. Alussa kaikki toimi moitteetta. Sitten WLAN:n kautta netti alkoi hidastella/pätkiä ja lopulta lakkasi kokonaan toimimasta. Ongelmat lähtivät "tyhjästä". Mitään muutoksia, piuhan vaihtoja, laitteiden siirtoja en tehnyt silloin kun ongelmat alkoivat. Olen siis kokeillut kahta eri WLAN-reititintä samoin tuloksin.

Suoraan ADSL-modeemista netti toimii siis vielä. Tosin pitäisi varmaan testata, toimiiko silläkään ihan täydellä teholla. Mikähän olisi paras tapa testata?
Onko sulla modeemi nattavaana reitittimenä vai siltaavana ?

Jos on reitittävänä eihän sen LAN puolen IP-asetukset ole päällekkäin WLAN reitittimen LAN puolen asetusten kanssa ?

Vai onko WLAN reititin jostain syystä mennyt siltaavaksi ja sillä olisi sama IP-osoite kuin modeemin LAN puolella ?

Onko sulla modeemi nattavaana reitittimenä vai siltaavana ?

Jos on reitittävänä eihän sen LAN puolen IP-asetukset ole päällekkäin WLAN reitittimen LAN puolen asetusten kanssa ?

Vai onko WLAN reititin jostain syystä mennyt siltaavaksi ja sillä olisi sama IP-osoite kuin modeemin LAN puolella ?



Mulla on tämän ohjeen mukaiset asetukset modeemissa: http://palsta.saunalahti.fi/wiki/Zyxel_Prestige_660H(W)-61 eli "mode: Routing". Mun pitää tsekata nuo molempien purkkien LAN:n ip-asetukset. Pitäisi olla kunnossa, mutta tarkistan kunhan pääsen kotiin. WLAN ei pitäisi olla siltaavana, mutta tarkistanpa senkin.
Käyttäjätaso 7
Kunniamerkki +3


Onko sulla modeemi nattavaana reitittimenä vai siltaavana ?

Jos on reitittävänä eihän sen LAN puolen IP-asetukset ole päällekkäin WLAN reitittimen LAN puolen asetusten kanssa ?

Vai onko WLAN reititin jostain syystä mennyt siltaavaksi ja sillä olisi sama IP-osoite kuin modeemin LAN puolella ?



Mulla on tämän ohjeen mukaiset asetukset modeemissa: http://palsta.saunalahti.fi/wiki/Zyxel_Prestige_660H(W)-61 eli "mode: Routing". Mun pitää tsekata nuo molempien purkkien LAN:n ip-asetukset. Pitäisi olla kunnossa, mutta tarkistan kunhan pääsen kotiin. WLAN ei pitäisi olla siltaavana, mutta tarkistanpa senkin.



Laita se Zyxel siltaavaksi, turha tehdä nattia 2 kertaan. Harva tukiasema tänä päivänä on siltaava, kyllä ne natin tekee melkein kaikki, ja harvasta saa
edes pois päältä. Zyxelin oletusosoite on 192.168.1.1.



Onko sulla modeemi nattavaana reitittimenä vai siltaavana ?

Jos on reitittävänä eihän sen LAN puolen IP-asetukset ole päällekkäin WLAN reitittimen LAN puolen asetusten kanssa ?

Vai onko WLAN reititin jostain syystä mennyt siltaavaksi ja sillä olisi sama IP-osoite kuin modeemin LAN puolella ?



Mulla on tämän ohjeen mukaiset asetukset modeemissa: http://palsta.saunalahti.fi/wiki/Zyxel_Prestige_660H(W)-61 eli "mode: Routing". Mun pitää tsekata nuo molempien purkkien LAN:n ip-asetukset. Pitäisi olla kunnossa, mutta tarkistan kunhan pääsen kotiin. WLAN ei pitäisi olla siltaavana, mutta tarkistanpa senkin.



Laita se Zyxel siltaavaksi, turha tehdä nattia 2 kertaan. Harva tukiasema tänä päivänä on siltaava, kyllä ne natin tekee melkein kaikki, ja harvasta saa
edes pois päältä. Zyxelin oletusosoite on 192.168.1.1.



Okei, kokeilin modeemia siltaavana. Ei toiminut. Tuntuu, että pelkästään modeemin konffailu ja resetoiminen on tuskaisen hidasta. Epäilen, että modeemissa on jotain vikaa. Välillä tietokone menetti kokonaan yhteyden modeemiin täysin ilman järkevää syytä.

Kiitos kaikille vinkkejä antaneille!
Boottasithan wlan reitittimen tai jollain muulla tavalla uudistit sen wan puolen ip-osoitteen, sen jälkeen kun olit
modeemin muuttanut siltaavaksi ?

Boottasithan wlan reitittimen tai jollain muulla tavalla uudistit sen wan puolen ip-osoitteen, sen jälkeen kun olit
modeemin muuttanut siltaavaksi ?



Enpä tehnyt moista. Täytynee kokeilla.

Tänään pääsen mahdollisesti kokeilemaan myös toisella ADSL-modeemilla. Saapa nähdä ratkeavatko ongelmat kertaheitolla.
Käyttäjätaso 6
Kunniamerkki +3


Boottasithan wlan reitittimen tai jollain muulla tavalla uudistit sen wan puolen ip-osoitteen, sen jälkeen kun olit
modeemin muuttanut siltaavaksi ?



Enpä tehnyt moista. Täytynee kokeilla.

Tänään pääsen mahdollisesti kokeilemaan myös toisella ADSL-modeemilla. Saapa nähdä ratkeavatko ongelmat kertaheitolla.


Oliko toista tietokonetta kokeiltu?
Okei, vähän viiveellä tämä, mutta ongelman ratkaisu oli ADSL-modeemi. Kaikki toimi heittämällä kun vaihdoin sen.

Kiitos vinkeistä ja avusta kaikille!
Sama ongelma, paitsi, että en ole päässyt VISTA-koneella lainkaan nettiin.

Eli sama modeemi, pöytäkone (piuhalla) ja pari XP konetta. Kaikki em toimii 100% netissä.

Sitten tytär kiikutti Vista-koneen kotiin, jota en saa toimimaan.

Eli löytää tukiaseman, mutta sen jälkeen "rajoitettu" yhteys tms, eli nettiin asti ei mene. Jos laitan piuhalla kiinni, toimii ok.

Tuo Zyxel on tehtaan asetuksissa pl verkkosalasana, jossa oma salasana.

Tässä ketjussa on useampi ohje, mutta menee kyllä yli ymmärryksen.

Esim, pitäisikö tuo purkki laittaa sillaksi? Jos, niin sen jälkeenh'n zyxel kysyy jotain muutakin, mitä muihin kohtiin pitää laittaa?

Kysyin tätä keran asiakastuesta, mutta kehoittivat soittamaan maksulliseen palveluun. Ei mene läpi, olen tästä littymästä jo  maksanut, kyllä tähän pitää olla joku yksinkertaisempikin ratkaisu. Edelleen, XP koneissa (useampaa eri olen konffannut) ole mitään ongelmia koskaan. myös pari kännykkää olen laittanut samaan verkkoon, ongelmitta. Ainoastaan tuo Vista mylly ei toimi!
Käyttäjätaso 4
Myös tukisivuiltamme löytyy ohjeet modeemin siltaamiseen

http://www.elisa.fi/saunalahti/asiakaspalvelu/620.28/zyxel-prestige-660hhw-61-siltaaminen/
Ohjeet löysin, mutta on ihan eri paria oman hallintasoftan kanssa. Minulla ei löydy mitään, mitä noisa ohjeissa neuvotaan.

Bridge muutos tehdään "Network Setting" ja sieltä  "Broadband" ja sitten ilmeisesti editoimaan. Sen jälkeen ei ole mitään tuonne päinkään, mitä ohjeissa sanotaan.

Laittakaapa nyt ohjeet, jotka ovat samaa paria laitteen kanssa!
Onkos tähän tullut päivitystä?

Eli tuo modeemia pitäisi kokeilla siltaavana (Bridge), mutta mistä ohjeet? vastaus ei ol , että Saunalahden sivuilta, koska siellä on ihan eri näköinen valikko näkyvillä.
Käyttäjätaso 7
Kunniamerkki +3
jakil kirjoitti:
Onkos tähän tullut päivitystä?

Eli tuo modeemia pitäisi kokeilla siltaavana (Bridge), mutta mistä ohjeet? vastaus ei ol , että Saunalahden sivuilta, koska siellä on ihan eri näköinen valikko näkyvillä.

Onkos nämä ZyXEL:n alkuperäiset käyttöohjeet yhtään lähempänä totuutta? Vai onko kyseessä jokin muu laite-/softaversio?

http://www.zyxel.com/fi/fi/support/download_library/product/p_660h_series_12.shtml
Joo, olin hieman hätäinen. nyt sieltä kyllä löytyi oikeat ohjeet ja sain modeemin siltaavaksi.

Eipä toimi siltikään. Hassua, mutta siinä ei enää pala se maapallologo. Silti nettiin pääsee niin langalla kuin Xp-koneellakin Wlanin kautta.

Edelleen Vista antaa sitä vikaa, etttä pääsee modeemiin, mutta sitten ruksi siinä piuhan päällä, joka menee nettiin.

Jatketaan harjoituksia, mitäs seuraavaksi.
Käyttäjätaso 7
Kunniamerkki +3
jakil kirjoitti:
Joo, olin hieman hätäinen. nyt sieltä kyllä löytyi oikeat ohjeet ja sain modeemin siltaavaksi.

Eipä toimi siltikään. Hassua, mutta siinä ei enää pala se maapallologo. Silti nettiin pääsee niin langalla kuin Xp-koneellakin Wlanin kautta.

Edelleen Vista antaa sitä vikaa, etttä pääsee modeemiin, mutta sitten ruksi siinä piuhan päällä, joka menee nettiin.

Jatketaan harjoituksia, mitäs seuraavaksi.

Eipä sen maapallologon siltaavassa tilassa kuulukaan palaa. Modeemilla ei ole sillattuna omaa IP:tä.
papparainen kirjoitti:
Eipä sen maapallologon siltaavassa tilassa kuulukaan palaa. Modeemilla ei ole sillattuna omaa IP:tä.
Juupa juu, mutta mitäs seuraavaksi pitäisi kokeilla, jotta tuon Scheisse Vista-koneen saisi myös wlanlla toimimaan?
Käyttäjätaso 7
Kunniamerkki +3
jakil kirjoitti:
papparainen kirjoitti:
Eipä sen maapallologon siltaavassa tilassa kuulukaan palaa. Modeemilla ei ole sillattuna omaa IP:tä.
Juupa juu, mutta mitäs seuraavaksi pitäisi kokeilla, jotta tuon Scheisse Vista-koneen saisi myös wlanlla toimimaan?

Montakos sinulla niitä nettiin haluavia laitteita on? Saunalahden DHCP antaa modeemin ollessa siltana vain viisi (5) IP-osoitetta , joista modeemin etähallinta käsittääkseni vie yhden ( no aivan varma tuosta kyseisestä ZyXEL:stä en ole)  ja muille laitteille jää neljä tai viisi , jos modeemi ei IP:tä varaa.
jakil kirjoitti:
papparainen kirjoitti:
Eipä sen maapallologon siltaavassa tilassa kuulukaan palaa. Modeemilla ei ole sillattuna omaa IP:tä.
Juupa juu, mutta mitäs seuraavaksi pitäisi kokeilla, jotta tuon Scheisse Vista-koneen saisi myös wlanlla toimimaan?

Olethan tarkistanut, että koneen verkkoasetukset ovat oikein:

Hae IP-osoite automaattisesti ja Hae DNS-palvelimen osoite automaattisesti ovat valittuinahttp://www.elisa.fi/elisa/docimages/attachment/tuki/SL_LK_Kayttoopas_11_10_LR.pdf
Kerralla verkkoon yrittää max 3 konetta, eli se ei ole siitä kiinni.

Vista-koneen asetukset tarkistin ja huomasin samalla, että siinähän oli palomuuri päällä. Poistin se, mutta ei silti edistystä.

Mitäs seuraavaksi?

Laite tosiaan löytää wlan tukiaseman ja kytkeytyy siihen ok, mutta jää tilaan "rajoitettu", eli ei mene nettiin.

Olen ajanut Windowsin verkonkorjausproseduurinkin monta kertaa, mutta lopputulos aina sama, eli ei pingaa.

Voisiko tuossa Xyzelissä vielä olla jotain mitä pitäisi muuttaa? Asetin sen siltaavaksi ohjeiden mukaan, en muuta.

EDIT: jaaha, kokeilin suojaamatta ja toimi, sitten kokeilin WEP-suojauksella ja toimii silläkin. Eli WPA2.lla ei. Jatketaan harjoituksia, toimisiko jollakin muullakin suojauksella.
WPA:lla varmaan toimii myös.

Jos toimii, niin voisi toimia myös reitittävänä (NAT), jos kotiverkkoa haluat käyttää.

Osallistu keskusteluun