Vastattu

Modeemihallintaan kirjautuminen + link speed

  • 25 toukokuu 2019
  • 15 kommenttia
  • 718 katselukerrat

Ongelma 1
Kirjautuminen hallintaan ei onnistu täysin oikealla käyttäjällä ja salasanalla, eikä resetoinnin jälkeen "admin" + "password" myöskään toimi. "192.168.0.1 says invalid username or password". Onko Elisa vaihtanut defaultteja?

Ongelma 2
Ethernet Status ikkunassa Link Speed 100 mbps, eikä enää 1 gbps.
Nopeus vaihtelee n. 50-80 mbps ja satunnaisesti lähes 100 mbps.
Kone nousee verkkoon esim. asetusmuutosten jälkeen hitaasti. Useita minuutteja saa odotella "Network cable unplugged" tekstiä katsellessa.

Seuraavat proseduurit jo tehty
  • modeemi resetoitu x 2
  • virtajohtoa irti muutama minuutti
  • vaihdoin johdon (CAT7)
  • tarkistin antennijohdon
  • kokeiltu 'Auto Negotiation' sekä '1.0 gbps Full Duplex'
  • resetoin Windowsin verkkoasetukset
  • kokeilin erilaisia verkkolaiteasetuksia + NIC-konfiguraatioita
  • kokeilin TCP Optimizerilla erilaisia asetuksia
  • säädin MTU:n
  • tein DNS-flushin
  • ajoin SFC ja DISM skannaukset
  • virransäästöasetukset kaikki off
  • asensin uusimman biosin
  • asensin uusimmat ajurit
  • formatoin SSD:n ja asensin kaiken uudelleen
  • skannasin haittaohjelmat
  • heitin kuperkeikan
  • luin loitsun
Yhteyden laatu normaalisti A tai A+, nyt vaihtelee B - D välillä, bufferbloat C - D, normaalisti A tai A+. Oisko vielä jotain mistä etsiä?

Muuta infoa
Ethernet 2 (NordVPN Windows Adapter) status-ikkunassa Link Speed: 1.0 Gbps

Windows 10 64 bit 1908 versio
Arris TG2492 kaapelimodeemi
100/10 kaapeliliittymä
icon

Vastauksen tähän kysymykseen jakoi Patomiäs 25 kesäkuu 2019, 09:27

Sen mitä tosta kuvasta ite sain tulkkailtua niin DHCP ongelmaa näyttäisi muodostuvan. Nappasin kuvan pois näkyvistä kun siinä oli MAC koodi eli yksilöivä tieto näkyvissä. Se on ihan normaalia että noi 100M ja 1000M on asetuksissa lukittuna, se kertoo vain dataa että miten linkki muodostuu päätelaitteelle eikä siten ole muokattavissa.

Jos sulla toi läppäri muodostaa ethernetillä vakaasti ton yhteyden siinä missä PC räkii alleen, viittaa se vahvasti joo tohon että PC:n verkkokortti on tavalla tai toisella ottanut osumaa 😕 Onko sulla emolevyn integroitu verkkokortti käytössä vai käytätkö erillistä PCI väyläistä korttia? Mikäli integroitu niin erillisen (jos PCI väylä löytyy vapaana) saa hankittua suhteellisen huokeasti esim. Verkkokauppa.com kautta 🙂 Toki jos ongelma on syvemmällä emossa niin sitten tuo ei auta vaan pitää koko lankku vaihtaa, mutta ainakin tuo on suhteellisen edukas testata ennen sitä isompaa investointia 🙂
Katso alkuperäinen viesti

15 kommenttia

Käyttäjätaso 3
Kiitos hyvistä lähtötiedoista, onhan tuossa jo aika lista toimenpiteitä kuperkeikkaa myöten mitä on tehty 😮 Ei noihin hallintaan kirjautumisiin mitään muutoksia ole tullut, joten kuulostaa kieltämättä kummalta. Lisäiletkö vaikka tuonne profiiliisi asiakasnumerosi niin voitaisiin täältä käsin vilkaista sitä ja tuota yhteyden laatua vähän tarkemmin?
Asiakasnumero löytyy sieltä.

Ongelmat alkoi heti sen jälkeen, kun salama iski joko tähän taloon, tai hyvin lähelle.
Käyttäjätaso 7
Kunniamerkki +3
Sen verran omakohtaisella kokemuksella (yhden ehtoon tappelin ennen kuin tajusin missä vika) kysyisin että olitko koittanut ilman VPN:ää tuota sivua? 🙂
En pidä VPN:ää päällä muuten kuin tarvittaessa, esim. geoblokkauksen kiertämiseen. Nyt koko softaa ei ole koneella.

Huomasin muuten, että merkkivalo modeemin ethernet-portin kyljessä sammuu ajoittain muutamien sekuntien ajaksi. Vaihdoin johtoa portista toiseen, mutta sama toistuu. Normistihan se palaa koko ajan ja vilkkuu satunnaisesti. Koneen takana vastaava merkkivalo ei sammu.
Käyttäjätaso 5
Kunniamerkki +2
Modeemi todennäköisesti hajosi ukkosilla.
Verkosta vastaa Elisa, tee vikailmoitus.
Turhasta tutkinnasta veloitetaan asiakkaalta osa.
Ensisijaisesti kannattaa testata vaikka naapurin&tutun modeemilla.
Katsoin sitten väärää merkkivaloa👌🏼Ethernet-valo todellakin sammuu samalla kun modeemistakin. Eli tuosta ei nyt selviä kummassa päässä vika on. Äsken taas putosi verkosta n. 10 sekunniksi. Uutena huomiona modeemissa portit 1 ja 4 pimeenä. 2 ja 3 toimii. Häiriöilmoituksen aspan mielestä on epätodennäköistä, että salama olis rikkonut modeemia niin pieneltä alueelta, että vain 1 gbps kättely ei onnistu. Täytyy selvitellä toisella koneella asia. Jos siinä nousee linkkinopeudeksi 1 gbps, niin sitten vianetsinä siirtyy käyttikseen ja rautaan.
Osaatteko sanoa mistä on kyse? Netistä en vielä löytänyt selitystä.



Liitin läppärin nettiin, niin siinä nopeus oli statusikkunassa 1 gbps (auto negotiation). Nopeustestissä (DSL Reports) meni läppärillä 100/10 liittymällä 113/12 mbits vauhdilla (Elisa akt.), mutta PC:llä jäi 82/8,94:ään. VPN: 97/9,86 mbits. Vaikka VPN-yhteydessä status näyttää 1 gbps, niin ethernet-pistokkeen vieressä merkkivalo on kuitenkin oranssi.

Häiriöilmoituksen aspa mainitsi myös Windowsin ajurit mahdolliseksi ongelmaksi. Kokeilin sekä Asuksen että intelin tarjoamilla ajureilla. Mitään eroa ei käytännössä ole.
Käyttäjätaso 7
Kunniamerkki +3
Näyttääkö sulla toi Arris LAN Setup > Ports osiossa että toi LAN portti ois 1000M?
Käyttäjätaso 3
mites @rampage onko ongelmia vielä ollut vai löytyikö tähän jokin ratkaisu?
Näyttääkö sulla toi Arris LAN Setup > Ports osiossa että toi LAN portti ois 1000M?
on 1000

Onko normaalia, että ko. asetukset on lukittu?
mites @rampage onko ongelmia vielä ollut vai löytyikö tähän jokin ratkaisu?
Samassa tilanteessa edelleen. Konetta yritin tutkia, että oisko emon pistoke tai verkkoyksikkö saanut siipeensä, mutta mitään selittävää ei löydy. Edelleen netti katkee satunnaisesti n. 10-15 sekunniksi ja Event Vieweriin tulee merkintöjä "e1rexpress ID 27". Koneessa se vika kuitenkin, kun läppärissä kättelee 1 gbps nopeuteen. Toivottavasti kestää seuraavaan hankintaan asti 🙂
Pengoin äsken modeemiasetuksia ja löysin tällaisia tapahtumia. Kehystelin ikävältä näyttävät tiedot. Sanooko ne mitään?

[Kuva]

Edit // Kuva piiloon kun yksilöiviä tietoja näkyvissä -Patomiäs
Käyttäjätaso 7
Kunniamerkki +3
Sen mitä tosta kuvasta ite sain tulkkailtua niin DHCP ongelmaa näyttäisi muodostuvan. Nappasin kuvan pois näkyvistä kun siinä oli MAC koodi eli yksilöivä tieto näkyvissä. Se on ihan normaalia että noi 100M ja 1000M on asetuksissa lukittuna, se kertoo vain dataa että miten linkki muodostuu päätelaitteelle eikä siten ole muokattavissa.

Jos sulla toi läppäri muodostaa ethernetillä vakaasti ton yhteyden siinä missä PC räkii alleen, viittaa se vahvasti joo tohon että PC:n verkkokortti on tavalla tai toisella ottanut osumaa 😕 Onko sulla emolevyn integroitu verkkokortti käytössä vai käytätkö erillistä PCI väyläistä korttia? Mikäli integroitu niin erillisen (jos PCI väylä löytyy vapaana) saa hankittua suhteellisen huokeasti esim. Verkkokauppa.com kautta 🙂 Toki jos ongelma on syvemmällä emossa niin sitten tuo ei auta vaan pitää koko lankku vaihtaa, mutta ainakin tuo on suhteellisen edukas testata ennen sitä isompaa investointia 🙂
Unohdin blurrata MAC koodin....

Eli tuo DHCP informaatio modeemin lokissa on siis koneesta luettua, eikä suoraan seinästä tulevaa informaatiota?

Verkkokortti on emossa.

Täytyy miettiä tuo verkkokortin hankinta sitten jos tulee tarve vaihtaa nopeempaan liittymään. Jos löytyis joku muu keino selvittää vian lähde. Jos se on emolla, niin yritän pärjätällä sillä siihen asti, kunnes tulee suurempi tarve vaihtaa rautaa. 100 megaseen liittymään 100 mbits kättely riittää. Kunhan nuo pätkimiset ei tuosta pahene.

Olenko mä vahingossa klikannut sun kommentin vastaukseksi?
Käyttäjätaso 7
Kunniamerkki +3
Joo, noista DHCP erroreista en usko et on ongelmaa, tsekkasin oman modeemin login ja samaa siellä ilmoitteli eikä tuolla mitään ongelmia oo yhteydellä ollut 🙂

Eniten nyt ite epäilen tuota emon verkkokorttia et siitä voi johtua ongelmat, etenkin jos lankku on jo vanhempi. Toi PCI väylänen verkkokortti on hyvä testata myös siinä tapauksessa jos pätkiminen pahenee tai alkaa muuten käydä enemmän vielä hermoille, saa ainakin varmuuden että onko siitä vai ei 🙂

Toi kommentin valinta voi olla myös @JJesseJ käsialaa, muistaakseni se kävi täällä eilen vuorostaan siivoilemassa vähän samalla kun vastaili (siivoilu = katellaan keskusteluja läpi ja merkkaillaan puuttuvia tägejä ja koitetaan valita parasta vastausta ketjuun, parhaan vastauksen voi myös myöhemmin vaihtaa mikäli vastaus muuttuu 🙂 )

Osallistu keskusteluun