Netgear Orbi

  • 10 elokuu 2017
  • 2 kommenttia
  • 472 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 0 kommenttia
Netgear Orbi ei toimi. Ostin Orbi vahvistimen reitittimen jatkoksi, mutta toimivuus on nolla. Se pysyy auki ehkä puoli tuntia. Sitten katoaa kaikki yhteydet. Ei löydy edes reitittimen signaalia. Vaikka oli toisenkin operaattorin reititin käytössä, niin sekin yhteys katosi. Kovalla työllä ja odottamisella palautuvat, muttei se varmaan ole perimmäinen tarkoitus. Käytössä on W10 järjestelmä.

2 kommenttia

Käyttäjätaso 6
Kunniamerkki +3
Tähän ei kukaan vielä ole tarttunut, itse en ole Netgear Orbia vielä livenä nähnyt, kun ei testipenkissäkään taida olla. Onko muilla kokemusta kyseisestä laitteesta?
Kyllästyin Elisan toimittaman Zyxel 3926 modeemin vaatimattomaan Wlan toteutukseen. Verkon nopeus oli asunnossamme hidas ja se pätki harmillisesti. Keittiön ja modeemin väliin jäävä kylpyhuone katkaisi singnaalin lähes täysin, joten keittiössä ei ollut verkkoa lähes ollenkaan. Ostin Netgear Orbi-laitteiston (AC2200 RBK40), jossa oli routerin lisäksi yksi satelliittiosa. Satelliittiosan sijoitin olohuoneeseen TV-tasolle. Kytkin satelliittiin TV:n, Elisa Viihde boxin, Apple TV:n verkkokaapelin välityksellä. Kytkin Routerin verkkokaapelilla Zyxeliin. Asensin puhelimeen Orbin hallinta apin. Kytkin virrat pälle, ja Orbi vilkutteli parikolmeminuuttia valkoista valoa. Valo vaihtui siniseksi, ja verkko tuli näinollen valmiiksi. Päivitin puhelimen hallinapilla sekä routerin, että satelliitin firmwaret. Lopputuloksena oli loistavasti toimiva wifi-verkko. Nettiyhteys on meillä VDSL 100 Mbps:n nopeuksisena Elisan taloyhtiölaajakaistana. Nyt wifi toimii joka puolella asuntoi hyvin. Keittiössä jossa aikaisemmin ei voinut käyttää bädiä eikä puhelinta wlanin välityksellä ollenkaan, on nopeutta 92-93 Mbps.

Osallistu keskusteluun