Ongelmia verkkopeleissä Inteno FG500:lla

  • 9 helmikuu 2017
  • 19 kommenttia
  • 1011 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 6 kommenttia
Meillä on Elisa Viihde ja netti tulee Inteno FG500 kuitupäätteestä. Toimii nettiä selatessa hyvin mutta joissain verkkopeleissä on ongelmia Strict Natin kanssa. Eli Nat on aina punaisella. Olen kokeillut porttien avaamista, palomuurin ja virustorjunnan täydellistä sammuttamista ja jopa laitoin Intenon asetuksista DMZ hostin päälle. Käsittäkseeni tuo DMZ -tilan käyttö on valtava tietoturvariski, mutta pakko oli sitäkin kokeilla. Mikään ei vaan auta. Jopa DMZ -tilassa on Strict Nat. En enää tiedä mitä tälle asialle vois tehdä. Olenko vaan niin tyhmä, että teen porttiohjauksessa jotain väärin, vai onko vika laitteessa?

19 kommenttia

Käyttäjätaso 7
Kunniamerkki +1
Ymmärsinkö oikein, että yksi katkos on tullut 3 tunnin "nauhoitusjaksossa". Tämä on tullut vain ulkoisessa liikenteessä ?

Aika vakaalta yhteys vaikuttaa. Voiko pitää nauhoitusta päällä samaan aikaan, kun pelaaat jotta nähdään osuuko pelin sekoaminen verkkoräpsyyn. Veikkaan kyllä, että vika ei ole yhteydessä. Senverran hyvältä tuon Pingplotterin- "sydänkäyrä" näyttää.

T: Tuokki



Tuossa nyt ilmeisesti näkyy pätkäisy. Eli sisäverkossa näkyy vain lagipiikkinä mutta ulkoverkossa on tullut punainen pystyviiva.
Mitäs sitten?
Käyttäjätaso 7
Kunniamerkki +1

Kiitos vinkistä, täytyy laittaa rullaamaan. En kyllä aivan ymmärtänyt tuota ohjelman konfigurointia mutta yritetään. Tuohon on aika vaikea syöttää pelin palvelimen osoitetta kun sitä ei varsinaisesti näe mistään pelihetkellä.


Kun sulla on ohjelma hiffaat, kyllä mitä tarkoitin. Siinä laitetaan vaikka 2-4 eri kohdetta www, tai suoraan IP- osoite ja paneitaa "Play"- nappia. Näin ohjelma alkaa pingata kohteita, jos verkossa tapahtuu räpsy se näkyy "nauhoituksessa" punaisena viivana. Näin selviä mahdollisesti, että onko ongelma kotiverkossa, jossain Suomen sisällä vai itse pelipalvelimelle menevässä yhteydessä. Toki tämä on hakuammuntaa, mutta auttaa ainakin rajaamaan verkko / laite ongelma pois.

T: Tuomas

Ps. Voit kysellä lisää kun Pingplotter on pyörimässä.
Hei,
Minulla myös käytössä Inteno FG500 ja elisan 100/10 kuitu.
Ongelmia ilmenee Battlefield 1 pelissä.
Pystyn pelaamaan joskus tunnin tai joskus 5 min. kun yhteys varoittamatta katkeaa palvelimeen ja peli palaa aloitusvalikkoon. Mitää ilmoitusta en saa eikä myöskään windowsin event vieweriin jää mitään merkintää.


Kokeilen Pingplotter- nimistä ohjelmaa. Sitä voi käyttää (kokeilla) 15 päivää ilmaiseksi. Laita vaikka kolme kohdetta joita seuraat. Yksi on paikallinen (sisäverkkosi) reititin 192.168.0.1 (eleensä) voi olla myös 192.168.0.254. Toiseksi reitiksi kannattaa laitaa jokin yleinen palvelu Suomesta. Sitten viimeikseksi Batlefield- palvelin. Sitten vaan pelaamaan. Jos ja kun peli heittää sinut pihalle (päävalikkoon), niin näet onko yhteydessä tapahtut räpsyä / katkosta. Jos ei näissä mittauksisa näy mitään, niin vika on laitteistossa (raudasa), firmiksessä (biosissa), verkkokortin ajurissa tai käyttiksen asetuksissa.

Näill pääset eteenpäin tämän selvittelyssä.

T: Tuokki


Kiitos vinkistä, täytyy laittaa rullaamaan. En kyllä aivan ymmärtänyt tuota ohjelman konfigurointia mutta yritetään. Tuohon on aika vaikea syöttää pelin palvelimen osoitetta kun sitä ei varsinaisesti näe mistään pelihetkellä.
Käyttäjätaso 7
Kunniamerkki +1
Hei,
Minulla myös käytössä Inteno FG500 ja elisan 100/10 kuitu.
Ongelmia ilmenee Battlefield 1 pelissä.
Pystyn pelaamaan joskus tunnin tai joskus 5 min. kun yhteys varoittamatta katkeaa palvelimeen ja peli palaa aloitusvalikkoon. Mitää ilmoitusta en saa eikä myöskään windowsin event vieweriin jää mitään merkintää.


Kokeilen Pingplotter- nimistä ohjelmaa. Sitä voi käyttää (kokeilla) 15 päivää ilmaiseksi. Laita vaikka kolme kohdetta joita seuraat. Yksi on paikallinen (sisäverkkosi) reititin 192.168.0.1 (eleensä) voi olla myös 192.168.0.254. Toiseksi reitiksi kannattaa laitaa jokin yleinen palvelu Suomesta. Sitten viimeikseksi Batlefield- palvelin. Sitten vaan pelaamaan. Jos ja kun peli heittää sinut pihalle (päävalikkoon), niin näet onko yhteydessä tapahtut räpsyä / katkosta. Jos ei näissä mittauksisa näy mitään, niin vika on laitteistossa (raudasa), firmiksessä (biosissa), verkkokortin ajurissa tai käyttiksen asetuksissa.

Näill pääset eteenpäin tämän selvittelyssä.

T: Tuokki
Hei,
Minulla myös käytössä Inteno FG500 ja elisan 100/10 kuitu.
Ongelmia ilmenee Battlefield 1 pelissä.
Pystyn pelaamaan joskus tunnin tai joskus 5 min. kun yhteys varoittamatta katkeaa palvelimeen ja peli palaa aloitusvalikkoon. Mitää ilmoitusta en saa eikä myöskään windowsin event vieweriin jää mitään merkintää.
Jos koetan uudelleen yhdistää johonkin peliin niin saan herjan että ei voida yhdistää. Tämän jälkeen joutuu koko pelin käynnistämään uudelleen.
Mistä tämä voisi johtua? Kone on suoraan piuhalla kiinni modeemissa ja yhteys pelaan muuten mainiosti.
Hermo menee.
Käyttäjätaso 7
Kunniamerkki +1
Tuleeko siitä portista "oikea" IP- osoite (ei siis sisäverkon NAT- osoitetta). Se että portti "pitäisi" olla Bridge- tilassa tarkoiittaa, että se voi olla myös NAtattu. Muistaakseni tuota pystyy säätämään kuitupäätteen asetuksista (jos sinne jotankin pääsee).

T: Tuomas
Bridge moodissa tuon Intenon pitäisi käytännössä olla näkymätön peleille. Siis kun on julkinen iP- osoite = NATia ei ole käytössä / päällä.

Oletko siis kytkenyt pelikonsolin suoraan kaapelilla (ethernet) tai PC: sellaiseen Intonon porttiin, että siitä tulee julkinen IP. PC:stä osoitteen näkee verkkoasetuksista tai kirjoittamalla komentotilassa

ifconfig

Ethernet adapter xxx jälkeen pitäisi lukea osoite, joka on jotain muuta kun 192.168.x.x

Konsolissakin näkee mikä IP laitteelle tulee mutta se mistä tämä löytää riippuu laitteesta.

T: Tuokki

Ps. Sekin mahdolisuus on, että Inteno on jotenkin (risa/sekaisin), mutta... ensin pitää katsoa että piuha on kiinni :8


Juu, kyllä kokeilin sitä Lan4 porttiin, jossa sen pitäisi siis olla Bridge-tilassa, mutta kuten sanoin niin se toimii siinä portissa vaan entistä huonommin.
Käyttäjätaso 7
Kunniamerkki +1
Tuokki on Linux-miehiä.

Hups.. Olen kyllä "sekakäyttäjä", mutta tuo ip/ifconfig menee vähän väliä sekaisin. Tarkoitin tässä kyllä kyllä, että todennäköisesti PC:llä pelataan Windowsilla.

Siis IPCONFIG piti kirjoittaa. :D

Mulla on ollut käytössä tuosta Intenon FG500 mallin "pikkuveli" Inteno FG101 R2, joka on lähes täysin identtinen FG500:n kanssa. Myös naapurissa olen ihmetellyt tuon FG500:n "sielunelämää". Suosittelen että laitteet palvelut ohitetaan siten, että erilinen Wlan/reititin tuon perään sellaisesta Intenon portista, joka on Bridge- tilassa. Sitten vielä Intenosta kaikki mahdollinen pois päältä (Wlan mm.). Sen verran Intenon kanssa olen tapellut, että suosittelen jotain oikeaa wlan/reititintä vaikka Asukselta tai Linksysyltä.

T: Tuokki
Käyttäjätaso 7
Kunniamerkki +3
Tuokki on Linux-miehiä.
Käyttäjätaso 7
Kunniamerkki +4

ifconfig


ipconfig 😉
Käyttäjätaso 7
Kunniamerkki +1
Bridge moodissa tuon Intenon pitäisi käytännössä olla näkymätön peleille. Siis kun on julkinen iP- osoite = NATia ei ole käytössä / päällä.

Oletko siis kytkenyt pelikonsolin suoraan kaapelilla (ethernet) tai PC: sellaiseen Intonon porttiin, että siitä tulee julkinen IP. PC:stä osoitteen näkee verkkoasetuksista tai kirjoittamalla komentotilassa

ifconfig

Ethernet adapter xxx jälkeen pitäisi lukea osoite, joka on jotain muuta kun 192.168.x.x

Konsolissakin näkee mikä IP laitteelle tulee mutta se mistä tämä löytää riippuu laitteesta.

T: Tuokki

Ps. Sekin mahdolisuus on, että Inteno on jotenkin (risa/sekaisin), mutta... ensin pitää katsoa että piuha on kiinni :8
Ei näyttäisi olevan ainakaan netin nopeudesta kiinni. Tein nopeustestin eri palveluilla ja useimmissa mittareissa tulokset ovat siinä 95-100 mbps:n välillä. Mä en voi käsittää tätä. Meillä oli ennen tätä kuituyhteyttä sellainen normi langaton pöytämodeemi (siinäkin oli Elisan yhteys ja sekin oli Inteno.) Siinä se yhteys oli paljon hitaampi, mutta sain jokaisessa pelissä aina open natin. Tää kuitu on testien perusteella varmaan tuplasti nopeampi kuin entinen yhteys ja siitä huolimatta tulee strict nat. En voi sietää tämmöistä :(

Olisiko siitä apua, jos vaihdan piuhan paikan Lan ykköseen? Piuha on aina ollut Lan kolmosessa, kunnes sitten eilen koitin sitä Lan neloseen.
Voisin mainita tähän vielä sen, että en ole huomannut kaikissa peleissä samaa ongelmaa. Mystinen ongelma kerta kaikkiaan.
Käyttäjätaso 7
Kunniamerkki +3
Tuo julkisen IP-osoitteen käyttäminen poistaa porttiohjauksien tarpeen. Olisiko Palstalaisten joukossa "pelimiehiä", joilta vielä löytyisi vinkkejä ?
Ei kuulukaan päästä käsiksi modeemin asetuksiin tuon portin kautta, koska siihen kytketty laite on ihan eri IP-aliverkossa kuin hallintaosoite. Onpas harmillinen ongelma sinulla.

Kai on sitten tyydyttävä pelaamaan strict natilla. Voin kyllä siis pelata, mutta tuon Strict natin takia ei voi kommunikoida kaikkien pelaajien kanssa ja matsin isännöiminen ei myöskään onnistu. On se tietysti mahdollista, että olen tehnyt porttiohjauksessa jotain väärin. Ei satu nimittäin olemaan aikaisempaa kokemusta porttien ohjaamisesta.
Käyttäjätaso 7
Kunniamerkki +3
Ei kuulukaan päästä käsiksi modeemin asetuksiin tuon portin kautta, koska siihen kytketty laite on ihan eri IP-aliverkossa kuin hallintaosoite. Onpas harmillinen ongelma sinulla.
Kokeilepa laittaa se pelikone piuhalla kiinni Intenon 4-porttiin. Kyseinen portti on bridge-modessa, eikä NAT:n takana, eli siihen tulee julkinen IP-osoite.

Kytkin sen sinne Lan 4 porttiin mutta ei auttanu. Itse asiassa meni vielä huonommaksi. Tällä portilla nettipelit tökkii pahasti, jotkut verkkosivut latautuu hitaasti ja en edes pääse käsiksi modeemin asetuksiin tämän portin kautta.
Käyttäjätaso 7
Kunniamerkki +3
Kokeilepa laittaa se pelikone piuhalla kiinni Intenon 4-porttiin. Kyseinen portti on bridge-modessa, eikä NAT:n takana, eli siihen tulee julkinen IP-osoite.

Osallistu keskusteluun