Vastattu

Telewell eav510ac (b) toimii vajaanopeudella (adsl?) - VDSL asetukset Elisalle?

  • 28 huhtikuu 2019
  • 13 kommenttia
  • 839 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 6 kommenttia
Jollain ollut vastaavanlainen ongelma:

https://yhteiso.elisa.fi/laajakaista-70/vdsl-tw-eav510ac-510524

Ostin juuri TW-EAV510ac vdsl purkin tuon Elisalta 4 vuotta sitten ostetun Zyxel 3926:n tilalle, kun se tuntuu piiputtavan etenevässä määrin (mm. 5GHz wlan putoilee jne).

Taloyhtiössä on 10/1 yhteys, jonka olen korottanut 50/10. Tämä on siis toiminut viimeiset 4 vuotta ilman suurempia ongelmia. Tällä Telewellillä en kuitenkaan onnistu saamaan kuin 15/1 yhteysnopeuden, ja asetuksista olen ymmärtävinäni, että käyttää ADSL:ää. Poistamalla ADSL-mahdollisuuden (yritin pakottaa VDSL) ei löydy mitään yhteyttä.

Uusin softa pitäisi olla, päivitin sen heti ensimmäisenä.

Kokeilin laittaa nyt Zyxelin takaisin kiinni, toimii 50 down / 10 uppia. Onko tämä nyt joku asetusongelma jossain?
icon

Vastauksen tähän kysymykseen jakoi Sokrates 29 huhtikuu 2019, 07:59

Hmmmm....

Onpas outoa. Kyllä sen TeleWellin pitäisi tunnistaa xDSL:n tyyppi jo ihan oletusasetuksilla oikein. Vaikuttaa siltä , että Elisan keskittimellä on jotakin poskellaan.

Tarkista , että TeleWellin WAN-asetuksissa WAN-modessa/WAN-tilassa on sallittuna PTM ja Default Routing/Oletusreitti kohdassa on VDSL ensimmäisenä listalla. Muuten asetukset voivat olla oletuksilla.

Jos ei auta , niin tee vikailmoitus.
Katso alkuperäinen viesti

13 kommenttia

Käyttäjätaso 7
Kunniamerkki +5
Hei.

Oletko kokeillut resetoida sitä Telewell-modeemia heti kun se on kytketty verkkoon?

Jos se ei auta, voit olla yhteydessä Elisaan soittamalla 24/7 häiriöasioissa.

Jos vika on laitteessa, niin laitteilla, myös tuolla Telewellillä - on 24 kk takuu.

Nyt soi Coone & Da Tweekaz & Hard Driver - The Elite (Extended Mix).

Hyvää illan jatkoa!
Hei.

Oletko kokeillut resetoida sitä Telewell-modeemia heti kun se on kytketty verkkoon?


Moi!

Joo, kokeiltu on. Laitekin on jo vaihdettu, kun ensimmäinen Telewelli oli jotenkin sekaisin eikä päästänyt säätämään asetuksia ollenkaan. Täytyy varmaan huomenna soitella, jos en jotain keksi tähän tänään. Puhelimessa on vaan niin hankala tällaisia selvittää.

Tässä ylempänä ZyXelin info ja alempana Telewellin. En ymmärrä näistä mitään, mutta sellainen olo tuosta jää että tuo Telewelli pitäisi saada VDSL Annex B tilaan jotenkin?




Käyttäjätaso 7
Hmmmm....

Onpas outoa. Kyllä sen TeleWellin pitäisi tunnistaa xDSL:n tyyppi jo ihan oletusasetuksilla oikein. Vaikuttaa siltä , että Elisan keskittimellä on jotakin poskellaan.

Tarkista , että TeleWellin WAN-asetuksissa WAN-modessa/WAN-tilassa on sallittuna PTM ja Default Routing/Oletusreitti kohdassa on VDSL ensimmäisenä listalla. Muuten asetukset voivat olla oletuksilla.

Jos ei auta , niin tee vikailmoitus.
Käyttäjätaso 7
Kunniamerkki +3
Voidaan katsoa myös tätä kautta josko linjalle olis jotain tehtävissä jos laitat @tt1985 asiakasnumeron profiiliisi ja kuittaat tänne ketjuun sen jälkeen 🙂 Vähän kyllä haiskahtaisi omaan nenään että joku siellä TeleWelliä harmittaa VDSL2 linjassa, mutta katsotaan mitä olisi tehtävissä 🙂
Voidaan katsoa myös tätä kautta josko linjalle olis jotain tehtävissä jos laitat @tt1985 asiakasnumeron profiiliisi ja kuittaat tänne ketjuun sen jälkeen 🙂 Vähän kyllä haiskahtaisi omaan nenään että joku siellä TeleWelliä harmittaa VDSL2 linjassa, mutta katsotaan mitä olisi tehtävissä :)


Joo, laitoin juuri asiakasnumeron ja purkkikin on taas päällä testauksia varten.
Huonolta näyttää. Soittelin tästä Elisan aspaan, tulos että ei tehdä vikailmoitusta kerran Zyxelillä toimii. Asetuksiin en ole saanut selvyyttä.

Jos tästä jollekulle on hyötyä niin tässä kokeilemani asiat;

  1. Telewellin päivitys ja resetointi / buuttailu
  2. PTM ensimmäiseksi vaihtoehdoksi yhteyksissä
  3. kaikkien muiden DSL modulaatioiden disablointi paitsi VDSL
  4. PTM verkkoasetuksista TR069 ja "internet" kokeltu
  5. PTM kanavan tilaa kokeiltu siltaavana ja oletusasetuksilla
  6. VLAN päälle iD:llä 0
  7. ulkoverkon IP-asetukset manuaalisesti DHCP sijaan (kopsasin Zyxelistä osotteita)
  8. joku sanoi Verkkokauppa.comin arvosteluissa että tässä Telewellissä on liian tiukat palomuuriasetukset, että ei toimi täysi nopeus. kokeilin pudottaa kaikki DoS hyökkäysasetukset pois
Kokeilin siis kaikkia noita yksittäin eilisen päivän (en muuttanut montaa asiaa kerralla). Toistaiseksi tulos 0 eli ei toimi VDSL.
Käyttäjätaso 7
Kunniamerkki +3
Kiitos @tt1985 asiakasnumerosta 🙂 Kävin tarkistamassa tuon liittymäsi verkkomääritykset vielä ja kaikki oli siellä kuten piti. En nyt lähtenyt tekemään muutoksia kun olet käytännössä kaiken testannut jo tuolta modeemin puolelta. Melkein nyt alkaisin epäilemään että sulla on vain todella huonoa tuuria matkassa noiden TeleWellien kanssa ja "kolmas kerta toden sanoo" eli pitäisikö sun kysellä tuosta takuun puolesta vielä vaihtoa?
Käyttäjätaso 7
Huonolta näyttää. Soittelin tästä Elisan aspaan, tulos että ei tehdä vikailmoitusta kerran Zyxelillä toimii. Asetuksiin en ole saanut selvyyttä.

Jos tästä jollekulle on hyötyä niin tässä kokeilemani asiat;

  1. Telewellin päivitys ja resetointi / buuttailu
  2. PTM ensimmäiseksi vaihtoehdoksi yhteyksissä
  3. kaikkien muiden DSL modulaatioiden disablointi paitsi VDSL
  4. PTM verkkoasetuksista TR069 ja "internet" kokeltu
  5. PTM kanavan tilaa kokeiltu siltaavana ja oletusasetuksilla
  6. VLAN päälle iD:llä 0
  7. ulkoverkon IP-asetukset manuaalisesti DHCP sijaan (kopsasin Zyxelistä osotteita)
  8. joku sanoi Verkkokauppa.comin arvosteluissa että tässä Telewellissä on liian tiukat palomuuriasetukset, että ei toimi täysi nopeus. kokeilin pudottaa kaikki DoS hyökkäysasetukset pois
Kokeilin siis kaikkia noita yksittäin eilisen päivän (en muuttanut montaa asiaa kerralla). Toistaiseksi tulos 0 eli ei toimi VDSL.

Oho.

Minulla on ollut erilaisia TeleWellejä Elisan liittymässä jo yli viisi vuotta ja aina ne ovat toimineet jo oletusasetuksilla. Tällä hetkellä käytössä on TW-EAV510AC ja liittymänä Korttelikuitu VDSL:llä. Ei mitään ongelmaa ole ollut ja nopeudet ovat käytännössä liittymän maksimissa.

Palomuurilla ja VDSL:llä ei ole toistensa kanssa mitään tekemistä.

Tällaisilla VDSL-asetuksilla toimii täällä.



PS. Syttyykö sinulla edes modeemin DSL-valo vai jääkö vain Internet-valo pimeäksi (siis ei saa IP-osoitetta)??




PS. Syttyykö sinulla edes modeemin DSL-valo vai jääkö vain Internet-valo pimeäksi (siis ei saa IP-osoitetta)??


Joo! Kyllä se syttyy. Tai vilkkuu ensin 6-7 minuuttia kun hakee ja sitten jää palamaan vihreällä.

Kokeilin vielä tuota DNS osoitteita laittaa manuaalisesti, mutta ei ollut apua, näillä asetuksilla ei yhteyksiä löydy. Tuo QoS, sen unohdin mainita aikaisemmassa kokeilulistassani. Se on myös kokeiltu ruksilla ja ilman.

Käyttäjätaso 7
Hmmmm...

Jos siis DSL-linkki kättelee eli DSL-valo vilkkuu ja jää sitten palamaan kiinteästi , niin se fyysinen linkki on silloin päällä. Olethan tarkistanut , että DSL-yhteys on tosiaan VDSL eikä ADSL? Sen näkee hallinnan aloitussivulta ainakin. Elisan käyttämä VDSL-profiili on 17A ja sen tulee olla sallittuna DSL-asetuksissa.

Jos VDSL-linkki on päällä , mutta Internet-valo ei syty , niin kyse on siitä , että modeemi ei saa IP-osoitetta Elisan DHCP-palvelimelta. Syitä voi olla useampia , mutta ainakin yksi on se , että koska liittymään kuuluu 5 julkista IP:tä ja kun eri laitteita on kokeiltu liittymässä , niin se IP-pooli on täyttynyt ja osoitteita vapautuu vasta usean tunnin päästä , kun palvelin niitä vapauttaa. DHCP-palvelin lukitsee IP-osoitteet kunkin päätelaitteen MAC-osoitteseen. Toki syy voi olla jokin muukin ja sellaisen setvimiseen tarvitaan Elisan apua kuten myös tuon MAC-taulukon tyhjentämiseen , jos ei automatiikka hoida.

Jos kyse on em. asiasta , niin se ZyXEL toimii siksi , että sen MAC-osoite on jo palvelimen listassa.

DNS:llä ei ole ratkaisevaa merkitystä eli sitä tarvitaan vasta kun laitteella on oma IP. Sinulla näyttäisi olevan DNS-asetuksissa kiinteästi nuo Elisan palvelimet. Toki helppo on kokeilla noita minun käyttämiä OpenDNS:n palvelimiakin. Osoitteet löytyvät edellä postaamastani kuvasta.

Muuten en noissa sinun asetuksissa nähnyt mitään kummallista.
Hmmmm...

Jos siis DSL-linkki kättelee eli DSL-valo vilkkuu ja jää sitten palamaan kiinteästi , niin se fyysinen linkki on silloin päällä. Olethan tarkistanut , että DSL-yhteys on tosiaan VDSL eikä ADSL? Sen näkee hallinnan aloitussivulta ainakin. Elisan käyttämä VDSL-profiili on 17A ja sen tulee olla sallittuna DSL-asetuksissa.


Joo, siis tosiaan se on ADSL. Muuhun tämä purkki ei saa yhteyttä. Se ADSL kyllä toimii, mutta hitaasti. Ja tuo profiili 17a on oletuksena sallittu (muiden muuassa).


Jos VDSL-linkki on päällä , mutta Internet-valo ei syty , niin kyse on siitä , että modeemi ei saa IP-osoitetta Elisan DHCP-palvelimelta. Syitä voi olla useampia , mutta ainakin yksi on se , että koska liittymään kuuluu 5 julkista IP:tä ja kun eri laitteita on kokeiltu liittymässä , niin se IP-pooli on täyttynyt ja osoitteita vapautuu vasta usean tunnin päästä , kun palvelin niitä vapauttaa. DHCP-palvelin lukitsee IP-osoitteet kunkin päätelaitteen MAC-osoitteseen. Toki syy voi olla jokin muukin ja sellaisen setvimiseen tarvitaan Elisan apua kuten myös tuon MAC-taulukon tyhjentämiseen , jos ei automatiikka hoida.

Jos kyse on em. asiasta , niin se ZyXEL toimii siksi , että sen MAC-osoite on jo palvelimen listassa.



Aivan! Tämä olisi ehkä voinut ollakin syy, tuo MAC-IP lukitus. Tosin luulisi, että tuo Telewelli olisi sitten toiminut ekalla kokeilukerralla tai seuraavana päivänä, kun niitä osoitteita on ollut vapaana tai vapautunut. Harmi, ettei Elisan vikapuhelin tajunnut tätä tuoda esiin sinne soittaessani. Minulle tulikin tuossa jokin puhelu Elisan suunnalta, mutta kun olin taas paikassa jossa en puhelimeen päässyt vastaamaan.

Kuitenkin palautin nyt tuon Telewellin, joten minun osaltani hetkeksi case closed. Täytyy yrittää Zyxelin kanssa pärjätä, laittaa vaikka kaapelilla se työkoneeseen kiinni kun sen WLAN tuntuu epävakaalta. Ehkä sitten seuraava vaihtoehto on hakea operaattorilta joku Huawein purkki, jos se toimii varmasti suoraan paketista.
Käyttäjätaso 2
Harvoin tuota MAC-IP ongelmaa enää on näkynyt, eli kovinkaan todennäköistä se ei ole. Ja sait kuitenkin IP:n tuon ADSL linjan kautta, eli kyllä siellä niitä tarjolla on 🙂
Käyttäjätaso 7
Joo, siis tosiaan se on ADSL. Muuhun tämä purkki ei saa yhteyttä. Se ADSL kyllä toimii, mutta hitaasti. Ja tuo profiili 17a on oletuksena sallittu (muiden muuassa).

Kuitenkin palautin nyt tuon Telewellin, joten minun osaltani hetkeksi case closed. Täytyy yrittää Zyxelin kanssa pärjätä, laittaa vaikka kaapelilla se työkoneeseen kiinni kun sen WLAN tuntuu epävakaalta. Ehkä sitten seuraava vaihtoehto on hakea operaattorilta joku Huawein purkki, jos se toimii varmasti suoraan paketista.

Jaahas.

Jos oikein ymmärsin , niin se TeleWell ei saanut laisinkaan VDSL:llä DSL-linkkiä pystyyn. Kun sekä ATM että PTM olivat enabloituja , niin laite yritti kätellä ensin VDSL:llä ja kun ei onnistunut , niin jatkoi ADSL:llä. Siitä johtui , että tuo kättelyaika venähti kuten mainitsit 6..7 minuuttiin. Itselläni kättely kestää ehkä minuutin.

No se jäi epäselväksi onko vika modeemissa vai DSLAM:ssä , mutta asia lienee tällä erää finaalissa. TeleWellillä on kylläkin kaksi eri linjaohjelmistoa , toinen ZTE:n ja toinen muita DSLAM:jä varten. Se jäi tällä erää kokeilematta. Lisäksi TeleWellissä on eri MAC-osoite ATM-liitännälle ja PTM-liitännälle.

Kuten olen aiemminkin jo todennut , niin itselläni on noita TeleWellejä ollut useita ja useita vuosia ja on nytkin käytössä. Enpä ole ikinä itse moiseen ongelmaan törmännyt , mutta meidän alueella onkin Nokian DSLAM eikä noita kiinalaisvirityksiä. No voihan kyseessä olla vain huono tuuri ja useampi "maanantai kappale" laitteesta.

Osallistu keskusteluun