Vastattu

Uusi Kotiboksi (HG635): 50/10 VDSL ping-ongelmia peleissä

  • 24 lokakuu 2017
  • 12 kommenttia
  • 858 katselukerrat

  • Vakiintunutta kalustoa
  • 9 kommenttia
Terve vain.

Tuollanen yhteys ja laite tuli kotiin tuossa eilen. Muuten toiminut hyvin, mutta pingi tykkää hyppiä peleissä piikkimäisesti aika paljon tietyn ajan välein. Normaalisti pingi on sielä 20-35, mutta n. 30 sekunnin välein se hyppää hetkellisesti haitallisen paljon (jopa 600+ asti). Downloadissa ja uploadissa ei ole muuten mitään vikaa, antavat täydet nopeudet milloin vain.

Aikasempi yhteyteni oli 50 M Elisan 4G mobiililaajakaista ja mitään vastaavia ongelmia pingin kanssa ei koskaan tullut vastaan.

Reititinmodeemi on kiini verkkokaapelilla PC:ssä, joten WLAN:ssa vika ei voi olla.

Tämä pingitesteri ainakin näyttää hyvin tuon tapahtuvan piikin: http://www.meter.net/ping-test/201742-52030-9c8b.html (max: 568 ms).

Missähä mahtaisi vika olla?
icon

Vastauksen tähän kysymykseen jakoi MarM 28 lokakuu 2017, 11:41

Onko noita piikkejä tullu sulla jonkun yksittäisen pelin kanssa vai ilmeneekö sitä pelistä/toiminnasta riippumatta?

Juuri tämä ja mistä pelistä kyse? Vilase myös mikä firmis on motulla ja oothan sen resetoinut viimeaikoina?


Tätä siis tuli ihan pelistä riippumatta ja ilman pelaamistakin. Eilen aamupäivällä tuli viestiä, että häiriöilmoitus on ratkaistu (tein siis toisen ilmoituksen, jossa selitin vielä tarkemmin asian, ja pyysin nämä pingplotter kuvat katsomaan täältä palstalta) ja ei näytä enään pingit nousevan yli 30 missään tilanteessa. :P

Ongelma siis korjattu nyt Elisan toimesta. :D:cool:
Katso alkuperäinen viesti

12 kommenttia

Edelleen sama vika päällä, vaikka häiriöilmotuksen tein ja kertoivat, että asia olisi korjattu...

Saan tuon hypyn ihan modeemin (HG635) omalla ping testerillä näkyviin jopa:
PING acs.elisa.fi : 64 data bytes
--- acs.elisa.fi ping statistics ---
10 packets transmitted, 10 packets received, 0% packet loss,round-trip min/avg/max = 21/85/654 ms

MIelestäni ei ole normaalia, että satunnaisesti hyppää jopa 654 ms ja tätä tapahtuu n. minuutin välein. Onko mahdollista, että vika olisi modeemissa? :?
Tuossa vielä traceroutella.
Tunnin ajalta setit:

Noin tunnin pelaamisen ajalta:

Käyttäjätaso 6
Kunniamerkki +1
Pitihän tätä nyt itsekin tutkia omalla yhteydellä. Eli VDSL 100/10 yhteys (FTTB) ja HG635 modeemi.

Pystyn vahvistamaan että noita piikkejä tulee minullakin. En kyllä ole huomannut tätä omassa käytössä, varsinkin kun en pelaa, ja ehkä laittanut lagit koneen piikkiin.

Tähän olisi hyvä saada Elisan puolelta jotain kommenttia, eli onko modeemin "ominaisuus" vai onko Elisan verkon puolella jotain syytä tähän.
Käyttäjätaso 2
Päätimä testata ongelmaa kun itselläkin tuo kyseinen purkki tuossa VDSL2 linjan päässä porskuttaa. Tunnin on nyt perussurffailun kyljessä PingPlotter pyörinyt eikä vielä ole sattunut mitään poikkeavaa piikkiä, taustalla Elisa Viihde avoinna ja käytössä IPTV-lähteellä. Testailen tässä vielä joko tänä iltana tai viimeistään viikonloppuna verkkopelaamisessa tuota. Itsellä ei ainakaan vastaavaa siis ole tullut vastaan, mutta tarvii tutkia tuon pingin käyttäytymistä. Ilmoittelen havainnoista tänne sitten.

Aiemmin oli kyllä satunnaisia ongelmia etenkin Diablo 3:n kanssa, mutta tämän jumahtelujen syypääksi selvisi kovalevyn kirjoitus. Siirsin pagefilen toiselle fyysiselle asemalla kuin missä itse peli ja ongelma poistui.
Aiemmin oli kyllä satunnaisia ongelmia etenkin Diablo 3:n kanssa, mutta tämän jumahtelujen syypääksi selvisi kovalevyn kirjoitus. Siirsin pagefilen toiselle fyysiselle asemalla kuin missä itse peli ja ongelma poistui.

Jos sulla on HDD-levy, niin se on yksi selittävä asia hitauteen. Asenna peli SSD:lle, niin loppuu tuollaiset tökkimiset. Ja muutenkin muu kokoonpano (muistinmäärä).
Käyttäjätaso 2
HDD levy joo syynä miks toi jumitteli, vaihdoin tosiaan toiselle fyysiselle HDD:lle sen pagefilen ni helpotti. SSD löytyy käyttistä varten, mut sinne ei mahdu noita pelejä asenteleen... Ja RAM pysyy aisoissa :)

Mutta joo, itse asiaan. Mullon ny puoltoista vuorokautta rullannu toi PingPlotter tossa Googlen palvelinta kohden ja suurin yksittäinen piikki on ollu vähä reilu 100ms ja näitä on kaks näkynyt koko aikana, muuten pysyny kiltisti alhaalla. Tossa on tosiaan välillä ollu Viihde taustalla, välillä ei. Välillä ollu ihan idlenä kone ja sit on pelaamista ja surffailua, videoitten katselua yms.

Onko noita piikkejä tullu sulla jonkun yksittäisen pelin kanssa vai ilmeneekö sitä pelistä/toiminnasta riippumatta?
Käyttäjätaso 2
Onko noita piikkejä tullu sulla jonkun yksittäisen pelin kanssa vai ilmeneekö sitä pelistä/toiminnasta riippumatta?

Juuri tämä ja mistä pelistä kyse? Vilase myös mikä firmis on motulla ja oothan sen resetoinut viimeaikoina?
Onko noita piikkejä tullu sulla jonkun yksittäisen pelin kanssa vai ilmeneekö sitä pelistä/toiminnasta riippumatta?

Juuri tämä ja mistä pelistä kyse? Vilase myös mikä firmis on motulla ja oothan sen resetoinut viimeaikoina?


Tätä siis tuli ihan pelistä riippumatta ja ilman pelaamistakin. Eilen aamupäivällä tuli viestiä, että häiriöilmoitus on ratkaistu (tein siis toisen ilmoituksen, jossa selitin vielä tarkemmin asian, ja pyysin nämä pingplotter kuvat katsomaan täältä palstalta) ja ei näytä enään pingit nousevan yli 30 missään tilanteessa. :P

Ongelma siis korjattu nyt Elisan toimesta. :D:cool:
Käyttäjätaso 2
Hyvä homma et selkis toi tilanne 🙂 Siellä todnäk ollu jotain häikkää si linjojen päässä, paha sanoo tällain kylmiltään et missä :?
Hyvä homma et selkis toi tilanne 🙂 Siellä todnäk ollu jotain häikkää si linjojen päässä, paha sanoo tällain kylmiltään et missä :?

Joo sieltä päin soittelivat silloin myös, että linjoja olivat korjanneet/säädelleet jollakin muotoon. Seuraavaksi vika olisi ollut jo mahdollisesti itse modeemissa, jos ei olisi vieläkään alkanut pelittämään. 🙂

Osallistu keskusteluun