Wifi ei muodostu Windows 10-koneella

  • 17 toukokuu 2017
  • 23 kommenttia
  • 2623 katselukerrat

Moi,

uusi laajakaistaliittymämme ei onnistu muodostamaan toimivaa Wifi-yhteyttä Windows10-koneeseen. Wifi muodostuu ja toimii Macbookissa sekä Iphonessa, ja välillä Huawein Honor7:ssa.

Windows10-koneessa yhteys kyllä muodostuu, mutta mitään ei liiku yhteydessä. Käyttöjärjestelmän mukaan ajurit ovat päivitetty ja Windows 10:n oman vianmäärityksen mukaan "Tietokoneesi vaikuttaa olevan määritetty oikein, mutta laite tai resurssi (wpad.elisa-laajakaista.fi) ei vastaa".

Verkko on määritetty ns. alusta asti eli aiemmat verkot poistettu, reititin resetoitu ja tietokone käynnistetty uudelleen ennen verkon määritystä. Verkko siis löytyy ja on "yhdistetty", mutta internet-yhteys ei toimi kuitenkaan. Missä vika?

Samanlainen vika on myös Honor7 älypuhelimella, sillä erotuksella, että internet toimii WIFI:ssä välillä, mutta esim. kotiin palattua ongelma on sama kuin Windows10-koneessa, eli yhteys muodostuu, mutta mitään ei liiku..

Muilla samanlaisia ongelmia sekä mielellään myös ratkaisuja ongelmaan?
Ystävällisin terveisin,
jukra.11

23 kommenttia

Käyttäjätaso 7
Kunniamerkki +3
Mikä modeemi on kyseessä? Onko se varmasti resetoitu kunnolla? Eli olet painanut esim. avatulla klemmarilla modeemin reset -painiketta vähintään 15-20 sekuntia yhtäjaksoisesti siten, että modeemin kaikki valot sammuvat / välähtävät.

Jos teet puhelimesta mobiilitukiaseman, eli jaat Internet -yhteyden puhelimesta, kykeneekö tietokone yhdistämään puhelimen luomaan langattomaan verkkoon normaalisti?
Modeemi on Huawei Let Cpe B593s. On resetoitu kunnolla.

Jälkimmäistä en ole ikinä tehnyt. Tietokone kyllä toimii muissa Wifeissä.
Käyttäjätaso 7
Kunniamerkki +3
Oletko kokeillut päivittää reititintä? Ohjeet reitittimen päivitykseen löytyy täältä.

Jos tietokone toimii muissa langattomissa verkoissa, ei vika ole tietokoneessa itsessään.
Reititin on päivitetty. Uusia päivityksiä ei ole saatavilla.
Käyttäjätaso 4
Kunniamerkki +1
Ompas kinkkinen kysymys.. Oletko kokeillut yhteyttä eri selaimilla vai vaan yhdellä? Onko Windows10 -tietokone toiminut aikaisemmin jossain muussa langattomassa verkossa normaalisti, eli siis ongelmaa nyt vain tässä yhteydessä? 😕
Käyttäjätaso 7
Kunniamerkki +3
Oletko kokeillut yhteyttä eri selaimilla vai vaan yhdellä?

Ei käytössä olevalla selaimella ole mitään merkitystä, jos verkkoyhteys ei toimi.

@jukra.11: Toimiiko langallinen yhteys normaalisti vai esiintyykö myös sillä vastaavia ongelmia?
@Prinsessaponi: on toiminut aikaisemmin muissa langattomissa verkoissa esimerkiksi DNA:n, mikä oli aiemmin.

@Dj_God: toimii langallinen yhteys aivan normaalisti.
Nyt, jälleen kerran kun olen asentanut verkon uudestaan, ohjaa selain "kirjautumissivulle", joka on tuo huawei-reitittimen sivu. Windows10 vianmääritys kertoo, että "sinun on ehkä rekisteröidyttävä tämän verkon Internet-palveluntarjoajan asiakkaaksi, jotta pystyt käyttämään Internetiä".
"Tietokoneesi vaikuttaa olevan määritetty oikein, mutta laite tai resurssi (wpad.elisa-laajakaista.fi) ei vastaa".

Edelleen ongelma on sama. Tähän ei ilmeisesti palstalta löytynyt apua..?
Käyttäjätaso 6
Kunniamerkki +3
Mitä windows näyttää tuon verkon suojaustyypiksi? Eihän internet-asetuksiin ole määritetty välityspalvelinta?
WPA2-personal. En ainakaan löydä asetuksista mitään välityspalvelinta.
Käyttäjätaso 6
Kunniamerkki +3
Toimiiko yhteys jos määrität wlan-sovittimelle dns-palvelinten osoitteet käsin (esim. 8.8.8.8 ja 8.8.4.4)?
Ja sitten meneekin sormi suuhun, että miten ja missä tuon voi määrittää?
Käyttäjätaso 6
Kunniamerkki +3
Paina Win+R, kirjoita avautuvaan ikkunaan ncpa.cpl ja paina ok, klikkaa hiiren oikealla wlan-yhteyden päältä ja valitse Ominaisuudet, tuplaklikkaa riviä, jossa lukee Internet Protocol Version 4. Alemmat kentät ovat noille dns-osoitteille. Ylemmän osion voi jättää automaatille.
Okei, löysin tuon ja määritin dns-osoitteet käsin 8.8.8.8 ja 8.8.4.4 mutta ei muutosta.

Ihmetyttää miksi:
1.internet toimii Applen laitteilla
2.internet toimi aamulla honor 7:ssa, mutta iltapäivällä kotiin palattuani vaatii kirjautumaan verkkoon ja internet ei sen jälkeen toimi. Windows10-koneella ei ole siis toiminut kertaakaan, vaikka yhteys muodostuu.
3. en pääse reitittimen kirjautumissivulle/verkonhallintasivulle, johon esim. elisan kyseisen reitittimen pikaoppaassakin viiitataan http://192.168.1.1 ? En siis pääse tälle kirjautumissivulle edes tällä Macbookilla, jossa internet kuitenkin toimii.
4.reitittimessä on purppuravalo?
Niin ja kiitos vastauksistasi! 🙂

Haluaisin saada tämän toimimaan, kun kerran taloyhtiölaajakaista on kyseessä.
Käyttäjätaso 6
Kunniamerkki +3
Minkä ip-osoitteen tuo win10-kone saa? Entä mikä näkyy oletusyhdyskäytävänä? Win+R, cmd, ok, ipconfig.
Link-local IPv6 Address: fe80::78ac:df47:1fb3:afe5%17
IPv4 Address: 91.156.127.38
Default Gateway: 91.156.126.1
Käyttäjätaso 7
Kunniamerkki +3
Niin ja kiitos vastauksistasi! 🙂

Haluaisin saada tämän toimimaan, kun kerran taloyhtiölaajakaista on kyseessä.


Jossain kohtaan viestiketjua kerroit, että käytössäsi on Huawei B593 päätelaite, se on mobiililaajakaistareititin. Nyt taas kommentoit, että on taloyhtiölaajakaista kyseessä.

Eli sinulla on 2 eri liittymää, mobiililaajakaista ja kiinteä taloyhtiölaajakaista.

Jotta tuo taloyhtiölaajakaista voisi toimia, pitää se ensin rekisteröidä omiin nimiin, onko tämä tehty ? Onnistuu Saunalahden verkkosivuilta, liittymien alta löydät kiinteät laajakaistat.

Vikakuvaus, jonka olet esittänyt, että kone saa IP-osoitteen, mutta "liikenne ei kulje" viittaisi tilanteeseen, että yritetään käyttää "rekisteröimätöntä" liittymää.

Jos et halua taloyhtiölaajakaistaa rekisteröidä, yhdistä tietokone sen Huawei-reitittimen Wifi-verkkoon. Verkon nimen löydät laitteen pohjasta.

Jossain kohtaan viestiketjua kerroit, että käytössäsi on Huawei B593 päätelaite, se on mobiililaajakaistareititin. Nyt taas kommentoit, että on taloyhtiölaajakaista kyseessä.

Eli sinulla on 2 eri liittymää, mobiililaajakaista ja kiinteä taloyhtiölaajakaista.

Niin, minulla on vanha mobiililaajakaistaliittymä eri palveluntarjoajalta, mutta nyt muuton takia haluan käyttää Elisan taloyhtiölaajakaistaa. Elisan asiakaspalvelija kertoi, että kyseinen reititin toimii myös taloyhtiölaajakaistalla.

Jotta tuo taloyhtiölaajakaista voisi toimia, pitää se ensin rekisteröidä omiin nimiin, onko tämä tehty ? Onnistuu Saunalahden verkkosivuilta, liittymien alta löydät kiinteät laajakaistat.

Olen käynyt liikkeessänne solmimassa sopimuksen taloyhtiössä olevan laajakaistaliittymän käytöstä, ja ostanut siihen jopa lisänopeutta, joten olettaisin kyllä, että se on rekisteröity nimiini. Ainakin laskut ovat tulleet. Oma Saunalahden Laajakaistat-kohdan alta ei löydy mitään valikkoa rekisteröintiä varten.

Vikakuvaus, jonka olet esittänyt, että kone saa IP-osoitteen, mutta "liikenne ei kulje" viittaisi tilanteeseen, että yritetään käyttää "rekisteröimätöntä" liittymää.

Jos et halua taloyhtiölaajakaistaa rekisteröidä, yhdistä tietokone sen Huawei-reitittimen Wifi-verkkoon. Verkon nimen löydät laitteen pohjasta.

Edelleen,taloyhtiölaajakaistan kautta saatu WiFi toimii osalla laitteista aivan normaalisti, kuten olen aiemmin jo kirjoittanut, ja tämä on se suurin ihmetyksen aihe, koska jos liittymä ei olisi rekisteröity, eihän sen pitäisi toimia millään laitteella.

Ihmetyttää miksi:
1.internet toimii Applen laitteilla
2.internet toimi aamulla honor 7:ssa, mutta iltapäivällä kotiin palattuani vaatii kirjautumaan verkkoon ja internet ei sen jälkeen toimi. Windows10-koneella ei ole siis toiminut kertaakaan, vaikka yhteys muodostuu.
3. en pääse reitittimen kirjautumissivulle/verkonhallintasivulle, johon esim. elisan kyseisen reitittimen pikaoppaassakin viiitataan http://192.168.1.1 ? En siis pääse tälle kirjautumissivulle edes tällä Macbookilla, jossa internet kuitenkin toimii.
4.reitittimessä on purppuravalo?
Käyttäjätaso 6
Kunniamerkki +3

Ihmetyttää miksi:
1.internet toimii Applen laitteilla
2.internet toimi aamulla honor 7:ssa, mutta iltapäivällä kotiin palattuani vaatii kirjautumaan verkkoon ja internet ei sen jälkeen toimi. Windows10-koneella ei ole siis toiminut kertaakaan, vaikka yhteys muodostuu.
3. en pääse reitittimen kirjautumissivulle/verkonhallintasivulle, johon esim. elisan kyseisen reitittimen pikaoppaassakin viiitataan http://192.168.1.1 ? En siis pääse tälle kirjautumissivulle edes tällä Macbookilla, jossa internet kuitenkin toimii.
4.reitittimessä on purppuravalo?


Reititin on saamasi ip:n perusteella siltaavana, jonka takia et pääse hallintaan. Mode-valon värillä ei ole merkitystä koska se kertoo vain sim-kortin tilan, jota tässä tapauksessa ei käytetä.

Kuinka monta laitetta siellä on yhteensä käytössä?

E: Pikaisen googlauksen perusteella B593 toimii ilman sim-korttipaikan käyttöä ainoastaan kytkimenä. Liittymään saa 5 julkista ip-osoitetta eli saat toimimaan kerrallaan 5 laitetta.

Suosittelen hankkimaan tilalle jotain tämän tapaista.

Ihmetyttää miksi:
1.internet toimii Applen laitteilla
2.internet toimi aamulla honor 7:ssa, mutta iltapäivällä kotiin palattuani vaatii kirjautumaan verkkoon ja internet ei sen jälkeen toimi. Windows10-koneella ei ole siis toiminut kertaakaan, vaikka yhteys muodostuu.
3. en pääse reitittimen kirjautumissivulle/verkonhallintasivulle, johon esim. elisan kyseisen reitittimen pikaoppaassakin viiitataan http://192.168.1.1 ? En siis pääse tälle kirjautumissivulle edes tällä Macbookilla, jossa internet kuitenkin toimii.
4.reitittimessä on purppuravalo?


Reititin on saamasi ip:n perusteella siltaavana, jonka takia et pääse hallintaan. Mode-valon värillä ei ole merkitystä koska se kertoo vain sim-kortin tilan, jota tässä tapauksessa ei käytetä.

Kuinka monta laitetta siellä on yhteensä käytössä?

E: Pikaisen googlauksen perusteella B593 toimii ilman sim-korttipaikan käyttöä ainoastaan kytkimenä. Liittymään saa 5 julkista ip-osoitetta eli saat toimimaan kerrallaan 5 laitetta.

Suosittelen hankkimaan tilalle jotain tämän tapaista.

Okei. Tämä siltaava onkin taas uusi termi. Maksimissaan kaksi tietokonetta ja kaksi puhelinta sekä ps4. Toki nyt tämän ongelmatapauksen eli windows10-koneen kanssa touhutessa ei ole ollut kaikki laitteet samaan aikaan päällä.
Käyttäjätaso 7
Kunniamerkki +3
Tuossa voi myös olla jokin yhteensopivuus ongelma tuon läppärin verkkosovittimen ja laitteen välillä. Itsellä ainakin tuli vastaava ongelma kun koitin yhtä läppäriä kytkeä omaan B593u-mobiilireitittimeen. Koitin kaikkia mahdollisia variaatioita WLAN asetuksille reitittimestä, myös suojaamatonta, ja tämä yksi läppäri ei vain langattomasti suostunut siihen yhdistymään. Läppärin ajuritkin oli siis katsottu ajantasalle. Verkkojohdolla toimi samoin kuin sinulla. Itse ratkaisin vaihtamalla tuon läppärin sitten kiinteän laajakaistan modeemin WLANia käyttämään. Toinen vaihtoehto olisi ollut hankkia erillinen WLAN sovitin joka toimii esimerkiksi USB-väylässä. Kerro toki mikäli keksit jonkin asetukset tai muun millä tuo ratkeaa, kiinnostaa itseänikin jo 😃

Osallistu keskusteluun