Vastattu

Win 10 ei saa kaapeliyhteyttä modeemiin ZXDSL 931 WIIA, verkkokortti Marvel Yukon 88E8053 PCI-E.

  • 29 elokuu 2015
  • 5 kommenttia
  • 1287 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 3 kommenttia
Win 10 ei saa kaapeliyhteyttä modeemiin ZXDSL 931 WIIA, verkkokortti Marvel Yukon 88E8053 PCI-E.WLAN toimii.

Onko modeemi liian vanha, vai onko asetuksissa jotain muutettavaa? Win 7 :ssa kaikki toimi.
icon

Vastauksen tähän kysymykseen jakoi Dj_God 13 lokakuu 2015, 19:32

traskur kirjoitti:
Win 10 ei saa kaapeliyhteyttä modeemiin ZXDSL 931 WIIA, verkkokortti Marvel Yukon 88E8053 PCI-E.WLAN toimii.

Onko modeemi liian vanha, vai onko asetuksissa jotain muutettavaa? Win 7 :ssa kaikki toimi.

Ei ihan tuorein verkkokortti ilmeisestikään. Viimeisimmät ajurit (vuosimallia 2012) ovat nimenomaan Win 7 -käyttöjärjestelmälle. Windows 10:lle ajureita ei valmistajan toimesta ole tehty. Voisit melkeinpä kokeilla, toimisiko nuo Win 7 -ajurit myös Windows 10:ssä. Saatavilla olevia ajureita voi tsekkailla täältä.

Windowsin omat ajurit eivät välttämättä ole täysin yhteensopivia kyseisen verkkokortin kanssa.

Katso alkuperäinen viesti

5 kommenttia

Käyttäjätaso 6
Kunniamerkki +3
Luulenpa että tuossa on ongelmia verkkokortin ajurien kanssa. Onko sinulla mitään muuta laitetta johon voisit kokeilla tietokoneen kytkemistä? Kannattaa myös varmistaa että verkkokortin ajurit ovat ajan tasalla.
Win 10 ilmoittaa kaikki ajurit uusimmiksi versioiksi ja win t:lla kaikki toimi loistavasti. Tulee vain ilmoitus virhe 651.
Käyttäjätaso 6
Kunniamerkki +3
Noihin windowsin tarjoamiin oletusajureihin ei aina ole luottamista. Kannattaa katsoa olisiko verkkokortin valmistajalla omia ajureita tarjolla kotisivuillaan, usein ne toimivat paremmin kun windowsin ehdottamat. Jos et pääse koneella nettiin, lataa ajurit vaikkapa USB-tikulle toisella koneella.
Käyttäjätaso 7
Kunniamerkki +3
traskur kirjoitti:
Win 10 ei saa kaapeliyhteyttä modeemiin ZXDSL 931 WIIA, verkkokortti Marvel Yukon 88E8053 PCI-E.WLAN toimii.

Onko modeemi liian vanha, vai onko asetuksissa jotain muutettavaa? Win 7 :ssa kaikki toimi.

Ei ihan tuorein verkkokortti ilmeisestikään. Viimeisimmät ajurit (vuosimallia 2012) ovat nimenomaan Win 7 -käyttöjärjestelmälle. Windows 10:lle ajureita ei valmistajan toimesta ole tehty. Voisit melkeinpä kokeilla, toimisiko nuo Win 7 -ajurit myös Windows 10:ssä. Saatavilla olevia ajureita voi tsekkailla täältä.

Windowsin omat ajurit eivät välttämättä ole täysin yhteensopivia kyseisen verkkokortin kanssa.
Kiitos vastauksesta Win 7 ajurit todella toimi, kunhan ensin keksi miten ne saa vaihdettua.

Osallistu keskusteluun