Kysymys

Yhteys katkeaa/tukkeutuu nopeustestin jälkeen

  • 1 toukokuu 2011
  • 0 kommenttia
  • 66 katselukerrat

  • Uusi OmaYhteisön jäsen
  • 6 kommenttia
Terveppä terve

Viikko sitten modeemini (ZTE 931WII VDSL2) hajosi ja sain uuden samanlaisen muutama päivä sitten. Speedtest.netissä kun käy tekemässä nopeustestin niin download menee ihan normaalisti mutta testi pykähtää uploadiin ja sitten nettiyhteys "katkeaa". Nopeustestin jälkeen Firefoxilla ja IE:llä minkä tahansa sivun lataaminen kestää niin kauan että tulee viesti että yhteyden hakeminen kestää liian kauan, yritä myöhemmin uudelleen (myöskään online pelit eivät saa yhteyttä). Messenger pysyy linjoilla mutta viestit lagaa sekuntteja ja joskus minuutteja. Tähän tilanteeseen auttaa vain modeemin buuttaus. Toinen ongelma jonka huomasin on Suomi24:n chat, joka lagaa uuden modeemin saapumisen jälkeen minuutteja. Eli kirjoitan tekstin ja painan enteriä niin tekstini ilmestyy ruudulle minimissään 5 minuutin kuluttua. Myös muiden tekstit tulevat ruudulle pätkittäin, noin tavu/ 10 sekuntia. Modeemin asetuksia kun muuttaa (esim. ottaa wireless kohdasta enable ruksin pois ja savettaa) niin mitään ei tapahdu ja vasta buuttauksen jälkeen wlan valo katoaa modeemista. Koneen takana olevasta wlan nappulasta ei tapahdu mitään kun sitä painelee. Mitään uusia asetuksia/ohjelmia/päivityksiä en ole koneelleni ottanut edellisen modeemin hajottua ja kun edellinen modeemi toimi niin ei ollut mitään ongelmia yhteyksien kanssa. Olen kokeillut ilman palomuuria/virustorjuntaa, mutta ko. viat pysyvät. Missäköhän on ongelman ydin ja miten sen saisi korjattua.

Edit. Esim Soneran nopeustesti toimii ihan normaalisti, eikä aiheuta ongelmia.

Kiitos

Keskustelussa ei ole vielä kommentteja.

Vastaa ensimmäisenä!

Osallistu keskusteluun